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Simplicity “Sight” Survey 2009
END-USER LICENSE AGREEMENT FOR CARLSON SOFTWARE
IMPORTANT-READ CAREFULLY: This Carlson Software End-User License Agreement ("EULA") is a
legal agreement between you (either an individual or a single entity) and Carlson Software, Inc for
the software accompanying this EULA, which includes computer software and may include associated
media, printed materials, and "online" or electronic documentation ("SOFTWARE PRODUCT" or
"SOFTWARE"). By exercising your rights to make and use copies of the SOFTWARE PRODUCT, you
agree to be bound by the terms of this EULA. If you do not agree to the terms of this EULA, you may
not use the SOFTWARE PRODUCT.
SOFTWARE PRODUCT LICENSE
The SOFTWARE PRODUCT is protected by copyright laws and international copyright treaties, as well
as other intellectual property laws and treaties. The SOFTWARE PRODUCT is licensed, not sold.
1. GRANT OF LICENSE. This EULA grants you the following rights:
a) Applications Software. You may install and use one copy of the SOFTWARE PRODUCT, or
any prior version for the same operating system, on a single computer. The primary user of
the computer on which the SOFTWARE PRODUCT is installed may make a second copy for his
or her exclusive use on a portable computer.
b) Storage/Network Use. You may also store or install a copy of the SOFTWARE PRODUCT on
a storage device, such as a network server, used only to install or run the SOFTWARE
PRODUCT on your other computers over an internal network; however, you must acquire
and dedicate a license for each separate computer on which the SOFTWARE PRODUCT is installed or run from the storage device. A license for the SOFTWARE PRODUCT may not be
shared or used concurrently on different computers.
2. DESCRIPTION OF OTHER RIGHTS AND LIMITATIONS.
a) Limitations on Reverse Engineering, Decompilation, and Disassembly. You may not
reverse engineer, decompile, or disassemble the SOFTWARE PRODUCT, except and only to
the extent that such activity is expressly permitted by applicable law notwithstanding this
limitation.
b) Separation of Components. The SOFTWARE PRODUCT is licensed as a single product. Its
component parts may not be separated for use on more than one computer.
c) Software Transfer. You may permanently transfer all of your rights under this EULA, provided the recipient agrees to the terms of this EULA.
d) Termination. Without prejudice to any other rights, Carlson Software may terminate this
EULA and disable the software if you fail to comply with the terms and conditions of this
EULA. In such event, you must destroy all copies of the SOFTWARE PRODUCT and all of its
component parts. In cases of installation of software obtained by illegal means Carlson Software may collect end-user information.

3. COPYRIGHT. All title and copyrights in and to the SOFTWARE PRODUCT (including but not limited
to any images, photographs, animations, video, audio, music, text, and "applets" incorporated into
the SOFTWARE PRODUCT), the accompanying printed materials, and any copies of the SOFTWARE
PRODUCT are owned by Carlson Software or its suppliers. The SOFTWARE PRODUCT is protected by
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copyright laws and international treaty provisions. Therefore, you must treat the SOFTWARE PRODUCT like any other copyrighted material.
4. U.S. GOVERNMENT RESTRICTED RIGHTS. The SOFTWARE PRODUCT and documentation are
provided with RESTRICTED RIGHTS. Use, duplication, or disclosure by the Government is subject to
restrictions as set forth in subparagraph (c)(1)(ii) of the Rights in Technical Data and Computer Software clause at DFARS 252.227-7013 or subparagraphs (c)(1) and (2) of the Commercial Computer
Software-Restricted Rights at 48 CFR 52.227-19, as applicable. Manufacturer is Carlson Software, 102
West Second Street, Maysville, KY 41056
LIMITED WARRANTY
NO WARRANTIES. Carlson Software expressly disclaims any warranty for the SOFTWARE PRODUCT.
The SOFTWARE PRODUCT and any related documentation is provided "as is" without warranty of any
kind, either express or implied, including, without limitation, the implied warranties or merchantability, fitness for a particular purpose, or non-infringement. The entire risk arising out of use or performance of the SOFTWARE PRODUCT remains with you.
NO LIABILITY FOR CONSEQUENTIAL DAMAGES. In no event shall Carlson Software or its suppliers be liable for any damages whatsoever (including, without limitation, damages for loss of business
profits, business interruption, loss of business information, or any other pecuniary loss) arising out of
the use of or inability to use this Carlson Software product, even if Carlson Software has been advised
of the possibility of such damages. Because some states/jurisdictions do not allow the exclusion or
limitation of liability for consequential or incidental damages, the above limitation may not apply to
you.
MISCELLANEOUS
If you acquired this product in the United States, this EULA is governed by the laws of the State of
Kentucky.
If this product was acquired outside the United States, then local laws may apply.
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Section 1

Installation
"Sight" Survey is a Windows based coordinate geometry program designed to
provide you with simplified methods for solving any commonly encountered coordinate geometry and construction surveying problem.
"Sight" Survey contains several menus and provides numerous monitor prompts
and help screens to guide you. You will be capable of running the routines contained in this package without the aid of the manual in a very short time. As
each routine runs, all data inputs will be requested by screen prompts. As you
enter data, the computer checks the responses for obvious errors, refusing most
improper entries. This results in a collection of routines which actually guide you
from beginning to end.
Sight" Survey is capable of working with AutoCAD (release 2002 and newer), MicroStation (v8, XM and PowerDraft), and IntelliCAD. It is even capable of running without a CAD application, giving you the ultimate flexibility in a COGO program.
YOUR CAD MANUAL: This manual is in no way, shape or form to be
considered as a substitute for your CAD application documentation. In
most cases the manual attempts to use generic terminology, but there
are some instances where certain items are discusses in only AutoCAD/
IntelliCAD terms. For example, the manual refers to "Layers," which MicroStation calls "Levels." The differences are few, but be aware of them.

"Site" or "Sight"?
We’ve long been chided about misspelling "Site" as "Sight", but rest assured it’s
intentional. Why? Because "Sight" Survey is a visual feedback program. Not
content to show you a "connect-the-dots" or "not-to-scale" view screen, "Sight"
Survey incorporates a CAD application to present your work graphically while you
calculate your data!
However "Sight" Survey’s CAD features are much more than a simple routine to
show your computations graphically. The entire package is more like a wellorchestrated harmony of two different programs: COGO and CAD.
1

Using
•
•
•
•
•
•
•
•

"Sight" Survey’s CAD routines, you may:
Draw and annotate lines, points, and arcs;
Set points;
Select bearings and distances to be used as COGO data entries;
Set line types, colors, and weights;
Move, cut, copy and paste graphic elements;
Place symbols and text;
Select text fonts and colors;
Import bitmaps or scanned images such as aerial photos or USGS quadrangles and overlay your computations on them;
• Import and export AutoCAD and MicroStation drawings;
• Scale your drawing;
• Plot or print your drawing on any Windows compatible device.

1.01 Minimum System Configuration
To run effectively with a CAD application, "Sight" Survey requires the same configuration as your CAD program. Typically, at a minimum, this includes:
•
•
•
•
•

Intel® Pentium® 4 processor, 2.2 GHz Recommended
Microsoft® Windows Vista™, Windows® XP Home and Professional
(SP2), Windows® 2000 (SP4)
512 MB RAM, minimum 1 GB Recommended
2 GB free disk space for full installation with IntelliCAD
1024x768 VGA with True Color

"Sight" Survey may also be run on any dual-monitor system.

1.02 Your Software License
Your purchase of "Sight" Survey is nothing more than a license to run the "Sight"
Survey program on a single computer. You can install "Sight" Survey on a second (home or laptop) computer as long as you are the only operator of that computer. The actual End User License Agreement (EULA) is located here.
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You may need an additional seat license if you plan to:
•
•
•
•
•

Install "Sight" Survey on more than one computer at your place of business;
Install "Sight" Survey on a home computer;
Install "Sight" Survey on a field computer;
Install "Sight" Survey on a network computer or server;
Have "Sight" Survey available at temporary field office sites within your
company.

The best rule to follow is this: If there is any probability that a single copy
of "Sight" Survey will be running on more than one computer at a time,
an additional license is required!

The "Transportable" License
Realizing that you may not always perform your job entirely in the office, the
"Sight" Survey license is a “Transportable” license which allows you to copy the
"Sight" Survey program to your home computer or laptop and use it there for no
additional fee, provided that "Sight" Survey is used in accordance with the copyright. In other words, you may use "Sight" Survey under the "Transportable"
license only when you are certain that no other licensed copies of "Sight" Survey
are running at the same time.
If the "Sight" Survey license was originally purchased by a Company, and the
Company has multiple owners, the license extends to one owner only. The Company must purchase additional seats in order for additional owners and/or their
employees to have a legal copy of "Sight" Survey on their home computers. The
purchasing Company retains ownership of ALL licenses of the programs.

Multiple Office Installations
The "Sight" Survey license covers only a single seat at a building or address. If
you have multiple locations, each location is expected to purchase a license.

Network Installations
If "Sight" Survey is loaded on a network computer, either a server or a node, additional seat licenses may be needed. If the network administrator limits access
to "Sight" Survey to a single user at any one time, additional licenses are not
3

needed. However, if "Sight" Survey is available to more than one networked
computer at a time, at least one additional site license is required. The number
of site licenses required is based on the number of computers likely to be using
"Sight" Survey concurrently, not necessarily the total number of computers on
the network.

Site Licensing
"Sight" Survey is licensed by the seat. There are no site licenses available to
cover any number of installations at a single location.

1.03 Installation
To install "Sight" Survey, simply insert the CD into your CD-Rom drive. The
setup program will start by itself. If it does not, click Windows Start, select
Run, and type D:setup.msi [Enter], where D: is the drive letter for your CDRom.

When you start "Sight" Survey for the first time, you will need to enter a serial
number to continue.
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If you have a Demo Serial Number or a Registered (Purchased) Serial
Number, enter it into the Serial Number field and click [OK]. If you have a
Registered Serial Number, please continue with information found in Registration (see Section 1.04).

Demo Users
After entering your Demo serial number you will see this dialog box:

Click [OK] to run "Sight" Survey in a demo mode for the next 30 days. If you
later decide to purchase the software, use Help > Change Registration (see
Section 1.04) to upgrade your demo to a fully registered version.

Initial Setup
"Sight" Survey is capable of running with IntelliCAD (included), or your own
AutoCAD or MicroStation. The first time you run "Sight" Survey you should set
up the program for the CAD you will be running.
After you enter the serial number, the first screen will be the main interface overlaid by the startup screen.
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Click the [Create New Job...] button, or just press [Enter]. This action will
launch the New "Sight" Survey Job dialog.

Enter a job name (such as Initial Setup) in the Job Name field. Under the
CAD selection, click [] and select No CAD. Select your Distance Unit, and
leave everything else unchanged. Click [OK] to continue. The program will
change to the No Cad interface as shown below.

6

Select the Config menu, then select Local Configuration. Refer to Section
5.05 for help with this dialog.

7

Adjust any settings as desired and click [Apply]. Now click the Text Output tab
(described in Section 5.01) and make desired changes to those settings. Click
[Apply] after making any changes. In a similar manner, click each of these tabs
and make any desired changes:
Slope Entry: Described in Section 5.02
COGO: Described in Section 5.04
Bearings Format: Described in Section 5.06
File Paths: Described in Section 5.07
Auto Backup: Described in Section 5.11
8

Finally, click on the CAD tab near the top of the Configuration dialog.

Refer to Section 5.03 for information regarding the settings on this screen. For
now, we are only interested the Default CAD Application, the applicable CAD
Settings, and CAD Paths.
Under Default CAD Application, click [] and select your CAD program: IntelliCAD (included with "Sight" Survey); MicroStation (includes v8, XM, and
PowerDraft); and AutoCAD (pick the correct year).
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•
•
•

If you have selected IntelliCAD, continue with IntelliCAD below.
If you have selected MicroStation, continue with MicroStation below.
If you have selected AutoCAD, continue with AutoCAD below.

IntelliCAD
Click the [IntelliCAD Settings] button.

When using IntelliCAD, "Sight" Survey has been optimized to accept regular
"Sight" Survey two-letter commands entered from the IntelliCAD command
line. This serves to better integrate the COGO/CAD experience. However, there
are a number of two-letter commands in "Sight" Survey that are also used in IntelliCAD, but for different functions. To coexist, "Sight" Survey can remap the
IntelliCAD commands by simply adding a dash before the command. For example, the "Sight" Survey command TR is Traverse, and in IntelliCAD is Trim. After setting aliases, the IntelliCAD command is reset to -TR.
Shown below is a listing of the aliases changed by the procedure outlined
above. The new alias for each of these commands was produced by adding a
dash to the original alias command.
ICAD Command

New Alias

ICAD Command

New Alias

ICAD Command

New Alias
-PR

AREA

-AA

IDPOINT

-ID

CONFIG

ATTDISP

-AD

INTERSECT

-IN

PSPACE

-PS

APERTURE

-AP

ISOPLANE

-IS

REINIT

-RI

ARRAY

-AR

LIST

-LI

SCALE

-SC

BASE

-BA

LIST

-LS

FONT

-ST

COPY

-CO

MATCHPROP

-MA

TABLET

-TA

COPY

-CP

OPEN

-OP

TBCONFIG

-TO

DIST

-DI

SETESNAP

-ES

TRIM

-TR

DXFOUT

-DX

PASTESPEC

-PA

XREF

-XA

FILTER

-FI

POINT

-PO

INFLINE

-XL
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To enable "Sight" Survey to use commands entered from within IntelliCAD, click
[Set Aliases].

Click [Yes] or press 1.

This is a Registry Editor confirmation screen. If you wish to continue to reset
the aliases, click [Yes], otherwise click [No].

This screen confirms that changes have been made to the aliases. Click [OK] to
return to the initial IntelliCAD Settings dialog, then click [OK] again. The CAD
Configuration dialog remains; click [OK] to close it.
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At this point you may exit the program by selecting File>Exit. The next time
you enter the program using the SS2009 External icon, your CAD application
will already be configured.

MicroStation
Click the [MicroStation Settings] button.

MicroStation uses seed files (basically a drawing template) as a startup
file. Seed files may contain items such as symbols, linetypes, and levels, among
other settings. If you have a particular seed file you use for your MicroStation
projects, click [Browse] and navigate to the file. If you do not have a seed file,
use either a 2D or 3D seed file by clicking the appropriate button on this dialog. Always use a 3D seed file if you are planning to include any 3D data (points,
contours, surfaces) in your project.
Click [OK] to return to the CAD Configuration; then click [OK] to close it.
At this point you may exit the program by selecting File>Exit. The next time
you enter the program using the SS2009 External icon, your CAD application
will already be configured.

12

AutoCAD
Click the [AutoCAD Settings] button.

AutoCAD uses a template drawing file as a startup file. Template files may contain items such as linetypes, and layers, among other settings. If you have a
particular template file you use for your AutoCAD projects, click [Browse] and
navigate to the file. If you do not have a template file, you may leave this blank
or click [Browse] and select one of the template files included in your "Sight"
Survey installation. "Sight" Survey template files are located in the C:/Program
Files/Simplicity Sight Survey 2009/Acad folder. Be sure to select the correct version to match your CAD version.
Click [OK] to return to the CAD Configuration; then click [OK] to close it.
At this point you may exit the program by selecting File>Exit. The next time
you enter the program using the SS2009 External icon, your CAD application
will already be configured.

CAD Paths
If you have multiple versions of a CAD application installed on your computer (for
example AutoCAD 2006, 2008, & 2009; or MicroStation v8 & PowerDraft) click
the [CAD Paths] button to set up the program path to each CAD application. These settings allow you to use any of the installed CAD applications with
“Sight” Survey.
HINT: If you have only one version of a CAD application, you do not
need to set the CAD path. HOWEVER: If you have LDD, AutoCAD Map,
or some other flavor of AutoCAD that contains the actual CAD application, you must set the correct path. See Using MAP, LDD, etc. below.
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If you start "Sight" Survey and get the following error screen, use [CAD Paths]
to set the correct path.

When you click on [CAD Paths] you get this dialog screen:

The Cad column contains the versions supported by “Sight” Survey. The Executable Path column contains the actual path to the CAD application. Initially, default values are given. To change a path, click the [Browse] button and use the
Windows File Selection dialog to find the correct path. The Command Line Arguments are used by the CAD application at startup. In AutoCAD, the argument
/nologo suppresses the application start-up splash screen for faster loading;
while the /t “acad.dwt” argument specifies the drawing template used to create
14

a startup drawing. The actual “Sight” Survey drawing uses the template set by
the [AutoCAD Settings] button when creating a new drawing. In MicroStation,
the /Automation argument suppresses the startup screen and prompt for a
drawing name. The command line arguments should not be changed.
Using MAP, LDD, etc.
You can use enhanced AutoCAD products that contain versions of AutoCAD by
setting the CAD path. For example, if you want to use AutoCAD Map 2006, you
would select [CAD Paths] then in the AutoCAD 2006 line, click [Browse] and
find the location of the acad.exe file under the program folder containing AutoCAD Map. Then in "Sight" Survey you would select AutoCAD 2006 as your CAD
program. You must take care to use the same year. In other words, you cannot
put information for AutoCAD Map 2006 under the AutoCAD 2004 line.
NOTE: "Sight" Survey will not work with any version of AutoCAD LT.

1.04 Registration
"Sight" Survey may be installed as a fully registered version, or you may convert
from a demo to a registered version.

Upgrading from a Demo to a Registered Version
Select the Change Registration menu item under the Help menu.
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Enter your Registered (Purchased) Serial Number into the Serial Number
field and click [OK]. Continue with the instructions below.

Initial Installation with a Registered (Purchased) Serial Number: To register your "Sight" Survey you will need to acquire a Change Key. After entering
your serial number you will be given the opportunity to go on-line to activate
your software. The activation process is necessary to convert your software from
demo status to a full-working copy.
Change keys are available only on-line. They are not available to be
given out over the telephone.
The registration process is covered by four dialog screens. Proceed from each
screen to the next by clicking on the [Next] button.
Registration Method: Select your method of registration. You can register by
Form (fax); by Internet; or by Entering a Change Key. The Enter Change
Key option is one you would use after receiving a change key by fax, or if you
need to reinstall/re-register the product on the same computer.
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Install info: Select the reason for the Change Key request.

User info: Complete the User Info form, making sure to give valid contact information so you will receive your Change Key. The serial number field will contain your registered serial number. DO NOT change this field.
If you are submitting a Change Key Request form by fax, click [Print Fax
Sheet]. If you cannot print a fax sheet, click the [If you cannot print...] button and you will given an information sheet that you can save/email.
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Authorize: If you are requesting a Change Key via the internet, the final dialog
screen will display your Change Key. If you provided a valid email during the
registration process, you will also receive this information by email. You should
record this information in a safe place in case you ever need to reinstall your
software on the same computer.
If you requested a Change Key by fax, you will receive a return fax containing
your Change Key. Enter it in the Change Key field and click [Next].
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That's it! You've registered your software and now have a fully working copy of
"Sight" Survey.

1.05 Help and Technical Support
Context-sensitive help is available throughout “Sight” Survey by clicking on any
[Help] button. You may also access help by selecting the menu item Help >
Sight Survey Help. While you are using the on-board help (or the online help
manual at www.simsystems.com) please note that even the help screens are interactive. For help on a particular prompt, data entry field or button, hover your
mouse over the item in question on the screen display images within the help
manual. Help may be in the form of a tool-tip, or you may simply click on the
item, field or button in question and you will be guided to the precise section in
the help manual that addresses the field or function.
"Sight" Survey technical support is free, but not toll-free, and available from 8am
to 5pm Eastern time Monday through Friday. Additional support may be found
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on the internet by visiting www.simsystems.com or the Carlson Support Forum at
http://update.carlsonsw.com/phpBB2/.
To contact Simplicity Systems directly, call 828-338-2516 or send an email to
support@simsystems.com.
To contact Carlson Technical Support, call 606-564-5028 or send an email to
support@carlsonsw.com.

1.06 Program Updates
Program updates for the current version are always free for download, and they
are available by selecting Help > Check for Updates.
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Section 2

Data Entry Basics
This section covers basic data entry procedures for "Sight" Survey, including: distance entry; angle entry, file imports; point selection; coordinate entry; and
working with CAD. It also discusses "Sight" Survey's menus and routine selection by menu and two-letter code.
NEVER USED “SIGHT” SURVEY BEFORE? If you are a new user of
“Sight” Survey, be sure to read Section 2.08, Getting Around “Sight”
Survey.
Before getting into data entry detail, let's cover a few of the conventions used in
this manual.
Colors: The on-line help that accompanies this program encompasses the entire
printed manual (which is also available in a PDF file.) The differences between
the on-line help and the printed manual are:
•
•
•

The on-line help (and the PDF manual) contains hyperlinks you can use to
jump to referenced sections.
The on-line help (and the PDF manual) is in color, the printed manual is in
grayscale.
In the on-line help (and PDF file) user responses are usually bold dark
blue. Headings, routine names, and software names are in bold black.

Bracketed Items: When you see an item in brackets, such as [OK] or [Cancel], this indicates a button in the software, or a button on your keyboard. Single letters such as [A], [B], [1], [2], etc. indicate single key presses. Words
such as [Alt], [Ctrl], [Tab], and [Enter] indicate pressing those keys on the
keyboard, as do depictions such as [F8], [F9], etc. When you see an item such
as [Ctrl][A], [C] it means that you need to press and hold the first while typing
the second key, then releasing those keys and typing the third key.
Menus: Menus are depicted in bold text and may contain greater than ( > )
signs. For example, when we ask you to select File > Save As, we are instructing you to select the Save As item under the File menu. You might also see
multiple menu items like Tools > Surface > Contour which would indicate the
Contour routine under the Surface menu under the Tools menu.
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Most menus contain single routine items but some also contain additional fly-out
menus such as in the Tools > Surface > Contour example given above. You
can tell the difference between a routine and a fly-out menu by the arrow (  )
present on the right-side of the menu item indicating a fly-out menu. Activate a
fly-out menu by hovering the mouse over the menu name.
Menu Location: Unlike most programs, when you are using a "CAD" version of
"Sight" Survey, the menu bar runs down the left side of the program window,
and not across the top of the window. Instead of dropping down, the menu "flies
out" to the right. Move your mouse directly to the right and into the menu before moving down to select a routine. If you are using the non-CAD version of
"Sight" Survey, the menu bar is in the traditional location.
Mouse Clicks: When we say "click your mouse" we mean that you should single-click the left mouse button. When we say double-click your mouse, we again
are referring to the left mouse button. In some cases we may say left-click or
right-click in reference to the required mouse button.
HINT: We are referring to a normal mouse with buttons configured for
a right-handed user. If you are left-handed and have reversed the buttons on your mouse, you must of course reverse our instructions as
well.

2.01 Using Files from Other Programs
"Sight" Survey is fully capable of using files from a variety of sources including
older Simplicity Systems programs and Carlson Survey. Of course, "Sight" Survey is capable of importing ASCII point files, but there may be times when you
want to use a job developed under different software. As long as you can produce at least an ASCII coordinate file and an AutoCAD DXF or DWG file, you can
recreate the job in the "Sight" Survey environment.
•

Using Old "Sight" Survey Jobs

•

Using Old Simplicity (DOS) Survey 3 & 4 Jobs

•

Using Carlson Survey Jobs

•

Using C&G Survey Jobs

•

Using Old Files from Other Software
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Using Old "Sight" Survey Jobs
Many users of previous versions of "Sight" Survey may have want or need to use
old data and drawings they have accumulated over the years. This is entirely
possible although the drawing file will need to be converted. The old "Sight"
Survey coordinate file (.zak) does not need to be changed.
Drawing Files: Older "Sight" Survey drawings were stored in files having a
.DRG filename extension. The .DRG file is a proprietary file type for TrueCAD (by
Choice Computing), and this older format is not supported by your new "Sight"
Survey. To use these older drawings you first need to convert them to an AutoCAD .DWG or .DXF format using your old "Sight" Survey program. Note: The
conversion to an AutoCAD format is necessary even if you intend to import the
drawing into MicroStation.
STEP 1: Export the DRG file to a DWG or DXF file: Open "Sight" Survey 3
(or 2) and load your job as you always have. Once it has loaded:
• "Sight" Survey 2 users select File > Export > Drawing.
•

"Sight" Survey 3 users type XF to save the drawing as a DWG or DXF
file.

Save File as Type: Click [] and set this to AutoCAD DXF or AutoCAD DWG.
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WHAT TYPE SHOULD YOU USE? It makes no difference to "Sight"
Survey 2009 what format (type) you use to convert your drawing; the
program will automatically convert DXF files into the correct DWG format. However, using XF to create a DWG file will yield better results in
terms of color and font selections. Converting DXF files set properties
for the various entities to By Layer, while converting to a DWG file will
set the properties to the actual settings from "Sight" Survey 2/3. When
possible you should convert to a DWG file inside "Sight" Survey 2/3.
Filename: Enter the File Name as filename.DWG (or filename.DXF) and
make sure the Save file as type setting is AutoCAD DWG (or DXF). Note that
the filename must match the name of the .ZAK file you will be importing.
Folders & Drives: This is where your DXF or DWG file will be written ant it
must also match the drive and folder location of the .ZAK file you will be importing.
Click [OK] to continue the drawing export process.
"Sight" Survey 2 Users: You will be prompted at the top of the drawing
screen: Write everything? (else just selected). Click [Yes] and proceed to
Step 2.
"Sight" Survey 3 Users: You will be presented with a DXF Transfer Options
dialog.
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To keep the file as small as possible, you should select Purge Redundant Elements and leave the two associated removal options checked. Click [Save DXF
File] to complete the drawing translation to DXF.
STEP 2: Once you have confirmation that the drawing file has been saved, click
[OK] and then close your old "Sight" Survey.
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Creating Your New Job
Start "Sight" Survey 2009 by double-clicking the SS2009 External icon on
your desktop.

Left-click on the [Create New Job] Button.
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In the New Job window, set the Job name to the desired filename. Check the
box: Create new Job by importing an old Sight Survey 2 or 3 job.
Set everything else as shown on the dialog above, with two exceptions:
• The Location (the path to the job) – leave it as it appears when the dialog opens. Do not change this setting.
• CAD – select IntelliCAD, AutoCAD or MicroStation.
Click [OK].

Just in case you have not yet converted your old drawing file, this dialog will allow you to launch your old "Sight" Survey and make the conversion.
[Yes]: Clicking [Yes] will launch "Sight" Survey 2/3 provided that your old
"Sight" Survey is in the default location. If you installed it to another location,
DO NOT click any buttons on this dialog, but use your normal "Sight" Survey 2/3
startup procedures to launch the old program. After you have converted the
drawing and closed "Sight" Survey 2/3, click [No] on this dialog.
[Cancel]: Click [Cancel] to return to the New Job dialog to change your settings.
[No]: Click [No] to continue importing your job.
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Pick .zak file to import: "Sight" Survey 2009 will display a Windows File Selection dialog box pointing to a folder location of C:\SightSrv. This is the default location for "Sight" Survey 2/3 files. If you are saving data files to a different location, you will need to navigate to your data folder.
Select the old .ZAK file you want to import and click [Open]. You do not need to
import a drawing file, only the .ZAK file. The drawing file will be automatically
included.
"Sight" Survey 2009 will open the imported job. If you do not see the drawing,
issue a Zoom All command in "Sight" Survey by typing the two-letter command
ZA. Before continuing, it is a good idea to save your job. Select File > Save or
left-click the save icon in the "Sight" Survey toolbar.

Note to IntelliCAD Users:
If you have imported a DWG file, when the drawing first opens you will likely see
this error message.
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The error message is caused by settings in the release 12 formatted drawing file
that are not recognized by IntelliCAD. These are general settings and there is
nothing wrong with your drawing. Click [Yes] to continue loading the drawing.
A log file is created as the drawing is recovered, resulting in another message. You do not need to save the log file. Click [No].

When you attempt to save the imported drawing for the first time, you will also
see this dialog:
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Again, there is nothing wrong with the drawing, and nothing will be left out of the
drawing when you save it. Click [OK] to complete the initial save process. Your
drawing is saved in the most current IntelliCAD/AutoCAD drawing format and you
will not see this message again.

Using Old Simplicity (DOS) Survey 3 & 4 Jobs
There may be times when you need to import an old DOS Survey 3 (.DAT) or
Survey 4 (.DAT) file. "Sight" Survey is capable of directly reading these file
types using File > Import > Coordinates (Section 3.09). In some cases you
may also have a Generic CADD or General CADD drawing (.GCD) that you
created with the old Simplicity Draftsman program. Unfortunately, "Sight"
Survey is not capable of directly reading those drawings. But don't despair, you
still have the tools to create a new "Sight" Survey job.
Converting the COGO files: You can use "Sight" Survey 2009 to import any
Survey 3/4 data file and create a .ZAK file. Under File > Import > Coordinates simply select the file name and set the file type as Survey 3 or Survey 4.
Converting Generic CADD drawings: If you have GCD drawing files, you can
use General CADD or Generic CADD to save a copy of the GCD file as an
AutoCAD DXF or DWG file.
Using your existing .DAT file and your new DXF/DWG file, simply follow the instructions for Using Old Files from Other Software located later in this section.
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Using Carlson Survey Jobs
Using Carlson files is a relatively simple process since no file conversions need to
be made.
Importing Your Job: Open your new "Sight" Survey and left-click on the [Create New Job] button.

Job Name: Give your job a name: the same name as the Carlson job you are
importing.
Coordinate Format: Click [] and select a coordinate format from the list. It
should be the same format as the Carlson file you are importing.
CAD: Select your AutoCAD version and click [OK]. “Sight” Survey will initialize a
job file and open the CAD window.
Close "Sight" Survey: Select File > Exit or type the two-letter code SY.
Save the data file and the drawing file.
Import the Files: Use Windows Explorer (My Computer) to copy the existing .CRD and DWG file from the Carlson Jobs folder to the folder for the new job
under Documents\Sight Survey Jobs folder. Overwrite the .CRD and .DWG
files that are already there since they are empty anyway. Now restart "Sight"
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Survey and reload the job. Your CRD file and DWG file will be loaded and ready
to use.

Using C&G Survey Jobs
Using C&G files is a relatively simple process since no file conversions need to be
made.
Importing Your Job: Open your new "Sight" Survey and left-click on the
[Create New Job] button.

Job Name: Give your job a name: the same name as the C&G job you are importing.
Coordinate Format: Click [] and select a coordinate format from the list. It
should be the same format as the C&G file you are importing, either numeric or
alphanumeric.
CAD: Select your AutoCAD version and click [OK]. “Sight” Survey will initialize a
job file and open the CAD window.
Close "Sight" Survey: Select File > Exit or type the two-letter code SY. Save
the data file and the drawing file.
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Import the Files: Use Windows Explorer (My Computer) to copy the existing C&G coordinate file (.CRD or .CGC), the index files (.IDX or .CGI) and the
DWG file from the C&G Jobs folder to the folder for the new job under Documents\Sight Survey Jobs folder. Overwrite the coordinate, index and drawing
files that are already there since they are empty anyway. Now restart "Sight"
Survey and reload the job. Your coordinate and drawing files will be loaded and
ready to use.

Using Old Files from Other Software
As long as you can create an ASCII coordinate file and (optionally) an AutoCAD
DXF or DWG file, you can port a job to "Sight" Survey. Once you have these file,
follow this general procedure:
1. Start a New Job in "Sight" Survey: Choose your Job Name, Coordinate Format, and CAD program.
2. Import the Data: Click File > Import > ASCII Files and import your
coordinate file.
3. Import the Drawing: If you want to import a DXF/DWG file, follow the
steps below appropriate to your CAD program.
AutoCAD/IntelliCAD - Import the Drawing File:
1. On the AutoCAD/IntelliCAD command line, type Open [Enter] and select
the correct file type (DXF or DWG).
2. Using the Windows dialog box, find the drawing file and click [Open].
3. Type Zoom [Enter] [E] [Enter] to Zoom Extents and you should see
your drawing.
4. Notice that the title of the drawing is set to the name of the drawing file
you just imported.
5. Minimize the drawing. (Not the entire CAD screen, just the drawing.) You
should now see the original drawing screen. It will be blank, but the title
will reflect the name of the job you are creating.
6. Close this drawing so we can save our imported drawing file to the same
name. Click the X in the upper right corner of the drawing (not the CAD
window, but only the current drawing).
7. Restore the minimized drawing.

33

8. In the command line, type SAVEAS [Enter]. Using the navigation dialog
box, go to the folder for the new job under Documents\Sight Survey
Jobs folder. In the job folder you will find the name of the new job with a
.DWG file name extension. Double-click the file and the drawing will be
renamed and saved as the current drawing. You may now continue working in your new job file.
MicroStation - Import the Drawing File:
1. In MicroStation, click File > Open and select the correct file type (DXF or
DWG).
2. Using the Windows dialog box, find the drawing file and click [Open].
3. Click the Fit View toolbar icon and you should see your drawing.
4. Notice that the title of the drawing is set to the name of the drawing file
you just imported.
5. Click File > Save As. Using the navigation dialog box, set the File Type
to DGN and go to the folder for the new job under Documents\Sight
Survey Jobs folder. In the job folder you will find the name of the new
job with a .DGN file name extension. Double-click the file and the drawing will be renamed and saved as the current drawing. You may now continue working in your new job file.
6. If your drawing has disappeared, you can either click the Fit View toolbar
icon again, or click into "Sight" Survey and type ZE to Zoom Extents.

2.02 Point Identifiers
"Sight" Survey has several methods that can be used for identifying
points. Among these are:
•

Point Numbers

•

Alphanumeric Point Numbers

•

Point Names (Descriptions)

•

Stations
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Point Numbers
Entering point numbers into "Sight" Survey is as easy as typing them on your
keyboard. Any number is a valid number, from 0 up to 99999999, as is any
alphanumeric combination up to eight characters long. This gives "Sight" Survey
a point capacity of over 3.5 trillion points!
To make numeric point number assignment easy, "Sight" Survey includes (optional) Automatic Point Numbering (AN). In most COGO routines that compute and set a data point, automatic point numbering may be used to seek out
the next available point number. You can toggle automatic point numbering from
the COGO Configuration menu (KC - Section 5.04) or by entering the twoletter command AN at any data entry prompt.

Alphanumeric Point Numbers
"Sight" Survey allows the use of numeric or alphanumeric point numbers up to 8
characters in length. To use an alphanumeric point number, press the apostrophe ( ' ) before typing any alphabetic characters. For example, to use point
number 100A, type 100'A or '100A, and to use point number NECORNER, type
'NECORNER.
Because "Sight" Survey uses alphabetic characters for routine codes, you must
press the apostrophe ( ' ) to notify the program that the characters you will type
are not routine codes. If you have accidentally press the apostrophe key, simple
press it again to disable alphabetic entries.
NOTE: You will not see the single quote on the screen. It is simply a
toggle code and is not part of the actual point number. Likewise, you
cannot create a point name that contains an apostrophe.

WARNING: DO NOT use commas, dashes or apostrophes in alphanumeric point names. These are characters that are reserved for use
as separators for bearing and distance recall operations.
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Point Names (Descriptions)
Naming a point may be done at any request for a point number, or by using the
Identify Point routine (ID - Section 6.03). Point names may be up to 28 characters in length.
You may set "Sight" Survey to prompt for point names in either of two
ways: Check the Prompt for Point Names (PN) box on the COGO Configuration menu (KC - Section 5.04); or toggle the prompting with the two-letter routine code PN.
When point name prompting is active, "Sight" Survey prompts you to enter a
point description after creating any point.

From this dialog box, you have several options. You can:
•

Enter a point description by typing the description into the top line and
pressing [Enter].

•

Enter point descriptions into any of the alternate description fields for
later use. If you press [Enter] after typing the description into an alternate field, the description will also be used as the current description. You
can fill all the alternate fields while the dialog box is open by using your
mouse to move between fields. If you fill alternate fields but do not want
to enter a point description for the current point, delete any text in the
top description field and press [Enter]. The descriptions entered into the
six alternate description fields are retained between "Sight" Survey sessions for the same job.
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•

Select an alternate descriptions by pressing [Alt] followed by the description number and [Enter], such as: [Alt][1] [Enter];

•

Click the down arrow [] and select one of the previously entered descriptions. All descriptions entered during a "Sight" Survey session are
accumulated in the drop-down menu for easy re-use, however the descriptions are not retained between sessions.

Stations
When "Sight" Survey computes stations, they are formatted in an English or
metric format as specified in the COGO Configuration menu (KC - Section
5.04). Stationing precision matches the distance precision, from 0 to 6 decimal
places, as specified in the Text Output Configuration menu (KT - Section
5.01).
Entering Station Values: When Traversing with Stations (TS - Section
7.11) and Inversing with Stations (IS - Section 7.12) you will be required to
enter station data. Enter the station in a format as shown in the following examples:
ENGLISH UNITS
Station Distance
25.0 feet

Enter as Station
0.25 or 0+25

600.0 feet

6 or 6+00

1675.0 feet

16.75 or 16+75

1550.4 feet

15.504 or 15+50.4

12535.3 feet

125.353 or 125+35.3

Care must be taken to avoid entering an erroneous station. For example, entering 1+50 as 150 results in a station of 150+00. The station should be entered
as 1+50 or 1.50.
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METRIC UNITS
Station Distance
25.0 meters
600.0 meters

Enter as Station
0.025 or 0+025
.6 or 0+600

1675.0 meters

1.675 or 1+675

1550.4 meters

1.5504 or 1+550.4

12535.3 meters

12.5353 or 12+535.3

Care must be taken to avoid entering an erroneous station. For example, entering a station at 150 meters as 150 results in a station of 150+000. The station
should be entered as 0.150 or 0+150.
CAUTION: You may enter stations directly into the Point Manager
window (PM - Section 6.09) but you must use the correct entry format
using a + sign in your entry.
Assigning Stations: You can assign a station to a point in one of two ways: by
using the Enter Station routine (ES - Section 6.04) when the Traversing with
Stations (TS - Section 7.11) or Inversing with Stations (IS - Section 7.12) is
active; or by entering the station into the Station field in the Point Manager
window (PM - Section 6.09).

2.03 Selecting Points
"Sight" Survey has several methods of point selection and generation. Among
these are:
•

Manual Point Number Entry

•

Semi-automatic Point Number Entry

•

Automatic Point Numbering

•

Point Strings and Ranges

•

Defined Figures (Point Groups)

•

Selecting Points using the Point Manager

•

Select By Options

•

Picking Points in CAD
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Manual Point Number Entry
Numeric Points: To enter a point number (numeric points only) into any point
number field, simply type the number.
Alphanumeric Points: "Sight" Survey allows the use of numeric or alphanumeric point numbers up to 8 characters in length. To use an alphanumeric point
number, press the apostrophe ( ' ) before typing any alphabetic characters. For
example, to use point number 100A, type 100'A or '100A, and to use point
number NECORNER, type 'NECORNER.
Because "Sight" Survey uses alphabetic characters for routine codes, you must
press the apostrophe ( ' ) to notify the program that the characters you will type
are not routine codes. If you have accidentally press the apostrophe key, simple
press it again to disable alphabetic entries.
NOTE: You will not see the single quote on the screen. It is simply a
toggle code and is not part of the actual point number. Likewise, you
cannot create a point name that contains an apostrophe.

Semi-automatic Point Number Entry
Instead of entering an actual number into a point field, you may enter a plus (+)
or minus (-) sign. If you enter a plus sign, the program will search for and use
the next available point number in an ascending direction. If you enter a minus
sign, the program will search for and use the next available point number in an
descending direction. If "Sight" Survey reaches point 0 without finding an available point, the first available point number in an ascending direction will be assigned. If you are creating points, the first available point will be an unused
point. If you are in a "measuring" routine (such as Inverse) and you are looking
for the next or previous point, "Sight" Survey will find the first used point in
whatever direction you have chosen. Measuring routines also allow you to use
function keys [F8] and [F9] to go to the Previous and Next points respectively.
Semi-automatic point entry applies only to numeric point numbers, with one exception. In some routines (such as Radial Stake Out, Radial Inverse, Coordinate Transformation, etc) you may enter the letter A (for All Points) into
the To Point field. When has been told to use All points, it does not matter if
the points are numeric or alphanumeric. Numeric points are used first followed
by alphanumeric points.
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Automatic Point Numbering
To speed data entry, you may instruct "Sight" Survey to use Automatic Point
Numbering by checking the box in the COGO Configuration menu (KC Section 5.04). You may also toggle Automatic Point Numbering on or off by
entering the two-letter command AN at any data entry prompt. Automatic
Point Numbering works only with numeric point numbers.

Point Strings and Ranges
In "inverse" type coordinate geometry routines, (routines that measure between
points, rather than routines that compute points), you may speed your data entry by entering a point range instead of a single point at a time. If care is taken
when assigning point numbers, entering point ranges can save you a considerable amount of time. For example, say you have a meander line containing 200
points, consecutively numbered. Keying in each point number into the Inverse
routine requires 696 key presses to inverse through 199 legs. Even streamlining
point number entry by replacing each point number with a [+] key requires 404
key presses. However, by using a point range “Sight” Survey requires only 11
key presses: [S][T] [1][Enter] [I][N] [-][2][0][0][Enter] which is STart at 1
INverse to -200.
"Sight" Survey allows you to enter point strings and/or point ranges, using these
rules:
1. Separate single points by a comma, for example: 1,3,5,7
2. Separate a consecutive range of numeric point numbers by a dash, for example: 1-7
3. Enter all alphanumeric point numbers individually and separate them by a
comma, for example: PT1,PT3,PC8,NCorL1
4. Preface any radius points with an asterisk (*) or less than size (<) for acute
curves or a greater than sign (>) for obtuse curves, and use only the *, <, or
> to separate the PC and the radius point of a curve; for example 5*10,8
sets the acute curve from 5 through center point 10 to end point 8; and
5>10,8 sets the obtuse curve from 5 through center point 10 to end point
8. Don’t place a comma after the 5.
5. Curve points may be entered within point ranges, if desired. For example: 17*8,10*8,15*8-17,1 is the same as entering points 1-7*810*8,15*8,16*8,17,1.
6. DO NOT start your point string with a radius point (*, >, or <) designation.
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7. Preface any referenced figures with an F: and do not add any points after the
referenced figure.
8. Use care when entering your point string since the program will not attempt
to screen your entry for illegal characters or unassigned points.
9. If you are want to a routine code at the end of the string, for example AR to
calculate an area, you need to put a comma after the last point number, then
press an apostrophe ( ' ) to signal alpha character mode, then type the routine code. For example if the From Point was 1 and you wanted to inverse
through point 4, back to 1, then calculate an area, your key press sequence
for the To Point field would be: -4,1,'AR. The apostrophe will not appear as
part of the point string entry.

Defined Figures (Point Groups)
"Sight" Survey allows you to define figures or point groups using the Define
Figure routine (DF or PG - Section 6.20). Figures (groups) may be created using the rules for point strings and ranges printed above. You can assign a name
to each figure (group) and enter the figure by prefacing it with an F: such as
F:Lot 1, when entering it into a To Point field. Figures may even call other figures. Please refer to the Define Figure routine instructions in Section 6.20 for a
more detailed discussion.

Selecting Points using the Point Manager
"Sight" Survey's Point Manager (PM - Section 6.09) provides a spreadsheet
style interface for point selection. In the Point Manager you can sort your data
by Point Number, Northing, Easting, Elevation, Symbol, Description, etc. You
may pick points individually or by ranges, or even select by various options as
described below.

Select By Options
"Sight" Survey's Point Manager contains several ways to select points. These
are:
• Bounded: This option allows you to identify two points and have "Sight"
Survey select all the points that lie in the region bounded by those points.
Enter the point numbers as prompted and click [Select] or press [Enter]
or [Alt][S].
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•

Coordinates: This option allows you to identify the selection region by
coordinate values and "Sight" Survey select all the points that lie in the
rectangular region bounded by those points. This option has the added
advantage of allowing you to select points by using a single coordinate parameter. In other words, you can select points lying in a Northing range,
irrespective of the Eastings and vice-versa. Or you can ignore the Northings and Eastings altogether and select points lying within a range of
elevations. Enter the coordinate values as prompted and click [Select] or
press [Enter] or [Alt][S]. To ignore a particular field, simply leave the
field blank.

•

Radius: This option allows you to select all points within a radius distance of a known point or coordinates. Enter the radius values and either
a point number or coordinates as prompted and click [Select] or press
[Enter] or [Alt][S]. Note: You cannot enter both a point number and coordinate values.

•

Description, Symbol, Layer, or Field Code: Use this option to define a
selection set by any single parameter, or any combination of parameters.
When searching for a description, you can use a wildcard character ( * )
to indicate partial matches. For example, an entry of "*sidewalk" would
seek out all points where the description ended with the word "sidewalk."
Similarly, "sidewalk*" would find points that begin with "sidewalk," and
"*sidewalk*" would find all points having a description containing the
word “sidewalk.” Descriptions may be case sensitive. When choosing a
Symbol, Layer, or Field Code, you may pick from the drop down selection
boxes or type in a value. After entering the values as prompted click
[Select] or press [Enter] or [Alt][S].

•

Station: Enter a minimum and maximum station value and "Sight" Survey will find all stationed points within the specified range. You do not
need to enter the + key when entering stations. For example, enter station 12+25.3 simply as 1225.3. After entering the stations as prompted
click [Select] or press [Enter] or [Alt][S].

Picking Points in CAD
If you are using Sight Survey’s internal CAD engine, AutoCAD, MicroStation, IntelliCAD, or any other CAD with a supported API (applications programming interface), you may pick a point from the CAD window by right-clicking the
[Pts] button located just to the right of the point field.
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NOTE: If you are using the non-CAD interface, this option is not available to you.
When picking points from the CAD window, "Sight" Survey will attempt to identify any existing points lying within the specified distance (the tolerance) from
the mouse click. "Sight" Survey will find matches to the points in the coordinate
file, even if those points are not plotted on the drawing. The tolerance distance
units are the units you have selected under the Local Configuration menu (LC Section 5.05) as either feet or meters. If no existing point is found within the
specified tolerance, "Sight" Survey reports:

At this point you can: accept the point as picked; cancel this particular selection;
or increase the Tolerance and click [Update] to expand the search for possible
existing points.
If you want to accept the point as picked, click the [Enter and Assign] button. If you are using Automatic Point Numbering the point number will automatically be assigned. If not, an Enter and Assign dialog will appear (see below.) If you have selected Prompt for Point Description you will then be
asked for a point description (see below). Finally, the point number will be
drawn in CAD (if desired) and the point and coordinates will be entered into the
coordinate file and reported in the Text Output window.
If "Sight" Survey finds any existing points the program reports:
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At this point you can: select one of the found points; accept the point location as
picked; increase the Tolerance and click [Update] to expand the search for
possible existing points; or cancel this particular selection by clicking [OK] or
[Cancel].
If the picked point matches one of the points returned, simply click on the found
point in the table and click [OK] or [Cancel] to close this dialog, then pick another point in the drawing.
If you do not see a matching point and want to accept the point as picked, click
the [Enter and Assign] button. If you are using Automatic Point Numbering
the point number will automatically be assigned. If not, an Enter and Assign
dialog will appear (see below.) If you have selected Prompt for Point Description you will then be asked for a point description (see below). Finally, the point
number will be drawn in CAD (if desired) and the point and coordinates will be
entered into the coordinate file and reported in the Text Output window.
If you are manually entering a point number for an accepted point, the Enter
and Assign dialog appears. The Northing (Y) and Easting (X) coordinate fields
will be populated with the values of the picked point. Enter a Point number and
an Elevation (optional) and click [Accept].
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If you have selected Prompt for Point Names (PN) you will then be asked for a
point description. Click [] and select a description; type in a description and
press [Enter]; or press [Alt][#] (where # is 1 - 6) to select a description offered.
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2.04 Entering and Editing Coordinates
"Sight" Survey has four methods that can be used for entering and editing coordinate values. These are:
•

Null Values

•

Using Enter and Assign

•

Using the Point Manager

•

Picking Points in CAD

Null Values
"Sight" Survey uses 0 as a null value. Therefore, a point having X and Y coordinates of exactly 0,0 is not considered a valid point by the program. Likewise for
an elevation of 0; "Sight" Survey considers this a null elevation. To assign a
point to 0,0, you must give a minimal value to at least one of the coordinates.
This value can be something like 0.0000000001. If you want to assign an elevation of zero to a point, use a value of 0.00001.
When performing COGO operations, "Sight" Survey will print elevation differences only between points that both have valid elevations. If one or both points
have a zero elevation, the elevation difference will not be computed or printed.

Using Enter and Assign
You can manually enter point data into "Sight" Survey using the Enter and Assign routine (EA). Using this routine you enter a point number, followed by the
point's coordinates and elevation. A point name or description may also be entered at this time. You may also use the Enter and Assign routine to edit the
coordinates of an existing point. See Section 6.01 for a complete discussion of
this routine.

Using the Point Manager
"Sight" Survey's Point Manager (PM) offers a spreadsheet style presentation of
the point data in the coordinate file. You may click the [Enter & Assign] button
to add a point to the spreadsheet, entering data and pressing [Tab] to move
from column to column. To edit any existing data, simply click in a data field and
begin typing. See Section 6.09 for a complete discussion of this routine.
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Picking Points in CAD
There are two main instances when you may want to pick a point from the CAD
window. The first and perhaps most common instance is when you are tying to
use or assign a single point for a routine. This option is active whenever you see
a [Pts] button to the right of a point entry field. In this case, you would rightclick on the [Pts] to pick a point from the CAD window. Instructions for selecting
a point in this manner are discussed in Picking Points in CAD in Section 2.03.
The second reason for picking points from the CAD window would be to pick several points to add to a coordinate file. "Sight" Survey contains a Pick Points in
CAD routine which may be found under the CAD menu. This routine is used to
select multiple points in the CAD window, assign them point numbers, and add
the new points to the coordinate file. This routine is similar to right-clicking the
[Pts] button to select a single point, but it allows you to continue selecting points
until you choose to exit the routine. See Section 4.04 for a complete discussion
of this routine.
If you are using a CAD supported only through the use of DXF files, or if
you are using the non-CAD interface, Picking Points in CAD options
are not available to you.

2.05 Distance Entries
"Sight" Survey has several methods that can be used for entering
distances. Among these are:
•

Horizontal Distance Entry

•

Slope Distance Entry

•

Recalling a Distance

•

Recalling the Last Used Distance

•

Using the Function Keys

•

Distance Entry using a Constant Factor
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Horizontal Distance Entry
In all "Sight" Survey routines, horizontal distances are entered just as if you were
keying data into a calculator. Trailing zeros need not be entered. If you are in
Traverse with Station mode (TS - Section 7.11) you may also enter a station
(e.g. 1+35.25) into the distance field and “Sight” Survey will use station data to
compute the distance. Stations are indicated by the inclusion of the plus sign
(+) in the entry field.

Slope Distance Entry
When entering a slope distance, type the distance and click the [ \ ] button immediately to the right of the distance entry field. You will then be prompted for
the slope angle and any other information needed to reduce the distance to horizontal. If you slope the Slope Angle Prompting (SA) "On," you do not need to
click the [ \ ] button as "Sight" Survey will prompt for slope information after
each distance entry.

Recalling a Distance
"Sight" Survey allows you to recall a distance between any two points residing in
the memory for use in the forthcoming calculation. To recall any distance simply
enter the two defining point numbers separated by either a comma or a dash,
such as 14,25 or 14-25.
CAUTION: DO NOT separate two alphanumeric point numbers with a
dash. You must use a comma in this case since a dash is a valid character in an alphanumeric point name and commas are not allowed in
alphanumeric point names.
"Sight" Survey also allows the older style entries from previous versions, such as
an asterisk * or the letter R followed by a beginning and ending point separated
by a comma or hyphen. For example, these entries are still valid:
*15-21, *15,21, R15-21, or R15,21
In any case, if you omit one or both of the point numbers the program will
prompt you to return and enter all of the necessary data.
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CAUTION: If you are recalling a bearing and your first point is alphanumeric, DO NOT use the option of prefacing the entry with the letter
R.
Mathematical Functions: "Sight" Survey also allows you to enter a recalled
distance with an addition, subtraction, multiplication or division operator (+, -, *,
/). To make an in-line calculation, simply type the expression and press [Enter]. For example, to enter the distance from point 1 to point 5 less 150.25 feet,
enter *1,5-150.25 [Enter]. When you press [Enter] the value is computed and
used, but not entered into the text entry box. It will however, be reported in the
Text Output window if your Print Input Data setting is on (PI - Section 5.01).

Recalling the Last Used Distance
A second method of distance recall involves recalling the value last used. In
"Sight" Survey this is an automatic function. For example, suppose you traverse
from point 20 to point 21 at a bearing of 10NW and a distance of 75.5. After
traversing to point 21, you want to continue on and set three more points along
the same bearing and at the same distance. As you proceed to the next point,
both the bearing and distance are retained from the last calculation. All you have
to do is accept them by pressing [Enter] or [Tab], not re-enter them.

Using the Function Keys
Whenever you are prompted for a distance entry within COGO, the function keys
[F1] through [F8] will be predefined to the following values (where L is the last
used distance):
[F1] = L

[F5] = L/8

[F2] = L/2

[F6] = L*2

[F3] = L/3

[F7] = L*3

[F4] = L/4

[F8] = L*4

Distance Entry using a Constant Factor
"Sight" Survey allows you to apply a constant factor, or scale factor, to your entered distances. In addition to allowing you to define a custom constant factor,
"Sight" Survey offers these factors:
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K = Kilometer
M = Meter
F = Feet
I = inches
C = Chains (a chain is 66 feet)
L = Link (a link is 0.66 feet – there are 100 links in a chain)
P = Pole or Perch (a Pole is 16.5 feet)
R = Rod (same as a Pole = 16.5 feet)
U = User defined constant
V = Vara (user defined)
User defined constants and Vara values are set on the Local Configuration menu (LC - Section 5.05).
To apply a constant factor, simply follow the numeric value with the desired letter
(either upper or lower case) and the constant will be applied to the value.
For example, and entry of 80c is interpreted as 80 chains or 5,280 feet. An entry of 4R is interpreted as 4 rods or 66 feet. Likewise, if you are working in feet
and you enter 100m, that entry is interpreted as 100 meters or 328.08 feet.
If you have a grid factor assigned as the constant factor, you might enter a value
such as 1235.22u to apply that factor to your distance.
Varas: The vara is a traditional unit of distance in Spanish and Portuguese
speaking countries. The length of the vara varied (no pun intended), but in
Spanish Latin America it was generally about 33 inches or a little longer. In
Texas, where it was often used in land measurement, the vara was defined to
equal exactly 33 1/3 inches, which is equivalent to 84.667 centimeters. In California, the vara was considered equal to 33 inches (83.82 centimeters) and in
Mexico the former standard was 32.993 inches (83.802 centimeters). In southern
South America the vara was usually about 34 inches (86.4 centimeters). The
Spanish vara is shorter; it equals 32.908 inches or 83.587 centimeters. The Portuguese vara, on the other hand, is much longer; it equals 5 palmos or about
110 centimeters (43.3 inches). The word vara means a stick or pole. 1
US Survey Feet vs. International Feet: In your Local Configuration (LC Section 5.05) you can specify your working units as Meters, US Survey Feet, or
International Feet. When making conversions, "Sight" Survey will apply the correct conversion factors for your chosen units.
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For example, if you are working in Int'l Feet (as set on the Local Configuration settings), and you enters a distance of 80C, (80 chains = 80*66 US Survey
1. Russ Rowlett, University of North Carolina at Chapel Hill

Ft = 5280 US Survey Ft) the program should convert that data to Int’l Feet and
use it. 80*66*((1200/3937)/.3048) = 5280.01056.
If used, constants such as F (foot) and I (inch) make the assumption that you
are working in the unit as configured by Local Configuration and entering data in
the other unit. For example, if you are working in US Survey Feet and enter
100F, the program will assume you are entering a value of 100 Int'l Feet, and
vice-versa.
Units
Kilometers
Meters
Foot - US Survey
Foot - Int'l
Inch
Chain
Line
Pole/Perch/Rod

US Survey Foot Formula

US Survey Feet

International Feet

International Foot Formula

1000/(12/39.37)

3280.833333

3280.839895

1000/0.3048

1/(12/39.37)

3.280833

3.280840

1/.3048

1

1.000000

1.000002

(12/39.37)/0.3048

0.3048/(12/39.37)

0.999998

1.000000

1

(1/12)*(0.3048/(12/39.37))

0.083333

0.083333

1/12

66

66.000000

66.000132

66*((12/39.37)/0.3048)

0.66

0.660000

0.660001

0.66*((12/39.37)/0.3048)

16.5

16.500000

16.500033

16.5*((12/39.37)/0.3048)

Vara TX

(33+1/3) /12*(0.3048/(12/39.37))

2.777772

2.777778

(33+1/3) /12

Vara CO

32.993/12*(0.3048/(12/39.37))

2.749411

2.749417

32.993/12

Vara FL

33.372/12*(0.3048/(12/39.37))

2.780994

2.781000

33.372/12

Vara CA
Vara Spanish
Vara So. S.Am
Vara Portuguese
Vara Mexico

33/12*(0.3048/(12/39.37))

2.749995

2.750000

33/12

32.908/12*(0.3048/(12/39.37))

2.742328

2.742333

32.908/12

34/12*(0.3048/(12/39.37))

2.833328

2.833333

34/12

43.3/12*(0.3048/(12/39.37))

3.608326

3.608333

43.3/12

32.993/12*(0.3048/(12/39.37))

2.749411

2.749417

32.993/12
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2.06 Directional Entries
Several factors and methods affect how "Sight" Survey interprets directional entries. Among these are:
•

Directional Units

•

Azimuth Basis

•

Directional Type

•

Angle Entry Formats

•

Angle Codes and Function Keys

•

Combining Angle Entries and Codes

•

Recalling Bearings

•

Recall the Last Used Bearing

•

The Reference Bearing

Directional Units
"Sight" Survey can work in either Angles or Grads (gons). This setting is made
on the Local Configuration menu (LC - Section 5.05).

Azimuth Basis
"Sight" Survey can work in either North (0° or 0 gr. = North) or South (0° or 0
gr. = South) based azimuths. This setting is made on the Local Configuration
menu (LC - Section 5.05). Despite the azimuth basis, quadrant based entries
such as 36.3527NE are allowable angular entries.

Directional Type
"Sight" Survey can output data in either Bearings or Azimuths in both types of
directional units (angles or grads). This setting is made on the Local Configuration menu (LC - Section 5.05).
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Angle Entry Formats
The D.MMSS Format: Enter angular entries in the D.MMSS format by separating the degrees value from the remainder of the entry with a decimal. For example; enter 45° 30' 52" as 45.3052. There is no need to enter any trailing
values if the values are zero. For instance, 45° 30' 00" may be entered as 45.30
(or 45.3). Likewise, an even 55° should be entered simply as 55.
In the D.MMSS format, you do not need a decimal points on fractional seconds
entries. Simply omit the decimal point. An angle entry of 45° 25' 35.65" should
be entered as 45.253565 and not as 45.2535.65.
The Grads Format: The grad (or gon) is a unit of measure equivalent to
1/400th of a circle. Grads are expressed as decimal values and may be formatted in "Sight" Survey with up to 6 decimal places.

Angle Codes and Function Keys
In both degrees and grads format, directional entries may be in the form of bearings, angles left or right, deflection angles left or right, or as North or South referenced azimuths.
The information that identifies the directional type is referred to as the angle
code. Angle codes may be entered by number, by two letter alpha codes, or by
pressing function keys.
Direction

Alpha Code

Numeric Function
Code
Key

Northeast

NE

1

[F1]

Southeast

SE

2

[F2]

Southwest

SW

3

[F3]

Northwest

NW

4

[F4]

Azimuth

AZ

5

[F5]

Angle Left

AL

6

[F6]

Angle Right

AR

7

[F7]

Deflect Left

DL

8

none
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Deflect Right

DR

9

none

90° (100g) Angle Left

Perp. Angle Left

none

[F8]

90° (100g) Angle Right

Perp. Angle Right none

[F9]

Combining Angle Entries and Codes
In "Sight" Survey, all directional data may be incorporated into a single entry in a
variety of ways, from alphanumeric, to pure numeric entries. Angular data may
also be identified by typing the numeric data and pressing a Function Key.
Consider these examples of acceptable combined angle entry formats:
Entry Type

Data

May be entered as

Notes

Bearing

N 72° 37' 42" E

72.3742 [F1]
NE72.3742
N72.3742E
72.3742NE
172.3742

.
.
.
.
Note 1

Azimuth

72° 37' 42"

72.3742 [F5]
A72.3742Z
72.3742AZ
AZ72.3742
572.3742

.
..
.
Note 1

Angle Left

72° 37' 42"

72.3742 [F6]
A72.3742L
72.3742AL
AL72.3742
672.3742

.
.
.
.
Note 1

Angle Right

72° 37' 42"

72.3742 [F7]
A72.3742R
72.3742AR
AR72.3742
772.3742

.
.
.
Note 1

Deflection
Left

72° 37' 42"

72.3742 [F8]
D72.3742L
72.3742DL
DL72.3742
872.3742

.
.
.

72.3742 [F9]

.

Deflection

72° 37' 42"
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Note 1

Right

D72.3742R
72.3742DR
DR72.3742
972.3742

.
.
.
Note 1

Note:
1. Carlson style entry. In the Carlson option, the first number represents the
angle/quad code. This format allows you to complete your angle entry
entirely from the numeric keypad. When using this option: = NE; 2 =
SE; 3 = SW; 4 = NW; 5 = Azimuth; 6 = angle left; 7 = angle right; 8 =
deflect left; and 9 = deflect right. Set on the Local Configuration menu
(LC - Section 5.05).

Recalling a Bearing
"Sight" Survey allows you to recall a bearing between any two points residing in
the memory for use in the forthcoming calculation. To recall any distance simply
enter the two defining point numbers separated by either a comma or a dash,
such as 14,25 or 14-25.
CAUTION: Do Not separate two alphanumeric point numbers with a
dash. You must use a comma in this case since a dash is a valid character in an alphanumeric point name and commas are not allowed in
alphanumeric point names.
"Sight" Survey also allows the older style entries from previous versions, such as
an asterisk * or the letter R followed by a beginning and ending point separated
by a comma or hyphen. For example, these entries are still valid:
*15-21, *15,21, R15-21, or R15,21
In any case, if you omit one or both of the point numbers the program will
prompt you to return and enter all of the necessary data.
CAUTION: If you are recalling a bearing and your first point is alphanumeric, DO NOT use the option of prefacing the entry with the letter
R.

Recalling the Last Used Bearing
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A second method of bearing recall involves recalling the value last used. In
"Sight" Survey this is an automatic function. For example, suppose you traverse
from point 20 to point 21 at a bearing of 10NW and a distance of 75.5. After
traversing to point 21, you want to continue on and set three more points along
the same bearing and at the same distance. As you proceed to the next point,
both the bearing and distance are retained from the last calculation. All you have
to do is accept them by pressing [Enter] or [Tab], not re-enter them.

The Reference Bearing
After the first traverse or inverse procedure in the COGO program, a bearing will
be retained in the memory as a reference (or backsight) bearing. The reference bearing is simply the reverse of the bearing which you traveled on to get to
the point which is now occupied. The reference bearing is the bearing referenced
every time you enter an angle or deflection to the right or left. You may change
this bearing through the use of the Enter Backsight Bearing (EB - Section
6.08) or Enter Backsight Point (EP - Section 6.07) routine. Enter or recall a
backsight bearing in the same manner as you would enter any other bearing.

2.07 Vertical and Zenith Angles
"Sight" Survey recognizes two types of slope angles. These are:
•

Zenith Angles

•

Vertical Angles

All vertical angles and zenith angles must be entered in the same format as
horizontal angles. The routines contained in “Sight” Survey are set up to accept
either vertical or zenith entries, with the program determining your intent by using break points set at every 45 degree (50 grad) point from the horizontal
plane. The illustrations that follow indicate how the data entries will be treated.
To enter a zenith angle in the range of -45° to 45°, 135° to 225°, or
315° to 360°, preface your angle entry with the letter Z, for example
Z44.2835.
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Zenith Angles
Zenith angles are referenced to a 0° (0g) value straight up. All values between
45 and 135 degrees (50 and 150 grads), and all values between 225 and 315
degrees (250 and 350 grads), are automatically considered zenith angles.

Vertical Angles
Vertical angles are referenced to a 0° (0g) value on the horizontal plain. All values lying between 0 and 45 degrees (0 and 50 grads), between -45 and 0 degrees (-50 and 0 grads), between 315 and 360 degrees (350 and 400 grads),
and between 135 and 225 degrees (150 and 250 grads) are automatically considered vertical angles.
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2.08 Getting Around "Sight" Survey
This section discusses some "look and feel" issues of "Sight" Survey's user interface, including:
•

Layouts

•

Activating Routines

•

Primary Dialogs vs. Secondary Dialogs

•

Tabbed Dialogs

•

The [Pts] Button

Layouts
"Sight" Survey has two main layouts: a CAD layout; and a Non-CAD layout. During installation "Sight" Survey will install four icons on your desktop: Sight Survey Help; SS2009 External; SS2009 No-CAD; and Sight Survey Jobs.
Sight Survey Help: The Sight Survey Help icon opens the help file. This is
the same help file that is used when you click on any [Help] button from within
"Sight" Survey.
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SS2009 External: Double-click this icon to open "Sight" Survey in a version
that interfaces with your existing AutoCAD, IntelliCAD, or MicroStation running as
a stand-alone program. In this configuration "Sight" Survey occupies 10-20% of
your screen width depending upon your display resolution.
The first time you run "Sight" Survey, your CAD program will most likely be set
to use the entire display and it will be covering up the "Sight" Survey interface. Use standard Windows procedures to resize the CAD program and position
it so you can see the "Sight" Survey interface. If you are running a dual monitor
system, you may choose to run either "Sight" Survey or CAD on the second display, using the entire display for your CAD window.

Typical screen layout for "Sight" Survey running with an external CAD

SS2009 No-CAD: While you can use "Sight" Survey's External CAD interface
without actually opening a CAD program, the No-CAD interface may be preferable to those users who are coming from the DOS Survey 3 or DOS Survey 4 en-
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vironment. Note that several of the toolbar icons relate specifically to CAD and
will be inactive when using this interface.

Typical screen layout for "Sight" Survey running with the No-CAD option
Sight Survey Jobs: The Sight Survey Jobs folder is a convenient link to the
main jobs folder. In this folder you will find subfolders, one for each job. If you
double-click on one of these subfolders, you will see the files that make up the
job. You may actually load a job by double-clicking on the .ss4 file in the
folder. The job will open using the interface that it was last saved in. If that interface was a CAD interface, you may also open the drawing from within the job
startup process.

Activating Routines
Command Codes: "Sight" Survey routines may be activated by menu selection;
by entering two-letter (sometimes three-letter) command codes; or by toolbar
buttons. "Sight" Survey also contains a user-defined toolbar so you can assign
commonly used routines to toolbar buttons for fast access (see Section 5.12). For
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reference purposes, the menus also list the two-letter command assigned to each
routine. Some additional routines are not shown on the menus. These routines
are activated only by configuration settings or by two-letter commands, and they
are discussed in Section 2.10 - Miscellaneous Two-Letter Commands.
Generally, you may change routines from anywhere within “Sight” Survey by entering a two-(or three) letter command code into virtually any data entry field.
In most cases you will not see the letters as you enter them, but if “Sight” Survey cannot decipher your entry and the code does not exist, the program will
warn you. There are certain routines where entering command codes will not
work. These are the routines that are actually sub-programs within “Sight” Survey, such as: raw data editing; data collector communications; and network least
squares. In these routines you must exit the routine before you can start another “Sight” Survey routine.

WORKING WITH INTELLICAD: In IntelliCAD (and only in IntelliCAD)
you may enter two-letter “Sight” Survey commands into the IntelliCAD
command line. Press [Enter] after typing the command. Focus will
switch to “Sight” Survey and the command will be executed. Note that
certain drawing commands may shift focus immediately back to IntelliCAD, where you will be prompted for actions to complete the command.
Also note that 30 IntelliCAD aliases that shared the same two-letters as
“Sight” Survey commands have been remapped to include a dash before the command (e.g. AA has become –AA). If you issue an alias
command in IntelliCAD and it activates a “Sight” Survey routine, try inserting a dash before the command and enter it again.

Menus: In the CAD interfaces, the menus are arranged in a column down the
left side of the screen. These are "fly-out" menus that will open to the side. To
open a menu using your mouse, click on the menu then move horizontally into
the menu before you begin to navigate vertically. If you move vertically before
you are actually positioned in the menu, the next menu will open.
You may also activate menus and select menu items using your keyboard. To
launch a menu press [Alt][X] where X is the hotkey which is the underlined letter on the menu name. To select a routine from an open menu, simply press the
hotkey for the routine. Hotkeys are indicated as the underlined character. For
example, to select the Start At routine from the Points menu you would press
[Alt][P] [S].
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MISSING HOTKEYS? If you open a menu with your mouse, hotkeys
may not be visible unless you have set Windows to always show
them. In this case, open the menu with your keyboard and you will see
the hotkeys.
To set Windows to always show hotkeys:
In Vista: Select Start>Control Panel>Ease of Access Center>Make the Keyboard Easier to Use> Under “Make it easier to
use keyboard shortcuts,” check the box Underline keyboard
shortcuts and access keys and click [Apply] or [Save].
In Windows XP: Select Start>Control Panel>Display. Click the
Appearance tab, click [Effects], uncheck the box “Hide underlined
letters for keyboard navigation until I press the Alt key. Click
[OK] to close the dialog, and then click [Apply] and [OK] on the Display Properties dialog.

Primary Dialogs vs. Secondary Dialogs
"Sight" Survey works from one main interface. Various routines create additional
dialog boxes, some of which are primary dialogs (or windows), while others are
secondary dialogs (or windows). Sometimes you may want to click on a dialog
box but find that you cannot activate it. In the general hierarchy of the programs, the dialog box (or window) that looks to be on top of the pile is a primary
dialog. You cannot activate or access dialog boxes lying below a primary box
without first completing or closing the primary dialog. If you are trying to access
a dialog box and your computer is beeping, chances are that another dialog box
has "focus" and is preventing you from your objective.

Tabbed Windows
Some of the menus, particularly the configuration menus, use a tabbed interface. The use of tabs allows you to quickly set other options that might be related or have certain interrelated data dependencies. For example, certain settings on the Local Configuration menu affect Text Output and Bearing Formats. When you see a tabbed dialog and you make changes on a particular
form, be sure to click [Apply] (and not [OK]) before proceeding to the next
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form. Clicking [Apply] will keep the form open, while clicking [OK] will apply the
change and close the dialog.

The [Pts] Button
On several routines you will see a [Pts] button just to the right of a point data
entry field. This is a dual purpose button for point selection. If you left-click the
button, you will activate the Point Manager (PM - Section 6.09) from which you
may select points. If you right-click the button, you may select a point from the
CAD screen. For a complete discussion on selecting points in CAD, refer to Picking Points in CAD in Section 2.03.
NOTE: If you are using the non-CAD interface, the right-click option is
not available to you.

2.09 Working with CAD
"Sight" Survey has several areas of interaction with your CAD program that depend on CAD settings for proper operations. Among these are:
•

Survey Busy Error

•

Color Choices

•

Line Types (or Linestyles)

•

Layers (or Levels)

•

Setting up Layers for BYLAYER Use

•

Using MicroStation Cell Files

•

MicroStation Drawing units

Server Busy Error
Before discussing the areas listed above, one important aspect regarding "Sight"
Survey's interaction with your CAD application must be covered. There are times
when "Sight" Survey issues a command and turns over control (or focus) to
CAD. Attempting to have "Sight" Survey issue an additional command before
CAD has finished processing a previous command may result in an error message
similar to this:
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This error message may also be caused when you are working directly in CAD
and, in the middle of a CAD function you attempt to access a "Sight" Survey routine that calls a CAD function.
A third cause of this error is potentially the most damaging. It is caused when
"Sight" Survey has issued a CAD command and you shut your CAD application off
before it returns control to "Sight" Survey. In this case, try reopening the CAD
drawing you were just working on. If that does not work to get rid of the error,
you will have little choice but to manually shut down "Sight" Survey using Window's Task Manager.
TO AVOID DATA LOSS: Always let "Sight" Survey close your CAD application. NEVER close your CAD application while it is actively working
with "Sight" Survey.
Lockups: Finally, if "Sight" Survey ever appears to be locked up, check to make
sure that your CAD application is not prompting you for input. If you cannot tell,
AutoCAD/IntelliCAD users should press [Esc] a few times, then try "Sight" Survey. MicroStation users should right-click the mouse a few times, then try
"Sight" Survey.

Color Choices
Whenever "Sight" Survey offers a drop-down listing of color choices, you are
given about 17 choices, plus a By Layer setting. These choices represent a variety of colors, but pale in comparison to the thousands of hues available in CAD.
To use a color from the CAD palette that is on the color list, use your CAD layer
setup. In CAD assign the color to a layer. In "Sight" Survey select the color
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option as By Layer. Anything drawn on that layer will use the color assigned to
the layer.

Line Types (or Linestyles)
Whenever "Sight" Survey offers a drop-down listing of line type choices, you are
given only those line types that are currently in the drawing, plus a By Layer
setting. As with colors, you may also assign line type properties to layers in
CAD, and in "Sight" Survey select the line type option as By Layer. Anything
drawn on that layer will use the line type properties assigned to the layer.
TEMPLATE FILES: When you start a new job you can open a new
drawing using a template file that contains a set of default lines types
and layers. See New Job (NJ - Section 3.01)

Layers (or Levels)
Whenever "Sight" Survey offers a drop-down listing of layer choices, you are
given only those layers that are currently in the drawing. You may create layers
in CAD, or by typing a layer name into the Properties Menu (PR - Section 5.10)
or into the Layer column in the Point Manager (PM - Section 6.09)

Setting up Layers or Levels for BY LAYER Use
By Layer settings are a powerful, yet fast and easy way to control the properties
of elements that go into your drawing. When you set Drawing Properties to
By Layer settings, "Sight" Survey takes the pre-defined layer settings for color,
line style, and text style and applies them to the elements inserted into the layer.
This prevents you from constantly having to change other drawing properties as
you move through your project. To set up your layers, use the Edit Layers
command (LA - Section 4.05). To obtain maximum uniformity across projects
and establish certain CAD standards within your organization, you may consider
creating a template drawing containing commonly used linetypes, layer names,
and layer properties. For more on creating a template, see the New Job routine
(NJ - Section 3.01).
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Using a MicroStation Cell Library
"Sight" Survey can make use of MicroStation cell libraries when processing Field
to Finish (FF - Section 6.33). To utilize a cell library you must first load it into
MicroStation in one of two ways:
1. In MicroStation, select Element > Cells, then click File > Attach and
use the dialog box to Browse to the desired library and attach the file.
2. Set up a User Configuration file in MicroStation that will attach the cell
library on startup. Set MS_CELL and MS_CELLLIST system variables to
establish search paths for cells so you don't have to manually attach the
cell library each time.

MicroStation Drawing Units
Unlike AutoCAD which is not unit specific, MicroStation may be set to operate under a variety of metric and imperial units. Normally this does not present any
issues. However, because all of the symbol libraries, title blocks, and page borders in "Sight" Survey are essentially AutoCAD drawings, scaling issues may
arise when these elements are inserted into a MicroStation drawing. All of these
symbols were created as unitless AutoCAD drawings so to insure correct scaling;
MicroStation must know that the AutoCAD drawings used by "Sight" Survey are
to be interpreted in imperial units. In MicroStation, key in the command:
DWGOPEN DIALOG OPEN [Enter].
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Look at the line Decimal, Scientific or Fractional Units. On the right side of
the line the current units are listed. If they are anything other than "Feet," double-click on the unit designation and a menu will appear. Select Feet and click
[OK].

2.10 Miscellaneous Two-Letter Commands
Most "Sight" commands may be activated by selecting them from a menu. However there are some routine that are not covered by menu commands. Several,
but not all of these routines act as toggle switches. Others are simply routines
that need little or no documentation. In either case, these routines can be activated by using two-letter commands which may be entered virtually anytime the
program is expecting you to enter data. You may even enter these commands
while in the middle of another routine without any major disruption to what
you’re doing. Among these are:
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Routine

Command Comment

Automatic
Point Numbering

AN

This toggle switch activates and deactivates automatic point numbering. You may also set Automatic Point Numbering on the COGO Configuration menu (KC - Section 5.04).

Clear Workspace

CW

This command clears the contents of the Text Output window. Use it with caution as it clears the entire window. You will be asked to confirm your intentions. You can select and delete individual pieces
of text in the Text Output window manually.

Edit Coordinates

EC

This routine code is a legacy command for the old
Edit Coordinates routine from previous versions. Now this command activates the Point Manager (PM - Section 6.09).

Job Heading

JH

This command inserts a Job Heading into the Text
Output window. The heading typically consists of
the Windows log-in Name of the user running the
program; the date and time the file was opened; the
default distance unit used; the Vara value (if set);
and a standard Page Heading (see below).

Names Output

NO

Overwrite
Protection

OP

This toggle switch activates and deactivates the
printing of point descriptions as well as prompting
for those descriptions. You may also set Print Point
Descriptions on the Text Output Configuration
menu (KT - Section 5.01).
This is a toggle switch that activates and deactivates
point overwrite protection. When "On," you will be
prompted whenever you attempt to assign new coordinates to an existing point. You may also set
Point Overwrite Protection on the COGO Configuration menu (KC - Section 5.04).

Page Break

BK

This command inserts a printer Page Break into the
Text Output window.
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Page Heading

PH

This command inserts a Page Heading into the
Text Output window. The heading typically consists
of:
Point
Bearing
Distance
Northing
Easting
Elevation
Titles may vary depending upon the Report Order
settings and Naming Conventions set under the
Local Configuration menu (LC - Section 5.05).

Print Input
Data

PI

This toggle switch activates and deactivates the
printing of your input data. You may also set Print
Input Data on the Text Output Configuration
menu (KT - Section 5.01).

Prompt for
Point Names

PN

This toggle switch activates and deactivates prompting for point names. You may also set Prompt for
Point Names on the COGO Configuration menu
(KC - Section 5.04).

Print Elevations

PZ

This toggle switch activates and deactivates the
printing of point elevations. You may also set Print
Elevations on the Text Output Configuration
menu (KT - Section 5.01).

Slope Angle
Prompting

SA

This toggle switch activates and deactivates prompting for slope angles. When "On," every distance entered is assumed to be a slope distance and you will
be prompted for whatever data is needed to reduce
the distance to its horizontal and vertical components. The information needed will depend upon the
Default Slope Type you have selected on the
Slope Entry Configuration menu (KS - Section
5.02). When this toggle is "Off," you will only be
prompted for slope data on manually entered slope
distances (see Distance Entries - Section 2.05).
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Section 3

The File Menu (& Starting "Sight" Survey)
The File menu contains commands related to
transferring information. Here you will find commands to do things like create a new job, open an
existing job, import and export coordinates, print
text, and set up your job files.
All commands are discussed in the order in which
they appear on the menu. You can access menu
routines by using your mouse on the menu or by
using the keyboard shortcuts to each routine.

Starting "Sight" Survey
When you first installed "Sight" Survey, three
start-up shortcuts and icons were placed on your
computer desktop.

Double-clicking this icon will start
"Sight" Survey with an External CAD
program (such as AutoCAD, MicroStation, or IntelliCAD).

Double-clicking this icon will start
"Sight" Survey with no CAD program.

Double-clicking this icon will open the "Sight" Survey Jobs
Folder. This folder will contain several sub-folders, one for each of
your jobs. Double-clicking on any sub-folder will open the sub-folder
and show you the files it contains. Double-clicking on any file with
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an extension of .ss4 will open that particular job and also the CAD program associated with the job.
When you open the program using one of the first two icons, you must specify
the job to use, or create a New Job.

If you are creating a new job, click the [Create New Job] button and refer to
the instructions contained in New Job section (NJ - Section 3.01).
If you want to open an existing job (one not shown on the Recent Jobs list),
click the [Open Existing Job] button and refer to the instructions contained in
Open Job section (LO - Section 3.02).
If you want to open a job from the Recent Jobs list, simply left-click on the desired job.
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From the File Opened dialog, you can see how many points have been loaded.
Check the Open Drawing box to open the associated CAD drawing and click either [OK] or [Point Manager] to complete the operation. If you click on [Point
Manager], "Sight" Survey will load the drawing (if selected) and display your
points in the Point Manager window (PM - Section 6.09).

3.01 New Job (NJ)
FUNCTION: The New Job routine is used to close the current "Sight" Survey
job and create a new job. Do not use this routine to open an existing job.
Activate the New Job routine by picking from the File menu; by pressing
[Alt][F], [N], or by typing the two-letter command NJ at any data entry prompt.

Job Name: Enter the name of the new job. You do not need to add a filename
extension, only the name.
Create Folder for New Job: Checking this box will create a folder of the same
name as the Job. While this might sound redundant, keep in mind that "Sight"
Survey creates many different files associated with your new job, and by establishing a folder for these files, you are assured that all relevant files are kept in a
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single location. It is strongly advised that you create a folder for each job by selecting this option.
Location: This setting displays the location of the root folder, the folder in which
the new job folder will be created. If you are not creating a new job folder, this
is the location where all files associated with the new job will be stored. To
change this location, click the [Browse] button.

From this menu you can select the desired root folder or [Make a New Folder].
Normally, "Sight" Survey jobs are kept in a Sight Survey Jobs folder under your
Documents folder.
Distance Unit:

Specify the distance unit for this job, either feet or meters.

NOTE: US Survey Feet or International Feet? If you have selected
Feet as your Distance Unit, you can specify US Survey Feet or International Feet from the Local Configuration menu (LC - Section
5.05).
Coordinate Format: Select the format for your new coordinate file. You have
several choices available: Carlson Numeric; Carlson Alphanumeric; C&G Numeric;
C&G Alphanumeric; Sight Survey 3; or LDD (Autodesk Land Desktop). If you are
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using other software in your office, you might want to select a compatible file
format although you will be able to export and import coordinates from any format.
CAD: Select the CAD application you want to use for this job, or select No CAD
if you do not want to create a drawing. Choose from AutoCAD (2002-2008);
MicroStation v8 (includes v8 XM Edition); Simplicity CAD (IntelliCAD running
internally in "Sight" Survey); or AutoCAD Map.
TIPS:
1. Even if you have opened "Sight" Survey using the No CAD option, at a later time you can still choose a CAD, select the Open
Drawing checkbox, and "Sight" Survey will open in the appropriate format.
2. If you have multiple versions of AutoCAD on your computer,
"Sight" Survey will want to open the latest version. To use an
older version, manually open the CAD program before instructing "Sight" Survey to create a new drawing.
Open Drawing: Check this setting to open a drawing under the job name.
Enable Raw Storage: Select this option to create a Raw Data file. "Sight"
Survey can create an .RW5 raw data file that you can use in the Edit Process
Raw routine (ER - Section 11.11) for traverse adjustment.
[File Paths]: This button opens the Project File Manager (FM - Section 3.13)
where you can see and/or change the various paths to the Coordinate, Drawing, Raw, and Text Output files.
[OK]: When all your parameters are set to your satisfaction, click the [OK] button to continue.

AutoCAD Settings
Template Files: If your CAD application of choice is AutoCAD you are given the
option to base your new drawing off an existing Template File. A template file
may be customized to contain linetypes and layers of which "Sight" Survey can
utilize. If you do not want to use a template file, just click [OK] without entering
anything in the dialog box.
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[Browse]: Click the [Browse] button to find a template file. The path shown in
the dialog box above is a typical location for AutoCAD drawing files. If you create
your own file, you may want to save the template file in a location that is easier
to remember.
[OK]: Accepts the settings and continues to load AutoCAD.
[Cancel]: Cancels the template file selection, but continues to open AutoCAD
using default settings.
CREATE A TEMPLATE FILE: Since "Sight" Survey will only use
linetypes that already exist in a drawing, you may want to create a
template file containing commonly used linetypes. (Layers are not an
issue since "Sight" Survey can create them as they are needed.) To
create a template file:
1. Open AutoCAD.
2. At the command line, enter LINETYPE to see the linetypes currently contained in the drawing. You may only see a few.
3. To add linetypes, click [Load] or [Add] and select a line definition file such as ACAD.LIN.
4. Select the linetypes you wish to add. Hold the [Ctrl] key while
you click on linetypes to make multiple selections. When you
are done selecting, click [OK].
5. Enter SAVEAS on the command line.
6. Set the Files of Type to Drawing Template File (.dwt).
7. Select the folder location. You may want to pick something easy
to remember.
8. Enter a File Name and click [SAVE].
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MicroStation Settings
Seed Files: If your CAD application of choice is MicroStation you are given the
option to base your new drawing off an existing Seed File. A seed file may be
customized to contain linetypes, layers, symbols, etc.

Seed File: Enter a seed file name or click [Browse] to locate one. You may select a default seed file by clicking [Use 2D Default] or [Use 3D Default]. If
you are planning to have any 3D data in your drawing such as contours, select a
3D seed file.
View: This setting defines which view window will be the active view window
when MicroStation initializes. Click [] to select view window 1 through 8.
[OK]: Accepts the settings and continues to load MicroStation.
[Cancel]: Cancels the seed file selection, but continues to open MicroStation
using default settings.

3.02 Open Job (OJ)
FUNCTION: The Open Job routine is used to close the current "Sight" Survey
job and open a new, existing job.
Activate the Open Job routine by picking from the File menu; by pressing
[Alt][F], [O], or by typing the two-letter command OJ at any data entry prompt.
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Look in: Click the down arrow to select the drive and folder or root folder location containing the job files. Typically, the default location will be the Sight Survey Jobs folder under your Documents folder. Use the lower window to further
refine your search and select the desired job folder. Once the Job folder is open,
click on the .ss4 file for your job and then click [Open].

From the File Opened dialog, you can see how many points have been loaded.
Check the Open Drawing box to open the associated CAD drawing and click either [OK] or [Point Manager] to complete the operation. If you click on [Point
Manager], "Sight" Survey will load the drawing (if selected) and display your
points in the Point Manager window (PM - Section 6.09).
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3.03 Save Job (SJ)
FUNCTION: The Save Job routine is used to save all of the open files associated with the current "Sight" Survey job. Files are not closed, just saved, and
you may continue working in the same job.
Activate the Save Job routine by picking from the File menu; by pressing
[Alt][F], [S], or by typing the two-letter command SJ at any data entry prompt.
Upon activation, your current job files are saved. There are no prompts or other
dialog boxes for this routine. Your action is confirmed by a note placed into the
Text Output window: "Database saved on (day & date) at (time)"

3.04 Save Job As
FUNCTION: The Save Job As routine is used to save the current "Sight" Survey job under a new name, effectively creating a copy of the current job.
Activate the Save Job As routine by picking from the File menu, or by pressing
[Alt][F], [A].
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Save in: This dialog opens to the current job folder in the Save In field, and
showing the current job name in the File Name field. Click the down arrow to
select the drive and folder or root folder location containing the job files. Typically, the default location will be the C:\Sight Survey Jobs. Use the lower window to further refine your search and select the desired job folder.
File Name: Enter the new name under which you want to save this job. You do
not need to add the filename extension, only the name. Once the desired job
folder is open, click on the .ss4 file for your job and then click [Save].
CAUTION: After saving the job under a new name, you are still working
in the old job file. If you want to perform work in the new job file, you
must use the Open Job routine (OJ - Section 3.02) to open the new job.

3.05 Print
FUNCTION: The Print routine is used to send the contents of the Text Output
window to a printer.
Activate the Print routine by picking from the File menu, or by pressing [Alt][F],
[P].
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HINTS:
1. This is a Windows dialog box. The appearance of this dialog box
may vary depending on your Windows version.
2. It is a good idea to use Page Setup (Section 3.07) to set your
margins prior to printing.
3. You may print to a PDF file using third-party shareware applications such as CutePDF (www.cutepdf.com or PDF995
(www.pdf995.com). Simply select the PDF program as your
printer.
Name: Left-click the down arrow to select the printer from the printer list.
Properties: Left-click the [Properties] button to specify your printer's properties such as paper size, color options, etc. Every printer model is different and
has unique setup pages, therefore it is beyond the scope of this manual to attempt to cover printer setup. Refer to the documentation that came with your
printer.
Print Range: Left-click to select what pages are to be printed. You may choose
to print all pages, a range of pages, or the any text specifically selected in the
Text Output window. To preview pages prior to printing a range of pages, use
the Print Preview routine (Section 3.06).
WHERE DID MY SELECTION GO? You may select an area in the Text
Output window to print with your mouse. The Text Output window is
actually like a spreadsheet, with data contained in cells. To select data
to print left-click and hold your mouse button on the top-left cell of the
desired area, then drag the mouse down and to the right to select the
cells. When you have selected everything you want, release the mouse
button and select File > Print. At this point, the highlighting in the Text
Output window will disappear, but when you choose to Print Selected, it
will only print what you previously selected.
Copies & Collate: Enter the number of copies desired. If you choose to print
more than one copy, you can select to collate by page or by copy set.
When you have established your printing parameters, left-click [OK] to begin
printing.
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WIDER COLUMNS: You may find that you need to expand the width of
columns in order to see the entire contents of a cell. This may be particularly true for extremely large coordinate values. The Text Output
window is actually like a spreadsheet, with data contained in cells. To
change the width of a column, you simply drag the column border. Move
your mouse to the header line in the Text Output window and position it
over one of the borders in the line. The mouse cursor will change to indicate that you are on the border. Left-click and hold the mouse button
while moving the border left or right, then release the mouse button.

PRINTING TO PDF FILES: "Sight" Survey does not directly support the
creation of PDF files, but it is very easy to do this on your own. Simply
download and install one of the many shareware PDF file creators such as
CutePDF (www.cutepdf.com) or PDF995 (www.pdf995.com). Once a
PDF creator is installed it shows up on your available printers list and
functions just like any other printer attached to your system. When you
want to create a PDF file (either a text document or a drawing) you simply select the PDF creator as your printer, give it a file name, and select
[Print].
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3.06 Print Preview
FUNCTION: The Print Preview routine is used to preview the printed output
from the Text Output window.
Activate the Print Preview routine by picking from the File menu, or by pressing [Alt][F], [V].

[Next] & [Previous]: Left-click these buttons to navigate the preview window
through your document.
[Zoom]: Left-click the [Zoom] button for a closer look at the page. Left-click
again to return to a full-page view.
WIDER COLUMNS: You may find that you need to expand the width of
columns in order to see the entire contents of a cell. This may be particularly true for extremely large coordinate values. The Text Output
window is actually like a spreadsheet, with data contained in cells. To
change the width of a column, you simply drag the column border. Move
your mouse to the header line in the Text Output window and position it
over one of the borders in the line. The mouse cursor will change to indicate that you are on the border. Left-click and hold the mouse button
while moving the border left or right, then release the mouse button.
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[Print]: Left-click the [Print] button to send the document to the printer.
[Setup]: Left-click the [Setup] button to call the Page Setup routine (see
Section 3.07).
To exit this window, left-click the X in the upper right corner.

3.07 Page Setup
FUNCTION: The Page Setup routine is used to set printer parameters such as
margins and paper size.
Activate the Page Setup routine by picking from the File menu, or by pressing
[Alt][F], [G].

Using this dialog you can set your paper size and source, orientation, and margins. The settings you choose (with the exception of Source) will be reflected in
the image depicting a printed page.
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Size: To set your paper size, click [] and make your selection from the options
presented.
Source: To set the source of your paper, click [] and make your selection
from the options presented. Unless you are printing on specialty paper, leaving
the source set to Automatically Select is the best choice.
Orientation: To set either Landscape or Portrait paper orientation, left-click
on the desired setting.
Margins: To set margins, left-click in each field and type in a value.
When you have set your options as desired, click [OK] to exit the Page Setup
dialog.
To more closely examine the effect of your margin and page size settings as they
are applied to actual text output, use the Print Preview routine (see Section
3.06).

3.08 Import ASCII File
FUNCTION: The Import > ASCII File routine is used to incorporate an ASCII
(text) formatted coordinate file into the current job file. This is a common file
format that may be used to read a file that has been created by another program
or perhaps a data collector.
Activate the Import > ASCII File routine by picking from the File: Import
menu; or by pressing [Alt][F], [I], [A].
CAUTION: When importing into an existing job, it is strongly recommended that you save your existing data before importing new data.
Then, if something should go wrong during the import (e.g. wrong file,
points accidentally overwritten, etc.) you should exit "Sight" Survey
WITHOUT saving the job and drawing files.
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Files to Import: This is a listing of the ASCII files you have chosen to import. You may specify multiple files for importing and they will be imported in
the order selected. To set or change the values in these fields, press [Alt][S] of
click the [Select ASCII File] button.
HINT: If you select multiple files to be imported, each file must have
the same format.
[Select ASCII File]: This button displays a dialog box allowing you to select an
existing file for import.
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Remove Selected File: To remove a file from the Files to Import list, click on
the file and then press [Alt][M] or click the [Remove Selected File] button.
Import Non-ASCII File: Non-ASCII files are coordinate files such as: Simplicity
(.zak); Carlson (.crd); and C&G (.cgc & .crd). If you realize that you actually
need to import a Non-ASCII (text) file, click this button to cancel the routine and
begin the Import Coordinate File routine (see Section 3.09).
Coordinate Order: Click [] to use this drop-down option box to select one of
the pre-programmed formats, or type the correct coordinate order into the field
using the Coordinate Order Identifiers. If you enter your own format, you
can separate the fields by any character or number of spaces that you desire.
You may also use quote marks if necessary. Simply use the proper Coordinate
Order Identifiers for the values. For example, an entry of P Y X "D" would
give you point Northing Easting "Description". The most common format is
P,Y,X,Z,D which is a common delimited file containing the point, Northing,
Easting, elevation, description.
Wildcard Description Match: If you select Wildcard Description Match, you
may enter a descriptive filter that, if matched, will cause the matching points to
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be imported. If set to anything other than an asterisk ( * ), you will only import
points with that match the filter. You can use * to mean any number of characters, and just entering * (the default setting) is a universal match. For example
entering *corner would match building corner, driveway corner, property corner,
etc. Likewise enter Property* would match Property Corner, Property Line, etc.
Entering a question mark ( ? ) means any single character (e.g. Hub? would
match Hub1, Hub2, Hub3, etc., but not Hub10, Hub11 and so on where Hub is
followed by more than one character.) Wildcard filters are not case sensitive
(e.g. HUB = Hub = hub).
Value to Add to Point Numbers: There may be times when you wish to renumber the imported points so they will not conflict with points which may be
contained in the current file. If that is the case, enter a value to add to the imported point numbers. For example, suppose you have a file containing points 188 and you want to import a file containing points 1-45 but you don't want to
overwrite any existing points. Entering 100 into the Value to Add to Point
Numbers field will cause the imported points to be numbered 101-145, thus
preserving your original data.
HINT: Prior to importing points, you should run the Blank Point Scan
(BP - Section 6.13) to assist you in determining a safe starting point for
renumbering.
Header Lines to Skip: Some files may contain header lines that are not actually coordinate data, but rather they are informational items such as date, time,
file name, user name, number of points in the file, etc. "Sight" Survey cannot
correctly parse this data, nor does it require it for any other purpose. In fact,
"Sight" Survey would return a file import error when trying to decipher such
data. To avoid such errors, "Sight" Survey lets you specify the number of header
lines that it will skip when importing the data.
Prefix to Give Points and Suffix to Give Points. Two additional fields are
available when importing ASCII files. Use these fields to essentially turn numeric
points into alpha-numeric points by prepending and/or appending text to the
point numbers. (DO NOT use these fields if you are not working in an alphanumeric format.) You may use any characters as a prefix or suffix. Note that
you may also prepend or append numerals to the point numbers, similar to renumbering. If you have chosen to renumber the points, all renumbering will be
done prior to attaching a prefix or suffix.
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HINT: Do not use the Prefix and Suffix fields if you are not working in
an alpha-numeric format.
Draw Points: Select the Draw Points option to immediately draw the imported
points after the file is loaded. Points are drawn using the configuration settings
under Point Configuration (PC - Section 5.08).
Assign Points to Layer: When importing a file, you can assign a layer or level
for the imported points. Your choices are: Default (does not assign points to a
layer); By Description (creates layers/levels from point descriptions and assigns
the point to that layer/level); or Enter Layer. If you select Enter Layer, press
[] to select a layer/level from the list provided or type in the name of a layer/
level to be created.
NOTE: If you assign layers during file import then later run Field-toFinish, your point layers will be reset according to the field definition file
used by Field-to-Finish.
Point Protection: Check this option to use Point Overwrite Protection during
import to protect against the overwriting of existing data. See Point Overwrite
Protection below for instructions on handling duplicate points.
HOW "SIGHT" SURVEY SCREENS FOR DUPLICATE POINTS
1. Checks to see if the point number exists in memory. If not, the
point is imported.
2. If the point exists, checks the coordinates and elevations of the
imported point. If they are within the tolerances (see below) and
the point descriptions are identical, the point being imported is
the same as one in memory so it is ignored and not imported.
3. If the coordinates and/or elevation and/or descriptions do not
match, the point is identified as a duplicate and either: renumbered and added to the end of the points in memory; or you are
prompted for instructions of how to handle the point.
X, Y Overlap Tolerance and Z Overlap Tolerance: Enter values for Positional (X & Y) tolerance and Elevation (Z) tolerance. These values are used to
determine duplicate points. For example, if the difference between the imported
Northing and the existing Northing are less than the tolerance value, the values
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of the Northings are considered to be the same. If that same condition exists
with the Eastings and elevations, the points would be duplicates. As you bring
data out to the field and back into the office via a data collector, you may end up
with points where the Northings and Eastings match but the elevations are different as in the case of a ground shot vs. an as-built shot. However, these points
might also inadvertently share the same point number and you may want to keep
them both. The fact that the elevations do not match within the specified tolerance will insure that this point (when imported) is flagged as a duplicate and you
will be able to assign a new number to it, thus preserving data for both points.
Range of Points to Read: You may import any or all of the points in the ASCII
file. Type ALL to import the entire file. To import a partial file enter the subject
point numbers using the Rules for Defined Figures and Point Strings as
found in Section 6.20.
[Import]: Click this button to import the specified data file(s).

Point Overwrite Protection
If you are using Point Protection and "Sight" Survey finds a duplicate point,
you are presented with an option dialog screen.

You will be shown the old and new point data, and given options to:
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Auto Renumber: Automatically assigns a new number to the imported
point.
Manual Renumber: You must supply a new number to assign to the
imported point. You may enter a plus (+) to assign the point to the next
available number.
Overwrite: Replace the old point with the imported point.
Discard Duplicate: Do not import the duplicate point.
Two additional checkbox options are shown on this screen:
 Apply Action to All Duplicates Found: If you check this box prior to
selecting Discard, Overwrite, or Auto Renumber, your choice will be applied to all the remaining points as they import.
 Report Action to Text Output Window: All actions for renumbered,
overwritten and skipped points are written into the Text Output window.
This is particularly useful if you are renumbering imported points.
You may also Cancel the import. Any points imported up to the time of cancellation are retained in memory.

3.09 Import Coordinate File
FUNCTION: The Import > Coordinate File routine is used to incorporate a
non-ASCII formatted coordinate file into the current job file. Available formats
include: Carlson Numeric (the default format); Carlson Alpha-numeric; C&G Numeric; C&G Alpha-numeric; Simplicity "Sight" Survey 3 files; and Land Desktop
Development files.
Activate the Import > Coordinate File routine by picking from the File: Import menu; or by pressing [Alt][F], [I], [C].
CAUTION: When importing into an existing job, it is strongly recommended that you save your existing data before importing new
data. Then, if something should go wrong during the import (e.g. wrong
file, points accidentally overwritten, etc.) you should exit "Sight" Survey
WITHOUT saving the job and drawing files.
91

Point Overwrite Protection: Click the radio button ( ) on any one of the
three options. Select No Point Overwrite Protection to import the point file
and overwrite any point in memory that has the same point number as an imported point. Select Renumber Duplicates & Place at the End of the File to
automatically renumber any duplicate point and place it at the end of the file.
Select Prompt for Instruction at each Duplicate Point to stop at each duplicate and let you decide what to do with the point.
HOW "SIGHT" SURVEY SCREENS FOR DUPLICATE POINTS
1. Checks to see if the point number exists in memory. If not, the
point is imported.
2. If the point exists, checks the coordinates and elevations of the
imported point. If they are within the tolerances (see below) and
the point descriptions are identical, the point being imported is
the same as one in memory so it is ignored and not imported.
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3. If the coordinates and/or elevation and/or descriptions do not
match, the point is identified as a duplicate and either: renumbered and added to the end of the points in memory; or you are
prompted for instructions of how to handle the point.
Tolerances: Enter values for Positional (X & Y) tolerance and Elevation (Z)
tolerance. These values are used to determine duplicate points. For example, if
the difference between the imported Northing and the existing Northing are less
than the tolerance value, the Northings are considered to be the same. If that
same condition exists with Eastings and elevations, the points are duplicates.
As you bring data out to the field and back into the office via a data collector, you
may end up with points where the Northings and Eastings match but the elevations are different as in the case of a ground shot vs. an as-built shot. However,
these points might also inadvertently share the same point number and you may
want to keep them both. The fact that the elevations do not match within the
specified tolerance will insure that this point (when imported) is flagged as a duplicate and you will be able to assign a new number to it, thus preserving the
data for both points.
Import Points: Click the radio button ( ) on any of three options. You may
import All Points in the File; import All Points Except (specified) Numbers;
or import Only Point Numbers specified. If you select either options two or
three, in the corresponding field you must enter the subject point numbers using
the Rules for Defined Figures and Point Strings as found in Section 6.20.
Renumber Imported Points: There may be times when you wish to renumber
the imported points so they will not conflict with points which may be contained
in the current file. If that is the case, select the option to Renumber Imported
Points starting at Point Number and enter the new starting point number into
the adjacent text entry field.
HINT: Prior to importing points, you should run the Blank Point Scan
(BP - Section 6.13) to assist you in determining a safe starting point for
renumbering.
Prefix to Give Points and Suffix to Give Points. Two additional fields are
available when importing files. Use these fields to essentially turn numeric points
into alpha-numeric points by prepending and/or appending text to the point
numbers. (DO NOT use these fields if you are not working in an alpha-numeric
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format.) You may use any characters as a prefix or suffix. Note that you may
also prepend or append numerals to the point numbers, similar to renumbering. If you have chosen to renumber the points, all renumbering will be done
prior to attaching a prefix or suffix.
HINT: Do not use the Prefix and Suffix fields if you are not working in
an alpha-numeric format.
Draw Points: Select the Draw Points option to immediately draw the imported
points after the file is loaded. Points are drawn using the configuration settings
under Point Configuration (PC - Section 5.08).
Assign Points to Layer: When importing a file, you can assign a layer or level
for the imported points. Your choices are: Default (does not assign points to a
layer); By Description (creates layers/levels from point descriptions and assigns
the point to that layer/level); or Enter Layer. If you select Enter Layer, press
[] to select a layer/level from the list provided or type in the name of a layer/
level to be created.
NOTE: If you assign layers during file import then later run Field-toFinish, your point layers will be reset according to the field definition file
used by Field-to-Finish.
[Import]: Click this button to select data file to import.
[Select File & Type]: This button displays a dialog box allowing you to select
an existing file for import.
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Use the standard Windows dialog box to select a folder location. Left-click on an
existing file to import the file. Also choose a file type using the Files of type
field. When you have completed your selections, click [Open] to import the file.

Point Overwrite Protection
If you are using Point Protection and "Sight" Survey finds a duplicate point,
you are presented with an option dialog screen.
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You will be shown the old and new point data, and given options to:
Auto Renumber: Automatically assigns a new number to the imported
point.
Manual Renumber: You must supply a new number to assign to the
imported point. You may enter a plus (+) to assign the point to the next
available number.
Overwrite: Replace the old point with the imported point.
Discard Duplicate: Do not import the duplicate point.
Two additional checkbox options are shown on this screen:
 Apply Action to All Duplicates Found: If you check this box prior to
selecting Discard, Overwrite, or Auto Renumber, your choice will be applied to all the remaining points as they import.
 Report Action to Text Output Window: All actions for renumbered,
overwritten and skipped points are written into the Text Output window. This is particularly useful if you are renumbering imported points.
You may also Cancel the import. Any points imported up to the time of cancellation are retained in memory.

3.10 Export ASCII File
FUNCTION: The Export > ASCII File routine is used to create and save a file
of coordinate points in an ASCII (text) format. This is a common file format that
may be used to create a file that may be imported into another program or perhaps a data collector.
Activate the Export > ASCII File routine by picking from the File: Export
menu; or by pressing [Alt][F], [E], [A].
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Coordinate Order: Use this drop-down option box to select one of the preprogrammed formats, or type the correct coordinate order into the field using the
Coordinate Order Identifiers. If you enter your own format, separate the
fields by any character or number of spaces that you desire. You may also use
quote marks if necessary. Simply use the proper Coordinate Order Identifiers
for the values. For example, an entry of P Y X "D" would give you point Northing Easting "Description". The most common format is P,Y,X,Z,D which is
a common delimited file of point, Northing, Easting, elevation, description.
Wildcard Description Match: If you select Wildcard Description Match, you
may enter a descriptive filter that, if matched, will cause the matching points to
be exported. If set to anything other than an asterisk ( * ), you will only export
points with that match the filter. You can use * to mean any number of characters, and just entering * (the default setting) is a universal match. For example
entering *corner would match building corner, driveway corner, property corner,
etc. Likewise enter Property* would match Property Corner, Property Line, etc.
Entering a question mark ( ? ) means any single character (e.g. Hub? would
match Hub1, Hub2, Hub3, etc., but not Hub10, Hub11 and so on where Hub is
followed by more than one character.) Wildcard filters are not case sensitive
(e.g. HUB = Hub = hub).
Value to Add to Point Numbers: There may be times when you wish to renumber the exported points. If that is the case, enter a value to add to the exported point numbers. For example, suppose you have a file containing 1-45.
Entering 100 into the Value to Add to Point Numbers field will cause the exported points to be numbered 101-145.
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Prefix to Give Points and Suffix to Give Points. Two additional fields are
available when exporting ASCII files. Use these fields to essentially turn numeric
points into alpha-numeric points by prepending and/or appending text to the
point numbers. (DO NOT use these fields if you are not working in an alphanumeric format.) You may use any characters as a prefix or suffix. Note that
you may also prepend or append numerals to the point numbers, similar to renumbering. If you have chosen to renumber the points, all renumbering will be
done prior to attaching a prefix or suffix.
HINT: Do not use the Prefix and Suffix fields if you are not exporting
to an alpha-numeric format.
Range of Points to Write: You may export any or all of the points to the ASCII
file. Type ALL to export the entire file. To export a partial file enter the subject
point numbers using the Rules for Defined Figures and Point Strings as
found in Section 6.20.
[Export Non-ASCII File]: If you realize that you actually need to export a
non-ASCII file, click this button to cancel the routine and begin the Export
Coordinate File routine (see Section 3.11).
[Export]: Click this button to select or specify the file to write.
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Use the standard Windows dialog box to select a folder location, or to create a
new folder. Left-click on an existing file to select that file to be overwritten, or
type in a new name into the File name field. Also choose a file type using the
Save as type field. When you have completed your selections, click [Save] and
return to the previous dialog box to set your export parameters.
CAUTION: Always remember - if you specify an existing file name, that
file WILL be overwritten with new data.
File Name: Enter a filename into this field or select an existing file name. Click
[Save] to export the ASCII file.
Save as Type: Click [] to select the coordinate file type (format) to write.
Generally, you can specify All Files (*.*) then just give the filename an extension like .txt or .asc.

3.11 Export Coordinate File
FUNCTION: The Export > Coordinate File routine is used to create and save
a file of coordinate points in a non-ASCII format. Available formats include:
Carlson Numeric (the default format); Carlson Alpha-numeric; C&G Numeric;
C&G Alpha-numeric; Simplicity "Sight" Survey 3 files; and Land Desktop Development files.
Activate the Export > Coordinate File routine by picking from the File: Export
menu; or by pressing [Alt][F], [E], [C].
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Export Points: Click the radio button ( ) on any of three options. You may
export All Points in the File; export All Points Except (specified) Numbers;
or export Only Point Numbers specified. If you select either options two or
three, in the corresponding field you must enter the subject point numbers using
the Rules for Defined Figures and Point Strings found in Section 6.20.
Renumber Exported Points: There may be times when you wish to renumber
the exported points so they will not conflict with points in another file should they
be later imported into that file. In those cases, select the option to Renumber
Exported Points starting at Point Number and enter the new starting point
number into the adjacent text entry field.
[Export Points]: Click this button to select or specify the export data file name.

Use the standard Windows dialog box to select a folder location, or to create a
new folder. Left-click on an existing file to select that file to be overwritten, or
type in a new name into the File name field. Also choose a file type using the
Save as type field. When you have completed your selections, click [Save] and
return to the previous dialog box to set your export parameters.
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CAUTION: Always remember - if you specify an existing file name, that
file WILL be overwritten with new data.
File Name: Enter a filename into this field or select an existing file name. Click
[Save] to export the coordinate file.
Save as Type: Click [] to select the coordinate file type (format) to write.

3.12 Delete Job
FUNCTION: The Delete Job routine is used to completely delete a "Sight"
Survey job and all associated files.
Activate the Delete Job routine by picking from the File menu, or by pressing
[Alt][F], [D].
TIP: You can not delete the job you are currently working in. You
must close the job first.
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Look in: Click the down arrow to select the drive and folder (or root folder)
location containing the job files. Typically, the default location will be the Sight
Survey Jobs folder under your Documents folder. Use the lower window to
further refine your search and select the desired job folder. Once the job folder
is open, click on the .ss4 file for your job and then click [Open].

Even though you have only selected the .ss4 file, as the warning indicates,
"Sight" Survey will delete not only that file but all associated job files and that
particular job folder if you elect to proceed. If for some reason you only want
to delete certain files such as a drawing file, raw file, or report file, use the
Windows Explorer (My Computer) to manually delete selected files.
HINT: If you find that you have deleted a job in error, check your
Windows Recycle bin for the job folder. You might be able to restore
them from there.
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3.13 Project File Manager (FM)
FUNCTION: The Project File Manager routine is used to change the current
"Sight" Survey file set.
Activate the Project File Manager routine by picking from the File menu; by
pressing [Alt][F], [M]; or by typing FM at any data entry prompt.

At first glance, this routine might be confusing. Why would you want to change
the drawing file or the coordinate file while you are in the middle of a job? Why
would you want to change a raw data file or a text output file? The Project File
Manager allows you to combine elements from various files into one body of
work without actually combining the data files.
Consider for example, a scenario in which you have a job containing all of the
elements of a topographic site survey of an existing tract of land. You have
loaded this as your current job. Your company's engineering design team has
produced another file of proposed improvements; perhaps parking lot and building layouts. Now you must combine the data into a single drawing but you really
don't want to merge the data files into a single job. Perhaps all they need to
show is an outer boundary and contours. How can you do this?
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You start by opening the topographic job, then launch the Project File Manager
from the file menu. Under the Drawing File section, select the proposed site
improvements drawing as the new drawing file and check the Open Drawing
box. When you click [OK] you will be able to insert drawing elements into the
new drawing from the old drawing file. You inverse around the property boundary and run contours and you're done.
Similarly there may be times when you need to change a coordinate file to use
points from another file to insert drawing elements into your current project, but
you don't want to actually import the points into the project. Accomplish this by
temporarily changing the Coordinate File.
The Raw File referenced by the Project Manager is not the same as the raw
data file you may have from your data collector. This raw file is actually created
by "Sight" Survey as you enter in data, and is used in traverse adjustment using
the Tools > Edit Process Raw Files > Carlson Editor routine (ER - Section
11.11). If you are checking several traverses or deeds, you might want to create
a separate raw file for each tract.
The Text Output File contains everything that goes into the Text Output window. there may be times when you want to create a report file that contains
only certain information but not the entire output. If you set up a new Text
Output File you can create a specific report that does not include previous calculations and data.
[Browse]: The [Browse] button is also an element common to all the options.
Clicking on [Browse] will open a file selection dialog. The Save as type automatically reflects only the file types that are available for each particular option.
Other than the Save as type setting, the window function is identical for all options and therefore will only be discussed once.
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Save in: Click [] to select the drive and folder or root folder location containing the job files. Typically, the default location will be the Sight Survey Jobs
folder under your Documents folder. Use the lower window to further refine
your search and select the desired job folder. Once the Job folder is open, click
on the desired file and then click [Save] (or double-click the desired file).
File name: If you are creating a new file (coordinate, drawing, raw, or text output) type in the new filename here and select the file type in the Save as type
field. Only valid file types will be presented for your selection and the chosen
type will automatically determine the filename extension to add to the file name.
HINT: If you create a new coordinate file, be aware that the original
file is closed when the new one opens which results in an empty coordinate file. To populate an empty coordinate file you may use: the Enter
and Assign routine (EA - Section 6.01); the Import ASCII Files routine (see Section 3.08); or the Import Coordinate File routine (see
Section 3.09).
Save as type: Use this field to select the proper type for the file. Only valid file
types will be presented for your selection and the chosen type will automatically
determine the filename extension to add to the file name.
Coordinate File: Click [Browse] to select a new coordinate file. It may be a
file of any supported type: Carlson Numeric; Carlson Alphanumeric; C&G Numeric; C&G Alphanumeric; Sight Survey 3; or LDD (Autodesk Land Desktop).
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Drawing File: Click [Browse] to select a new drawing file.
CAD: Select the CAD version for the new drawing file. (If you are referencing
an existing drawing, the drawing will automatically open in the CAD format under
which it was last saved.)
Open Drawing: Check this box to open the new drawing when you leave this
routine.
Raw File: Click [Browse] to select a new raw file.
Text Output File: Click [Browse] to select a new coordinate file.
Once you have completed your file specifications, click [OK] to activate the
changes.

3.14 Raw File Recorder On/Off (RR)
FUNCTION: The Raw File Recorder routine is used to toggle raw data file recording in "Sight" Survey. Raw data files are used in traverse adjustment using
the Tools > Edit Process Raw Files > Carlson Editor routine (ER - Section
11.11).
Activate or deactivate the Raw File Recorder routine by picking from the File
menu; by pressing [Alt][F], [R], or by typing the two-letter command RR at any
data entry prompt.
Change the name of the raw data file being written by using the Project File
Manager (FM - Section 3.13).

3.15 Exit (SY)
FUNCTION: The Exit routine is used to close the current "Sight" Survey job and
exit to Windows. (The two-letter SY command is a holdover from older Simplicity DOS applications where exited to the DOS SYstem.)
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Activate the Exit routine by picking from the File menu; by pressing [Alt][F],
[X], or by typing the two-letter command SY at any data entry prompt.
If you have done any work in the file, you will be asked if you would like to save
your work before "Sight" Survey exits.

After saving the data and drawing files, "Sight" Survey will close and CAD may
close assuming you have elected to automatically close CAD when you exit
"Sight" Survey. This option is available under the CAD Configuration screen
(CM - Section 5.03).
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Section 4

The CAD Menu
The CAD menu contains commands related
to the use of a CAD drawing within "Sight"
Survey.
"Sight" Survey runs with, but not inside a
CAD program. When using "Sight" Survey,
you simply cannot use your CAD's normal
commands to open, close, or start and close
drawings. These operations need to be
completed through the use of "Sight" Survey commands that signal the program of
the availability (or lack thereof) of various
drawing commands. Performing these operations solely within the CAD program will
result in "Sight" Survey errors as it attempts to execute drawing commands.
On this menu, you will find commands to open and close CAD, to open a drawing
in CAD (associated with the current job), and to pick points in CAD. Picking
points allow you to incorporate drawing points into the coordinate file.
In order to simplify some CAD operations for users with limited CAD experience,
this menu also includes an Edit Layers item to help you set up and manipulate
CAD layers.
Finally, there are three additional "measuring" items to help you bring data from
CAD into "Sight" Survey. Select Bearing and Select Distance will grab bearing
and distance data from selected CAD points and insert it into the appropriate
data entry fields in "Sight" Survey, while Measure Between CAD Points is a
reporting only routine that returns the bearing and distance between selected
CAD points.
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4.01 Open Drawing in CAD
FUNCTION: The Open Drawing in CAD routine will open the CAD drawing associated with the current job. Either this routine or the Project File Manager
(FM - Section 3.13) must be used to open your drawing if you do not open your
drawing when starting your job.
Activate the Open Drawing in CAD routine by picking from the CAD menu, or
by pressing [Alt][C], [O].
WARNING: If you have closed the CAD program using the Close CAD
routine (see Section 4.03), you cannot simply reopen the CAD program
and load the drawing. You must use this routine so "Sight"" Survey
knows the CAD program has been opened. If not, "Sight" Survey will not
attempt to write to the drawing.
Selecting this routine will not produce any additional dialog boxes. This routine
simply re-opens your CAD program and loads in the drawing associated with the
current job.
NOTE: If you have multiple CAD versions installed on your computer
and you wish to open a drawing in a version other than the latest version installed, open your CAD application manually before issuing this
command. This command will likely open the latest installed version.

4.02 Open CAD
FUNCTION: The Open CAD routine opens the Default CAD Application as
specified in the CAD Configuration menu (CM - Section 5.03).
Activate the Open CAD routine by picking from the CAD menu, or by pressing
[Alt][C], [D].
The Default CAD Application is opened but no drawing file is loaded as this
time. Use either the Project Manager (see Section 3.13) or the Open Draw-
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ing in CAD routine (see Section 4.01) to open and/or associate a drawing with
the current job.
NOTE: If you have multiple CAD versions installed on your computer
and you wish to open a version other than the latest version installed,
open your CAD application manually. This command will likely open the
latest installed version.

4.03 Close CAD
FUNCTION: The Close CAD routine is used to close your drawing by closing the
CAD program connected to your "Sight" Survey job.
Activate the Close CAD routine by picking from the CAD menu, or by pressing
[Alt][C], [C].
WARNING: If you intend to close the CAD program and continue working, you cannot simply close the CAD program on its own. You must use
this routine so "Sight"" Survey knows the CAD program has been closed.
If not, errors will result when "Sight" Survey attempts to write to the
drawing. Other methods of turning off the drawing commands from
within "Sight" Survey are described below.
If you have made any changes to the drawing you will be asked if you would like
to save your drawing before exiting.
NOTE: Your CAD configuration may simply close the drawing and save
the changes without prompting you to save the drawing.
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Once closed, you can reopen and reattached the drawing using the Open Drawing in CAD routine (see Section 4.01).

Other Ways to Stop Drawing Commands in "Sight" Survey
You can temporarily turn off individual elements of the drawing commands using
icons on the "Sight" Survey toolbar. There are icons to control four drawing elements. These are shown below in both their ON and OFF states:
ON

Drawing
OFF
Element
Point
Numbers
Lines
Symbols
Line Annotation

When buttons are depressed, the drawing elements are active. When they are in
the "up" position, the drawing elements are inactive. Double-clicking on any of
the four icons will set all the icons to an ON or OFF state, so to turn off the
drawing completely, simply double-click on any of the four icons. Double-click
again to turn them all back on again.
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4.04 Pick (Get) Points in CAD (GP)
FUNCTION: The Pick (Get) Points in CAD routine is used to select multiple
points in the CAD window, assign them point numbers, and add the new points to
the coordinate file. This routine is similar to right-clicking the [Pts] button to
select a single point, but it allows you to continue selecting points until you
choose to exit the routine. This routine may also be used to create a defined figure (or point group) by selecting points from the drawing.
Activate the Pick Points in CAD routine by picking from the CAD menu; or by
pressing [Alt][C], [P]; or by typing the two-letter command GP (Get Point) at
any data entry prompt.
NOTE: If you are using the non-CAD interface, this option is not available to you.

MicroStation Users: When you first enter Pick Points (only for the
first time in a particular session) and pick the first point, you may see a
small delay as MicroStation initializes Carlson symbol.dwg files. Wait a
few seconds and the point number will appear on the drawing, then
continue picking points.
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Automatic Point Numbering: This check box will enable or disable automatic
point numbering. When on, each picked point will be assigned the next available
point number. Specify the starting point number in the field.
If you are manually entering a point number for an accepted point, the Enter
and Assign dialog appears. The Northing (Y) and Easting (X) coordinate fields
will be populated with the values of the picked point. Enter a point number and
an elevation (optional) and click [Accept].

Prompt for Point Description: When this option is checked, you will be asked
to supply a point name or description of up to 28 characters in length for each
picked point. If you leave this option disabled, you can manually enter a point
name later using the Identify Point function (ID - Section 6.03).
Or Use Point Description: You may specify a point description to be automatically assigned to your picked points. Note that if Prompt for Point Description
is selected, that setting will override any data entered into this field.
Use Duplicate Point Tolerance: When picking points while using a tolerance
setting, "Sight" Survey will attempt to identify any existing points lying within the
specified distance (the tolerance) from the mouse click. If the clicked point falls
within the positional X, Y tolerance of an existing point, "Sight" Survey will not
create a new point thus avoiding the creation of duplicate points. The tolerance
distance units are the units you have selected under the Local Configuration
menu (LC - Section 5.05) as either feet or meters.
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HINT: When picking points, you should consider turning on object
snaps in CAD to accurately snap to the desired point or drawing element.
Draw Points: Select this option if you want "Sight" Survey to draw the points in
your drawing using the parameters outlined in Point Configuration menu (PC Section 5.08).
Draw Lines: Select this option if you want "Sight" Survey to draw lines between
the picked points as they are created, using the parameters outlined in the
Drawing Properties (PR - Section 5.10).
Draw Line Annotation: Select this option if you want "Sight" Survey to annotate the lines between the picked points as they are created, using the parameters outlined in the Drawing Properties menu (PR - Section 5.10). Note that
you do not actually have to draw the lines before placing the annotation.
List Picked Points in Text Output Window: Select this option to list into the
Text Output window any points created by this routine. These points will appear under a heading of Assigned Points.
Create Figure: "Sight" Survey can create a defined figure (or point group) from
the selected points. To create a figure, enter a figure name into this field.
[Edit Point Configuration]: Click this button to activate the Point Configuration menu (PC - Section 5.08) to edit the appearance of plotted points.
[Drawing Properties]: Click this button to activate the Drawing Properties
menu (PR - Section 5.10) to edit the appearance of lines and line annotation.
[Go]: Click [Go] to accept the settings and begin picking points in CAD.
AutoCAD / IntelliCAD Users: Use a single-left click of the mouse to select
points. When you have completed picking points, press [Esc] while the mouse is
still in the CAD window to instruct the CAD program to release the point selection
command.
MicroStation Users: Use a single-left click of the mouse to select points. When
you have completed picking points, press [Esc] or right-click your mouse while
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the mouse is still in the CAD window to instruct the CAD program to release the
point selection command.
[Exit]: Click [Exit] to close the Pick (Get) Points in CAD routine.

4.05 Edit Layers/Levels (LA)
FUNCTION: The Edit Layers/Levels routine is used to create drawing layers
and set the layer properties.
Activate the Edit Layers/Levels routine by picking from the CAD menu; by
pressing [Alt][C], [E]; or by typing the two-letter command LA at any data entry
prompt.
NOTES:
1. If you are using the non-CAD interface, this option is not available to
you.
2. "Sight" Survey uses the AutoCAD/IntelliCAD term "Layers" which corresponds to the MicroStation term "Levels."
Edit Layers/Levels is not an actual "Sight" Survey routine, but when activated,
"Sight" Survey starts the Layer Manager (in AutoCAD/IntelliCAD) or the Level
Manager (in MicroStation). Using the Layer (or Level) Manager you can:
•
•
•
•
•
•

add layers;
delete layers;
assign linetypes, weights, and colors;
freeze and thaw layers;
set the current or active layer;
hide or show layers.

Follow the instructions for your particular CAD application.
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4.06 Refresh Layer List
FUNCTION: The Refresh Layer List routine is used to scan the drawing and
compile a list of layers contained therein. The resulting layer list is used a variety of routines where layer selection is required.
Activate the Refresh Layer List routine by picking from the CAD menu, or by
pressing [Alt][C], [R].
NOTE: If you are using the non-CAD interface, this option is not available to you.
After you have manually added layers to your drawing using only CAD commands
(commands not initiated from within "Sight" Survey), you should issue the Refresh Layer List command to incorporate those layers into "Sight" Survey.
Also, if you change the drawing file attached to the job using the Project Manager (PM - Section 3.13), you should issue this command to update the layer list
from the current drawing.
There are several "Sight" Survey routines that require the selection of a layer,
and refreshing the list is the only way to make sure all drawing layers are available for selection within "Sight" Survey. After issuing the command you will receive a confirmation screen. Click [OK] to continue. No further user action is
necessary.

The Refresh Layer List routine is a manual procedure, but it also has an automatic counterpart. Whenever you issue a Draw Field-to-Finish (FF - Section
6.33) command, "Sight" Survey will automatically refresh the layer list to incorporate any layers introduced by field-to-finish.
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4.07 Select Bearing (SB)
FUNCTION: When called from a Bearing prompt, the Select Bearing routine
is used to compute the bearing between two CAD points and then insert that
bearing into the Bearing field.
Activate the Select Bearing routine by picking from the CAD menu; by pressing
[Alt][C], [B]; or by typing the two-letter command SB at any data entry prompt.
NOTE: If you are using the non-CAD interface, CAD point selection is
not available to you and this routine functions like Recall Bearing (see
Section 2.06).
The Select Bearing routine is meant to be called from within any Bearing
prompt, although you can run this routine anytime. Only when called from within
a Bearing prompt will it utilize the computed data in the bearing field of the calling routine.

When the dialog box first appears, the From Point and To Point fields are
blank. Into each field you may:
•
•
•

Right-click [Pts] and select a point from the drawing.
Left-click [Pts] and select a point from the Point Manager (PM - Section
6.09).
Enter a point number.

When you have completed the point fields, a bearing and distance is computed
between the points and displayed in the dialog box. Click [Go] to close the dialog box and have the computed bearing inserted back into the bearing field from
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which the Select Bearing routine was called. Click [Cancel] to close the dialog
box without returning a value to the bearing field.

Selecting Points from CAD
If you are using Sight Survey’s internal CAD engine, AutoCAD, MicroStation, IntelliCAD, or any other CAD with a supported API (applications programming interface), you may pick a point from the CAD window by right-clicking the [Pts] button located just to the right of the point field.
When picking points from the CAD window, "Sight" Survey will attempt to identify any existing points lying within the specified distance (the tolerance) from
the mouse click. "Sight" Survey will find matches to the points in the coordinate
file, even if those points are not plotted on the drawing. The tolerance distance
units are the units you have selected under the Local Configuration menu (LC Section 5.05) as either feet or meters. If no existing point is found within the
specified tolerance, "Sight" Survey reports:

At this point you can: accept the point as picked; cancel this particular selection;
or increase the Tolerance and click [Update] to expand the search for possible
existing points.
If you want to accept the point as picked, click the [Enter and Assign] button.
If you are using Automatic Point Numbering the point number will automatically be assigned. If not, an Enter and Assign dialog will appear (see below.)
If you have selected Prompt for Point Description you will then be asked for a
point description (see below). Finally, the point number will be drawn in CAD (if
desired) and the point and coordinates will be entered into the coordinate file and
reported in the Text Output window.
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If "Sight" Survey finds any existing points the program reports:

At this point you can: select one of the found points; accept the point location as
picked; increase the Tolerance and click [Update] to expand the search for
possible existing points; or cancel this particular selection by clicking [OK] or
[Cancel].
If the picked point matches one of the points returned, simply click on the found
point in the table and click [OK] or [Cancel] to close this dialog, then pick another point in the drawing.
If you do not see a matching point and want to accept the point as picked, click
the [Enter and Assign] button. If you are using Automatic Point Numbering
the point number will automatically be assigned. If not, an Enter and Assign
dialog will appear (see below.) If you have selected Prompt for Point Description you will then be asked for a point description (see below). Finally, the point
number will be drawn in CAD (if desired) and the point and coordinates will be
entered into the coordinate file and reported in the Text Output window.
If you are manually entering a point number for an accepted point, the Enter
and Assign dialog appears. The Northing (Y) and Easting (X) coordinate fields
will be populated with the values of the picked point. Enter a point number and
an elevation (optional) and click [Accept].
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If you have selected Prompt for Point Description you will then be asked for a
point description. Type in a description and press [Enter] or press [Alt][#]
(where # is 1 - 6) to select a description offered.
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4.08 Select Distance (SD)
FUNCTION: When called from a Distance prompt, the Select Distance routine
is used to compute the distance between two CAD points and then insert that
distance into the Distance field.
Activate the Select Distance routine by picking from the CAD menu; by pressing [Alt][C], [S]; or by typing the two-letter command SD at any data entry
prompt.
NOTE: If you are using the non-CAD interface, CAD point selection is
not available to you and this routine functions like Recall Distance (see
Section 2.06).
The Select Distance routine is meant to be called from within any Distance
prompt, although you can run this routine anytime. Only when called from within
a Distance prompt will it utilize the computed data in the distance field of the
calling routine.

When the dialog box first appears, the From Point and To Point fields are
blank. Into each field you may:
•
•
•
•

Right-click [Pts] and select a point from the drawing.
Left-click [Pts] and select a point from the Point Manager (PM - Section
6.09).
Enter a point number.
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When you have completed the point fields, a bearing and distance is computed
between the points and displayed in the dialog box. Click [Go] to close the dialog box and have the computed distance inserted back into the distance field
from which the Select Distance routine was called. Click [Cancel] to close the
dialog box without returning a value to the distance field.

Selecting Points from CAD
If you are using Sight Survey’s internal CAD engine, AutoCAD, MicroStation, IntelliCAD, or any other CAD with a supported API (applications programming interface), you may pick a point from the CAD window by right-clicking the [Pts] button located just to the right of the point field.
When picking points from the CAD window, "Sight" Survey will attempt to identify any existing points lying within the specified distance (the tolerance) from
the mouse click. "Sight" Survey will find matches to the points in the coordinate
file, even if those points are not plotted on the drawing. The tolerance distance
units are the units you have selected under the Local Configuration menu (LC Section 5.05) as either feet or meters. If no existing point is found within the
specified tolerance, "Sight" Survey reports:

At this point you can: accept the point as picked; cancel this particular selection;
or increase the Tolerance and click [Update] to expand the search for possible
existing points.
If you want to accept the point as picked, left-click on the [Enter and Assign]
button. If you are using Automatic Point Numbering the point number will
automatically be assigned. If not, an Enter and Assign dialog will appear (see
below.) If you have selected Prompt for Point Description you will then be
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asked for a point description (see below). Finally, the point number will be
drawn in CAD (if desired) and the point and coordinates will be entered into the
coordinate file and reported in the Text Output window.
If "Sight" Survey finds any existing points the program reports:

At this point you can: select one of the found points; accept the point location as
picked; increase the Tolerance and click [Update] to expand the search for
possible existing points; or cancel this particular selection by clicking [OK] or
[Cancel].
If the picked point matches one of the points returned, simply click on the found
point in the table and click [OK] or [Cancel] to close this dialog, then pick another point in the drawing.
If you do not see a matching point and want to accept the point as picked, click
the [Enter and Assign] button. If you are using Automatic Point Numbering
the point number will automatically be assigned. If not, an Enter and Assign
dialog will appear (see below.) If you have selected Prompt for Point Description you will then be asked for a point description (see below). Finally, the point
number will be drawn in CAD (if desired) and the point and coordinates will be
entered into the coordinate file and reported in the Text Output window.
If you are manually entering a point number for an accepted point, the Enter
and Assign dialog appears. The Northing (Y) and Easting (X) coordinate fields
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will be populated with the values of the picked point. Enter a point number and
an elevation (optional) and click [Accept].

If you have selected Prompt for Point Description you will then be asked for a
point description. Type in a description and press [Enter] or press [Alt][#]
(where # is 1 - 6) to select a description offered.
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4.09 Measure Between CAD Points (MD)
FUNCTION: The Measure Between CAD Points routine is used to compute
and display the bearing and distance between selected points. The data is reported only to your monitor and not to the Text Output window or the drawing. Points may be from memory, from the drawing, or mixed.
Activate the Measure Between CAD Points routine by picking from the CAD
menu; by pressing [Alt][C], [M]; or by typing the two-letter command MD at
any data entry prompt.
NOTES:
1. If you are using the non-CAD interface, CAD point selection is not
available to you.
2. If you run the Select Bearing (SB - Section 4.07) routine from any
field other than a bearing field, or the Select Distance (SD Section 4.08) routine from any field other than a distance field, you
will actually be running this routine.
The Measure Between CAD Points routine is a "non-reporting" way to inverse between:
• two CAD points;
• two points in memory;
• or one point in CAD and one point in memory.
By "non-reporting" we mean that this routine will not draw or annotate any results, nor will it print the results to the Text Output window. Results are simply reported in the dialog box.
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When the dialog box first appears, the From Point and To Point fields are
blank. Into each field you may:
•
•
•

Right-click [Pts] and select a point from the drawing.
Left-click [Pts] and select a point from the Point Manager (PM - Section
6.09).
Enter a point number.

When you have completed the point fields, a bearing and distance is computed
between the points and displayed in the dialog box. Note that the bearing is
shown in d.mmss format. The dialog box remains open for point entry and calculations until you click [Go] or [Cancel] to close the routine.

Selecting Points from CAD
If you are using Sight Survey’s IntelliCAD CAD engine, AutoCAD, MicroStation, or
any other CAD with a supported API (applications programming interface), you
may pick a point from the CAD window by right-clicking the [Pts] button located
just to the right of the point field.
When picking points from the CAD window, "Sight" Survey will attempt to identify any existing points lying within the specified distance (the tolerance) from
the mouse click. "Sight" Survey will find matches to the points in the coordinate
file, even if those points are not plotted on the drawing. The tolerance distance
units are the units you have selected under the Local Configuration menu (LC Section 5.05) as either feet or meters. If no existing point is found within the
specified tolerance, "Sight" Survey reports:
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At this point you can: accept the point as picked; cancel this particular selection;
or increase the Tolerance and click [Update] to expand the search for possible
existing points.
If you want to accept the point as picked, click the [Enter and Assign] button.
If you are using Automatic Point Numbering the point number will automatically be assigned. If not, an Enter and Assign dialog will appear (see below.)
If you have selected Prompt for Point Description you will then be asked for a
point description (see below). Finally, the point number will be drawn in CAD (if
desired) and the point and coordinates will be entered into the coordinate file and
reported in the Text Output window.
If "Sight" Survey finds any existing points the program reports:
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At this point you can: select one of the found points; accept the point location as
picked; increase the Tolerance and click [Update] to expand the search for
possible existing points; or cancel this particular selection by clicking [OK] or
[Cancel].
If the picked point matches one of the points returned, simply click on the found
point in the table and click [OK] or [Cancel] to close this dialog, then pick another point in the drawing.
If you do not see a matching point and want to accept the point as picked, click
the [Enter and Assign] button. If you are using Automatic Point Numbering
the point number will automatically be assigned. If not, an Enter and Assign
dialog will appear (see below.) If you have selected Prompt for Point Description you will then be asked for a point description (see below). Finally, the point
number will be drawn in CAD (if desired) and the point and coordinates will be
entered into the coordinate file and reported in the Text Output window.
If you are manually entering a point number for an accepted point, the Enter
and Assign dialog appears. The Northing (Y) and Easting (X) coordinate fields
will be populated with the values of the picked point. Enter a point number and
an elevation (optional) and click [Accept].

If you have selected Prompt for Point Description you will then be asked for a
point description. Type in a description and press [Enter] or press [Alt][#]
(where # is 1 - 6) to select a description offered.
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4.10 Get Line in CAD (GL)
FUNCTION: The Get Line in CAD routine is used to select lines and arcs in the
CAD window, assign point numbers to the vertices, and add the new points to the
coordinate file. This routine may also be used to create a defined figure (or point
group) by selecting a polyline.
Activate the Get Line in CAD routine by picking from the CAD menu; or by
pressing [Alt][C], [L]; or by typing the two-letter command GL at any data entry
prompt.
NOTE: If you are using the non-CAD interface, this option is not available to you.
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Create Points for Vertices: Select this option to instruct "Sight" Survey to create points at all vertices. When selected, "Sight" Survey computes the coordinates at each point and assigns them to a point number. Points are created at
each endpoint of a line, and at each control point for a curve (PC, PT, Radius
Point).
[Edit Point Configuration]: Click this button to activate the Point Configuration menu (PC - Section 5.08) to edit the appearance of plotted points.
Number points starting at point: Specify the starting point number to be
used when auto-numbering the created points.
Point Description: If you want to add a point description to each point as it is
created, enter the point description in this field. Leave the field blank to omit
point descriptions.
Use Point Overwrite Protection: Select this option to prevent "Sight" Survey
from using already existing point numbers when numbering points.
Use Duplicate Point Tolerance: When picking points while using a tolerance
setting, "Sight" Survey will attempt to identify any existing points lying within the
specified distance (the tolerance) from the mouse click. If the clicked point falls
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within the positional X, Y tolerance of an existing point, "Sight" Survey will not
create a new point thus avoiding the creation of duplicate points. The tolerance
distance units are the units you have selected under the Local Configuration
menu (LC - Section 5.05) as either feet or meters.
Draw Points: Select this option if you want "Sight" Survey to draw the points in
your drawing using the parameters outlined in Point Configuration menu (PC Section 5.08).
List points in Text Output Window: Select this option to list into the Text
Output window any points created by this routine. These points will appear under a heading of Assigned Points.
Annotate Line: Select this option if you want "Sight" Survey to annotate the
selected line(s) using the parameters outlined in the Drawing Properties menu
(PR - Section 5.10).
Create Figure: "Sight" Survey can create a defined figure (or point group) from
the vertices of selected line. To create a figure, enter a figure name into this
field.
TIP: The Get Line allows you to select a single line or multiple
lines. When creating a figure from the selected line(s), for best results
pick and process only a single line at a time.
[Drawing Properties]: Click this button to activate the Drawing Properties
menu (PR - Section 5.10) to edit the appearance of lines and line annotation.
[Go]: Click [Go] to accept the settings and begin selecting line(s) in CAD.
AutoCAD / IntelliCAD Users: Left-click your mouse on a line to select it.
When you have completed selecting lines, press [Space Bar] or right-click the
mouse in the CAD window to instruct the CAD program to process the selected
line(s). You may select additional lines or press [Esc] to return focus to "Sight"
Survey.
MicroStation Users: Left-click your mouse on a line to select it. When you
have completed selecting lines, double-right-click your mouse while the mouse is
still in the CAD window to instruct the CAD program to process the selected
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line(s). You may select additional lines or single-right-click your mouse in the
CAD window to return focus to "Sight" Survey.
[Exit]: Click [Exit] to close the Get Line in CAD routine.

4.11 Save Current Drawing as DGN
FUNCTION: The Save Current Drawing as DGN routine is used while in
AutoCAD or IntelliCAD to save a copy of the current drawing to a MicroStation
(DGN) format.
Activate the Save Current Drawing as DGN routine by picking from the CAD
menu, or by pressing [Alt][C], [V]. There will be a few second delay while the
conversion software opens in the background.
NOTE: If you are using the non-CAD interface, this option is not available to you.
To save the current drawing as a MicroStation DGN drawing, you must specify a
target name and location for the converted file.
This routine activates a basic Windows file selection dialog box, similar to what
you would see when saving a job. Using the navigational tools in the dialog box,
select the drive and folder location for the new drawing file and click [Save].

4.12 Convert DGN to DWG & Convert DWG to DGN
FUNCTION: The Convert DGN to DWG and Convert DWG to DGN routines
are used to convert any MicroStation DGN drawing to an AutoCAD DWG drawing,
or vice-versa. The original drawing is retained and a copy is created.
Activate the Convert DGN to DWG routine by picking from the CAD menu, or
by pressing [Alt][C], [G]. Activate the Convert DWG to DGN routine by picking
from the CAD menu, or by pressing [Alt][C], [W].
133

NOTE: While there are two conversion routines on the menu, you may
actually use either routine to make either conversion. The menu items
simply set the File Type defaults, but you may override the default
settings.
There are two basic steps required to convert a drawing: 1. Select the drawing to
be converted; and 2. Specify a target name and location for the converted file.
1. Select the drawing to be converted: This routine activates a basic Windows file selection dialog box, similar to what you would see when selecting a job
to load. In the Files of Type field at the bottom of the dialog box, click [] and
specify the type of drawing you want to convert. Then using the navigational
tools in the dialog box, find the drawing file you want to convert and either double-click on it, or select it and click [Open].
2. Specify a target name and location for the converted file: Once you
have identified the drawing to be converted, "Sight" Survey uses another basic
Windows file selection dialog box to select the target location. In the Save as
Type field at the bottom of the dialog box, click [] and specify the type of
drawing you want to save. Then using the navigational tools in the dialog box,
select the drive and folder location for the new drawing file and click [Save].
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Section 5

The Config Menu
The Config menu contains commands
used to tailor the way “Sight” Survey
works. Nearly every aspect of the operation of “Sight” Survey is controlled
from one of the configuration menus.
● Text Output: Controls text printed to
the Text Output window.
● Slope Entry: Parameters for entering
slope distances.
● CAD: Scaling, and annotation parameters.
● COGO: Coordinate formats and point
entry parameters.
● Local: Parameters for naming conventions, azimuth basis, distance units,
report labeling, stationing, directional
units, and default angle entries.
● Bearings Format: Formatting for directional output in both CAD and text.
● File Path: Set up default data and drawing paths.
● Auto Backup: Establish parameters for auto-save and backup files.
● Drawing Properties: Controls drawing object types, colors, and text properties.
● Point Configuration: Controls how points are drawn in CAD.
● Edit User Toolbar Commands: Assign two-letter command codes to a user
toolbar.
● Switch Interface: Change CAD and non-CAD interfaces.
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5.01 Text Output Configuration (KT)
FUNCTION: The Text Output Configuration menu controls the printed precision and other printing options for "Sight" Survey's Text Output window.
Activate the Text Output Configuration routine by picking from the Config
menu; by pressing [Alt][O], [T]; or by typing the two-letter command KT at any
data entry prompt.

CAUTION: Several configuration menu settings are dependent upon
settings from other menus. For example, setting the directional units to
Grads on the Local Configuration menu (LC - Section 5.05) will affect
your options the CAD, Text Output, and Bearings Format menus.
However, you must remember to click [Apply] at the bottom of the
menu before any changes you make are accepted. Simply clicking on
an item or changing a value does not change the setting unless you
click [OK] or [Apply]. Clicking [Apply] will keep the configuration
menu group open for multiple changes, while clicking [OK] will apply
the changes and exit the menus.
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Printed Precision: Printed precision is nothing more than the number of places
to which your printed numerical data will be carried out in the text output window. Printed precision in drawings is set under the CAD Configuration menu
(CM - Section 5.03). Settings for printed precision have nothing to do with the
internal precision of calculations.
Click [] next to each field to set the precisions. Your choices are: Area - 0 to
6; Bearings - 0 to 3 (seconds value) , or nearest minute, or nearest degree in
degrees; Grads - 0 to 6; Coordinates - 0 to 8; Distances - 0 to 6; Elevations - 0 to 6.
Printing Options: The Printing Options section contains three items which
may be enabled or disabled with check boxes.
Print Input Data: When checked, Print Input Data includes your exact data
entries in your text output. This is often helpful when entering field data for the
first time, allowing you to spot data entry errors as they may occur.
The two-letter code PI can be used at any time to toggle Print Input
Data between On and Off.
Print Elevations: When checked, Print Elevations, includes point elevations
and differences in point elevations in your text output.
The two-letter code PZ can be used at any time to toggle Print Elevations between On and Off.
Print Point Descriptions: When checked, Print Point Descriptions includes
28 character point descriptions in your text output. (See also the Prompt for
Point Description setting on the COGO Configuration menu (KC - Section
5.04).
NOTE: The two-letter code NO (for Names Output) can be used to toggle Prompt for Point Description between On and Off.
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5.02 Slope Entry Configuration (KS)
FUNCTION: The Slope Configuration menu controls the entry and reduction
of slope distances in "Sight" Survey.
Activate the Slope Configuration routine by picking from the Config menu; by
pressing [Alt][O], [S], or by typing the two-letter command KS at any data entry prompt.

CAUTION: Several configuration menu settings are dependent upon
settings from other menus. For example, setting the directional units to
Grads on the Local Configuration menu (LC - Section 5.05) will affect
your options the CAD, Text Output, and Bearings Format
menus. However, you must remember to click [Apply] at the bottom of
the menu before any changes you make are accepted. Simply clicking
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on an item or changing a value does not change the setting unless you
click [OK] or [Apply]. Clicking [Apply] will keep the configuration
menu group open for multiple changes, while clicking [OK] will apply the
changes and exit the menus.
Prompt for slope input: When Prompt for slope input is active, every distance you enter will be met with a request for data in accordance with the slope
type selected. If you only have an occasional slope distance, leave this item off.
You can manually alert “Sight” Survey to a slope distance by placing a slash (/ or
\ ) immediately after the typed distance such as 150.55/. An easy way to remember this is to think of the slash as a sloping line.
NOTE: The two-letter code SA can be used to toggle Slope Angle
Prompting between On and Off.
Default Slope Type: Select a Default Slope Type by selecting one of the
seven option buttons. The option button control the type of slope reduction that
“Sight” Survey will use when reducing slope distances to horizontal. Your choices
are: EDM; Stadia; Simple Slope Angles (angle only, no instrument values);
Leveling; Total Stations; EDM (Mining Option); and Assigned Elevations.
Three of the slope type selections, EDM, Stadia, and EDM (Mining Option),
include additional setup options.

Slope Type - Stadia
If you have selected Stadia as your Slope Type, you may now enter values for:

Stadia Interval Constant (K): Type the stadia interval constant into the text
entry box. This value is retained between sessions, and you will not need to enter it again unless your instrument setup changes.
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Distance from Center of Instrument to Principal Focus (C): Type the value
for C into the text entry box. This value is retained between sessions, and you
will not need to enter it again unless your instrument setup changes.
Check Interval for Tolerance: Select this option to have "Sight" Survey compare the difference between your top hair reading and the rod reading with the
difference between your bottom hair reading and the rod reading. "Sight" Survey will compare this difference with the specified Tolerance and issue a warning if the difference lies outside the tolerance. For example, assume your top
hair is 4.25, your reading is 4.02, your bottom hair is 3.68, and your tolerance is
0.05. The differences of (4.26-4.02) and (4.02-3.68) are compared: 0.24 vs.
0.34, or a difference of 0.11. Since the value of 0.10 is greater than the tolerance of 0.05, "Sight" Survey warns you that you might have recorded incorrect
rod readings.
Tolerance: Enter a value for tolerance checking.

Slope Type - EDM
If you have selected EDM or EDM (Mining Option), you may now enter values
for:

Curvature and Refraction: Select this option to correct readings for curvature
and refraction. Many, if not most instruments handle corrections on-board, so be
careful not to "double-correct."
Horizontal Distance: Select a Horizontal Distance option button to select the
elevation at which your horizontal distance is computed.
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Difference in H.I.’s of the EDM and the theodolite: Enter the difference between the H.I. of EDM and the H.I. of Theodolite. The default value is 0 (zero).
Difference in H.I.’s of the prism and the target assembly: Enter the difference between the H.I. of Prism and the H.I. of Target assembly. The default
value is 0 (zero).

5.03 CAD Configuration (CM)
FUNCTION: The CAD Configuration menu controls scaling, printed precision
of CAD annotation, and other CAD options.
Activate the CAD Configuration routine by picking from the Config menu; by
pressing [Alt][O], [C], or by typing the two-letter command CM at any data
entry prompt.
CAUTION: Several configuration menu settings are dependent upon
settings from other menus. For example, setting the directional units to
Grads on the Local Configuration menu (LC - Section 5.05) will affect
your options the CAD, Text Output, and Bearings Format menus.
However, you must remember to click [Apply] at the bottom of the
menu before any changes you make are accepted. Simply clicking on
an item or changing a value does not change the setting unless you
click [OK] or [Apply]. Clicking [Apply] will keep the configuration
menu group open for multiple changes, while clicking [OK] will apply
the changes and exit the menus.
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Scale: Enter your scale in English or metric units. The units are controlled by
your selection of Distance Units in the Local Configuration menu (LC Section 5.05). The value you enter here is your anticipated drawing scale and it
is used to correctly size symbols and text annotation.
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Printed Precisions: Printed precision is nothing more than the number of
places to which your CAD annotation will be carried out. The settings here are
for CAD annotation only. Printed precision tor text output is set under the Text
Configuration menu (KT - Section 5.01). Settings for printed precision have
nothing to do with the internal precision of calculations.
Your choices are: Area - 0 to 6; Bearings - 0 to 3 (seconds value) , or nearest
minute, or nearest degree in degrees, or 0 to 6 in grads; Grads - 0 to 6; Coordinates - 0 to 8; Distances - 0 to 6; Elevations - 0 to 6.
Label Offset: Enter the distance of separation from the point to the point label.
This is the actual distance between the two elements when the drawing is plotted
at the specified scale. The units are controlled by your selection of Distance
Units in the Local Configuration menu (LC - Section 5.05).
Text Offset: Enter the distance of separation from line annotation to the line.
This is the actual distance between the two elements when the drawing is plotted
at the specified scale. The units are controlled by your selection of Distance
Units in the Local Configuration menu (LC - Section 5.05).
Dist. Symbol: Enter the distance symbol you would like to have as a suffix to
your numerical data. This could be a foot mark ( ' ), or a letter or letters such as
m for meters or ft for feet. The maximum field size is four characters.
Pick Points Tolerance: When selecting a point from the CAD window, "Sight"
Survey will use a pick point tolerance to locate any point within the specified distance from the mouse cursor. To increase the tolerance or area when picking
points, increase this value. For more on selecting points from the CAD window,
see Picking Points in CAD in Section 2.03).
Default CAD Application: "Sight" Survey can work with a variety of CAD applications. Use this drop-down selection window to specify which CAD application
you are using. If you are using a MicroStation application, click the [Settings]
button to select the appropriate seed drawing file. Remember to use a 3d seed
file if you plan on doing any contouring and/or surface construction. If you are
not using a MicroStation application the [Settings] button will not be active.
Use Short Line Table: Check this box to place bearing and distance data into a
table whenever the line length may be too short to support the annotation. Place
the tabular data on the drawing using the Draw > Insert > Line Table routine
(SL - Section 12.04).
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Short Line Distance: Enter a distance that controls the population of the short
line table. If Short Line Table is checked, any lines shorter than this distance
will be labeled with an Lx (where x is a sequentially numbered line ID) and the
actual length and bearing will be sent to the short line table. The following table
is offered as a guide:
Text to place: N 90° 00' 00" W,
Size

Font: Arial (not Bold, not Italic)

6

8

10

12

14

16

18

0.65

0.75

0.90

1.10

1.30

1.49

1.68

Distance at 1" = 20'

13'

15'

18'

22'

26'

30'

34'

Distance at 1" = 50'

32'

37'

45'

55'

65'

75'

84'

Distance at 1" = 100'

65'

75'

90'

110'

130'

149'

168'

Distance at 1" = 200'

130'

150'

180'

220'

260'

298'

336'

Length (inches)

Open Drawing with Job: When checked, the drawing associated with the job
will automatically open.
Close CAD with Application: When checked, "Sight" Survey will automatically
shut down your CAD program when you exit your job.
Auto Zoom Extents: When checked, "Sight" Survey will automatically zoom
extents whenever data is written to the drawing. You may also use the twoletter command AZ to toggle Auto Zoom on/off.
Use Existing CAD Windows: When checked, if a CAD window is open before
opening a "Sight" Survey job, the open window will be used and a new window
will not be opened.
Auto Refresh Layers: When you use this setting “Sight” Survey will read the
drawing and assemble a list of the layers whenever a layer list is required. If you
have a drawing containing an inordinate number of layers continually querying
the drawing for a layer list may slow you down. In that case, do not select this
item, and then periodically manually refresh the layer list using CAD > Refresh
Layer List (Section 4.06).
[MicroStation Settings]: Click this button to set the default Seed File to be
used when creating a new MicroStation drawing. A seed file may be customized
to contain linetypes, layers, symbols, etc.
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Seed File: Enter a seed file name or click [Browse] to locate one. You may
select a default seed file by clicking [Use 2D Default] or [Use 3D Default].
If you are planning to have any 3D data in your drawing such as contours,
select a 3D seed file.
View: This setting defines which view window will be the active view window
when MicroStation initializes. Click [] to select view window 1 through 8.
[OK]: Accept the settings and close the MicroStation Settings dialog box.
[Cancel]: Cancel the seed file selection and close the MicroStation Settings dialog box.

[AutoCAD Settings]: Click this button to set the default Template File to be
used when creating a new AutoCAD drawing. A template file may be customized
to contain linetypes and layers of which "Sight" Survey can utilize. If you do not
want to use a template file, just click [OK] without entering anything in the dialog box.

[Browse]: Click the [Browse] button to find a template file. The path
shown in the dialog box above is a typical location for AutoCAD drawing files.
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If you create your own file, you may want to save the template file in a location that is easier to remember.
[OK]: Accept the settings and close the AutoCAD Settings dialog box.
[Cancel]: Cancel the template file selection and close the AutoCAD Settings dialog box.
HINT: For information on creating template files, see Section 3.01.

[IntelliCAD Settings]: Click this button to set certain alias commands.

IntelliCAD has established several two-letter aliases which may be issued to
call certain CAD routines from the command line. IntelliCAD also has the
ability to pass two-letter commands back to "Sight" Survey. Approximately
30 two-letter commands from "Sight" Survey are used for other commands in
IntelliCAD. So that you may use the "Sight" Survey commands, clicking the
[Set Aliases] button will remap the IntelliCAD commands by simply placing a
dash in front of the command. For example: In "Sight" Survey, the command TR is used for traverse. In IntelliCAD, TR is used to issue a trim command. After remapping the aliases, typing TR [Enter] in IntelliCAD will initiate the Traverse routine in 'Sight" Survey. Typing -TR in IntelliCAD will initiate the Trim command.
When you click the [Set Aliases] button you will be asked to confirm your
selection.
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If you choose to continue (by clicking [Yes]) you will then see a warning
about writing this new information to your system registry file.

After selecting [Yes] you will see a confirmation window. Once the aliases
have been changed you will not need to do this again unless you reinstall
"Sight" Survey and/or IntelliCAD.

HINT: Before overwriting the aliases, you may want to save a
copy of the current alias file in IntelliCAD. There is no need to do
this unless you have already customized the alias list in IntelliCAD. To save the current alias list, in Intellicad select Tools >
Customize. Select the Aliases tab, then click [Export] and give
the file a name.

Shown below is a listing of the aliases changed by the procedure outlined
above. The new alias for each of these commands was produced by adding a
dash to the original alias command.
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ICAD Command

New Alias

ICAD Command

New Alias

ICAD Command

New Alias

AREA

-AA

IDPOINT

-ID

CONFIG

-PR

ATTDISP

-AD

INTERSECT

-IN

PSPACE

-PS

APERTURE

-AP

ISOPLANE

-IS

REINIT

-RI

ARRAY

-AR

LIST

-LI

SCALE

-SC

BASE

-BA

LIST

-LS

FONT

-ST

COPY

-CO

MATCHPROP

-MA

TABLET

-TA

COPY

-CP

OPEN

-OP

TBCONFIG

-TO

DIST

-DI

SETESNAP

-ES

TRIM

-TR

DXFOUT

-DX

PASTESPEC

-PA

XREF

-XA

FILTER

-FI

POINT

-PO

INFLINE

-XL

[CAD Paths]: If you have multiple versions of a CAD application installed on
your computer (for example AutoCAD 2006, 2008, & 2009; or MicroStation v8 &
PowerDraft) click the [CAD Paths] button to set up the program path to each
CAD application. These settings allow you to use any of the installed CAD applications with “Sight” Survey.
HINT: If you have only one version of a CAD application, you do not
need to set the CAD path. HOWEVER: If you have LDD, AutoCAD Map,
or some other flavor of AutoCAD that contains the actual CAD application, you must set the correct path. See Using MAP, LDD, etc. below.
If you start "Sight" Survey and get the following error screen, use [CAD Paths]
to set the correct path.
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When you click on [CAD Paths] you get this dialog screen:

The Cad column contains the versions supported by “Sight” Survey. The Executable Path column contains the actual path to the CAD application. Initially, default values are given. To change a path, click the [Browse] button and use the
Windows File Selection dialog to find the correct path. The Command Line Arguments are used by the CAD application at startup. In AutoCAD, the argument
/nologo suppresses the application start-up splash screen for faster loading;
while the /t “acad.dwt” argument specifies the drawing template used to create
a startup drawing. The actual “Sight” Survey drawing uses the template set by
the [AutoCAD Settings] button when creating a new drawing. In MicroStation,
the /Automation argument suppresses the startup screen and prompt for a
drawing name. The command line arguments should not be changed.
Using MAP, LDD, etc.
You can use enhanced AutoCAD products that contain versions of AutoCAD by
setting the CAD path. For example, if you want to use AutoCAD Map 2006, you
would select [CAD Paths] then in the AutoCAD 2006 line, click [Browse] and
find the location of the acad.exe file under the program folder containing AutoCAD Map. Then in "Sight" Survey you would select AutoCAD 2006 as your CAD
program. You must take care to use the same year. In other words, you cannot
put information for AutoCAD Map 2006 under the AutoCAD 2004 line.
NOTE: "Sight" Survey will not work with any version of AutoCAD LT.
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5.04 COGO Configuration (KC)
FUNCTION: The COGO Configuration menu controls file formats and certain
other startup options for "Sight" Survey.
Activate the COGO Configuration routine by picking from the Config menu; by
pressing [Alt][O], [G], or by typing the two-letter command KC at any data entry prompt.

CAUTION: Several configuration menu settings are dependent upon
settings from other menus. For example, setting the directional units to
Grads on the Local Configuration menu (LC - Section 5.05) will affect
your options the CAD, Text Output, and Bearings Format
menus. However, you must remember to click [Apply] at the bottom
of the menu before any changes you make are accepted. Simply clicking on an item or changing a value does not change the setting unless
you click [OK] or [Apply]. Clicking [Apply] will keep the configuration
menu group open for multiple changes, while clicking [OK] will apply
the changes and exit the menus.
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Automatic Point Numbering: This check box will enable or disable automatic
point numbering. When on, every prompt for a new point number will be populated with the next available point number.
NOTE: Use the AN routine code to toggle Automatic Point Numbering between On or Off.

Point Overwrite Protection: This check box will enable or disable automatic
protection of already used points. When point overwrite protection is On, “Sight”
Survey will warn you when you are about to overwrite an existing point. You
may choose to either overwrite the point or enter a new point number. You may
also manually override the point overwrite protection by placing an asterisk (*)
immediately after the point number, such as 45*. Using the manual override
method will suppress the warning message. We recommend that you always
leave this setting On.
Open Most Recent Job on Application Startup: When this option is checked,
"Sight" Survey will automatically open the last open job on startup.
Prompt for Point Description: When this option is checked, you will be asked
to supply a point name or description of up to 28 characters in length whenever
you enter or compute a new point. If you leave this option disabled, you can
manually enter a point name using the Identify Point function (ID - Section
6.03).
NOTE: The two-letter code NO (for Names Output) can be used to toggle Prompt for Point Description between On and Off.
Default Coordinate File Format: Click [] to select the default coordinate file
format. This format, unless changed on the New Job dialog (NJ - Section 3.01),
will be used for coordinate file storage.
Offsets (OD): Selecting the [Offsets (OD)] button opens an Offset Define
window. Using this window, you can add or delete offset values to be automatically used during Traverse with Offset routines (both line and arc). See Section
6.21 for a complete discussion of the Offset Define function.
Constant Factor (CF): Selecting the [Constant Factor (CF)] button opens a
dialog box into which you may enter a numerical constant that will be applied to
each entered distance. Use constant factors for things such as: to convert feet to
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meters (or any unit to another); to apply correction factors for steel tape measurements; to apply a grid factor, etc.
To invoke the constant factor on a particular distance, preface your distance entry with a semicolon ( ; )or follow the distance entry with the letter U, as in User
defined constant. The letter's case does not matter. For example, if the multiplier is 0.90 and the measured distance is 300.00, an entry of ;300 or 300u
would yield a distance entry of 270.00, which equals 0.90 * 300. To clear a
Constant Factor, issue the CF command and enter a value of 1.
The Constant Factor has several pre-programmed applications.
1. A value followed by the letter T will cause the correction factor to become a temperature correction for steel tapes. For example, the entry 88T will convert to a factor for 88°F of 1+0.0000065*(88-68),
(1+0.000001161*(T-20) in metric units). The number entered may
be the temperature in °F, or °C (if working in metric units). The formula assumes the tape was standardized at 68°F (or 20°C).
2. A distance value followed by any of the following letters indicates the
distance is entered in units different that specified as the working distance unit under the Local Configuration menu (LC - Section
5.05). Distances so entered are automatically converted to the specified local distance unit (US Survey Feet, International Feet, or Meters).
K = Kilometers
M = Meters
F = Feet*
I = Inches
C = Chains (66 US Survey feet)
L = Links (0.66 US Survey feet)
P = Pole or Perch (16.5 US Survey feet)
R = Rod (16.5 Survey feet)
U = The user defined Constant Factor
V = Vara (Value varies by region)
* When using the F (Feet) constant factor, "Sight" Survey will assume
that it is the opposite of the specified local unit. For example, if the
specified local unit is International Feet, an entry of 5280F would assume that you are entering 5280 US Survey Feet, which would convert to 5280.01056 International Feet.
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See Data Entry Basics - Distance Entry (Section 2.05) for a complete listing of units and their conversion formulas. All conversions
are computed by formula, not by conversion factors.

5.05 Local Configuration (LC)
FUNCTION: The Local Configuration menu allows you to set units, directional
types, naming conventions, and reporting preferences.
Activate the Local Configuration routine by picking from the Config menu; by
pressing [Alt][O], [L], or by typing the two-letter command LC at any data entry
prompt.

153

CAUTION: Several configuration menu settings are dependent upon
settings from other menus. For example, setting the directional units to
Grads on the Local Configuration menu (LC - Section 5.05) will affect
your options the CAD, Text Output, and Bearings Format
menus. However, you must remember to click [Apply] at the bottom
of the menu before any changes you make are accepted. Simply clicking on an item or changing a value does not change the setting unless
you click [OK] or [Apply]. Clicking [Apply] will keep the configuration
menu group open for multiple changes, while clicking [OK] will apply
the changes and exit the menus.
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Point Naming Conventions: "Sight" Survey allows you to choose titles for
your coordinates. The choices you make here affect not only the reporting in the
Text Output window, but also the prompting you see while using the program.
Several choices are available. If you wish, you may even specify a custom title
such as a foreign language word. Choose the coordinate names from the dropdown option list, or select Other to enter a custom title.
Default Angle: "Sight" Survey allows you to choose your default angle type.
Choose from: Azimuths; Angle Right; Deflect Right; Carlson; and None.
By setting a default angle type, "Sight" Survey will assume that any angular data
NOT entered with a quad code is a default angle type (see Data Entry Basics Directional Entries in Section 2.06). For example, if your default type is Azimuths and your azimuth basis is North, an angle entry of 135.1040 would be
assumed to be a North azimuth of 135° 10' 40". You can override the default
type by including a quad code, such as 17.3524SE, and the entry would be
treated as a bearing of S17° 35' 24"E.
The Carlson option allows directional entries in the same manner as other Carlson software products. In the Carlson option, the first number represents the
quad code. This format allows you to complete your angle entry entirely from
the numeric keypad. When using this option: 1 = NE; 2 = SE; 3 = SW; 4 = NW;
5 = Azimuth; 6 = angle left; 7 = angle right; 8 = deflect left; and 9 = deflect
right.
If you want to enter quad codes for each entry, select a Default Angle of None.
Area Units: Choose how you want your area reported, as: Square Feet;
Square Feet & Acres; Square Meters; or Square Meters and Hectares.
NOTE: If you change the Area Units, "Sight" Survey will check for
consistency with Distance Units and Station Format. You will be
prompted to change any non-consistent settings.
Directional Units: Choose your default directional unit as either Degrees or
Grads (gons). A grad is 1/400 of a circle. When entering grads, bear in mind
that the entry is a decimal value, whereas even though a degree entry is keyed
in as a decimal entry, it still represents a d.mmss format.
Azimuth Basis: Choose the basis for azimuth as either North or South.
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Directional Type: This setting governs how directional data is presented in
your drawing and in the Text Output window. Select either Bearings or Azimuths. If you select Azimuths, the data is reported with respect to the Azimuth
Basis, North or South.
Report Order: this setting governs the column order in the Text Output window as well as the data entry order in "Sight" Survey's dialog boxes. The setting
Y, X, Z corresponds to the commonly used Northing, Easting, Elevation. Dialog
boxes will prompt for coordinates in the same order. The X, Y, Z setting would
yield columns of Easting, Northing, Elevation and result in dialog boxes prompting in an Easting, Northing order.
NOTE: If you change the Report Order, a Page Heading indicating
the new column titles will be automatically placed into your data printout in the Text Output window. You may manually insert a page
heading at any time by typing the two-letter command PH.
Distance Units: Set "Sight" Survey's default distance units as: International
Feet; US Survey Feet; or Meters. This setting is used whenever you enter a distance using a constant factor. For example, if you are working in International
Feet and enter a distance of 80C (80 chains), "Sight" Survey converts the entered distance to International Feet. (80C = 5280 US Survey Feet = 5280.01056
International Feet.) "Sight" Survey will report any change of distance units in
the Text Output window.
NOTE: If you change the Distance Units, "Sight" Survey will check
for consistency with Area Units and Station Format. You will be
prompted to change any non-consistent settings.
Station Format: Choose how you enter and report stationing from two formats;
0+00; and 0+000 (metric).
NOTE: If you change the Station Format, "Sight" Survey will check
for consistency with Area Units and Distance Units. You will be
prompted to change any non-consistent settings.
Report Labels: Just as "Sight" Survey allows you to select or customize Point
Naming Conventions, you may also customize Report Labels. Several
choices for each label are available. If you wish, you may even specify a custom
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title such as a foreign language word. Choose the label names from the dropdown option lists, or select Other to enter a custom title.
Varas: The vara is a traditional unit of distance in Spanish and Portuguese
speaking (or discovered) countries. The word vara means a stick or pole. In the
US, descriptions containing the vara may be found in Texas, Florida, Colorado,
and California. Further complicating matters is the fact that the length of a vara
generally varies by region. "Sight" Survey contains eight pre-defined values
from which to choose, or you may select Custom and enter a value to
use. When entering a custom length, enter the value in inches.
Common vara definitions include: Texas (33 1/3"); Colorado (32.993"); California (33"); Florida (33.372"); Mexico (32.993") inches; southern South
America (34"); Spanish (32.908"); Portuguese (43.3").

5.06 Bearings Format Configuration (FC)
FUNCTION: The Bearings Format Configuration menu is used to specify
Activate the Bearings Format Configuration routine by picking from the Config menu; by pressing [Alt][O], [B], or by typing the two-letter command FC at
any data entry prompt.
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CAUTION: Several configuration menu settings are dependent upon
settings from other menus. For example, setting the directional units to
Grads on the Local Configuration menu (LC - Section 5.05) will affect
your options the CAD, Text Output, and Bearings Format menus.
However, you must remember to click [Apply] at the bottom of the
menu before any changes you make are accepted. Simply clicking on
an item or changing a value does not change the setting unless you
click [OK] or [Apply]. Clicking [Apply] will keep the configuration
menu group open for multiple changes, while clicking [OK] will apply
the changes and exit the menus.
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Configure Bearing: The Bearings Format dialog allows you to configure both
text and CAD output. Select Text Output or CAD.
Degrees: Set the min. width (minimum width in # of characters), the fill
char (fill character), and the symbol. The minimum width and fill character
control the appearance of the numerical value. For example: an angle of 5 degrees can be shown as 5, 05, or 005 with respective min. width settings of 1, 2,
3 and a fill character of 0. The symbol can be whatever you want, such as the
letter d or the degree symbol °. To type a degree symbol, press & hold [Alt]
while typing 246 from the numeric keypad. If you are working on a laptop without a numeric keypad, clicking the [Reset to Defaults] button will restore a degree symbol into this field. It is also a good idea (to increase the readability) to
place a space after the degree symbol to introduce a space between the symbol
and the first digit of the minutes value.
Minutes: Set the min. width (minimum width in # of characters), the fill
char (fill character), and the symbol. The minimum width and fill character
control the appearance of the numerical value. For example: a value of 5 minutes can be shown as 5 or 05 with respective min. width settings of 1 or 2 and a
fill character of 0. The symbol can be whatever you want, such as a single apostrophe ( ' ). It is also a good idea (to increase the readability) to place a space
after the symbol to introduce a space between the symbol and the first digit of
the seconds value.
Seconds: Set the min. width (minimum width in # of characters), the fill
char (fill character), the symbol, and the Precision. (The Precision setting
initially comes from the Text Output and CAD Configuration screens. Changes
you make here will also be reflected on those screens.) The minimum width and
fill character control the appearance of the numerical value. For example: a
value of 5 seconds can be shown as 5 or 05 with respective min. width settings
of 1 or 2 and a fill character of 0. The symbol can be whatever you want, such
as a quote mark ( " ).
Directional Indicators: When you are outputting bearings (as opposed to azimuths) you may set the directional indicators for North, South, East, and West.
You may use an entire word, or an abbreviation. It is also a good idea (to increase the readability) to place a space after indicators that come before the numerical value, and a space before the indicators that come after the numerical
value.
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If you are using azimuths, a prefix of NAz or SAz will be added to Text Output
entries. For CAD entries, type the prefix or suffix you want to add to the numerical entry. Again, include a space after a prefix, and before any suffix.
Prefix: Enter any text you want to prefix your bearing/azimuth entry.
Suffix: Enter any text you want to append to your bearing/azimuth entry.
[Reset to Defaults]: Click this button to reset all the values to default values.
Bearing Output Preview: This window is used to test and preview your settings. Enter a bearing value in the format D.MMSS. We suggest using something like 7.0405. The single digit degrees, minutes and seconds values will help
you test your fill character settings. As you adjust your settings, a preview of
your bearing or azimuth appears below the Azimuth entry box.

5.07 File Path Configuration (FP)
FUNCTION: The File Path Configuration menu is used to specify the default
path to "Sight" Survey job files.
Activate the File Path Configuration routine by picking from the Config menu;
by pressing [Alt][O], [F], or by typing the two-letter command FP at any data
entry prompt.
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Data Path: Select a new data path (the default location for "Sight" Survey jobs)
by clicking on [Change] to open a selection dialog.

Use your mouse to select the new data path and click [OK] to close this window.
Then click [OK] again to close the configuration menu window or click [Apply]
and select another configuration menu.

5.08 Point Configuration (PC)
FUNCTION: The Point Configuration routine is a visual interface that allows
you to setup how "Sight" Survey draws points on the drawing.
Activate the Point Configuration routine by picking from the Config menu; by
pressing [Alt][O], [P], or by typing the two-letter command PC at any data entry prompt.

161

Label Type: Select the elements you want drawn at each point, then for each
element select the parameters as described below. You may draw up to five
elements at any point, including: point number; elevation; description; symbol;
and coordinate values.
Symbol: Click the button to select a symbol to be drawn at the point. This
symbol will be used unless a symbol has been previously assigned to a
point by one these methods:
1. If you have used the Point Manager (PM - Section 6.09) to assign or
change the symbol associated with the point, the setting in the Point
Manager will override any symbol set in this Point Configuration routine.
2. If you have coded this information in the field, the Draw Field to Finish
(FF - Section 6.33) routine will use your field-coded symbols during fieldto-finish processing. Once Draw Field to Finish has been run, these
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symbols are assigned to their respective points. You may change the association by using the Point Manager, but running Draw Field to Finish
again will reset it to the field-coded symbol.
To select a symbol, use the slider bar on the right side of the Select Symbol
dialog until the desired symbol is visible, then left-click on the symbol.

Symbol Plot Size: Enter the size for plotted symbols. This size is relative to
the selected drawing scale set in CAD Configuration (CM - Section 5.03). For
example, if you have set your drawing scale to 1" = 100' and your symbol plot
size to be 0.10", that is the size symbols will appear on your plotted drawing. If
you should change your drawing scale to 1"=50', those same symbols would
double in size and be plotted to 0.20".
Location: Click [] to select a location at which that particular element will be
drawn. Refer to the Location Index to the left of the Sample Display.
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Angle: Click [] to select an angle at which that particular element will be
drawn. You may choose from -90° to 90° (0° is horizontal), or at any 10° increment in between. There are also available settings at 45° and -45°.
Layer: Click [] to select a layer upon which to draw the element. For Symbols, this layer will be used unless a point layer has been previously assigned to a point by one these methods:
1. If you have used the Point Manager (PM - Section 6.09) to assign or
change the layer associated with the point, the setting in the Point Manager will override any symbol layer set in this Point Configuration routine.
2. If you have coded this information in the field, the Draw Field to Finish
(FF - Section 6.33) routine will use your field-coded symbols and layers
during field-to-finish processing. Once Draw Field to Finish has been
run, these symbols and layers are assigned to their respective
points. You may change the association by using the Point Manager,
but running Draw Field to Finish again will reset it to the field-coded
symbol and layer.
Label Color: Click [] to select a color in which that particular element will be
drawn.
Prefix: Enter an optional prefix to be placed as part of the element. For example, you might want to add Pt # as a prefix to your point numbers, or Elev. as a
prefix to your elevation values. Be sure to include any spaces you may want to
place between the prefix and the element.
Suffix: Enter an optional suffix to be placed as part of the element. For example, you might want to add Elev. as a suffix to your elevation values. Be sure to
include any spaces you may want to place between the element and the suffix.
Label Font: Click [] to select a text font in which the labels will be drawn.
While you can mix label colors, you cannot mix label fonts or sizes.
Label Size: Click [] to select a text size in which the labels will be drawn.
While you can mix label colors, you cannot mix label fonts or sizes.
Label Offset: Enter the distance of separation from the point to the point label. This is the actual distance between the two elements when the drawing is
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plotted at the specified scale. The units are controlled by your selection of Distance Units in the Local Configuration menu (LC - Section 5.05).
Locate on Real Z axis: Check this setting if you want the symbol and related
elements to be placed into the drawing at the real elevation (z-axis) of the point.
If unchecked, the elements will be drawn at a zero elevation.
Group Elements Together
: Check this setting if you want all the elements for each point to be grouped
together. Grouping the elements will make it easier to move or remove a point
and all associated elements from the drawing.
Draw Nodes Only: Select this setting to draw only the point entities (nodes)
with no annotation. Points can act as nodes to which you can snap objects. You
can specify a full three-dimensional location for a point. Node appearance is controlled in AutoCAD and IntelliCAD by the system variables PDMODE and
PDSIZE. In MicroStation, the point node is actually a zero-length line. See
Section 6.11 for additional information.
Printed Precisions: Printed precision is nothing more than the number of
places that your CAD annotation will be carried out to. The settings here are for
CAD annotation only. Settings for printed precision have nothing to do with the
internal precision of calculations. Your choices are: Coordinates - 0 to 6; Elevations - 0 to 3.

5.09 Switch Interface
FUNCTION: The Switch Interface routine is used to change to a different
"Sight" Survey user interface. "Sight" Survey offers two user interfaces: external
CAD; and no CAD.
Activate the Switch Interface routine by picking from the Config menu or by
pressing [Alt][O], [I].
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When the dialog appears, your current choice is selected. Click on any unselected choice and click [OK].
No CAD Interface: If you are originally in the External CAD interface and you
switch to the No CAD interface, "Sight" Survey disconnects your CAD drawing
and changes the interface. Your CAD program remains open, but unhooked from
"Sight" Survey.
External CAD Interface: If you are originally in the No CAD interface and you
switch to the External CAD interface, "Sight" Survey changes the interface and
opens your external CAD program. If your External CAD program is AutoCAD
and you have a .DWG file associated with the current job, it will be loaded. If
your External CAD program is MicroStation and you have a .DGN file associated
with the current job, it will be loaded. If there are no CAD files presently associated with the current job, a new drawing file will be opened.

5.10 Drawing Properties (PR)
FUNCTION: The Drawing Properties menu contains items that affect the appearance of your drawing for objects and text placed in the drawing by COGO
routines.
Activate the Drawing Properties routine by picking from the Config menu; by
pressing [Alt][O], [D]; or by typing the two-letter command PR at any data entry prompt.
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NOTE: Use the Point Configuration (PC - Section 5.08) routine to set
up text, layer, and symbol properties for point entities. Click the [Edit
Point Configuration] button at the bottom of the Drawing Properties
window to activate the Point Configuration dialog.
The Drawing Properties window allows you to tailor "Sight" Survey’s drawing
options to your own preference. "Sight" Survey uses these settings to create
your drawing in the Drawing window. For example, when "Sight" Survey draws
a line, it creates the line using the values set for the Object Color, LineType,
Line Width and Line Layer properties.
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Setting Values
To set a Value (right-had column) for any Property (left-hand column), follow
these general instructions:
1. Select a Property by clicking your mouse anywhere on the Property’s
name or in its Value box. A settings selection list will replace the Value
box (except for Line Type Scale which takes a manual entry).
2. Use your keyboard up and down arrows to scroll through the available
settings, or click the scroll bar next to the selection list to pull down a settings menu.
3. Select the desired setting with your mouse, or use your keyboard up and
down arrows to highlight the desired setting and then press [Enter].
4. When you are done making selections in the Properties window, click
[Close] to close the Drawing Properties window.
NOTE: If you prefer, you can leave the Drawing Properties window
open and drag it to another screen location. Use the standard Windows
technique for dragging windows to a new location.
HINT: Drawing properties set via the Drawing Properties window affect subsequent items placed into the drawing. Properties do not retroactively affect items already in the drawing. To change the properties of
an existing item in the drawing, use the procedures dictated by your
CAD application.

Available Settings
Object Color: The Object Color property is used to specify the color of the object (lines, arcs, etc., but not symbols or text) to be drawn.
When the Object Color is set to BY LAYER, "Sight" Survey will draw all lines in
the pen color associated with the layer that is currently assigned to the line layer.
To change the layer settings refer to the Edit Layers (LA - Section 4.05) routine
or use commands in your CAD application.
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Line Type: The Line Type property is used to specify the type of line that is
drawn between points. Several different line types may be available since this
list reflects the line types contained within the drawing or drawing template.
When Line Type is set to BY LAYER, "Sight" Survey will draw all lines in the line
type associated with the layer that is currently assigned to the line layer. To
change the layer settings refer to the Edit Layers (LA - Section 4.05) routine, or
use commands in your CAD application.
Line Width: The Line Width property is used to specify the width of line that is
drawn between points. The available values range from 1 to 10, where the unit
is in tenths of a millimeter.
When Line Width is set to BY LAYER, "Sight" Survey will draw all lines in the
line type associated with the layer that is currently assigned to the line layer. To
change the layer settings refer to the Edit Layers (LA - Section 4.05) routine, or
use commands in your CAD application.
Line Type Scale: The Line Type Scale property is used to control the visual
scaling of line types in the drawing. When set to 1, there is no scaling. Generally, this value is determined by the drawing scale of the final printed drawing.
For example, if you plan to plot a drawing at 1" = 50', set your Line Type Scale
to 50 so that your dashed and custom lines will plot correctly. To set or change
a value, simply type in the value. When changed, Line Type Scale will affect all
lines placed subsequent to the change in scale. To change the Line Type Scale
of an existing line: In AutoCAD and IntelliCAD, double-click on the line then set
the new Line Type Scale in the properties window that appears; In MicroStation, select the line and in the Key-In box type \LTSCALE x, where x is the scale
factor.
Segment Type: The Segment Type property is used to identify the nature of
line segments to be drawn. You may choose from: 3D Polyline; 2D Polyline;
and Line.
USING 3D POLYLINES IN AUTOCAD & INTELLICAD: Be aware that
in AutoCAD and IntelliCAD, 3D polylines cannot contain arcs, display
linetypes, or show width or thickness. However, you can assign a
linetype style to a 3D polyline and it will retain the information. Simply
save the drawing, explode the 3D polylines before you plot, then undo to
restore the 3D polylines.
169

Text Place: The Text Placement property is used to specify how you want
"Sight" Survey to annotate lines or place text on the drawing. The available options are:
•

/ Brg - Annotates lines with the bearing below the line.

•

/ Brg Dist - Annotates lines with both bearing and distance below the
line.

•

/ Dist - Annotates lines with the distance below the line.

•

/ Label - Annotates lines with a label below the line. After you enter the
label, “Sight” Survey will use that label for all lines drawn until a different
text placement option is selected.

•

Brg / - Annotates lines with the bearing above the line.

•

Brg / Dist - Annotates lines with the bearing above the line and distance
below the line.

•

Brg Dist / - Annotates lines with both bearing and distance above the
line.

•

Dist / - Annotates lines with the distance above the line.

•

Dist / Brg - Annotates lines with the distance above the line and the
bearing below the line.

•

Label / - Annotates lines with a label above the line. After you enter the
label, “Sight” Survey will use that label for all lines drawn until a different
text placement option is selected.

•

None - Shuts off the line and arc annotation.

Text Font: The Text Font property is used to specify the name of the text font
you want to use for the text on your drawing. "Sight" Survey does not contain
any fonts. The drop-down list will contain all of the fonts installed on your computer.
Text Size: The Text Size property is used to specify the size of the text to be
placed on your drawing. Sizes range from 1 to 100, where each increment
equals 1/100 of an inch. For those familiar with Leroy lettering templates, these
sizes (x 10) will equal Leroy sizes; e.g. 8 = Leroy 80.
The actual plotted text size is determined entirely by the final scale that the
drawing is plotted at. If you plot the final drawing at a scale that is different
from what you entered for a final scale when you started the drawing in "Sight"
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Survey, your text size will not be correct. For example, if you enter the final
scale as 100 within "Sight" Survey, but you actually plot the drawing within CAD
at a 50 scale, your text (and symbols) will be double their expected size.
When a line being annotated is too short to support the text being placed on it, a
label will be assigned to the line and placed above the line. The label will begin
with the letter "L" and follow with a number that represents that line in the
Short Line Table (SL - Section 12.04) which can later be placed on your drawing. "Sight" Survey’s course of action depends upon the Short Line Distance
setting in the CAD Configuration menu (CM - Section 5.03).
Text Color: The Text Color property is used to specify the color of the annotation and notation text to be drawn. Text Color operations are basically identical
to setting the Object Color.
When the Text Color property is set to BY LAYER, "Sight" Survey will place all
text in the color associated with the layer that is currently assigned to the layer
for the type of text being placed. For example, Bearings are placed in the color
assigned to the Line Annotation Layer, etc.)
Text Bold: The Text Bold property is used to specify whether or not you want
the drawing text to be placed in a bold typeface. When Text Bold is Yes, text
will be placed in a darker, bold typeface. When Text Bold is No, the text will
be placed in a regular typeface.
Text Italic: The Text Italic property is used to specify whether or not you want
the drawing text to be placed in an italic typeface. When Text Italic is Yes, text
will be placed in an italic typeface. When Text Italic is No, the text will be
placed in a regular typeface.
Text Underline: The Text Underline property is used to specify whether or not
you want the drawing text to be underlined. When Text Underline is Yes, text
will be placed in an underlined typeface. When Text Underline is No, the text
will be placed in a regular typeface.
Text Strikeout: The Text Strikeout property is used to specify whether or not
you want the drawing text to be placed with a strikeout, such as this. When
Text Strikeout is Yes, text will be placed with a strikeout. When Text Strikeout is No, the text will be placed in a regular typeface.
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ASCII File Layer: The ASCII File Layer property is used to specify the name
of the layer for imported ASCII text files. The default name for this layer is ASCIITEXT. Click [] to select a layer, or simply type in the name of a new or existing layer.
HINT: For any of the Layer properties, if the layer you wish to use has
not yet been defined, add it by typing the new layer name into the Value
(right-hand) column. New layers that are added in this manner (versus
using Edit Layers) are only created and saved in the drawing file if they
contain data or are set as the current value for a Property (left-hand
column) when the file is closed.
Line Layer: The Line Layer property is used to specify the name of the layer
for lines, arcs, random curves, circles, rectangles, and custom lines (including
text and symbols placed along custom lines). The default name for this layer is
LINES. Click [] to select a layer, or simply type in the name of a new or existing layer.
Sup. Table Layer: The Supplemental Table Layer property is used to specify
the name of the layer for the curve and short-line tables. The default name for
this layer is SUPTABLES. Click [] to select a layer, or simply type in the name
of a new or existing layer.
Line Annotation Layer: The Line Annotation Layer property is used to specify the name of the layer for bearings, distances, curve lengths, curve labels, and
short-line labels. The default name for this layer is LINETEXT. (Text characters
drawn as a part of custom lines are placed on the Lines Layer.) Click [] to
select a layer, or simply type in the name of a new or existing layer.
Station Layer: The Station Layer property is used to specify the name of the
layer for stationing. The default name for this layer is STATIONS. Click [] to
select a layer, or simply type in the name of a new or existing layer.
Offsets Layer: The Offsets Layer property is used to specify the name of the
layer for offset lines and annotation when they are placed by the various perpendicular offset routines. The default name for this layer is OFFSETS. Click [] to
select a layer, or simply type in the name of a new or existing layer.
[Edit Point Configuration]: Click this button to call the Point Configuration
routine (PC - Section 5.08).
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5.11 Auto Backup Settings (BU)
FUNCTION: The Auto Backup Settings routine allows you to set "Sight" Survey to automatically save your work at specified intervals ranging from 0 (off) to
60 minutes in 10 minute increments. This routine will also help you create an
archive copy of your job and/or restore a job from the previous session.
Activate the Auto Backup Settings routine by picking from the Config menu;
by pressing [Alt][O], [A], or by typing the two-letter command BU at any data
entry prompt.
JOB FOLDERS ARE REQUIRED: In order to use Auto Backup, your
job must be in its own job folder. Auto backup will not work on files
that are directly located in the "Sight Survey Jobs" folder.

Save Previous Session on Startup: Check this box to have "Sight" Survey
save an archive copy of your job as it is first loaded into memory. Saving an archive copy on start-up may cause a few moments of delay while the file is copying. Archive copies are stored under the Backup Path location in a job folder
named the same as your working job folder. Archive files are not affected by incremental auto-backups; they are only created on startup of if you select [Save
Archive Now].
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NOTE: If you select Save Previous Session on Startup, and an archive file already exists when "Sight" Survey starts, you will need to
confirm your intention to create a new archive file. This is done to preserve your opportunity to restore a previous session before that previous session is overwritten by a new archive file.
Backup Path: Click the [Change] button to set the path to your backup files.
This path should not be the same location as your job file, nor does it even need
to be on the same hard drive. Your job will be archived to this location when you
start your job or click [Save Archive Now]. Auto-saves, or incrementally timed
file-saves, will save to the existing job folder.
Save Current Session every ?? minutes: Click [] to set the save interval.
Available settings are in 10 minute increments from 0 (no auto-backup) to 60
minutes. The auto-backup function does not create an archived backup file, but
rather it simply saves your current work in the job folder.
[Save Archive Now]: Click this button to create an immediate archive copy of
your current file. This backup copy will overwrite any archive copy for the current job that resides in the backup path. At the end of a session, you may want
to use this function to archive a backup copy to a network drive or some other
removable storage device. You will be asked to confirm your decision.
[Restore Previous Session]: Click this button to overwrite the current job files
with the previously archived backup file. You will be asked to confirm your decision.
WARNING: When you Restore Previous Session, note that this file
is from a previous session and it may overwrite data that you wish to
retain. Proceed at your own risk!
[Apply]: Click this button to apply the auto-backup settings. The "Sight" Survey Configuration window stays open for other changes.
[OK]: Click this button to apply the auto-backup settings and exit "Sight" Survey Configuration window.
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5.12 Edit User Toolbar Commands
FUNCTION: The Edit User Toolbar Commands routine allows you to set up
25 buttons with Sight Survey command codes to quick launch designated routines. This user definable toolbar is located below the data entry area.
Activate the Edit User Toolbar Commands routine by picking from the Config
menu; or by pressing [Alt][O], [U].
The user toolbar is a grouping of 25 buttons located toward the bottom of "Sight"
Survey's main window. Two-letter routine commands may be assigned to these
buttons in whatever order you prefer. Buttons are assigned left-to-right, by row.

When you activate the Edit User Toolbar Commands routine, "Sight" Survey
starts the Edit Toolbar Commands dialog box.
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To change or assign a command to a button, click [] and select a new routine
code, or highlight the value already in the field and enter the code manually.
Only two-letter commands work in the user-definable toolbar.
When you have finished editing and/or assigning commands to buttons, click
[Go] to close the dialog box and update the toolbar.
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Section 6

The Points Menu
The Points menu contains commands that typically deal with an individual point and not with
that point’s relationship to other points. Here you
will find commands to change aspects of a point
such as the point’s coordinates or station as well
as commands to change information about the
currently held position. Many of the items listed
individually on the Points menu are also available
through the use of the Point Manager (see
Section 6.09)
The Point Manager is a powerful tool for use in
selecting points, editing points, and defining data
sets as point groups. The Point Manager may be
accessed by typing the two-letter command PM,
or by left-clicking on the [Pts] button. You also
have the option of opening the Point Manager
immediately after opening a job file.
Also contained on this menu is the option to Draw
Field to Finish, automatically producing a drawing from field-coded information.
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6.01 Enter and Assign (EA)
FUNCTION: The Enter and Assign routine is used to assign Northing, Easting,
and elevation coordinates to a point, or to edit coordinates of an existing point.
Point descriptions may also be added or changed using this function.
Activate the Enter and Assign routine by picking from the Points menu; by
pressing [Alt][P], [E]; or by typing the two-letter command EA at any data entry prompt.

Point: Type a point number and press [Enter] or [Tab]. If you have turned on
automatic point numbering, that field will already be filled, but you may override
the value it contains. To enter an alpha-numeric point number (e.g. PIN3456,
or 22S30) you must precede the point number with an apostrophe ( ' ) to alert
"Sight" Survey that you are not attempting to enter a two-letter command to
change routines. For example: 'PIN3456, or '22S30.
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
Northing: Type in a Northing (Y) coordinate value or accept any value shown
and press [Enter] or [Tab].
Easting: Type in a Easting (X) coordinate value or accept any value shown and
press [Enter] or [Tab].
Elevation: Type in an elevation (Z) coordinate value or accept any value shown
and press [Enter] or [Tab]. If you are not assigning an elevation to the point
you may leave this field blank.
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[Clear]: Click [Clear] to erase the contents of all the fields in the dialog box.
The Enter and Assign routine remains active.
[Go]: Upon the conclusion of the data entry for each point, click [Go] or press
[Enter]. "Sight" Survey will print the point number, ID, and its Northing, Easting
and elevation into the Text Output window, and plot the point if a CAD drawing
is active and your point properties are set to plot points under the Point Configuration menu (PC - Section 5.08). To exit the routine at any time, simply
select another routine from the menus, or type a valid two-letter command in
any data entry box.
If you have turned on the Prompt for Point Names (PN - Section 5.04) option,
you will be prompted for a point description after you have entered the coordinate values. To enter a new description simply type the description and press
[Enter] or click [Go]. You may select one of other descriptions shown by picking
with your mouse, or by pressing [Alt][#], where # is 1 through 6.

After entering or selecting a description, "Sight" Survey will print the point number, ID, and its Northing, Easting and elevation in the Text Output window and
return you to the Enter and Assign dialog box. To exit the routine at any time,
simply select another routine from the menus, or type a valid two-letter command in any data entry field.
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6.02 Enter Elevation (EZ)
FUNCTION: The Enter Elevation routine is used to assign an elevation to an
existing point, or to edit the elevation of an existing point. Northing and Easting
coordinates and point descriptions may also be added or changed using this function.
Activate the Enter Elevation routine by picking from the Points menu; by
pressing [Alt][P], [Z]; or by typing the two-letter command EZ at any data entry
prompt.

Point: Type in the point number of the point to which you wish to assign an elevation and press [Enter] or [Tab]. To enter an alpha-numeric point number
(e.g. PIN3456, or 22S30) you must precede the point number with an apostrophe ( ' ) to alert "Sight" Survey that you are not attempting to enter a two-letter
command to change routines. For example: 'PIN3456, or '22S30.
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
Northing & Easting: These fields will be automatically populated with existing
data. If the fields are blank, the point has not yet been assigned and you may
treat the data entry as though you were in the Enter and Assign routine (EA Section 6.01). If you change either of the existing coordinate values it will reassign the new coordinates to your point.
Elevation: If the point exists, the Elevation field will contain a blinking cursor
(or it will be highlighted), waiting for you to type in a new value. Type the elevation for this point and click [Go] or press [Enter].
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[Clear]: Click [Clear] to erase the contents of all the fields in the dialog box.
The Enter Elevation routine remains active.
[Go]: "Sight" Survey will print the point number, ID, and its Northing, Easting
and elevation into the Text Output window, and plot the point if a CAD drawing
is active and your point properties are set to plot points under the Point Configuration menu (PC - Section 5.08). To exit the routine at any time, simply
select another routine from the menus, or type a valid two-letter command in
any data entry field.

6.03 Identify Point (ID)
FUNCTION: The Identify Point routine is used to add or change an identifying
name (or point descriptor) on an existing point.
Activate the Identify Point routine by picking from the Points menu; by pressing [Alt][P], [I]; or by typing the two-letter command ID at any data entry
prompt.

Point: Type a point number to which you want to assign a name (or descriptor)
and press [Enter] or [Tab]. To enter an alpha-numeric point number (e.g.
PIN342, or 22S30) you must precede the point number with an apostrophe ( ' )
to alert "Sight" Survey that you are not attempting to enter a two-letter command to change routines. For example: 'PIN342, or '22S30.
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
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If the point has not been previously assigned coordinates, the entry field for the
Northing will be the highlighted field, and you may treat the data entry as though
you were in the Enter & Assign routine (EA - Section 6.01).
If the point exists, the Enter Description dialog box will appear, awaiting your
description entry. To enter a new description simply type the description and
press [Enter] or click [Go]. You may select one of other descriptions shown by
picking with your mouse, or by pressing [Alt][#], where # is 1 through 6.

After entering or selecting a description, "Sight" Survey will assign the name to
the point and return you to the Identify Point dialog box. To exit the routine at
any time, simply select another routine from the menus, or type a valid twoletter command in any data entry field.
NOTE: The two-letter code PN (Point Names) can be used anywhere
within "Sight" Survey to toggle Prompt for Point Names between On
and Off.
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6.04 Enter Station (ES)
FUNCTION: The Enter Station routine is used to add or change station information on an existing point. To use this routine, you must first activate stationing by using the Traverse with Stations (TS – see Section 7.11) or Inverse
with Stations (IS – see Section 7.12) routine.
Activate the Enter Station routine by picking from the Points menu; by pressing [Alt][P], [T] or by typing the two-letter command ES at any data entry
prompt.
If you are not currently occupying a point, you will be reminded that you must
first establish that point. Use the Start At (ST - Section 6.05) or Go To (GT Section 6.06) routine.

Type the station designation for the currently occupied point using the stationing
format as specified by the Local Configuration menu (LC - Section 5.05) and
press [Enter] or click [Accept]. When you accept your data entry, "Sight" Survey will print the point number, station, and its Northing, Easting and elevation
into the Text Output window.

6.05 Start At (ST)
FUNCTION: The Start At routine is used to introduce a new currently occupied
point into the COGO routines. This routine should be used before inversing for
area calculations to clear the Area Sum and Traverse Length accumulator
variables.
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Activate the Start At routine by picking from the Points menu; by pressing
[Alt][P], [S] or by typing ST at any data entry prompt.

Point: Type a point number and press [Enter] or [Tab]. To enter an alphanumeric point number (e.g. PIN3456, or 22S30) you must precede the point
number with an apostrophe ( ' ) to alert "Sight" Survey that you are not attempting to enter a two-letter command to change routines. For example: 'PIN3456,
or '22S30.
Press [Enter] or click [Go] after entering the data.
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
If the point has not yet been assigned coordinates, the program will request
them. Follow the Enter and Assign procedure (see Section 6.01) to assign coordinates and a description to the point.
"Sight" Survey will print the word START followed by the point number, ID, Northing, Easting and elevation into the Text Output window.
NOTES:
1. This routine is the only routine that clears the Area Sum and Traverse Length accumulators.
2. You must use this routine before beginning any area calculations.
3. You must use this routine when you begin a new traverse that you
intend to balance.
CAUTION: DO NOT use the Start At routine in the middle of an area
calculation or your area will be cleared. Instead, use the Go To routine
(GT - Section 6.06).
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6.06 Go To (GT)
FUNCTION: The Go To routine is used to introduce a new currently occupied
point into the COGO routines without clearing the Area Sum and Traverse
Length accumulator variables.
Activate the Go To routine by picking from the Points menu; by pressing
[Alt][P], [G] or by typing GT at any data entry prompt.

Point: Type a point number and press [Enter] or [Tab]. To enter an alphanumeric point number (e.g. PIN3456, or 22S30) you must precede the point
number with an apostrophe ( ' ) to alert "Sight" Survey that you are not attempting to enter a two-letter command to change routines. For example: 'PIN3456,
or '22S30.
Press [Enter] or click [Go] after entering the data.
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
If the point has not yet been assigned coordinates, the program will request
them. Follow the Enter and Assign procedure (EA - Section 6.01) to assign
coordinates and a description to the point.
"Sight" Survey will print the word GOTO followed by the point number, ID, Northing, Easting and elevation into the Text Output window.
NOTES:
1. This routine does not clear the Area Sum and Traverse Length
accumulators.
2. You should not use this routine when running any area calculations.
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6.07 Enter Backsight Point (EP)
FUNCTION: The Enter Backsight Point routine is used to introduce a new
backsight point to establish a backsight bearing for the upcoming COGO calculation. If you do not know or have not established a backsight point, but you do
know the backsight bearing, use the Enter Backsight Bearing routine (EB Section 6.08).
Activate the Enter Backsight Point routine by picking from the Points menu;
by pressing [Alt][P], [O] or by typing EP at any data entry prompt.

Point: Type a point number and press [Enter] or [Tab]. To enter an alphanumeric point number (e.g. PIN3456, or 22S30) you must precede the point
number with an apostrophe ( ' ) to alert "Sight" Survey that you are not attempting to enter a two-letter command to change routines. For example: 'PIN3456,
or '22S30.
Press [Enter] or click [Go] after entering the data.
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
If the point has not yet been assigned coordinates, the program will request
them. Follow the Enter and Assign procedure (EA - Section 6.01) to assign coordinates and a description to the point.
"Sight" Survey will print the backsight point and bearing into the Text Output
window.
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6.08 Enter Backsight Bearing (EB)
FUNCTION: The Enter Backsight Bearing routine is used to introduce a new
backsight bearing for the upcoming COGO calculation. If you do not know or
have not calculated a backsight bearing, but you do know the backsight point,
use the Enter Backsight Point routine (EP - Section 6.07).
Activate the Enter Backsight Bearing routine by picking from the Points
menu; by pressing [Alt][P], [B] or by typing EB at any data entry prompt.

BS Brg: Enter the bearing or azimuth in your chosen format, or recall a bearing
between any two points in memory (e.g. 15,20). Press [Enter] or click [Go]
after entering the data.
"Sight" Survey will print the new backsight bearing into the Text Output window.

6.09 Point Manager (PM)
FUNCTION: The Point Manager is a powerful tool used for selecting points,
editing points, and defining data sets as point groups. It may also be used for
simple coordinate translation and group editing of descriptions, symbols, and
layers.
Activate the Point Manager routine by picking from the Points menu; by leftclicking the [Pts] button (whenever available) at any point number prompt,
pressing [Alt][P], [M] or by typing PM at any data entry prompt. You also have
the option of opening the Point Manager window immediately after opening a
job file or importing points.
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The Point Manager window is a primary focus window. In other words, when
the Point Manager window is open you cannot switch to any other “Sight” Survey window simply by clicking on it. You must close the Point Manager window
first before “Sight” Survey will allow you to change focus to another window.
The Point Manager window has several obvious features. First and foremost, is
a point table containing all the information for each point in memory. Below the
table you will see a summary of the file and also the set of selected points. This
information shows the number of points (total and selected) along with then high
and low values of the positional coordinates and the elevations.

Resizing Columns: You can click, hold and drag a column border to resize the
column width.

Editing Data in a Cell: You can directly edit data in any cell by double-clicking
on the cell. If you make an error while typing data but have not yet pressed
[Enter], press the [Esc] key on your keyboard and the original data will replace
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your typo. If you have already pressed [Enter], then use the Undo/Redo functions described later in this section.

Sorting Data in the Table: By default, data is sorted by ascending point numbers, but you can sort data by any column parameter by left-clicking on a column heading. Data will be sorted in ascending order. Click the heading again to
sort data in a descending order.

Symbols: To assign or change the symbol associated with a point, click the button in the Symbol column for the Select Symbol dialog. To select a symbol,
use the slider bar on the right side of the Select Symbol dialog until the desired
symbol is visible, then left-click on the symbol.
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Layers: To change the layer assigned to the point, click the [] arrow and select from a layer list. If you want to use a layer that is not on the list (currently
in the drawing) simply enter the name of the layer. When the point is drawn, the
layer will be created.
SYMBOLS, LAYERS & POINT CONFIGURATION NOTES:
1. If you have used the Point Manager (PM - Section 6.09) to assign or change the layer associated with the point, the setting in
the Point Manager will override any symbol layer set in this
Point Configuration routine.
2. If you have coded this information in the field, the Draw Field to
Finish (FF - Section 6.33) routine will use your field-coded symbols and layers during field-to-finish processing. Once Draw
Field to Finish has been run, these symbols and layers are assigned to their respective points. You may change the association
by using the Point Manager, but running Draw Field to Finish
again will reset it to the field-coded symbol and layer.

Selecting Points: To select points, click the checkbox in the Selected column,
or type points into the Points Selected field as described below. The Selected
column acts as a toggle and once selected, points will remain selected until they
are unselected, again by clicking in the Selected column or by clicking the [Unselect Last] or [Unselect All] buttons. All selections are cleared when the
Point Manager is closed.

Points Selected: The Points Selected field is a dual purpose data entry
field. As you click in the table to select points the chosen points are shown as a
string of data in the Points Selected field. You may also select points by typing
point numbers and ranges directly into the Points Selected field. You may also
mix your entry by clicking on some points and directly entering others. When
entering points directly into this field, you need to press [Enter] or click [>] to
the right of the field to complete the point entry. Only when the points actually
show in the spreadsheet as "selected" are the points tagged for selection.

[Select All]: Quickly select all the points in the table by clicking this button or
by pressing [Alt][A].
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[Select By]: Click this button or press [Alt][B] to quickly select groups of points
by various parameters. Select By presents several options in a single, tabbed
window. Click on tabs to access these options:

Bounded: This option allows you to identify two points and have “Sight”
Survey select all the points that lie in the region bounded by the coordinates
of those points. Enter the point numbers as prompted and click [Select] or
press [Enter] or [Alt][S].

Coords: This option allows you to identify the selection region by coordinate
values and “Sight” Survey select all the points that lie in the rectangular region bounded by those points. This option has the added advantage of allowing you to select points by using a single coordinate parameter. In other
words, you can select points lying in a Northing range, irrespective of the
Eastings and vice-versa. Or you can ignore the Northings and Eastings altogether and select points lying within a range of elevations. Enter the coordinate values as prompted and click [Select] or press [Enter] or [Alt][S]. To
ignore a particular field, simply leave the field blank.
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Radius: This option allows you to select all points within a radius distance
of a known point or coordinates. Enter the radius values and either a point
number or coordinates as prompted and click [Select] or press [Enter] or
[Alt][S]. You cannot enter both a point number and coordinate values as an
entry into either field will disable the other option.
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Description, Symbol, or Layer: Use this option to define a selection set
by any single parameter, or any combination of parameters.

When searching for a description, you can use a wildcard character ( * ) to
indicate partial matches. For example, an entry of “*sidewalk” would seek
out all points where the description ended with the word “sidewalk.” Similarly, “sidewalk*” would find points that begin with “sidewalk,” and
“*sidewalk*” would find all points having a description containing the word
“sidewalk.” Descriptions may be case sensitive.
To choose a Symbol click the [Select Symbol] button and select a symbol
from the graphical interface that appears.
To choose a Layer, click [] and pick from the drop down selection box or
type in a value. After entering the values as prompted click [Select] or
press [Enter] or [Alt][S].
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Station: Enter a minimum and maximum station value and “Sight” Survey
will find all stationed points within the specified range. You do not need to
enter the + key when entering stations. For example, enter station 12+25.3
simply as 1225.3. After entering the stations as prompted click [Select] or
press [Enter] or [Alt][S].

[Edit Selected]: Click this button or press [Alt][E] to edit certain aspects of the
point selection set.
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Using the Edit Selected function you can: perform simple coordinate translations; set elevations to null; change or clear point descriptions, stations, symbols, layers, and field codes; or use a global search and replace function to edit
portions of descriptions.
When translating coordinates, the value in the Change by field may be either
positive or negative. The value will be applied to all the coordinates in the selection set.
Once you have made your changes, click [Apply Changes to Selected Points]
or press [Alt][A].

[Unselect All]: Click this button or press [Alt][L] to quickly unselect all selected
points.

[Unselect Last]: Click this button or press [Alt][N] to unselect the last selected
point(s). Continually using this function unselects points in the reverse order
that they were selected.

[Delete Selected]: Click this button or press [Alt][D] to quickly delete all information from the selected points. You will be asked to confirm your intention
to delete the points before they are actually deleted. You can recover deleted
points by immediately clicking the Undo key or by pressing [Alt][U].

[Undo & Redo]: Click this button or press [Alt][U] to undo or roll-back previous operations, such as point deletion or edits. If you find you want to redo and
undone action, click Redo or press [Alt][R].

[Enter and Assign]: Click this button or press [Alt][T] to enter a new point
into the file. When you click this button, a blank line is added to the table of data
and you can add point number, coordinates, descriptions, etc. to the line. Simply
press [Tab] or [Enter] to move between fields.
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[Import]: Click this button or press [Alt][I] to import point data from another
file. Follow the instructions contained in File > Import ASCII Files (see
Section 3.08).

[Export]: Click this button or press [Alt][X] to export point data to another
file. Follow the instructions contained in File > Export ASCII File (see Section
3.10).

[Create Group]: Click this button or press [Alt][G] to create a point group. A
point group (or Defined Figure) is a list of random and/or sequential point
numbers which you access as a single entity, thus saving you from having to enter the particular point string each time you want to access it. Creating and using point groups is discussed in Defined Figures (Point Groups) routine (DF or
PG - Section 6.20).

[Print Coordinates]: Click this button or press [Alt][T] to list selected points to
your printer.

[Point Plot]: Click this button or press [Alt][P] to produce a point plot in the
CAD window. Points and associated attributes are drawn according to the properties as set in the Drawing Properties menu (PR - Section 5.10).

[Field to Finish]: Click this button or press [Alt][F] to process and draw the
selected points using your field codes with the Field to Finish routine (FF Section 6.33).

[Contour]: Click this button or press [Alt][T] to draw a contour map using the
selected points. This button transfers the selected points to the Contour routine
(CI - Section 11.02).

[Use Point(s)]: Click this button or press [Alt][O] to return the selection set to
the calling routine, i.e. the routine from which you called the Point Manager.
For example, if you click the [Pts] button in the To Point field of the Inverse
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routine and select several points in the Point Manager, those points will be returned to the Inverse routine for processing.

[Close / Cancel]: Click this button or press [Alt][C] to cancel point selection
and close the Point Manager.

6.10 Point Plot (PP)
FUNCTION: The Point Plot routine is used to draw a point selection set in CAD
Activate the Point Plot routine by picking from the Points menu; by pressing
[Alt][P], [P] or by typing PP at any data entry prompt.
When activated, you are immediately presented with the Point Manager window
(PM - Section 6.09) where you can select the points you wish to draw. After selecting points, click either the [Point Plot] button, or the [Use Points] button. Points are drawn to the CAD window using the parameters as set by the
Point Configuration menu (PC - Section 5.08).
NOTES:
1. To quickly draw ALL Points without having to choose a selection set,
use the Draw All Points routine. (DL - Section 6.11)
2. To list coordinates in the Text Output window, use the List Coordinates routine. (PM - Section 6.12)
3. To print a coordinate list, select the points in the Point Manager
routine (PM – Section 6.09) and click [Print Coordinates].

6.11 Draw All Points (DL)
FUNCTION: The Draw All Points routine is used to quickly draw all of your
data points in CAD, or to create point Nodes in AutoCAD or IntelliCAD.
Activate the Draw All Points routine by picking from the Points menu; by pressing
[Alt][P], [W] or by typing DL at any data entry prompt.
197

Draw Points: Enter an individual point number, a point string, a point range, of
type DF to recall a Defined Figure (see Section 6.20). If any point entered has
not yet been assigned coordinates, the program will simply skip that point number.
TIP: Left-click the [Pts] button to select a point from the Point Manager (PM - Section 6.09). Right-click the [Pts] button to select a point
from the CAD window (see Picking Points in CAD in Section
2.03). Note that is a CAD point has not been assigned you may assign a
point number to it at this time. Follow the Enter and Assign procedure
(EA - Section 6.01) to assign coordinates and a description to the point.
[Edit Point Configuration]:
Section 5.08).

Activates the Point Configuration menu (PC -

Draw Nodes Only: Select this setting to draw only the point entities (nodes)
with no annotation. Points can act as nodes to which you can snap objects. You
can specify a full three-dimensional location for a point.
Locate on Real Z axis: Select this setting if you want the point entities to be
placed into the drawing at the real elevation (z-axis) of the points. If unchecked,
the point entities will be drawn at a zero elevation.
AutoCAD/IntelliCAD Options: If you are using AutoCAD or IntelliCAD as your
CAD engine, you have additional options available to you in the form of commands entered on the CAD command line. These commands control the appearance of the point nodes. If you are using MicroStation these options are not ap198

plicable, since the point node actually consists of a zero-length line and its appearance cannot be altered.
PDMODE: This CAD system variable control the appearance of point objects. PDMODE values 0, 2, 3, and 4 specify a figure to draw through the
point. A value of 1 specifies that nothing is displayed. PDMODE values 3236, 64-65, and 96-100 selects a shape to draw around the point, in addition to the figure drawn through it.

PDSIZE: This CAD system variable controls the size of the point figures,
except for PDMODE values 0 and 1. A setting of 0 generates the point at 5
percent of the drawing area height. A positive PDSIZE value specifies an
absolute size for the point figures. A negative value is interpreted as a percentage of the viewport size. The size of all points is recalculated when the
drawing is regenerated.
You may change PDMODE and PDSIZE settings by entering them on the
CAD command line. After you change PDMODE and/or PDSIZE, the appearance of existing points changes the next time the drawing is regenerated (REGEN, or "Sight" Survey command RD).

[Go]: Click this button to draw the specified point(s) in CAD window using the
established parameters.
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NOTES:
1. To draw a particular set of points, use the Plot Points routine. (PP
- Section 6.10)
2. To list coordinates in the Text Output window, use the List Coordinates routine. (PM - Section 6.12)
3. To print a coordinate list, select the points in the Point Manager
routine (PM – Section 6.09) and click [Print Coordinates].

6.12 List Coordinates (PM)
FUNCTION: The List Coordinates routine is used to list the coordinate data for
a point selection set in the Text Output window.
Activate the List Coordinates routine by picking from the Points menu; by
pressing [Alt][P], [L] or by typing PM (for the Point Manager) at any data
entry prompt.
When activated, you are immediately presented with the Point Manager window
(PM - Section 6.09) where you can select the points you wish to list. After you
select the points, click the [Use Points] button. The point list is generated in
the Text Output window.
To send the coordinate list to your printer:
1. Open the Point Manager window (PM - Section 6.09).
2. Select the points to be listed.
3. Select [Print Coordinates].

6.13 Blank Point Scan (BP)
FUNCTION: The Blank Point Scan routine is used to scan the point data and
report all unused numeric point numbers.
Activate the Blank Point Scan routine by picking from the Points menu; by
pressing [Alt][P], [K] or by typing BP at any data entry prompt.
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“Sight” Survey will report all unused numeric point numbers found. Reported
points are presented in a linear fashion, not in a column. Where applicable,
points will be reported in ranges consisting of a beginning point, a dash to indicate a range of points, and an ending point. Ranges presented in this manner are
all inclusive, that is the beginning and ending points specified have also been
found to be blank. A typical report may look something like: 12, 15, 57-155,
175 and up. Results are returned in the Text Output window.

6.14 Renumber Points (RP)
FUNCTION: The Renumber Points routine is used to relocate a block of points
from their current numerical basis to a new numerical basis. The original point
numbers are cleared.
Activate the Renumber Points routine by picking from the Points menu; by
pressing [Alt][P], [R] or by typing RP at any data entry prompt.
CAUTION: You are about to alter the coordinates currently in memory. It is a good idea to issue a Save Job command (SJ or click the
disk icon in the toolbar - Section 3.03) prior to performing this operation. Then if anything should go wrong, use Open Job (OJ - Section
3.02) without saving the current job and you will restore your original coordinate values.

TIP: Activating Point Overwrite Protection (OP) guards against the
accidental erasure of point data in the target range as "Sight" Survey
renumbers points. It is strongly recommended that you have Point
Overwrite Protection enabled.
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“Sight” Survey begins the routine by automatically performing a Blank Point
Scan (listing the results in the Text Output window). This listing is provided as
a guide for use in determining the target range for point relocation.
ALPHA-NUMERIC POINTS: This routine may be used with alphanumeric points, but only one point at a time may be renumbered. When
using alpha-numeric points, the From Pt and To Point fields must
match.
From Pt: Enter the lowest point number of the block you want to renumber.
(Note: You may not enter [A] for ALL points.) You may click [Pts] to select the
point from the Point Manager (see Section 6.09). Only a single point number is
allowed and a point range will not work in this routine.
To Point: Enter the highest point number of the block you want to renumber.
(Note: You may not enter [A] for ALL points.) You may click [Pts] to select the
point from the Point Manager (see Section 6.09). Only a single point number is
allowed and a point range will not work in this routine.
New Pt: Enter the new starting point number and press [Enter] or click [Go].
This number should not lower than the To Point number.
[Go]: Click [Go] and the selected points are renumbered consecutively into the
new location beginning with the New Pt number. Results are listed in the Text
Output window.

6.15 Copy Block of Points (RP)
FUNCTION: The Copy Block Points routine is used to copy a block of numerically numbered points from their current numerical basis to a new numerical basis without clearing the original point numbers.
Activate the Copy Block Points routine by picking from the Points menu; by
pressing [Alt][P], [Y] or by typing CB at any data entry prompt.
CAUTION: You are about to alter the coordinates currently in memory. It is a good idea to issue a Save Job command (SJ or click the
202

disk icon in the toolbar - Section 3.03) prior to performing this operation. Then if anything should go wrong, use Open Job (OJ - Section
3.02) without saving the current job and you will restore your original coordinate values.
TIP: Activating Point Overwrite Protection (OP) guards against the
accidental erasure of point data in the target range as "Sight" Survey relocates points. It is strongly recommended that you have Point Overwrite Protection enabled.

“Sight” Survey begins the routine by automatically performing a Blank Point
Scan (listing the results in the Text Output window). This listing is provided as
a guide for use in determining the target range for point relocation.
ALPHA-NUMERIC POINTS: This routine may be used with alphanumeric points, but only one point at a time may be copied. When using
alpha-numeric points, the From Pt and To Point fields must match.
From Pt: Enter the lowest point number of the block you want to copy. (Note:
You may not enter [A] for ALL points.) You may click [Pts] to select the point
from the Point Manager (see Section 6.09). Only a single point number is allowed and a point range will not work in this routine.
To Point: Enter the highest point number of the block you want to copy. (Note:
You may not enter [A] for ALL points.) You may click [Pts] to select the point
from the Point Manager (see Section 6.09). Only a single point number is allowed and a point range will not work in this routine.
New Pt: Enter the new starting point number and press [Enter] or click [Go].
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[Go]: Click [Go] and the selected points are copied consecutively into the new
location beginning with the New Pt number. Results are listed in the Text Output window. The original points are left intact at their original location.

6.16 Clear Coordinates (CC)
FUNCTION: The Clear Coordinates routine is used to erase ALL information
associated with a point or points. This includes all coordinate values, descriptions, stations, layers, field codes, etc.
Activate the Clear Coordinates routine by picking from the Points menu; by
pressing [Alt][P], [C] or by typing CC at any data entry prompt.
CAUTION: You are about to alter the coordinates currently in memory. It is a good idea to issue a Save Job command (SJ or click the
disk icon in the toolbar - Section 3.03) prior to performing this operation. Then if anything should go wrong, use Open Job (OJ - Section
3.02) without saving the current job and you will restore your original coordinate values.

Points: Enter the points you wish to erase and press [Enter] or click [Go]. You
may enter individual points (e.g. 1, 2, 3); point ranges (e.g. 1-10); a mix of
points (e.g. 1, 3-6, 8); or [A] for ALL points. You may also click [Pts] to select
points from the Point Manager (see Section 6.09).
"Sight" Survey clears the target points and reports the cleared points in the Text
Output window.
NOTE: The [Clear] button does not clear points, but instead clears the
Points data entry field.
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6.17 Clear Point Names (CN)
FUNCTION: The Clear Point Names routine is used to erase point names (descriptions) associated with a point or points.
Activate the Clear Point Names routine by picking from the Points menu; by
pressing [Alt][P], [N] or by typing CN at any data entry prompt.
CAUTION: You are about to alter the coordinates currently in memory. It is a good idea to issue a Save Job command (SJ or click the
disk icon in the toolbar - Section 3.03) prior to performing this operation. Then if anything should go wrong, use Open Job (OJ - Section
3.02) without saving the current job and you will restore your original coordinate values.

Points: Enter the points from which you wish to clear point names and press
[Enter] or click [Go]. You may enter individual points (e.g. 1, 2, 3); point
ranges (e.g. 1-10); a mix of points (e.g. 1, 3-6, 8); or [A] for ALL points. You
may also click [Pts] to select points from the Point Manager (see Section 6.09).
"Sight" Survey clears the names from the target points and reports the cleared
points in the Text Output window.
NOTE: The [Clear] button does not clear point names, but instead
clears the Points data entry field.

6.18 Clear Point Stations (CS)
FUNCTION: The Clear Point Stations routine is used to erase stationing data
associated with a point or points.
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Activate the Clear Point Stations routine by picking from the Points menu; by
pressing [Alt][P], [A] or by typing CS at any data entry prompt.
CAUTION: You are about to alter the coordinates currently in memory. It is a good idea to issue a Save Job command (SJ or click the
disk icon in the toolbar - Section 3.03) prior to performing this operation. Then if anything should go wrong, use Open Job (OJ - Section
3.02) without saving the current job and you will restore your original coordinate values.

Points: Enter the points from which you wish to clear stations and press [Enter]
or click [Go]. You may enter individual points (e.g. 1, 2, 3); point ranges (e.g.
1-10); a mix of points (e.g. 1, 3-6, 8); or [A] for ALL points. You may also click
[Pts] to select points from the Point Manager (PM - Section 6.09).
"Sight" Survey clears the stations from the target points and reports the cleared
points in the Text Output window.
NOTE: The [Clear] button does not clear point stations, but instead
clears the Points data entry field.

6.19 Edit Default Descriptions (AP)
FUNCTION: The Edit Default Descriptions routine is used to enter and edit a
list of up to 6 commonly used point name descriptions.
Activate the Edit Default Descriptions routine by picking from the Points
menu; by pressing [Alt][P], [U]; or by typing the two-letter command AP at any
data entry prompt.
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When this routine is activated, the cursor will be in the highlighted Alt-1 field.
Enter point descriptions into any of the alternate description fields. You can fill
all the alternate fields while the dialog box is open by using your mouse or pressing [Tab] to move between fields. Press [Enter] after the last (Alt-6) field or
click [Go] anytime to quit and accept the changes, or press [Esc] or click [Cancel] to quit and discard the changes.
[Clear]: Clicking [Clear] will clear only the current field (the active field containing the cursor).
All descriptions entered into the alternate description fields are retained between
"Sight" Survey sessions.
Default descriptions are easily used whenever you are prompted to enter a point
description. You may either type in a point description or double-click a default
description. You may also select a default description by pressing [Alt][#] where
# is 1-6.

6.20 Define Figures (DF or PG)
FUNCTION: The Define Figures (or Point Groups) routine is used to create a
group of points that may be treated as a single, named entity.
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Activate the Define Figures routine by picking from the Points menu; by pressing [Alt][P], [F]; or by typing the two-letter command DF or PG at any data entry prompt.

When selected, this routine will open the Defined Figures edit window. Using
this window, you can add, edit, delete, and print groups of points known as defined figures. A defined figure or point group is a list of random and/or sequential point numbers which you access as a single entity, thus saving you from
having to enter the particular point string each time you want to access it.
The Defined Figures edit window will accommodate an unlimited number of figure entries, turning into a scrolling menu as needed. The figures are displayed in
alphabetical order by Figure Name. Figures that are added to the end of the list
are sorted into their correct alphabetical order the next time the routine is executed. You may also click on the Figure Name heading to sort name in ascending
or descending order.
[Add]: To Add an entry, click the [Add] button or press [Alt][D]. The Figure
Name field in the first available row will be highlighted, awaiting your entry. A
figure name can be any combination of letters, numbers and spaces, up to 65
characters in length. Type in a name for your figure and press [Enter] or [Tab].
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The Point String field becomes highlighted, awaiting your entry. Point strings
can be any combination of letters, numbers and spaces, up to 125 characters in
length. Type in the point string (no point descriptions are allowed) according to
the rules and examples found below and press [Enter] or [Tab].
A point string can include individual points and point ranges. Enter a point string
by typing the point numbers separated by a comma, or a dash to indicate a
range. For example, to define a figure from point 1 to 2 to 7 to 9 to 10 to 11 to
12 to 13 and back to 1, enter the string: 1,2,7,9-13,1
Curves may also be included in a point string by the addition of a center point
identifier character immediately preceding the number of the curve’s center (or
radius) point. Use the characters * or < to mark the center point of an acute
curve (delta less than 180° or 200 grads). Use the character > to mark the center point of an obtuse curve (delta angle greater than or equal to 180° or 200
grads). For example, to inverse from point 1 to 2 to 7 (a PC) and then around an
obtuse curve whose center point is 8 to 9 (the PT) to 10 to 11 and back to 1, enter the string: 1,2,7>8,9-11,1
Multiple consecutive curves, having the same center point, may be addressed
individually, or in a range. For example, to inverse from point 1 through 7 (a PC)
and then around four acute curves whose curve points are 10, 15, 16 and 17,
and then on a line back to 1, enter the string in any one of the four following
ways:
1-7*8-10*8,15*8,16*8,17,1 or
1-7*8,10*8,15*8-17,1 or
1-7<8-10<8,15<8,16<8,17,1 or
1-7<8,10<8,15<8-17,1
NOTE: Point ranges are not allowed when working with alpha-numeric
point numbers. Each point number must be entered individually, separated by commas. For example: NECorL1,SECorL1,NWCorL2,NWCorL1
Figures can also call other defined figures, overcoming any potential limitation of
the 125 character point string length. For example, suppose the figure BLOCK 1
contains the points 1, 7, 9, 5*8, 6 and figure BLOCK 2 contains additional points
that you would like to append to BLOCK 1. Simply define BLOCK 1 as:
1,7,9,5*8,6,F:BLOCK 2
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When figure BLOCK 1 has been completed, figure BLOCK 2 will be automatically
run. Keep in mind though, that because figures can call other figures, it is possible to lock your computer into an endless loop. For example, BLOCK 1 may call
BLOCK 2 which may call BLOCK 3 which may call BLOCK 1, and so on. Use
care when calling other figures as to avoid loops and lock-ups.
Another time saving feature allows you to place the code AR for ARea after a defined figure point string, which sends the program to the Area Printout routine
to report the area enclosed by the figure (see Section 10.01). A comma should
be placed after the last point number in the point string, and before the AR
code. For example: 1-4,1,AR
If you wish, you may use the Comment field to store additional information
about the figure. This field can contain up to 255 characters and is provided
strictly for your own information since it is not used anywhere else in “Sight”
Survey.
To add another figure, press [Alt][D] or click [Add]. To exit the routine, click
[Close] or press [Alt][S].
RULES FOR DEFINED FIGURES AND POINT STRINGS:
1. Separate single points by a comma, for example: 1,3,5,7
2. Separate a consecutive range of numeric point numbers by a dash,
for example: 1-7
3. Enter all alphanumeric point numbers individually and separate
them by a comma, for example: PT1,PT3,PC8,NCorL1
4. Preface any radius points with an asterisk (*) or less than size (<) for
acute curves or a greater than sign (>) for obtuse curves, and use
only the *, <, or > to separate the PC and the radius point of a
curve; for example 5*10,8 sets the acute curve from 5 through center point 10 to end point 8; and 5>10,8 sets the obtuse curve from 5
through center point 10 to end point 8. Don’t place a comma after
the 5.
5. Curve points may be entered within point ranges, if desired. For example: 1-7*8,10*8,15*8-17,1 is the same as entering points 17*8-10*8,15*8,16*8,17,1.
6. DO NOT start your point string with a radius point (*, >, or <) designation.
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7. Preface any referenced figures with an F: and do not add any points
after the referenced figure.
8. Use care when entering your point string since the program will not
attempt to screen your entry for illegal characters or unassigned
points.
Editing Figures: To edit the Figure Name, Point String, or Comment fields
for any figure, double-click your mouse on the field you want to edit. Make your
editing changes and press [Enter]. If you erroneously edit a figure, you can
click [Cancel] or press [Alt][C]to cancel all deletions and editing. Changes
made to the figures are not recorded until the [Close] button is clicked.
[Delete]: To select a figure to delete, move your mouse to the left of the Figure Name until the cursor becomes a check mark. Click on the figure you want
to delete and then click [Delete] or press [Alt][L]. If you delete a figure by accident, you can click to cancel all deletions and editing. Changes made to the
figures are not recorded until the [Close] button is clicked.
[Print]: To print a listing of all the defined figures in the current job, click
[Print] or press [Alt][P]. When the Print dialog box appears, click to send the
figure list to your printer or to the Text Output window.
[Use Fig]: There are two ways to use figures in the COGO Routines: type F:
followed by the figure name; or press [F11] or type DF or F: to open the Defined Figure window for selection. To move quickly through the edit window,
press and hold [Ctrl] while typing the first letter of the desired Figure Name.
The cursor will move to the first figure which begins with that letter. Use your
mouse or the arrow keys to make your selection and then click [Use Fig] or
press [Alt][U]. The Point String will automatically be placed into the current
text box in the COGO window. (The current text box is the field where the
Defined Figures routine was executed.) Modify the point string if desired, and
press [Enter] to use the selected point string.

NOTE:
Within the Point Plot (PP - Section 6.10) and List Coordinates (PM see Section 6.12) routines, you can only access Defined Figures by
pressing [F11].
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[Cancel]: To cancel all changes or deletions that you have made, click [Cancel]
or press [Alt][C]. This will cancel everything that you have done since the Defined Figures edit window was last opened. If you made some changes that
you wanted to keep, you will need to rerun the routine and make those changes
again.

[Close]: To exit this routine and save any changes that you have made, click
[Close] or press [Alt][S].

6.21 Define Offsets (OD)
FUNCTION: The Define Offsets function is used to populate a table of offset
values that are automatically accessed during the Traverse with Offset routine
(TO - Section 7.10) and the Traverse Arc with Offset routine (AO - Section
8.11).
Activate the Define Figures routine by picking from the Points menu, or by
typing the two-letter command OD at any data entry prompt.

[Add]: To Add an offset entry to the table, click the [Add] button, or press
[Alt][D].
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O.S. Dist: Enter the offset distance with respect to the backsight: positive
values will offset to the right; negative values will offset to the left. For example, an entry of 20.00 will set an offset point 20 feet to the right of the
base point, relative to the foresight direction. An entry of -20.00 will offset
20 feet to the left of the base point.
Description: Enter a description for the point, for example: OS 20R back
of sidewalk. Descriptions are optional and this field may be left blank.
HINT: Editing Values: To edit a value or a description, simply double-click on the item you want to change and type in the revised value.
[Delete]: To delete an offset value from the table, click on the offset value and
then click [Delete] or press [Alt][L]. You will asked to confirm your action.
[Erase All]: Click the [Erase All] button or press [Alt][E] to clear the entire
table. you will be asked to confirm your action.
[Accept]: When you have finished defining offsets, click [Accept] or press
[Alt][A] to save the table and exit the routine.

6.22 Rotation Point and Angle Known (CTR)
FUNCTION: The Coordinate Transformation routines are used to project the
coordinates of one plane onto another through the use of rotation, translation,
scaling, or unit conversions. The option for Rotation Point & Angle Known is
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used when the base point and angle of rotation around that base point are
known.
Activate the Rotation Point & Angle Known routine by picking from the
Points: Coordinate Transformation menu, by pressing [Alt][P], [D], [R], or
by typing CTR in any text box.
CAUTION: You are about to alter the coordinates currently in memory. It is a good idea to issue a Save Job command (SJ or click the
disk icon in the toolbar - Section 3.03) prior to performing this operation. Then if anything should go wrong, use Open Job (OJ - Section
3.02) without saving the current job and you will restore your original coordinate values.

Base Point: Enter the number of the point which is to serve as the basis for the
transformation option. The specified point will be the point around which other
points will be rotated, and the difference between the old and new coordinates of
the specified point will serve as the basis for translation.
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
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New North: If you intend to change the base point coordinates as part of your
coordinate transformation proceedings, enter a new Northing. To leave the Northing (Y coordinate) unchanged simply press [Enter] or [Tab].
New East: If you intend to change the base point coordinates as part of your
coordinate transformation proceedings, enter a new Easting. To leave the Easting (X coordinate) unchanged simply press [Enter] or [Tab].
New Elev: If you intend to change the base point coordinates as part of your
coordinate transformation proceedings, enter a new elevation. To leave the elevation (Z coordinate) unchanged simply press [Enter] or [Tab].
Rotation: You can either enter a rotation angle or rotate to a bearing. Rotation
angles are entered as turned to the right, but left angles may be entered as
negative values. Enter a rotation angle in your chosen angle entry format, or
you can rotate to a bearing by: entering the bearing in your chosen angle entry
format including the quad code; or recalling a bearing by point numbers.
If you choose to rotate to a bearing, you will also need to supply a Foresight
Point number after you select the points to be rotated. This point sets the initial
(un-rotated) bearing from the base point. The foresight point number is entered
after entering the points you wish to transform.
Scale If you want to enter a scale factor, for example to adjust to a state plane
coordinate system, enter the factor. If you do not want to enter a scale factor,
simply enter 1.
Points: Enter the points you want to convert and press [Enter] or click [Go].
You may enter individual points (e.g. 1, 2, 3); point ranges (e.g. 1-10); a mix of
points (e.g. 1, 3-6, 8); or A for ALL points. You may also click [Pts] to select
points from the Point Manager (PM - Section 6.09).
“Sight” Survey prints the translation parameters and transforms the specified
points. After transformation is complete you’ll be returned to the Points prompt
to transform additional points. Points may be viewed with the List Coordinates
routine (Section 6.12) or the Point Manager window (PM - Section 6.09).
To exit this routine, simply enter a two-letter command at the Points prompt, or
select a new routine using the “Sight” Survey menus.
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6.23 Two Points in Each System Known (CTT)
FUNCTION: The Coordinate Transformation routines are used to project the
coordinates of one plane onto another through the use of rotation, translation,
scaling, or unit conversions. The option for Two Points in Each System
Known is used when two corresponding points are know in each system. The
rotation angle and scale factor are computed from the known points.
Activate the Two Points in Each System Known routine by picking from the
Points: Coordinate Transformation menu, by pressing [Alt][P], [D], [T], or
by typing CTT in any text box.
CAUTION: You are about to alter the coordinates currently in memory. It is a good idea to issue a Save Job command (SJ or click the
disk icon in the toolbar - Section 3.03) prior to performing this operation. Then if anything should go wrong, use Open Job (OJ - Section
3.02) without saving the current job and you will restore your original coordinate values.
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Base Pt 1: Enter the number of the point which is to serve as the basis for the
transformation.
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
New North: Enter the Northing for the point in the second system that corresponds to the base point. To leave the Northing (Y coordinate) unchanged simply press [Enter] or [Tab].
New East: Enter the Easting for the point in the second system that corresponds to the base point. To leave the Easting (X coordinate) unchanged simply
press [Enter] or [Tab].
New Elev: Enter the elevation for the point in the second system that corresponds to the base point. To leave the elevation (Z coordinate) unchanged simply press [Enter] or [Tab].
Base Pt 2: Enter the number of the second known point in the first system.

217

TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
New North: Enter the Northing for the point in the second system that corresponds to the second known point. To leave the Northing (Y coordinate) unchanged simply press [Enter] or [Tab].
New East: Enter the Easting for the point in the second system that corresponds to the second known point. To leave the Easting (X coordinate) unchanged simply press [Enter] or [Tab].
New Elev: Enter the elevation for the point in the second system that corresponds to the second known point. To leave the elevation (Z coordinate) unchanged simply press [Enter] or [Tab].
Points: Enter the points you want to convert and press [Enter] or click [Go].
You may enter individual points (e.g. 1, 2, 3); point ranges (e.g. 1-10); a mix of
points (e.g. 1, 3-6, 8); or A for ALL points. You may also click [Pts] to select
points from the Point Manager (PM - Section 6.09).
The rotation angle and the scale factor are computed from the four known
points. “Sight” Survey prints the translation parameters and transforms the
specified points.
After transformation is complete you’ll be returned to the Points prompt to
transform additional points. Points may be viewed with the List Coordinates
routine (Section 6.12) or the Point Manager window (PM - Section 6.09).
To exit this routine, simply enter a two-letter command at the Points prompt, or
select a new routine using the “Sight” Survey menus.

6.24 US Survey Feet to Meters (CTM)
FUNCTION: The Coordinate Transformation routines are used to project the
coordinates of one plane onto another through the use of rotation, translation,
scaling, or unit conversions. The option for US Survey Feet to Meters is used
to convert between two coordinate systems.
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Activate the US Survey Feet to Meters routine by picking from the Points: Coordinate Transformation menu, by pressing [Alt][P], [D], [M], or by typing
CTM in any text box.
CAUTION: You are about to alter the coordinates currently in memory. It is a good idea to issue a Save Job command (SJ or click the
disk icon in the toolbar - Section 3.03) prior to performing this operation. Then if anything should go wrong, use Open Job (OJ - Section
3.02) without saving the current job and you will restore your original coordinate values.

From Unit: Defaults to U.S. Feet. (To convert from another unit, click [] and
select the desired unit in the drop-down menu.)
To Unit: Defaults to Meters. (To convert to another unit, click [] and select
the desired unit in the drop-down menu.)
Points: Enter the points you want to convert and press [Enter] or click [Go].
You may enter individual points (e.g. 1, 2, 3); point ranges (e.g. 1-10); a mix of
points (e.g. 1, 3-6, 8); or A for ALL points. You may also click [Pts] to select
points from the Point Manager (PM - Section 6.09).
“Sight” Survey prints the conversion parameters and converts the specified
points. The conversion factor is: 1m = 39.37” or 1’ = 0.304800609601219m.
After transformation is complete you’ll be returned to the Points prompt to
transform additional points. Points may be viewed with the List Coordinates
routine (Section 6.12) or the Point Manager window (PM - Section 6.09).
To exit this routine, simply enter a two-letter command at the Points prompt, or
select a new routine using the “Sight” Survey menus.
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6.25 US Survey Feet to International Feet (CTI)
FUNCTION: The Coordinate Transformation routines are used to project the
coordinates of one plane onto another through the use of rotation, translation,
scaling, or unit conversions. The option for US Survey Feet to International
Feet is used to convert between two coordinate systems.
Activate the US Survey Feet to International Feet routine by picking from the
Points: Coordinate Transformation menu, by pressing [Alt][P], [D], [I], or
by typing CTI in any text box.
CAUTION: You are about to alter the coordinates currently in memory. It is a good idea to issue a Save Job command (SJ or click the
disk icon in the toolbar - Section 3.03) prior to performing this operation. Then if anything should go wrong, use Open Job (OJ - Section
3.02) without saving the current job and you will restore your original coordinate values.

From Unit: Defaults to U.S. Feet. (To convert from another unit, click [] and
select the desired unit in the drop-down menu.)
To Unit: Defaults to Int'l Feet. (To convert to another unit, click [] and select the desired unit in the drop-down menu.)
Points: Enter the points you want to convert and press [Enter] or click [Go].
You may enter individual points (e.g. 1, 2, 3); point ranges (e.g. 1-10); a mix of
points (e.g. 1, 3-6, 8); or A for ALL points. You may also click [Pts] to select
points from the Point Manager (PM - Section 6.09).
“Sight” Survey prints the conversion parameters and converts the specified
points. The conversion factor used is: 1’ (US) = 1.000002000004' (Int'l).
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After transformation is complete you’ll be returned to the Points prompt to
transform additional points. Points may be viewed with the List Coordinates
routine (Section 6.12) or the Point Manager window (PM - Section 6.09).
To exit this routine, simply enter a two-letter command at the Points prompt, or
select a new routine using the “Sight” Survey menus.

6.26 Meters to US Survey Feet

(CTU)

FUNCTION: The Coordinate Transformation routines are used to project the
coordinates of one plane onto another through the use of rotation, translation,
scaling, or unit conversions. The option for Meters to US Survey Feet is used
to convert between two coordinate systems.
Activate the Meters to US Survey Feet routine by picking from the Points:
Coordinate Transformation menu, by pressing [Alt][P], [D], [U], or by typing
CTU in any text box.
CAUTION: You are about to alter the coordinates currently in memory. It is a good idea to issue a Save Job command (SJ or click the
disk icon in the toolbar - Section 3.03) prior to performing this operation. Then if anything should go wrong, use Open Job (OJ - Section
3.02) without saving the current job and you will restore your original coordinate values.

From Unit: Defaults to Meters. (To convert from another unit, click [] and
select the desired unit in the drop-down menu.)
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To Unit: Defaults to U.S. Feet. (To convert to another unit, click [] and select
the desired unit in the drop-down menu.)
Points: Enter the points you want to convert and press [Enter] or click
[Go]. You may enter individual points (e.g. 1, 2, 3); point ranges (e.g. 1-10); a
mix of points (e.g. 1, 3-6, 8); or A for ALL points. You may also click [Pts] to
select points from the Point Manager (PM - Section 6.09).
“Sight” Survey prints the conversion parameters and converts the specified
points. The conversion factor used is: 1m = 39.37” or 3.2808333333333'.
After transformation is complete you’ll be returned to the Points prompt to
transform additional points. Points may be viewed with the List Coordinates
routine (Section 6.12) or the Point Manager window (PM - Section 6.09).
To exit this routine, simply enter a two-letter command at the Points prompt, or
select a new routine using the “Sight” Survey menus.

6.27 Meters to International Feet (CTN)
FUNCTION: The Coordinate Transformation routines are used to project the
coordinates of one plane onto another through the use of rotation, translation,
scaling, or unit conversions. The option for Meters to International Feet is
used to convert between two coordinate systems.
Activate the Meters to International Feet routine by picking from the Points:
Coordinate Transformation menu, by pressing [Alt][P], [D], [N], or by typing
CTN in any text box.
CAUTION: You are about to alter the coordinates currently in memory. It is a good idea to issue a Save Job command (SJ or click the
disk icon in the toolbar - Section 3.03) prior to performing this operation. Then if anything should go wrong, use Open Job (OJ - Section
3.02) without saving the current job and you will restore your original coordinate values.
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From Unit: Defaults to Meters. (To convert from another unit, click [] and
select the desired unit in the drop-down menu.)
To Unit: Defaults to Int'l Feet. (To convert to another unit, click [] and select the desired unit in the drop-down menu.)
Points: Enter the points you want to convert and press [Enter] or click [Go].
You may enter individual points (e.g. 1, 2, 3); point ranges (e.g. 1-10); a mix of
points (e.g. 1, 3-6, 8); or A for ALL points. You may also click [Pts] to select
points from the Point Manager (PM - Section 6.09).
“Sight” Survey prints the conversion parameters and converts the specified
points. The conversion factor used is: 1m = 3.28083989501312' (Int'l).
After transformation is complete you’ll be returned to the Points prompt to
transform additional points. Points may be viewed with the List Coordinates
routine (Section 6.12) or the Point Manager window (PM - Section 6.09).
To exit this routine, simply enter a two-letter command at the Points prompt, or
select a new routine using the “Sight” Survey menus.

6.28 International Feet to Meters (CTF)
FUNCTION: The Coordinate Transformation routines are used to project the
coordinates of one plane onto another through the use of rotation, translation,
scaling, or unit conversions. The option for International Feet to Meters is
used to convert between two coordinate systems.
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Activate the International Feet to Meters routine by picking from the Points:
Coordinate Transformation menu, by pressing [Alt][P], [D], [F], or by typing
CTF in any text box.
CAUTION: You are about to alter the coordinates currently in memory. It is a good idea to issue a Save Job command (SJ or click the
disk icon in the toolbar - Section 3.03) prior to performing this operation. Then if anything should go wrong, use Open Job (OJ - Section
3.02) without saving the current job and you will restore your original coordinate values.

From Unit: Defaults to Int'l Feet. (To convert from another unit, click [] and
select the desired unit in the drop-down menu.)
To Unit: Defaults to Meters. (To convert to another unit, click [] and select
the desired unit in the drop-down menu.)
Points: Enter the points you want to convert and press [Enter] or click [Go].
You may enter individual points (e.g. 1, 2, 3); point ranges (e.g. 1-10); a mix of
points (e.g. 1, 3-6, 8); or A for ALL points. You may also click [Pts] to select
points from the Point Manager (PM - Section 6.09).
“Sight” Survey prints the conversion parameters and converts the specified
points. The conversion factor used is: 1’ (Int'l) = 0.3048m
After transformation is complete you’ll be returned to the Points prompt to
transform additional points. Points may be viewed with the List Coordinates
routine (Section 6.12) or the Point Manager window (PM - Section 6.09).
To exit this routine, simply enter a two-letter command at the Points prompt, or
select a new routine using the “Sight” Survey menus.
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6.29 International Feet to US Survey Feet (CTY)
FUNCTION: The Coordinate Transformation routines are used to project the
coordinates of one plane onto another through the use of rotation, translation,
scaling, or unit conversions. The option for International Feet to US Survey
Feet is used to convert between two coordinate systems.
Activate the International Feet to US Survey Feet routine by picking from the
Points: Coordinate Transformation menu, by pressing [Alt][P], [D], [Y], or
by typing CTY in any text box.
CAUTION: You are about to alter the coordinates currently in memory. It is a good idea to issue a Save Job command (SJ or click the
disk icon in the toolbar - Section 3.03) prior to performing this operation. Then if anything should go wrong, use Open Job (OJ - Section
3.02) without saving the current job and you will restore your original coordinate values.

From Unit: Defaults to Int'l Feet. (To convert from another unit, click [] and
select the desired unit in the drop-down menu.)
To Unit: Defaults to U.S. Feet. (To convert to another unit, click [] and select
the desired unit in the drop-down menu.)
Points: Enter the points you want to convert and press [Enter] or click [Go].
You may enter individual points (e.g. 1, 2, 3); point ranges (e.g. 1-10); a mix of
points (e.g. 1, 3-6, 8); or A for ALL points. You may also click [Pts] to select
points from the Point Manager (PM - Section 6.09).
“Sight” Survey prints the conversion parameters and converts the specified
points. The conversion factor used is: 1' (int'l) = 0.999998' (US).
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After transformation is complete you’ll be returned to the Points prompt to
transform additional points. Points may be viewed with the List Coordinates
routine (Section 6.12) or the Point Manager window (PM - Section 6.09).
To exit this routine, simply enter a two-letter command at the Points prompt, or
select a new routine using the “Sight” Survey menus.

6.30 Lat/Lon to Grid (CTL)
FUNCTION: The Coordinate Transformation routines are used to project the
coordinates of one plane onto another through the use of rotation, translation,
scaling, or unit conversions. The option for Lat/Lon to Coordinates is used to
convert from Latitude and Longitude coordinates to a grid coordinate.
Activate the Coordinate Transformation > Lat/Lon to Coordinates routine
by picking from the Points: Coordinate Transformation menu, by pressing
[Alt][P], [D], [L], or by typing CTL in any text box.
NOTE: "Sight" Survey cannot work with Latitudes and Longitudes, however this transformation routine is available to assist you with producing
usable grid coordinates from Lat/Lon files.
CAUTION: You are about to alter the coordinates currently in memory. It is a good idea to issue a Save Job command (SJ or click the
disk icon in the toolbar - Section 3.03) prior to performing this operation. Then if anything should go wrong, use Open Job (OJ - Section
3.02) without saving the current job and you will restore your original coordinate values.
General Procedure for converting Lat/Lon coordinates to Grid coordinates
1. Start a New Job (NJ - Section 3.01). You may also import into an existing job.
2. Import an ASCII Coordinate file of Lat/Lon coordinates (see Section
3.08). If you are importing into an existing job, be sure to use Point
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Overwrite Protection (OP), and it is a good idea to renumber your imported data to a higher numbered area in the coordinate file.
3. Transform Lat/Lon to Grid and Overwrite Existing Coordinates.
4. Delete the Lat/Lon points (if you imported into an existing file).
5. Save the Job (SJ - Section 3.03).

Transformation Type: When entering this routine, the Transformation Type
will be set but may be changed if necessary.
Input from: Select input from Point Numbers (using your existing data in
memory) or Enter Coordinates manually.
ALPHA-NUMERIC POINTS: This transformation routine will handle alpha-numeric points, but not as part of a point range. If you want to
transform alpha-numeric points you must select to Input from...Enter
Coordinates, where you will be able to enter alpha-numeric points individually.
Output to: If you chose to input from Point Numbers, you then have the option to Overwrite Existing Coordinates or output to New Point Numbers. If
you chose to Enter Coordinates manually you must also manually assign new
point numbers.
WARNING: If you choose to write to New Point Numbers, "Sight"
Survey will not be able to use the Lat/Lon points in memory. You should
use the Overwrite Existing Coordinate option so you will delete the
Lat/Lon points from the coordinate file. This will not harm the input file.
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After setting your initial parameters and clicking [OK] you are asked to select the
Projection, Zone and Coordinate Units for the Source Coordinates; and the
Datum and Lat/Lon Format for the Destination Coordinates.

Source Coordinates:
Lat/Lon Datum: Click [] and select the lat/lon datum.
Lat/Lon Format: Select the lat/lon format the destination coordinates.
Destination Coordinates:
Projection: Click [] and select the projection to use.
Zone: Click [] and select the appropriate zone.
Coordinate Units: Select the coordinate units of the source coordinates.
Click [OK] after setting your source and destination parameters.

Input From... Point Numbers
If you elected to Input From... Point Numbers, you must now specify which
points to transform.
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Range of Points: Enter the point range in typical "Sight" Survey fashion. For
example you may enter a range (1-20); individual point numbers (1,3,8,12,6);
or any mix (1,2,5-10,17,20-30). You may also enter "A" for all points. A
range of points is required. Alpha-numeric points are not accepted.
Description Match: You may further define the points to transform as a subset of the point range by using the Description Match option. "Sight" Survey
will search through the defined point range, but only transform those points that
match the description. To match all point in the range, use an asterisk (*) for
the Description Match. The asterisk is a wild card character and may be used
along with other characters. For example, an entry of IRON* would match anything having the word IRON as the first four characters, such as IRON PIPE or
IRON PIN. Likewise, an entry of *CORNER would match PROPERTY CORNER,
BUILDING CORNER, etc; any description ending with the word CORNER. Description Match is not case sensitive.
Value to add to point numbers: At the top of the dialog the Highest Point
Number in the current file is identified. You should add a sufficient value to this
number to assure that no existing data points are overwritten. CAUTION:
There is no point overwrite protection for this routine.
NOTE: The Value to add to point numbers field is not shown if you
have elected to Overwrite Point Numbers on the initial dialog screen.
[OK]: When you click [OK], the transformation is completed and you will be returned to the regular "Sight" Survey screen. Click the [Pts] button or type PM
to view the transformed coordinates in the Point Manager (see Section 6.09).
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At this point you should use the Point Manager to delete the Lat/Lon points
from the current file. Remember, "Sight" Survey cannot work with Lat/Lon coordinates so you should remove the points from memory to avoid using them.

Input From... Enter Coordinates
If you elected to Input From... Enter Coordinates, you must now specify
which points to transform.

Input Point Number: You may enter a point number (numeric or alphanumeric) into this field. You may not enter any range of points, only a single
point at a time. If you enter an existing point, the grid coordinates will be displayed. If you are converting coordinates but do not have a point number, leave
this field blank and simply enter the coordinates.
Latitude & Longitude: This field displays the existing Lat/Lon coordinates for
the point number entered above, or if you have no point number, you must enter
the Latitude and Longitude here.
Output Point Number: Enter the point number to which the Grid Coordinate
value will be assigned. This may be either a numeric or alpha-numeric value.
CAUTION: There is no point overwrite protection for this routine.
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[Calculate]: When you are ready to compute the Grid Coordinates for this
point, click the [Calculate] button. While it appears that nothing has happened,
the point has been written to memory and you may enter a new point (or coordinates) and output point number for the next transformation.
[Close]: Click [Close] to end this routine and you will be returned to the regular
"Sight" Survey screen. Click the [Pts] button or type PM to view transformed
coordinates in the Point Manager (see Section 6.09).
At this point you should use the Point Manager to delete the Lat/Lon points
from the current file. Remember, "Sight" Survey cannot work with Lat/Lon coordinates so you should remove the points from memory to avoid using them.

6.31 Grid to Lat/Lon (CTD)
FUNCTION: The Coordinate Transformation routines are used to project the
coordinates of one plane onto another through the use of rotation, translation,
scaling, or unit conversions. The option for Grid to Lat/Lon is used to convert
from grid coordinates to Latitudes and Longitudes.
Activate the Coordinate Transformation > Grid to Lat/Lon routine by picking
from the Points: Coordinate Transformation menu, by pressing [Alt][P], [D],
[D], or by typing CTD in any text box.
NOTE: "Sight" Survey cannot work with Latitudes and Longitudes, however this transformation routine is available to assist you with producing
Lat/Lon files for use in other applications.

CAUTION: You are about to alter the coordinates currently in memory. It is a good idea to issue a Save Job command (SJ or click the
disk icon in the toolbar - Section 3.03) prior to performing this operation. Then if anything should go wrong, use Open Job (OJ - Section
3.02) without saving the current job and you will restore your original coordinate values.
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General Procedure for converting Grid coordinates to
Lat/Lon coordinates
1. Open a Job (OJ - Section 3.02).
2. Transform Lat/Lon to Grid and write to New Point Numbers.
3. Export an ASCII Coordinate file of the Lat/Lon coordinates (see
Section 3.10).
4. Delete the Lat/Lon points using the Point Manager (PM - Section 6.09).

Transformation Type: When entering this routine, the Transformation Type
will be set but may be changed if necessary.
Input from: Select input from Point Numbers (using your existing data in
memory) or Enter Coordinates manually.
ALPHA-NUMERIC POINTS: This transformation routine will handle alpha-numeric points, but not as part of a point range. If you want to
transform alpha-numeric points you must select to Input from...Enter
Coordinates, where you will be able to enter alpha-numeric points individually.
Output to: If you chose to input from Point Numbers, you then have the option to Overwrite Existing Coordinates or output to New Point Numbers. If
you chose to Enter Coordinates manually you must also manually assign new
point numbers.
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WARNING: If you choose to Overwrite Existing Coordinates, "Sight"
Survey will not be able to use the coordinate file once it has been saved
in a Lat/Lon format. You should use the New Point Numbers option so
you can export the Lat/Lon portion of the file to another file, then delete
the Lat/Lon points from the coordinate file. THERE IS NO POINT
OVERWRITE PROTECTION AVAILABLE FOR THIS ROUTINE!
After setting your initial parameters and clicking [OK] you are asked to select the
Projection, Zone and Coordinate Units for the Source Coordinates; and the
Datum and Lat/Lon Format for the Destination Coordinates.

Source Coordinates:
Projection: Click [] and select the projection to use.
Zone: Click [] and select the appropriate zone.
Coordinate Units: Select the coordinate units of the source coordinates.
Destination Coordinates:
Lat/Lon Datum: Click [] and select the lat/lon datum.
Lat/Lon Format: Select the lat/lon format the destination coordinates.
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Click [OK] after setting your source and destination parameters.

Input From... Point Numbers
If you elected to Input From... Point Numbers, you must now specify which
points to transform.

Range of Points: Enter the point range in typical "Sight" Survey fashion. For
example you may enter a range (1-20); individual points (1,3,8,12,15); or any
mix (1,2,5-10,17,20-30). You may also enter "A" for all points. A range of
points is required. Alpha-numeric points are not accepted.
Description Match: You may further define the points to transform as a subset of the point range by using the Description Match option. "Sight" Survey
will search through the defined point range, but only transform those points that
match the description. To match all point in the range, use an asterisk (*) for
the Description Match. The asterisk is a wild card character and may be used
along with other characters. For example, an entry of IRON* would match anything having the word IRON as the first four characters, such as IRON PIPE or
IRON PIN. Likewise, an entry of *CORNER would match PROPERTY CORNER,
BUILDING CORNER, etc; any description ending with the word CORNER. Description Match is not case sensitive.
Value to add to point numbers: This field is not shown if you have elected to
Overwrite Point Numbers on the initial dialog screen. At the top of the dialog
the Highest Point Number in the current file is identified. You should add a
sufficient value to this number to assure that no existing data points are overwritten. CAUTION: There is no point overwrite protection for this routine.
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NOTE: The Value to add to point numbers field is not shown if you
have elected to Overwrite Point Numbers on the initial dialog
screen.

[OK]: When you click [OK], the transformation is completed and you will be returned to the regular "Sight" Survey screen. Click the [Pts] button or type PM
to view the transformed coordinates in the Point Manager (see Section 6.09).
At this point you should export your transformed points to a new file using the
File > Export > ASCII Files routine (see Section 3.10), after which you should
use the Point Manager to delete the transformed points from the current
file. Remember, "Sight" Survey cannot work with Lat/Lon coordinates so you
should remove the points from memory to avoid using them.

Input From... Enter Coordinates
If you elected to Input From... Enter Coordinates, you must now specify
which points to transform.

Input Point Number: You may enter a point number (numeric or alphanumeric) into this field. You may not enter any range of points, only a single
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point at a time. If you enter an existing point, the grid coordinates will be displayed. If you are converting coordinates but do not have a point number, leave
this field blank and simply enter the coordinates.
Northing & Easting: This field displays the existing grid coordinates for the
point number entered above, or if you have no point number, you must enter the
grid Northing and Easting coordinates here.
Output Point Number: Enter the point number to which the Lat/Lon values will
be assigned. This may be either a numeric or alpha-numeric value. CAUTION: There is no point overwrite protection for this routine.
[Calculate]: When you are ready to compute the Lat/Lon for this point, click the
[Calculate] button. While it appears that nothing has happened, the point has
been written to memory and you may enter a new point (or coordinates) and
output point number for the next transformation.
[Close]: Click [Close] to end this routine and you will be returned to the regular
"Sight" Survey screen. Click the [Pts] button or type PM to view the transformed coordinates in the Point Manager (see Section 6.09).
At this point you should export your transformed points to a new file using the
File > Export > ASCII Files routine (see Section 3.10), after which you should
use the Point Manager to delete the transformed points from the current
file. Remember, "Sight" Survey cannot work with Lat/Lon coordinates so you
should remove the points from memory to avoid using them.

6.32 Grid to Grid (CTG)
FUNCTION: The Coordinate Transformation routines are used to project the
coordinates of one plane onto another through the use of rotation, translation,
scaling, or unit conversions. The option for Grid to Grid is used to convert values between different coordinate grids.
Activate the Coordinate Transformation > Grid to Grid routine by picking
from the Points: Coordinate Transformation menu, by pressing [Alt][P], [D],
[G], or by typing CTG in any text box.
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CAUTION: You are about to alter the coordinates currently in memory. It is a good idea to issue a Save Job command (SJ or click the
disk icon in the toolbar - Section 3.03) prior to performing this operation. Then if anything should go wrong, use Open Job (OJ - Section
3.02) without saving the current job and you will restore your original coordinate values..

General Procedure for converting coordinates Grid to Grid
1. Open a Job (OJ - Section 3.02) or start a New Job (NJ - Section 3.01)
2. If the coordinate to transform are not already in memory, Import an
ASCII Coordinate File (see Section 3.08) or Import a Coordinate File
(see Section 3.09). If you are importing into an existing job, be sure to
use Point Overwrite Protection (OP), and it is a good idea to renumber
your imported data to a higher numbered area in the coordinate file.
3. Transform Grid to Grid and Overwrite Existing Coordinates.
4. Save the Job (SJ - Section 3.03)

Transformation Type: When entering this routine, the Transformation Type
will be set but may be changed if necessary.
Input from: Select input from Point Numbers (using your existing data in
memory) or Enter Coordinates manually.
ALPHA-NUMERIC POINTS: This transformation routine will handle alpha-numeric points, but not as part of a point range. If you want to
transform alpha-numeric points you must select to Input from...Enter
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Coordinates, where you will be able to enter alpha-numeric points individually.
Output to: If you chose to input from Point Numbers, you then have the option to Overwrite Existing Coordinates or output to New Point Numbers. If
you chose to Enter Coordinates manually you must also manually assign new
point numbers.
AVOIDING MIXED GRIDS: To avoid the possibility of having coordinates from two different grids in your file, you should choose to Overwrite Existing Coordinates. This will replace the coordinates for each
point during the transformation.
After setting your initial parameters and clicking [OK] you are asked to select the
Projection, Zone and Coordinate Units for the Source Coordinates; and the
Datum and Lat/Lon Format for the Destination Coordinates.

Transformation: Click [] and select the transformation type.
Source Zone: Click [] and select the source zone.
Source Coordinate Units: Select the coordinate units of the source coordinates.
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Destination Zone: Click [] and select the destination zone.
Destination Coordinate Units: Select the coordinate units of the destination
coordinates.
Click [OK] after setting your source and destination parameters.

Input From... Point Numbers
If you elected to Input From... Point Numbers, you must now specify which
points to transform.

Range of Points: Enter the point range in typical "Sight" Survey fashion. For
example you may enter a range (1-20); individual points (1,3,8,12,15); or any
mix (1,2,5-10,17,20-30). You may also enter "A" for all points. A range of
points is required. Alpha-numeric points are not accepted.
Description Match: You may further define the points to transform as a subset of the point range by using the Description Match option. "Sight" Survey
will search through the defined point range, but only transform those points that
match the description. To match all point in the range, use an asterisk (*) for
the Description Match. The asterisk is a wild card character and may be used
along with other characters. For example, an entry of IRON* would match anything having the word IRON as the first four characters, such as IRON PIPE or
IRON PIN. Likewise, an entry of *CORNER would match PROPERTY CORNER,
BUILDING CORNER, etc; any description ending with the word CORNER. Description Match is not case sensitive.
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Value to add to point numbers: This field is not shown if you have elected to
Overwrite Point Numbers on the initial dialog screen. At the top of the dialog
the Highest Point Number in the current file is identified. You should add a
sufficient value to this number to assure that no existing data points are overwritten. CAUTION: There is no point overwrite protection for this routine.
NOTE: The Value to add to point numbers field is not shown if you
have elected to Overwrite Point Numbers on the initial dialog
screen.
[OK]: When you click [OK], the transformation is completed and you will be returned to the regular "Sight" Survey screen. Click the [Pts] button or type PM
to view the transformed coordinates in the Point Manager (see Section 6.09).
If you did not overwrite point numbers you should use the Point Manager to
delete the un-transformed points from the current file.

Input From... Enter Coordinates
If you elected to Input From... Enter Coordinates, you must now specify
which points to transform.
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Input Point Number: You may enter a point number (numeric or alphanumeric) into this field. You may not enter any range of points, only a single
point at a time. If you enter an existing point, the grid coordinates for that point
will be displayed. If you are converting coordinates but do not have a point
number, leave this field blank and simply enter the coordinates.
Northing & Easting: This field displays the grid coordinates for the point number entered above, or if you have no point number, you must enter the grid Northing and Easting coordinates here.
Output Point Number: Enter the point number to which the new grid values
will be assigned. This may be either a numeric or alpha-numeric value. CAUTION: There is no point overwrite protection for this routine.
[Calculate]: When you are ready to compute new grid coordinates for this
point, click the [Calculate] button. While it appears that nothing has happened,
the point has been written to memory and you may enter a new point (or coordinates) and output point number for the next transformation.
[Close]: Click [Close] to end this routine and you will be returned to the regular
"Sight" Survey screen. Click the [Pts] button or type PM to view the transformed coordinates in the Point Manager (see Section 6.09).
If you did not overwrite point numbers you should use the Point Manager to
delete the un-transformed points from the current file.

6.33 Draw Field to Finish (FF)
FUNCTION: The Draw Field to Finish routine is used to turn data collector
field notes into a final CAD drawing by matching the descriptions of the field
points with user-defined codes. The points are brought into the drawing with attributes defined by the code, including the layer, symbol, size and linetype.
Activate the Draw Field to Finish routine by picking from the Points menu, by
pressing [Alt][P], [H], or by typing FF in any text box.
This section covers these main dialog screens, along with their peripheral dialog
screens.
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Split Multiple Codes

•

Draw field to Finish
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Special Codes

•

Code Definitions

•

PointCAD Coding

Example drawing results using the example points and example code definitions
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Two files are used in Draw Field to Finish - a coordinate file and a field code
definition file. The coordinate file consists of x,y,z points with text description
fields. The description fields contain codes for the Draw Field to Finish processing. The coordinate file can be a Carlson coordinate (.CRD) file, C&G CRD file,
C&G CGC file, Land Desktop MDB file or Simplicity Systems ZAK file. An ASCII
data file can be converted into a coordinate file using the File > Import > ASCII Files (see Section 3.08) routine. The field code definition file defines the
layer, symbol, size and other actions to apply with each code.
Draw Field to Finish can translate the field points into Carlson points (also
called coordinate geometry points or cogo points) with a symbol, layer, and size
defined by the code. The point settings of whether to label the description, point
number, and elevation and whether to locate the point at zero or at the real Z
can be found in the Additional Draw Options of the Draw Field to Finish dialog box. The Draw All Points (DL - Section 6.11) command has these point
settings stored separately using the Point Configuration (PC - Section 5.08)
menu. Draw All Points provides a simpler method for drawing points compared
with Draw Field to Finish .
There are two different methods for connecting linework. One method creates
line work by connecting points with the same code. The linetype is defined by
the code as either points only (no line work), lines, 2D polylines, both 2D and 3D
polylines, or 3D polylines (breaklines). Distinct lines with the same code are defined by adding a group number to the end of the code name in the data
file. With this method, all points with the description CODE1 will be one line
while points with CODE2 will be another line. Both CODE1 and CODE2 use the
definition for CODE. For example, the code EP could be a code for edge of
pavement that is to be connected as 3D polylines. If there are two separate
edge of pavement lines on the left and right sides of a road, all the points for the
left side could have the description EP1 and the points on the right side could be
EP2.
The second method is the PointCAD format. This method also connects points
with the same code. The difference is that instead of using a number after the
code for distinct lines, you use the same code with an additional code for starting
and ending the line. For example, +0 is used to start a line and -0 to end. So
the coding for a segment of edge of pavement could be EP+0, EP, EP, EP-0. Another special code that has been added to Field to Finish is +7, -7. This 7 code
will use the linetype definition of line, 2D polyline or 3D polyline defined by the
Draw Field to Finish code. For example, if EP is defined as a 3D polyline, then
the coding EP+7, EP, EP, EP-7 will create a 3D polyline. Otherwise codes like +0,
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-0, which is defined as start and end line, will draw EP as a line. Other PointCAD
special codes are: +4 starts a curved 2D polyline, *4 starts a closed curved 2D
polyline, +1 begins a 3-point arc, +5 starts a 3D polyline, *5 starts a closed 3D
polyline, +6 starts a 2D polyline, *6 starts a closed 2D polyline, +7 starts a line
whose type is specified by the field code definition, -05 starts a curved 3D polyline section, -50 ends that section, +8 starts a 2D and 3D polyline combination,
*8 starts a closed 2D and 3D polyline combination, -08 starts a 2D and 3D polyline combination curved section, -80 ends that section. //, followed by a field
code, concatenates that field code's description on to the point's description. For
example, OAK//04 might become LIVE OAK TREE 4" if the field code OAK translates to LIVE OAK TREE and the field code 04 translates to 4".
The advantage to the PointCAD method is that you don't have to keep track of
line numbers. For example, if you are surveying 50 curb lines, the first method
would require you to use 50 distinct curb numbers. The advantage to the first
method is that you don't have to use the start and end codes. Also the Nearest
Found connection option applies to the first method.

Split Multiple Codes
When "Sight" Survey first begins the Draw Field-to-Finish routine, your data
file is scanned for multiple codes. If any are found, this is the first dialog you will
see.
Multiple codes are defined by including each code in the point description field
separated by a space. A single data point can be used in different lines by assigning it multiple codes. For instance, a point might be part of both a curb line
and a driveway line with a description of "CURB DRW". Field-to-Finish uses
spaces as the delimiter for multiple codes. You should avoid spaces in the descriptions except for where multiple codes are intended or after the "/" character. For example, a code for light post should not be "LGT POST" but instead
should be "LGTPOST".
There are options for the handling of multiple codes when encountered. The
Split All option will split all multiple codes and process each code based upon
their code definition. When Split No is selected both codes will be processed
based upon their code definition. When field-to-finish detects multiple codes on
a point the following dialog will be displayed with options for handling the codes.
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Draw Field to Finish
The main dialog box for Draw Field to Finish is shown below:
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Range of Points: Specify the range of points to draw. Click [All] to process all
points in the file, or click [Pts Mgr] to use the Point Manager (PM - Section
6.09) to select the points to use.

Entities To Draw: The Points option draws only the points and point attributes; the Lines option draws only the linework; the Symbols draws only the
symbols; and 3D Faces draws only the 3D faces. Any combination of these options can be processed as well as individual processing of each entity.

Layer Prefix: Optional layer prefix added to all entities drawn with Draw Field
to Finish.

Erase Existing Field to Finish Entities: When checked, this option will erase
from the drawing any old entities created by previous field-to-finish runs before
drawing the new entities.

[Additional Draw Options]: Click [Additional Draw Options] to select additional options. (See below)

[Set]: Click [Set] to select the code table to use for field-to-finish processing.

[Edit Codes/Points]: Click [Edit Codes/Points] to edit the field codes. (See
below)
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Additional Draw Options

Point Label Settings: Specify whether you want Draw Field to Finish to label
the Point Numbers, Descriptions, and/or Points Notes which are contained in
the note (.NOT) file that is associated with the coordinate (.CRD) file.
Elev Label Settings: Specify the elevation labeling options. The Label Zeros
option will label the elevations of points with z=0. Use Parentheses will place pa247

renthesis around the elevation text. Use '+' and Use '-' will place the appropriate symbol in front of the elevation.
Locate Points on Real Z Axis: Choose between locating all the points at real Z
elevation (On), all at zero elevation (Off), or to use the real Z setting as defined
in the individual codes (By Code).
PC-PT Curve Type: Sets the method for drawing curves with more than 3
points. The Bezier option draws a smooth polyline through all the curve points.
The Sequential Arcs method draws multiple arcs with arc end points at each of
the curve points. These arcs are tangent to the preceding line segment. The Best
Fit method creates a single best-fit curve for all the curve points between the PC
and PT.
Creating Point Groups: This option is not currently supported by "Sight" Survey.
Creating Point Notes: This option is not currently supported by "Sight" Survey.
Flip Text for Twist Screen: This option is not currently supported by "Sight"
Survey.
Pause on Undefined Codes: When checked, Draw Field to Finish will pause
if it encounters a description that is not defined in the code table.

Abort without drawing anything: This stops the Draw Field to Finish
routine. Run Draw Field to Finish again to correct the code table.
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Use the default settings for this point: This option draws a point in the
"MISC" layer with no linework. To set your own default, define a code called
"SC_DFLT".
Use default settings for all undefined codes: This option will draw all
undefined codes in the "MISC" layer by default or a user specified layer as
defined in the "SC_DFLT" code. A good way to check the data file for unmatched descriptions is to use the Print Table command and choose the Data
Points and Distinct Code options. This command will print the different codes
in the data file and identify any undefined codes.
Auto Zoom Extents: When checked, this will force a zoom extents after Draw
Field to Finish is done.

Edit Codes / Points
The Field to Finish dialog box (shown below) allows you to load the coordinate
and field code definition files, view and edit the code definitions, view and edit
the coordinate file, view reports, and then return to the Draw Field to Finish
dialog box to process the files. The top section displays the code definitions. The
bottom section has three columns of functions each pertaining to controls for different elements of the command. The Code Table section provides controls for
settings, sorting and reporting of codes. The Code Definitions section provides
tools for the creation and editing of codes. The Coordinate File section provides
controls for coordinate files and points. It also contains the Draw controls which
starts the processing of the data using Draw Field to Finish.
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Code Table Settings
Click the [Code Table Settings] button for options that provide tools for
defining the coding method to be used for processing of the point data.
Various import tools allow for the importing of codes from different software
packages. Controls for handling multiple codes are located on this dialog.
All special codes can be replaced to other characters defined by the user.
The special codes are listed and edited on this dialog.
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[Set]: Choose this button to specify a new code table. The name of the current table is shown in the field to the left of this button.
Coding Method
Three Coding Methods are offered: Carlson; Eagle Point; and CAiCE.
 Process Carlson Coding: When selected, this option interprets and
processes coordinate files based upon the Carlson Coding method and
data collection method.
 Process Eagle Point Coding: When selected, coordinate files are
processed based on the Eagle Point Data Collection method and the Eagle Point Codes button becomes available for selection displaying the
following dialog. This dialog allows for customization of the eagle point
special designators.
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Currently the supported designators include, Field Code, Point-OnCurve, Close Line, Line End, Insert Description and Bearing
Close. Also supported is the ability to recognize overwriting of descriptions just as Eagle Point does by using the space separator instead of
the Insert Description designator. Examples of supported coding are
as follows:
.TC Places a node and or line per the field code library.
TC Places a node and or line per the field code library.
-TC Specifies a point on a curve.
TC- Specifies a point on a curve.
..TC Stops the line.
TC! Stops the line.
.TC+ Closes the line back to the starting point.
TC+ Closes the line back to the starting point.
.TC# Typically coded on the third corner of a rectangle to close the
figure with having to locate the fourth corner.
TC# Typically coded on the third corner of a rectangle to close the
figure with having to locate the fourth corner.
WV.W1 Places a node as specified by the code "WV" in the field
code library and then begins a line as specified by code "W" in the
field code library.
.TC.EP.FL Results in three lines coming together.
TC1.TC2.TC3 Results in three lines coming together. All three lines
are specified by the definition of the single code "TC" in the field
code library.
TC.TC1 When used in conjunction with the "Draw Field Codes Without a Suffix as Points Only" toggle, "TC" will be recognized as the
node and "TC1" will be recognized as the line so that if the code
"TC" in the field code library is defined as a polyline, line or 3D
polyline, duplicate lines will not be unintentionally placed when this
shot only pertains to a single element. Keep in mind that all line
work must have a numeric suffix when using this toggle.
TREE * OAK Result on screen would be: TREE OAK
TREE OAK * Result on screen would be: OAK TREE
TREE OAK Result on screen would be: OAK
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TC1!.TC2-.VLT6# Stops "TC1", continues "TC2" as a point on a
curve and closes VLT6 as a rectangle using the "Bearing Close"
code.
The use of the Use Multiple Codes for Linework Only toggle is recommended when using Eagle Point Coding.
 Process CAiCE Coding: When selected, coordinate files are processed
based on the CAiCE Data Collection method. Examples of supported
coding are as follows:
169 is just the code 169.
145C10 is the code 145 and line #10.
169C25C is the code 169, line #25, and the point is on a curve.
172C12B is the code 172, line #12, and this point closes the line.
Split Multiple Codes: The All option will split all multiple codes and then
process each code based upon their code definition. When None is selected
both codes will be processed based upon their code definition. When
Prompt is selected and Field-to-Finish detects multiple codes on a point a
dialog will be displayed with options for handling the codes.
Import Eagle Point Codes: This option imports Eagle Point codes into the
Carlson Field to Finish (fld) code definition file.
Import Land Desktop Desc Key: This option imports and converts a Land
Desktop Description Key into a Field to Finish (fld) code definition file.
The Land Desktop Description Key file is an mdb file and is found in the Land
Desktop Project file path. It is located in the under the COGO/DescKey directory.
Import TDS Codes: This option imports TDS codes into the Field to Finish
(fld) code definition file.
Import C&G Description Table: This option imports C&G code tables
(tbl) into the Field to Finish (fld) code definition file.
Import SurvCE Codes: This option imports a SurvCE Feature Code List
(fcl) into a Field to Finish (fld) code definition file.
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Draw Field Codes Without a Suffix as Points Only: This option is useful
for when wanting to use a field code sometimes for linework and sometimes
for just points but it is preferred to number the lines rather than using start
and stop codes. For example, if the field code EP is defined to use the Line
Entity type, then EP25 will be drawn as a Line, however if just EP is used, no
linework will connect to that COGO point.
Use Multiple Codes for Linework Only: When checked, and when multiple codes are detected, only linework will be drawn for the secondary
codes. Points are only created based on the primary code. If you want
symbols for all multiple codes, then this setting should not be checked.
Max Delta-Height for Linework: Use this option to specify the maximum
elevation difference that Draw Field to Finish should draw any section of
linework. This option is for use with 3d polylines and lines.
Max Length for Linework: Specify the maximum length that Draw Field
to Finish should draw any section of linework.
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Special Codes
This section allows you to substitute the existing predefined special codes
and characters with your own. Draw Field to Finish recognizes several
special codes. A special code is placed before or after the regular code with
a space separating the code and special code. Here is a listing of the default
special codes and characters.
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Special Characters
The characters (*, -, +, /, and _) can be used and substituted in Draw
Field to Finish. The way these characters are used is that when the file is
processed the description field is searched for these characters. If the "+"
symbol was changed to "-" then the program would look for "-" and change
it to "+". This is useful when a particular data collector may not have all the
symbols available. With these substitutions you can make a character that is
provided on the data collector generate the symbol needed. Multiple characters can also be used. For example "--" can be used to in order to produce a
"/" character or any of the characters listed above.
Special Codes
"/"
Carlson points in the drawing have point attributes including point descriptions. When Field-to-Finish draws the points, the point description
from the coordinate file is processed to match a code. The code then
defines the description that is drawn with the point. For example, consider a code of "UP" with a description of "POLE" and a data point with
the description "UP". The data point description "UP" would be matched
with the code "UP" and the point would end up being drawn with the description "POLE". A special character "/" (the forward slash or divide
key) can be used for an unprocessed description to append. Everything
after the "/" is added directly to the point description and is not considered a code and no further substitution is done on it. For example, a
data point with the description "UP / 150" with the same code "UP" definition above would be drawn with the description "POLE 150".
"//"
This special code causes text after the "//" to be interpreted as a field
code. That field code's description is then appended to the first field
code's description. For example, if the field code 02 has the description
2" and the field code OAK has the description oak tree, then 02//OAK
will result in the point having the description of 2" oak tree. If the "/"
character has been replaced with a different character, for example with
a & character, then the "//" code would become "&&".
PC
This code begins a three point arc or a curved line when used with the
"PT" code (see below). The point with this special code is the first point
on the arc. The next point with the code is considered a point on the
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arc, and third point with the code is the arc endpoint. For example (in
point number, X, Y, Z, description format),
10, 500, 500, 0, EP PC - start curve
11, 525, 527, 0, EP - second point on curve
12, 531, 533, 0, EP - end point of curve
PT
This is a special code that can be used with "PC" to define a curve with
more than three points or a tangent two-point curve. Starting at the
point with the "PC", the program will look for a "PT". If the "PT" is
found, all the points between the "PC" and "PT" are used for the curve
which is drawn as a smoothed polyline that passes through all points
and only curves the polyline between points. If no "PT" is found, then
the regular three point arc is applied as explained above. If no points
are found between the "PC" and "PT", then the point prior to the "PC"
and the point after the "PT" are used to create tangents for the resulting
curve.
CLO
This code forces the lines drawn between a series of points with the
same code to close back to the first point with the same code. For example, shots 1-4 all have the BLD description with the exception of point
4. Its description is BLD CLO. This will force the linework drawn for the
BLD code to close back to point 1 which is the first point with the description of BLD.
NE
This code represents no elevation. A point with this special code is located at zero elevation.
NOS
This code indicates that the point should be "non-surface"; that is, that
it should be ignored when contouring or creating surfaces. This can also
be controlled per-field code by turning on the Non-Surface toggle in the
Edit Field Code Definition dialog box.
OH & OV
The codes "OH" and "OV" stand for offset horizontal and offset vertical.
These offset codes apply to 2D and 3D polylines. A single set of offset
codes can be used to offset the polyline a set amount. For example,
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10, 500, 500, 100, EP OH2.5 OV-.5
11, 525, 527, 101, EP
12, 531, 533, 103, EP
This would create a polyline connecting points 10,11 and 12 and an offset polyline with a 2.5 horizontal and -0.5 vertical offset. The direction
of the horizontal offset is determined by the direction of the polyline. A
positive horizontal offset goes right from the polyline direction and a
negative goes left. The horizontal and vertical offset amounts apply
starting at the point with the offset codes until a new offset code or the
end of the polyline. Only one horizontal and vertical offset can be applied to 2D polylines. For 3D polylines, multiple offset codes can be
used to make a variable offset. For example,
10, 500, 500, 100, EP OH2.5 OV-.5
11, 525, 527, 101, EP OH5.5 OV-.75
12, 531, 533, 103, EP OH7.5
This would offset the first point horizontal 2.5 and vertical -0.5, the second point horizontal 5.5 and vertical -0.75 and the third point horizontal
7.5 and vertical -0.75.
SZ
This code is used to set a different symbol size. The value of the new
symbol size is specified after the SZ (example SZ0.2). This value is a
size scaler that is multiplied by the current drawing scale to determine
the actual drawn size. For example, a drawing scale of 50 and a symbol
size scaler of 0.2 would make the drawn symbol size 10. Two dimensional scales can be accomplished by using an `X' between the horizontal and vertical scales (e.g., "SZ0.2X3.5"). If no number follows the SZ
special code, then the next point with the same field code as the current
point will be used to determine the scale factor.
ROT
This code is used to set the rotation of the point symbol. If a point
number follows the ROT code, then angle from the current point to this
point number is used for the rotation. For example, "ROT45" would rotate the symbol towards point number 45. If there is no point number
after the ROT code, then the rotation point is the next point number
with the same code as the current point. ROT can also be used to rotate
towards an angle clockwise from north by using `+' or `-' in front of the
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number. For example ROT+45 rotates the point symbol to the northeast and ROT-90 rotates the point symbol to the west.
SMO
This code is used to smooth the polyline.
AZI & DIST
The AZI and DIST codes are used together to locate an offset point. The
AZI sets the offset azimuth and DIST sets the distance. The values
should directly follow the code. For example, AZI25 DIST4.2 would
draw the point offset 4.2 at an azimuth of 25 degrees.
JOG
The "JOG" special code allows for additional points to be inserted into
the line work at perpendicular or straight offsets. Only offsets should
follow the JOG code. Positive numbers indicate a jog to the right and
negative numbers indicate a jog to the left. Alternatively, "R#" and
"L#" can be used where # is the distance to either the right or the
left. Finally, "S#" can be used to make an offset straight ahead by using a positive # or behind by using a negative #. For example, "BLDG
JOG S10.1 R5 L12.2 L5 L12.2" or equivalently "BLDG JOG S10.1 5 -12.2
-5 -12.2" advances 10.1 units and then draws a closed rectangle on the
right hand side of an existing line. The offsets are always done in the XY plane. If the current line is vertical, an offset to the right is along the
positive X-axis.
JPN
The "JPN" (Join to Point Name) special code joins to the point named
immediately after the code. For example, "JPN205" causes a line to be
drawn from the current point to the point "205".
RECT
The "RECT" special code causes a rectangle to be formed on a 2D or 3D
polyline using one of two different methods. If a number follows "RECT"
(e.g., "RECT10"), a rectangle will be drawn 10 units to the right of the
last two points ending on the point with the "RECT" code. Use a negative offset to place the rectangle on the left side (e.g., "RECT-2.5"). For
example if locating the left side of a 10' rectangular concrete pad using
the code conc for concrete, the description of the two left points would
be (conc) for the first point and (conc rect10) for the second. If no
number follows "RECT", then the polyline will be closed by shooting right
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angles from the first point of the polyline and the current point and creating a new point where those two lines cross. This method requires
three points be established on the pad.
CIR
The "CIR" special code stops the linework on the previous point and
causes this point to create a circle in one of three different ways. The
first way uses just the current point as the center with the CIR special
code followed immediately by the radius. For example "CIR5.0" will
create a circle centered on this point with radius 5 and at the elevation
of the current point. The second method uses two points, the first point
specifying the center and the elevation, and the second point specifying
the radius. The third method uses 3 points that specify the perimeter of
the circle in 2D with the first point specifying the elevation. The "CIR"
code can be used with all of the linetypes including "points only". The
circles are always parallel to the X-Y plane.
For Multi-Point 2ND Code
When used on the first point of a multi-point symbol, the "2ND" code indicates that the second point of the sequence (i.e., the next point after
the current one) should be used as the second symbol insertion point for
a multi-point symbol. Please refer to Symbol Pts in the Edit Field
Code Definition section below.
For Multi-Point 3RD Code
When used on the first point of a multi-point symbol, the "3RD" code indicates that the third point of the sequence should be used as the third
symbol insertion point. The "3RD" code should be used with the "2ND"
code. Please refer to Symbol Pts in the Edit Field Code Definition
section below.

(Edit Codes / Points) dialog continued...
Sort Table
Click the [Sort Table] button to sort the code table by either code name or
layer.
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Report Codes/Points
Click the [Report Codes/Points] button to print the code table or the data
file to the screen, file, or printer. A useful option here is to print the data file
(CRD Points) and choose Sort by Codes which will group the data points by
distinct codes.

Code Table by CRD
Click the [Code Table by CRD] button to create code table definitions based
on the coordinate file field descriptions. This is useful when creating a code
table from scratch.
Save
Click the [Save] button to save the Field to Finish field code definition (.FLD)
file.
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Save As
Click the [Save As] button to save the Field-to-Finish field code definition
(.FLD) file. but allow for the specification of a different file name and location
to save to.

Code Definitions
[Edit]: If only one field code is selected, then this command opens the Edit
Field Code Definition dialog box. If multiple field codes are selected (by
holding down the control key or shift key and clicking on the rows), then the
Multiple Set dialog box will open.
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Field-to-Finish will layerize the points and linework according to the code
definitions. If the layers to use are not already defined, Field-to-Finish will
create the necessary layers and assign different colors. To have the same
colors for these layers in all your drawings, define the layers in the prototype
drawing. The prototype drawing is the default drawing that is loaded whenever a new drawing is created. To define layers in the prototype drawing,
save your current drawing and then start a new drawing with the New
command. Don't give the new drawing a name, just click OK. Then define
the layers as desired with the Layer command. When you are done creating
layers, use the Save As command and change to Drawing Template
(.DWT) under Save as Type. The default drawing template that is used is
named 18SCDRAW.DWT. This template name will correspond to the version
of AutoCAD that is being used, for example 16SCDRAW for AutoCAD 2004
users. You can overwrite this default template or make a new drawing template.
Category: This is an optional field that can to used to help organize your
codes. A category is not used for processing and only is useful in viewing
and printing.
Processing ON: This toggle controls whether this code will be processed.
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Sequence: This specifies a sequence type code. Sequences are a way to
simplify field entry of a sequence of codes. For example, a road crosssection could be SHD1 EP1 CL EP2 SHD2. Instead of entering these different
descriptions, one sequence definition can store these descriptions in order.
Then just the sequence code (such as RD) is used in the field. The crosssection can be shot in left to right then left-right order, right-to-left then
right-to-left order, or alternating left-to-right then right-to-left order. The
alternating method is known as the Zorro style. The one restriction is that
the shots always start from a right or left edge.
To set up a sequence, choose the Sequence toggle in the Edit Code dialog.
Then click the [Define Code Sequence] button to bring up a dialog for entering the sequence codes in order. These sequence codes should be defined
as normal codes somewhere else in the Field-to-Finish code table (i.e. SHD
as a 3D polyline). In the field, the one template code is used for all the
cross-sections shots (i.e. RD for all the points). Then Draw Field to Finish
will substitute this template code with the sequence codes (i.e. substitute RD
with SHD).
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Resulting points and linework showing Zorro style template

Companion Codes: This option allows different codes to connect when defined as line, polyline or 3d polyline. For example, a main line power pole
code may be defined as PP while a service utility pole may be defined as
UP. When processing Draw Field to Finish, it may be desired to connect
all PP and UP codes together. This could be accomplished by defining a
companion for UP as PP and a companion code for PP as UP. Each code
needs to reference the other as a companion code.
265

Code: This is the key name that identities the code and is matched with
the field data descriptions. It is important to note that the * character, used
in this field, is regarded as a wildcard or "match anything" code. For example, a field code definition with the code defined as TREE* will be used for
any raw description of TREE. Raw descriptions of TREEA, TREE12, TREE, etc.
will match the TREE code definition. This will always be the case unless
there is a more specific code is found. For example is there was a code
TREEA in the code definition file, then that code would be used instead of the
TREE code.
Full Name: This is an optional field that describes the code for viewing.
Point Group: This option is not currently utilized by "Sight" Survey.
Description: This value is assigned to the point description attribute when
the point is drawn. This description can be different than the field description. An additional description can be added to a point by entering it after a
forward slash in the data description field.
Use Raw Description: This option turns off the Description field described above. Instead the points will be drawn with their original unprocessed descriptions.
Main Layer: The point and line work for the code will be created in this
layer.
Distinct Point Layer: When this toggle is selected, the line work is created
in the layer defined in the Layer field and the points are created in the specified distinct point layer. For example, you could have DRIVEWAY for linework and DRIVEWAY_PNT for the points.
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Dual 3D Polyline Layer: Displays the layer that the 3d polyline will drawn
on when using an Entity Type of 3D and 2D. The layer name can be typed in
this field.
Linetype: Line work can be drawn in any of the special linetypes or with the
linetype for the layer ("BYLAYER"). The spacing and size of the special
linetypes is determined by the AutoCAD LTSCALE system variable and by the
field code settings Line Type Spacing Scaler and Line Type Text Scaler. The
special linetype "hedge" is drawn with a user specified width. The special
linetype "userdash" is drawn with user specified distances for the length of
the dash and the length of the gap between dashes. You will be prompted
for this information when you select that linetype.
Symbol: This is the point symbol for the code. To avoid drawing a symbol,
use the Carlson symbol named SPT0.
Symbol Pts: For each code definition, the symbol insertion points can be
defined with up to three points. To define the symbol insertion points,
choose the [Symbol Pts] button in the Edit Code Definition dialog box. By
default, the symbol insertion is defined by one point at the symbol center
(0,0). A one point insertion definition can be used to insert a symbol offset
from the center. With a two insertion point definitions, the program will rotate and scale the symbol. For example, two insertion points can be used to
insert a tree symbol to size the tree, where the first point is for the tree center and the second is for the drip line. With three insertion point definitions,
the program will rotate and scale the symbol in both X and Y. For example,
three points can be used to insert a car symbol with the first point being the
front drivers side, the second point as the back driver side (to rotate and
scale the length) and the third as the back passenger side (to scale the
width). Besides the insertion point coordinates, you can define a description
for each point which is used for the drawn point description and is used for
prompting in the Insert Multi-Point Symbol command and in Carlson
Field data collection.
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Three Point Symbol Drawing

The coordinates for the insertion point definitions are for the symbol at unit
size. To figure these coordinates, you will need to open the symbol drawing
(.DWG) file. By default, the symbols are located in the \Simplicity Sight Survey 2009\Symbol folder. For example to make an insertion point for the tree
drip line, open the tree symbol drawing and find the coordinate at the edge
of the tree symbol (in this case 0.5,0.0).
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Two Point Symbol Drawing

Not all of the symbol insertion points need to be used when drawing the
points. If a code definition has a three insertion points, it is possible to use
just the first two or first one. There are special codes to associate multiple
points to the same symbol. The first code point is used as the first symbol
insertion point. The "2ND" code is used to specify the second symbol insertion point. A point number can follow the "2ND" to identify a specific point.
Otherwise without the point number, the program will use the next point
with the current code. The "3RD" code is used to specify the third symbol
insertion point and similar to the "2ND" code, a point number after the
"3RD" is optional. The "2ND" and "3RD" codes should be assigned to the
first point. For example, consider a code of "CAR" with a three point symbol
insertion definition. If point #1 has a description of "CAR 2ND 3RD", then
point #1 will be used as the first symbol insertion point and the next two
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points with the "CAR" description will be used as the second and third symbol insertion points.

Multi-Point Symbol Drawing

Custom Attributes: This feature allows you to use customized blocks that
have customized attributes (the tag/value pairs). This feature works for
both point attribute blocks and symbols. For attribute blocks, Field-to-Finish
looks for attributes with the tags "PT#", "ELEV2", and "DESC2". The custom
attributes feature allows you to define up to an additional 5 attributes in
their custom blocks on a per-field code basis. For example, the custom
block could have an attribute with the tag "TREE_SPECIES" and there's a
separate field code for each species of tree. Each of those field codes can
specify the value that should be assigned to the attribute that has the
TREE_SPECIES tag. Then when the points are drawn, the tree species is
shown. Note that the custom attributes must have their Constant and Preset properties set to "no". The custom attributes settings in F2F should not
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use those tags that the software already handles (PT#, ELEV2, and DESC2),
or the setting will be ignored.

Set Color: The line work will be drawn in this color. The default is BYLAYER.
Text Size Scaler: This is a scaler value that is multiplied by the horizontal
scale to obtain the actual size.
Symbol Size Scaler: This is a scaler value that is multiplied by the horizontal scale to obtain the actual size in AutoCAD. The horizontal scale can be
set in CAD Configuration (CM - Section 5.03).
Line Width: This controls the width for the linework, and it only applies to
2D polylines.
Line Type Spacing Scaler: This is a scaler value that is multiplied by the
AutoCAD LTSCALE system variable to give the distance between symbols in
the line.
Line Type Text Scaler: This is a scaler value that is multiplied by the
AutoCAD LTSCALE system variable to give the size of the text in a line.
Unit Symbol: This option will draw the point symbol at unit (1:1)
scale. For example, this option could be used for a symbol that is already
drawn to actual dimensions such as a car symbol.
271

Set Template: For 3D polyline codes, this option allows you to assign a
template (.TPL) file to the code. The code points act as the centerline for the
template and the program will drawn parallel 3D polylines for each break
point (grade ID) in the template. The template file is defined in the Carlson
Civil Design module, and is not used by "Sight" Survey.
Entity Type: This defines the line entity to be created. Points Only does
not create any line work. 3D Polyline can be used for breaklines. 3D and
2D entity type selection creates a 3d polyline in the layer specified in the
Dual 3d polyline layer setting and a 2d polyline in the layer identified in
the Layer setting. Since 3d polylines do not display linetypes, this is useful
when needing linework in 3d for design work while also needing to display
linetypes for final plotting of the drawing. This provides an easy and quick
way to turn off all 2d polylines or all 3d polylines by using the layer control
dialog.
Attribute Format: This chooses the type of point entities to create. The
Attribute Block format creates the Carlson point entity which is a block
with attributes for point#, elevation and description. The Text Attribute
format creates text entities for each of the point attributes. When the Text
Attribute format is selected, the [Set] button is available where you can
control which attributes to draw as text and the position, decimals, style,
prefix, suffix and layer for each attribute.
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Separate Attribute Layers: This controls the layers of the point and symbol attributes. With "None" the point layers are the standard layers,
"PNTNO", "PNTELEV" and "PNTDESC", and the symbol layer is
"PNTMARK". With "Points" or "Both" the point attribute layers begin with
the layer for the code followed by the attribute type. For example, the
"DWL" code shown in this dialog has a layer name "DRIVEWAY". The point
attributes would then be "DRIVEWAYNO", "DRIVEWAYELEV" and "DRIVEWAYDESC". With "Symbols" or "Both" the symbol attribute layer begins
with the layer for the code followed by "MARK".
Hard Breakline: This will tag the 3D polylines created with this code as
hard breaklines. In Contour, (CI - Section 11.02) contours are not
smoothed as they cross hard barriers.
Smooth Polyline: This applies a modified Bezier smoothing to the polyline. The smoothed polyline will pass through all the original points.
Connection Order: The points of a distinct code can be connected in their
point number order or by nearest found which makes the line by adding the
next closest point.
Tie: When checked the linework drawn with this code will always close. For
example if you have points 1, 2, 3, and 4 with the code BLDG and Tie is
checked on for the code BLDG, then the linework will be drawn from point 1
to 2 to 3 to 4 and then back to point 1, closing the figure.
Elevation Integers: This controls the number of digits to display to the left
of the decimal point for the elevation label. The All setting will show the full
elevation digits. The other settings allow you to limit the number of digits to
display for the purpose of reducing the amount of space the elevation labels
take up in the drawing. For example, if a site is in the 4000 foot elevation
range, then this setting could be set to three digits (000) and an elevation of
4321 would be labeled as 321.
Elevation Decimals: This controls the display precision for the elevation
label.
Elevation Prefix/Suffix: These set the prefix and suffix for the elevation
label per code. In the Draw function under Additional Draw Settings,
there is an override to set the elevation prefix/suffix for all the codes.
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Attribute Layout ID: Controls the location of the point number, elevation
and description. These attribute layouts are defined in AutoCAD drawings
that are stored in the Carlson SUP directory with the file name of SRVPNO
plus the ID number (i.e. SRVPNO1.DWG, SRVPNO2.DWG, etc.). If you want
to change the attribute positions for a layout ID, then open and edit the associated SRVPNO drawing.
Locate Pts on Real Z Axis: This option will draw the points at the actual
point elevation. Otherwise the points are drawn at zero elevation. For example, you could turn this option off for the FH for fire hydrant code to
drawn them at zero. Then the GND code could have this option on to draw
the ground shots at their elevations.
Random Rotate: This option will randomly rotate the symbol. For example, this option could be used for tree symbols to have the trees drawn in
various orientations.
Rotate to Line: This option applies to points that are part of Field-to-Finish
linework. This option will align the point attributes and symbol to the associated linework.

(Field to Finish) dialog continued...
Select All: This option selects all the codes. This can be used when only wanting to process a couple of codes. For example, use the select all option to select
all the codes and then turn them off. Now select the codes for processing and
turn them on. Also it can be used to make a global change to all the codes.
Add: The new code definition is inserted in the list in the position after the currently selected one. If none are selected for positioning, the new code is placed
at the top. Only one code definition may be highlighted before running this routine.
Copy: This option copies the definition of a selected code. It opens the Edit
Field Code Definition dialog and copies the definition of the selected code to
the appropriate settings. It does not copy the name of the code. It is a time saving tool to use when creating codes that are similar with only a couple of differences.
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Cut: This command will remove the highlighted code definitions from the list and
puts them in a buffer for retrieval with Paste.
Paste: This command will insert the code definitions put in the buffer by the Cut
command. These codes will be inserted after the row of the currently highlighted
code or at the top.
Search: Allows you to search for a specific code in the list.

Process Draw: This command returns to the Draw Field to Finish dialog box.

PointCAD Coding
Field-to-Finish supports an early Carlson style of linework coding called PointCAD.
The PointCAD codes use numbers with +,-,* symbols as follows:

+0

Starts a regular 2D line (not a polyline) that is open.

*0

Starts a regular 2D line that is closed.

+4

Starts a curved 2D polyline that is open.

*4

Starts a curved 2D polyline that is closed.

+1

Begins a 3-point arc.

-0 or
-1 or
-3

Ends a line.
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-4 or
-5 or
-6 or
-7

Ends a line.

+5

Starts a 3D polyline that is open.

*5

Starts a 3D polyline that is closed.

+6

Starts a 2D polyline that is open.

*6

Starts a 2D polyline that is closed.

+7

Starts line whose type (2D line, 2D polyline, 3D polyline) is
specified by the point's field code definition. If the field code
definition is to use points, then a 2D line is started.

+2

Middle point of 3 point arc.

-05

Starts a curved 3D polyline section.

-50

Ends a curved 3D polyline section.

+8

Starts a 2D and 3D polyline combination that is open.

*8

Starts a 2D and 3D polyline combination that is closed.

-8

Ends a 2D and 3D polyline combination.

-08

Starts a 2D and 3D polyline combination curve that is open.

-80

Reverts back to a straight 2D and 3D polyline combination.
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PointCAD linework coding examples
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6.34 Delete Field to Finish (XF)
FUNCTION: The Delete Field to Finish routine is used to remove all elements
that were placed into your drawing by the Draw Field to Finish routine (FF Section 6.33).
Activate the Delete Field to Finish routine by picking from the Points menu, by
pressing [Alt][P], [X], or by typing XF in any text box.

Click [Yes] or press [Y] to erase all field to finish entries from the drawing. Click
[No] or press [N] to cancel this procedure.
CAUTION: This routine erases ALL field to finish entries in the current
drawing, even those placed into your drawing in earlier "Sight" Survey
sessions.

6.35 Compare Points
FUNCTION: The Compare Points routine is used to compare the coordinates
of points contained in memory, or to compare points multiple files. “Sight” Survey reports the change in coordinates and elevation between each compared
point.
Activate the Compare Points routine by picking it from the Points menu.
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NOTE: Compare Points only works with numeric points, or numeric
points stored in an alphanumeric file format. You cannot compare any
points containing alpha characters in the point number.
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Base Point Source: Select Job Points to identify the points that are already
loaded into the program as the base point data. If you do not want to include
the currently loaded points in your comparison, select either Coordinate File
(Simplicity, Carlson, C&G, etc.) or ASCII File as the base point source. You will
be asked to select a file using procedures similar to importing a file (see Import
> ASCII File - Section 3.08; or Import > Coordinate File - Section 3.09).

Mode: Select the comparison mode; either Single File or Multiple File. You
may compare any number of files, and the files may be of mixed type (i.e. ASCII
files and coordinate files).
Single File Comparison: When using Single File mode, “Sight” Survey expects that the variations for each point will be numerically tagged to identify the
point set. For example, you may have points 1-100 in an original file that you
want to compare to points 1-100 from another file. Start by loading or importing
the original file. Next, import the second file and add a suffix such as a .2 or
perhaps the date as .yymmdd to identify the file set. You may continue to load
data sets giving each file a different suffix when loading. You may then end up
with a file containing for example, the following points: 100, 100.080630,
100.080927, 100.081121. Those four points reflect the coordinates of the same
point, but measured at four different times. When you compare points, “Sight”
Survey first looks at the root point number (100 in this example) and compares
each set of points having the same root point number.
The Single File mode is helpful when you wish to save the points in a single file,
but still need to differentiate between the points. The major disadvantage of using this method is the limitation on the length of available point numbers. If you
store your data as an ASCII file, you are limited to 12 characters, including the
decimal. If you store your file in one of the other available formats, you are limited to the point number length as shown in the table below.
Carlson Numeric Only

5

Carlson Alphanumeric

9

C&G Alphanumeric

10

C&G Numeric

8

SS3 (.zak)

8

LDD (Points.mdb)

7
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Multiple File Comparison: When using Multiple File mode, you do not have
to tag the points with a decimal suffix. You simply select the files you want to
compare and “Sight” Survey will identify the file for each point in the report. The
Multiple File method thus allows for larger point numbers in the data files.
Choose files by clicking the [Select Files] button and select files using procedures similar to importing a file (see Import > ASCII File - Section 3.08; or
Import > Coordinate File - Section 3.09).

Points: Select the points you want to compare by entering a point string or
range (e.g. 1-100 or 1,2,5,10-50) or type A for all.

Report: You may report the comparison by Bearing & Distance, Coordinate
Differences, or by Both.

Highlight Thresholds: To facilitate quick scanning of the report in the Text
Output window, "Sight" Survey can highlight in red those coordinate differences
that match or exceed specified threshold values. The highlighted text will only
appear if you output the report to the Text Output window and/or to an HTML
file, since a csv file cannot contain any formatting.

Output Precision: Select the reporting precision for coordinates, elevations,
and distances.

Output To: You may output your report to a CSV File, an HTML file, the Text
Output window, or any combination of those locations. If you output to a csv
and/or HTML file you will need to supply a filename(s). The csv file is simply a
comma delimited text file that may be opened in Microsoft Excel or other comparable application, and reformatted as desired into a final report. An HTML file
may be loaded into a browser (such as Mozilla Firefox or Microsoft Internet Explorer) for viewing and/or printing. HTML files retain all formatting including the
highlighting of coordinate differences the Highlight Thresholds.

281

This page intentionally left blank.

282

Section 7

The Lines Menu
The Lines menu contains functions that define one point’s position, in linear relation to
another point. Routines such as traverse and
several types of inverse are located here, as
are several routines that deal with stations
and offsets. The radial stakeout and radial inverse routines are also accessed through this
menu.
The Lines menu also contains the Traverse
Closure routine which is used for deed checks
and also as a precursor to traverse adjustment through the use of the Edit Process
Raw File routine (ER - Section 11.11).

7.01 Inverse (IN)
FUNCTION: The Inverse routine is used to compute and report the bearing,
horizontal distance, and difference in elevation between two points.
Activate the Inverse routine by picking from the Lines menu; by pressing
[Alt][L], [I], or by typing command IN at any data entry prompt.
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From Point: When you enter the Inverse routine, the From Point is the currently occupied point. If you have already established an occupied point this box
will automatically be filled for you. Changing the From Point is equivalent to
running the Go To routine (GT - Section 6.06).
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).

To Point: Enter an individual foresight point number, a point string, a point
range, of type DF to recall a Defined Figure (see Section 6.20). If the point
has not yet been assigned coordinates, the program will request them. Follow
the Enter and Assign procedure (EA - Section 6.01) to assign coordinates and a
description to the point.
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
“Sight” Survey responds to an accepted foresight point by printing into the Text
Output window the computed bearing and the horizontal and vertical distances
from the currently occupied point to the foresight point, the foresight point number, ID, and its Northing, Easting and elevation. The foresight point becomes the
currently occupied point and the reference bearing becomes the bearing just inversed.
To inverse from your point through a series of consecutive points, enter your To
Point as the negative value of the last point number in the series. For example,
if you are at point 3 and you want to inverse to 4, 5, 6, 7, 8, 9, and 10, in the To
Point text box, enter -10. To inverse through all points in a consecutive manner, enter A. You may also inverse a random series of points such as 1,3,17,14
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or even recall a Defined Figure or point group (DF or PG - Section 6.20). Finally, you may even include arc segments in the point series by designating the
arc center point with an asterisk or less than sign ( * or <) for an acute curve, or
a greater than sign ( > ) for an obtuse curve. For example, suppose your occupied point is 14. Entering a To Point of *19,15 will inverse the acute curve
from 14 to 15, using the center point 19.

7.02 Field Data Inverse (FD)
FUNCTION: The Field Data Inverse routine is used to compute and report the
field angle (as turned to the right from the previous backsight), horizontal distance, and difference in elevation between two points.
Activate the Field Data Inverse routine by picking from the Lines menu; by
pressing [Alt][L], [F], or by typing command FD at any data entry prompt.

From Point: When you enter the Field Data Inverse routine, the From Point
is the currently occupied point. If you have already established an occupied
point this box will automatically be filled for you. Changing the From Point is
equivalent to running the Go To routine (GT - Section 6.06).
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).

To Point: Enter an individual foresight point number. If the point has not yet
been assigned coordinates, the program will request them. Follow the Enter
and Assign procedure (EA - see Section 6.01) to assign coordinates and a description to the point.
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TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
“Sight” Survey responds to an accepted foresight point by printing into the Text
Output window the computed bearing and the horizontal and vertical distances
from the currently occupied point to the foresight point, the foresight point number, ID, and its Northing, Easting and elevation. The foresight point becomes the
currently occupied point and the reference bearing becomes the bearing just inversed.
To inverse from your point through a series of consecutive points, enter your To
Point as the negative value of the last point number in the series. For example,
if you are at point 3 and you want to inverse to 4, 5, 6, 7, 8, 9, and 10, in the To
Point text box, enter -10. To inverse through all points in a consecutive manner, enter A. You may also inverse a random series of points such as
1,3,7,14,10 or even recall a Defined Figure or point group (DF or PG - Section
6.20).
NOTE: If you use a point string or defined figure in the To Point field,
"Sight" Survey will ignore any radius point designations but will still include the radius point in the point string to be used.

7.03 Slope Inverse (SI)
FUNCTION: The Slope Inverse routine is used to compute and report the
bearing, slope distance, and difference in elevation between two points.
Activate the Slope Inverse routine by picking from the Lines menu; by pressing
[Alt][L], [P], or by typing command SI at any data entry prompt.
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From Point: When you enter the Slope Inverse routine, the From Point is the
currently occupied point. If you have already established an occupied point this
box will automatically be filled for you. Changing the From Point is equivalent
to running the Go To routine (GT - Section 6.06).
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).

To Point: Enter an individual foresight point number. If the point has not yet
been assigned coordinates, the program will request them. Follow the Enter
and Assign procedure (EA - Section 6.01) to assign coordinates and a description to the point.
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
“Sight” Survey responds to an accepted foresight point by printing into the Text
Output window the computed bearing and the slope and vertical distances from
the currently occupied point to the foresight point, the foresight point number,
ID, and its Northing, Easting and elevation. The foresight point becomes the currently occupied point and the reference bearing becomes the bearing just inversed.
To inverse from your point through a series of consecutive points, enter your To
Point as the negative value of the last point number in the series. For example,
if you are at point 3 and you want to inverse to 4, 5, 6, 7, 8, 9, and 10, in the To
Point text box, enter -10. To inverse through all points in a consecutive manner, enter A. You may also inverse a random series of points such as
1,3,7,14,10 or even recall a Defined Figure or point group (DF or PG - Section
6.20).
NOTE: If you use a point string or defined figure in the To Point field,
"Sight" Survey will ignore any radius point designations but will still include the radius point in the point string to be used.
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7.04 Radial Inverse (RI)
FUNCTION: The Radial Inverse routine is used to compute and report the
bearing, horizontal distance, and difference in elevation between the currently
occupied point and a series of foresight points.
Activate the Radial Inverse routine by picking from the Lines menu; by pressing [Alt][L], [R], or by typing command RI at any data entry prompt.

From Point: When you enter the Radial Inverse routine, the From Point is
the currently occupied point. If you have already established an occupied point
this box will automatically be filled for you. Changing the From Point is equivalent to running the Go To routine (GT - Section 6.06).
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
To Point: Enter an individual foresight point number. If the point has not yet
been assigned coordinates, the program will request them. Follow the Enter
and Assign procedure (EA - Section 6.01) to assign coordinates and a description to the point.
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
“Sight” Survey responds to an accepted foresight point by printing into the Text
Output window the computed bearing and the horizontal and vertical distances
from the currently occupied point to the foresight point, the foresight point num288

ber, ID, and its Northing, Easting and elevation. The currently occupied point
and the reference bearing remain unchanged.
To inverse from your point through a series of consecutive points, enter your To
Point as the negative value of the last point number in the series. For example,
if you are at point 3 and you want to inverse to 4, 5, 6, 7, 8, 9, and 10, in the To
Point text box, enter -10. To inverse through all points in a consecutive manner, enter A. You may also inverse a random series of points such as 1,3,17,14
or even recall a Defined Figure or point group (DF or PG - Section 6.20).
NOTE: If you use a point string or defined figure in the To Point field,
"Sight" Survey will ignore any radius point designations but will still include the radius point in the point string to be used.

7.05 Deflection Inverse (DI)
FUNCTION: The Deflection Inverse routine is used to compute and report the
deflection angle (as turned to the right from the previous foresight), horizontal
distance, and difference in elevation between two points.
Activate the Deflection Inverse routine by picking from the Lines menu; by
pressing [Alt][L], [D], or by typing command DI at any data entry prompt.

From Point: When you enter the Deflection Inverse routine, the From Point
is the currently occupied point. If you have already established an occupied
point this box will automatically be filled for you. Changing the From Point is
equivalent to running the Go To routine (GT - Section 6.06).
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TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
To Point: Enter an individual foresight point number. If the point has not yet
been assigned coordinates, the program will request them. Follow the Enter
and Assign procedure (EA - Section 6.01) to assign coordinates and a description to the point.
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
“Sight” Survey responds to an accepted foresight point by printing into the Text
Output window the computed deflection angle from the previous foresight, and
the horizontal and vertical distances from the currently occupied point to the
foresight point, the foresight point number, ID, and its Northing, Easting and elevation. The foresight point becomes the currently occupied point and the reference bearing becomes the bearing just inversed.
To inverse from your point through a series of consecutive points, enter your To
Point as the negative value of the last point number in the series. For example,
if you are at point 3 and you want to inverse to 4, 5, 6, 7, 8, 9, and 10, in the To
Point text box, enter -10. To inverse through all points in a consecutive manner, enter A. You may also inverse a random series of points such as 1,3,17,14
or even recall a Defined Figure or point group (DF or PG - Section 6.20).
NOTE: If you use a point string or defined figure in the To Point field,
"Sight" Survey will ignore any radius point designations but will still include the radius point in the point string to be used.

7.06 Radial Stake Out (RS)
FUNCTION: The Radial Stake Out routine is used to compute and report the
angle (as turned to the right, from a known backsight point), the horizontal distance and difference in elevation between the currently occupied point and a
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series or range of foresight points of known coordinates. The currently occupied
point and backsight bearing are held constant throughout this routine.
Activate the Radial Stake Out routine by picking from the Lines menu; by
pressing [Alt][L], [A], or by typing command RS at any data entry prompt.

From Point: This is the currently occupied point. If you have an occupied point
this box will automatically be filled for you. Changing the From Point is equivalent to running the Go To routine (GT - Section 6.06). Enter the instrument point
location.
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
B.S. Point: Enter the number of the backsight point.
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
Max Dist: Enter the maximum foresight distance desired from this set up. If
you want all of the points in the data file to be included, press [Enter] without
entering any distance value.
To Points: Enter an individual foresight point number. If the point has not yet
been assigned coordinates, the program will request them. Follow the Enter
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and Assign procedure (EA - see Section 6.01) to assign coordinates and a description to the point.
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
Draw Points: Check this box to have the foresight points plotted on the drawing. If not checked, the data will only appear in the Text Output Window.
“Sight” Survey responds to an accepted foresight point by printing the computed
angle right from the backsight point, and the horizontal and vertical distances
from the currently occupied point to the foresight point, the foresight point number, ID, and its Northing, Easting and elevation. The currently occupied point
and the reference bearing becomes the bearing just inversed.
To stake out from your point through a series of consecutive points, enter your
To Point as the negative value of the last point number in the series. For example, if you are at point 3 and you want to inverse to 4, 5, 6, 7, 8, 9, and 10, in
the To Point text box, enter -10. To inverse through all points in a consecutive
manner, enter A. You may also inverse a random series of points such as
1,3,17,14 or even recall a Defined Figure or point group (DF or PG - Section
6.20).
NOTE: If you use a point string or defined figure in the To Points field,
"Sight" Survey will ignore any radius point designations but will still include the radius point in the point string to be used.

7.07 Side Shot (SS)
FUNCTION: The Side Shot routine is similar to a Traverse routine (TR Section 7.09) in that it is used to compute the coordinates for a point when given
a bearing (or angle from a backsight) and a distance from the currently occupied
point. Both the currently occupied and the backsight bearing are held constant
throughout the computation of all side shot points relative to a particular occupied point.
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Activate the Side Shot routine by picking from the Lines menu; by pressing
[Alt][L], [S], or by typing command SS at any data entry prompt.

BS Point: This is an informational field showing you the backsight point. You
cannot enter data into this field. To change the backsight point, use the Enter
Backsight Point routine by typing EP in any data entry box (see Section 6.07).
BS Bearing: This is an informational field showing you the backsight bearing.
You cannot enter data into this field. To change the backsight bearing, use the
Enter Backsight Bearing routine by typing EB in any data entry box (see
Section 6.08).
From Point: This is the currently occupied point. If you have an occupied point
this box will automatically be filled for you. Changing the From Point is equivalent to running the Go To routine (GT - Section 6.06), and will change the BS
Bearing, but not the Backsight Point.
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
To Point: Enter the number of the foresight point or press [+] for the next unused point number.
Bearing: Enter the bearing, angle, deflection or azimuth in your chosen format
or recall a bearing between any two points in memory (e.g. 15,20).
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Distance: Enter the distance, or recall a distance between two existing points
(e.g. 15,20). If you are entering a slope distance, click the [\] button next to
the distance field, or press [/] or [\] on your keyboard and to enter your slope
data according to the method you specified on the Slope Entry Configuration
menu (KS - Section 5.02).
Draw Line: Check this box to have a line drawn from the occupied point to the
side shot point. The line type properties are set through the use of the Drawing
Properties menu (PR - Section 5.10).
Annotate Line: Check this box to annotate bearing and/or distance data from
the occupied point to the side shot point. Annotation properties are set through
the use of the Drawing Properties menu (PR - Section 5.10).
"Sight" Survey will print into the Text Output window the bearing, horizontal
and vertical distances from the currently occupied point to the side shot point,
and also the point number, ID, Northing, Easting and elevation of the side shot
point. The currently occupied point and the reference bearing remain unchanged.

7.08 Offset (OS)
FUNCTION: The Offset routine is similar to a Side Shot routine (SS - Section
7.07) in that it is used to compute the coordinates for a point while holding both
the currently occupied point and the backsight bearing. Offsets are set perpendicular to the current backsight bearing, with left (negative)/right (positive) directions relative to the foresight.
Activate the Offset routine by picking from the Lines menu; by pressing
[Alt][L], [O], or by typing command OS at any data entry prompt.
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Point: Enter a number for the offset point or press [+] for the next unused point
number.
O.S. Dist. Enter the distance from the offset point to the point of offset. If the
offset is to the left of the line, relative to the direction of the foresight, enter the
distance as a negative value.
"Sight" Survey will print into the Text Output window the bearing and horizontal
distances from the currently occupied point to the offset point, and also the point
number, ID, Northing, Easting and elevation of the offset point. The currently occupied point and the reference bearing remain unchanged.
NOTE: You can automatically set multiple offsets while traversing by
using the Traverse with Offsets routine (TO - Section 7.10).

7.09 Traverse (TR)
FUNCTION: The Traverse routine is used to compute the coordinates of a new
point along a line of known bearing and distance from the currently occupied
point.
Activate the Traverse routine by picking from the Lines menu; by pressing
[Alt][L], [T], or by typing command TR at any data entry prompt.
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From Point: This is the currently occupied point. If you have an occupied point
this box will automatically be filled for you. Changing the From Point is equivalent to running the Go To routine (GT - Section 6.06), and will change the BS
Bearing, but not the Backsight Point.
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
To Point: Enter the number of the foresight point or press [+] for the next unused point number.
Bearing: Enter the bearing, angle, deflection or azimuth in your chosen format
or recall a bearing between any two points in memory (e.g. 15,20).
Distance: Enter the distance, or recall a distance between two existing points
(e.g. 15,20). If you are entering a slope distance, click the [\] button next to
the distance field, or press [/] or [\] on your keyboard and to enter your slope
data according to the method you specified on the Slope Entry Configuration
menu (KS - Section 5.02).
TIP: When you are Traversing with Stations, "Sight" Survey will accept a station entry (e.g. 1+37.25) in the Distance field and use the
difference between that station and the previous station to compute the
actual horizontal distance.
"Sight" Survey will print the bearing, horizontal and vertical distances from the
currently occupied point to the foresight point, and also the point number, ID,
Northing, Easting and elevation of the foresight point. The foresight point be296

comes the currently occupied point, and the reference bearing becomes the bearing just traversed.

7.10 Traverse with Offsets (TO)
FUNCTION: The Traverse with Offsets routine is used to compute the coordinates of a new point along a line of known bearing and distance from the currently occupied point, and then set perpendicular offsets at the foresight point
Activate the Traverse with Offsets routine by picking from the Lines menu; by
pressing [Alt][L], [V], or by typing command TO at any data entry prompt.

From Point: This is the currently occupied point. If you have an occupied point
this box will automatically be filled for you. Changing the From Point is equivalent to running the Go To routine (GT - Section 6.06), and will change the BS
Bearing, but not the Backsight Point.
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
To Point: Enter the number of the foresight point or press [+] for the next unused point number.
Bearing: Enter the bearing, angle, deflection or azimuth in your chosen format
or recall a bearing between any two points in memory (e.g. 15,20).
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Distance: Enter the distance, or recall a distance between two existing points
(e.g. 15,20). If you are entering a slope distance, click the [\] button next to
the distance field, or press [/] or [\] on your keyboard and to enter your slope
data according to the method you specified on the Slope Entry Configuration
menu (KS - Section 5.02).
TIP: When you are Traversing with Stations, "Sight" Survey will accept a station entry (e.g. 1+37.25) in the Distance field and use the
difference between that station and the previous station to compute the
actual horizontal distance.
"Sight" Survey will print the bearing, horizontal and vertical distances from the
currently occupied point to the foresight point, and also the point number, ID,
Northing, Easting and elevation of the foresight point. The foresight point becomes the currently occupied point, and the reference bearing becomes the bearing just traversed.
If an Offset Table has been defined (OD - Section 6.21) "Sight" Survey will
place points at the offsets enumerated in the table. If Automatic Point Numbering (AN - Section 2.10) has been turned on, the computation is fully automatic. If you are manually numbering your points, you will be prompted for each
point number until all the table values have been exhausted.
TIP: To use the next available point number, just press [+] instead of
entering a number.
After setting the predefined offset points, or if there are no predefined offsets,
you may enter individual offsets through this dialog box:
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Point: Enter a number for the offset point or press [+] for the next unused
point number. If Automatic Point Numbering (AN - Section 2.10) has been
turned on you will only need to enter an offset distance.
O.S. Dist: Enter a positive distance value to offset to the right with respect to
the foresight direction. Likewise, enter a negative distance value to offset to the
left with respect to the foresight direction. To exit the offset entry, simply click
[Cancel] or leave the O.S. Dist. field blank and press [Enter].

7.11 Traverse with Stations (TS)
FUNCTION: The Traverse with Stations routine is used to toggle the stationing mode on and off. When active, the stationing mode computes horizontal stationing data along the traversed course. Stationing always proceeds in an increasing fashion.
Activate the Traverse with Stations routine by picking from the Lines menu;
by pressing [Alt][L], [E], or by typing command TS at any data entry prompt.

This routine toggles Traverse Stationing on and off.
The value of the initial station will be whatever has been assigned to the currently occupied point. If no value is assigned, the station is set to zero. Stations
may be formatted in either English (0+00) or metric notation (0+000) as defined on the Local Configuration menu (LC - Section 5.05).
To assign a station to the currently occupied point, use the Enter Station dialog
(ES - Section 6.04).
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Key in the station in the correct format and press [Enter] or click [Accept]. The
point and station information will be written into the Text Output window.
After turning the stationing feature on, each straight leg (and/or arc) traversed
will also have a station computed. This station will be carried along with the
point.

7.12 Inverse with Stations (IS)
FUNCTION: The Inverse with Stations routine is used to toggle the stationing
mode on and off. When active, the stationing mode computes horizontal stationing data along the inversed course. Stationing always proceeds in an increasing
fashion.
Activate the Inverse with Stations routine by picking from the Lines menu; by
pressing [Alt][L], [N], or by typing command IS at any data entry prompt.

This routine toggles Inverse Stationing on and off.
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The value of the initial station will be whatever has been assigned to the currently occupied point. If no value is assigned, the station is set to zero. Stations
may be formatted in either English (0+00) or metric notation (0+000) as defined on the Local Configuration menu (LC - Section 5.05).
To assign a station to the currently occupied point, use the Enter Station dialog
(ES - Section 6.04).

Key in the station in the correct format and press [Enter] or click [Accept]. The
point and station information will be written into the Text Output window.
After turning the stationing feature on, each straight leg (and/or arc) inversed
will also have a station computed. This station will be carried along with the
point.

7.13 Traverse Right of Way (RW)
FUNCTION: The Traverse Right of Way routine functions as a multiple offset
intersection routine to lay out one or two lines parallel to a known line.
Activate the Traverse Right of Way routine by picking from the Lines menu;
by pressing [Alt][L], [W], or by typing command RW at any data entry prompt.

301

From Point: This is the currently occupied point. If you have an occupied point
this box will automatically be filled for you. Changing the From Point is equivalent to running the Go To routine, and will change the BS Bearing.
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).

BS Point: This is the current backsight point. This point is used to establish a
perpendicular direction for the offset points placed at the beginning of the right of
way. If this point is the same as the From Point, offsets at this point will be
placed perpendicular to the leg extending from the occupied point to the first
foresight point.
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).

Left Offset: Enter the offset distance to the left, with respect to the forward direction of travel. If you do not want to set a right-of-way on the left side, just
press [Enter].
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Right Offset: Enter the offset distance to the right, with respect to the forward
direction of travel. If you do not want to set a right-of-way on the right side, just
press [Enter].

Next Point: Type in individual point numbers, pressing [Enter] after each number, or press [+] for the next unused point number. You may also enter a point
string into this field or even recall a Defined Figure or point group (DF or PG Section 6.20).
TIP: When ending your right of way: If the foresight point specified
is the same as the occupied point, the offsets will be placed perpendicular to the leg extending from the backsight point to the currently occupied point.
“Sight” Survey will respond to each accepted right-of-way point by computing
and printing into the Text Output window the offset point coordinates and a
point name. Offset point numbers are automatically assigned. “Sight” Survey
will also update the data entry screen by correctly displaying the current point
and the correct backsight point.
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In this example, set your initial From Point to 1 and your BS Point to 2 (to set
offsets 8 and 9 at point 1 perpendicular to line 1-2). Enter your Next Point as
2-7. When point 7 is your From Point, set the Next Point to also be 7 and
points 20 and 21 will be set perpendicular to line 7-6.

7.14 Best Fit Line (BF)
FUNCTION: The Best Fit Line routine is used to compute and report the bearing of a line which best fits the coordinates of any three or more known points.
The routine also calculates coordinates for a point on the best fit line.
Activate the Best Fit Line routine by picking from the Lines menu; by pressing
[Alt][L], [L], or by typing command BF at any data entry prompt.

Points: Type in a string of individual point numbers and/or point ranges and
press [Enter]. You may also recall a defined figure (or point group) by typing
DF or PG and selecting one from the list (DF or PG - Section 6.20).
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).

Pt on Line: Type in a point number that will be assigned to a location through
which the best fit line will pass, and press [Enter].
“Sight” Survey will compute and print (into the Text Output Window) the bearing of the best fit line, and the coordinates of a point through which the line
passes.
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In the example shown below, the points along the line are 1-8, 10 and 12. The
point computed on the best fit line is point 9.

7.15 Traverse Closure (TC)
FUNCTION: The Traverse Closure routine is used to enter the bearing of a
line which closes a traverse, then report on the accuracy of closure.
Activate the Traverse Closure routine by picking from the Lines menu; by
pressing [Alt][L], [U], or by typing command TC at any data entry prompt.
WHEN TO USE: Traverse Closure must only be activated before entering the final, or closing leg, of a traverse.

BS Point: This is an informational field showing you the backsight point. You
cannot enter data into this field. To change the backsight point, use the Enter
Backsight Point routine by typing EP in any data entry box (see Section 6.07).
BS Bearing: This is an informational field showing you the backsight bearing.
You cannot enter data into this field. To change the backsight bearing, use the
Enter Backsight Bearing routine by typing EB in any data entry box (see
Section 6.08).
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From Point: This is the currently occupied point. If you have an occupied point
this box will automatically be filled for you. Changing the From Point is equivalent to running the Go To routine (GT - Section 6.06), and will change the BS
Bearing, but not the Backsight Point.
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
Close To: Enter the number of the known closing point. If the closing point has
not yet been assigned coordinates, the program will request them. Follow the
Enter and Assign procedure (EA - Section 6.01) to assign coordinates and a
description to the point.
Bearing: Enter the bearing, angle, deflection or azimuth in your chosen format
or recall a bearing between any two points in memory (e.g. 15,20).
Distance: Enter the distance, or recall a distance between two existing points
(e.g. 15,20). If you are entering a slope distance, click the [\] button next to
the distance field, or press [/] or [\] on your keyboard and to enter your slope
data according to the method you specified on the Slope Entry Configuration
menu (KS - Section 5.02).
After accepting the distance entry "Sight" Survey will prompt for a closing angle.

If you do not know the angle, just click [OK].
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"Sight" Survey will print the bearing, horizontal and vertical distances from the
currently occupied point to the computed closing point, and also Northing, Easting and elevation of the computed closing point. "Sight" Survey then inverses
from the computed closing point to the actual closing point coordinates to determine the error of closure. Closure statistics are printed in the Text Output window. Open the Text Output window to see the results:
Precision Ratio = 1:37
Length Traversed = 1664.33
Length to Close = 45.33
Error in Latitude = -44.01
Error in Departure = 10.84
Area = 3.533 Acres or 153892.116 Sq Feet
Total Angular Error = 0° 00' 17"
Error per Station = 0° 00' 04.3"
Corrections and Adjustments: If you wish to review, correct, rerun, and/or
balance the traverse, type ER or click the Edit Raw button on the toolbar to activate the Tools > Edit Process Raw Files > Carlson Editor routine. Your raw
file will be automatically loaded into the editor. See Section 11.11 for information on the use of this routine. You may also wish to refer to the Traverse Closure example (Section 13.07) for information on traverse correction and adjustment.
NOTE: You cannot use the C&G Raw Editor for traverse adjustment and
balancing; it is only used for Network Least Squares adjustment.
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Section 8

The Curve Menu
The Curve menu contains functions that are
used to define the relationship of points based
on curves. Here you will find such routines as
Inverse Curve, Traverse Arc, Inscribe Arc,
Curve Offsets, and Best Fit Curve. Spiral
and Vertical Curve solutions are also offered. The Inscribe Arc sub-menu includes
several options for creating tangent and nontangent curves.

8.01 Inverse Curve (IC)
FUNCTION: The Inverse Curve routine is used to calculate and report the
measurement data along an acute (by default) circular arc, having a delta angle
of less than 180° (200 grads). This routine calculates the central angle, arc
length, chord, chord bearing, tangent and radius of a curve when given the coordinates of the point of curvature (PC), the circle’s center point and the curve’s
end point. The routine may also be set to inverse an obtuse curve or divide an
arc into equal segments or intervals.
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Activate the Inverse Curve routine by picking from the Curves menu; by pressing [Alt][V], [C]; or by typing the two-letter command IC at any data entry
prompt.

From Point: This is the currently occupied point, which is also the PC. If you
have an occupied point this box will automatically be filled for you. Changing the
From Point is equivalent to running the Go To routine (GT - Section 6.06).
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
Center Point: Enter the circle’s center point number. If the center point has
not been assigned coordinates, the program will prompt for them and you must
respond as you would to an Enter and Assign routine (EA - Section 6.01).
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
To Point: Enter the point number of the circle’s end point. If the end point has
not been assigned coordinates, the program will prompt for them and you must
respond as you would to an Enter and Assign routine (EA - Section 6.01).
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
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1) A 2) O 3) I: Enter an A or a 1 if you want the calculations to be based
on an acute central angle. Enter the letter O or a 2 for the obtuse angle, and
enter an I or a 3 to divide the arc into a desired number of intervals.
If you choose to enter an interval, you have two choices: You may enter either
an arc distance for the intervals, or the number of equal intervals per arc.

To enter an arc length for each interval, simply enter the distance and click [OK]
or press [Enter]. To specify the number of intervals per arc, enter an equal sign
followed by the number of intervals. For example, and entry of =3 would divide
the arc into three intervals
"Sight" Survey will respond to an accepted end point (and interval if so specified)
by first checking for a radii match. If the measured difference in radii is greater
than 0.01 feet, the message "The radii do not match!" will be displayed.
In a standard Inverse Curve procedure, if the radii match successfully, the program will compute and print into the Text Output window the Central Angle,
Radius, Arc Length, Tangent, Chord, and Chord Bearing from the P.C. to the end
point. The end point becomes the currently occupied point and the bearing from
the end point to the center point becomes the reference bearing for use in the
next calculation.
If you have chosen to inverse the curve by interval, the curve will be sub-divided
and point numbers will be automatically assigned to the interval points. "Sight"
Survey will report the interval points but will not inverse the curve data for each
segment.
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8.02 Inverse Obtuse Curve (OC)
FUNCTION: The Inverse Obtuse Curve routine is used to calculate and report
the measurement data along an obtuse circular arc, having a delta angle greater
than 180° (200 grads). This routine calculates the central angle, arc length,
chord, chord bearing, tangent and radius of a curve when given the coordinates
of the point of curvature (PC), the circle’s center point and the curve’s end point.
The routine may also be set to inverse an acute curve or divide an arc into equal
segments or intervals.
Activate the Inverse Obtuse Curve routine by picking from the Curves menu;
by pressing [Alt][V], [O]; or by typing the two-letter command IC at any data
entry prompt.

From Point: This is the currently occupied point, which is also the PC. If you
have an occupied point this box will automatically be filled for you. Changing the
From Point is equivalent to running the Go To routine (GT - Section 6.06).
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
Center Point: Enter the circle’s center point number. If the center point has
not been assigned coordinates, the program will prompt for them and you must
respond as you would to an Enter and Assign routine (EA - Section 6.01).
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
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To Point: Enter the point number of the circle’s end point. If the end point has
not been assigned coordinates, the program will prompt for them and you must
respond as you would to an Enter and Assign routine (EA - Section 6.01).
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
1) A 2) O 3) I: Enter an A or a 1 if you want the calculations to be based
on an acute central angle. Enter the letter O or a 2 for the obtuse angle, and
enter an I or a 3 to divide the arc into a desired number of intervals.
If you choose to enter an interval, you have two choices: You may enter either
an arc distance for the intervals, or the number of equal intervals per arc.

To enter an arc length for each interval, simply enter the distance and click [OK]
or press [Enter]. To specify the number of intervals per arc, enter an equal sign
followed by the number of intervals. For example, and entry of =3 would divide
the arc into three intervals
"Sight" Survey will respond to an accepted end point (and interval if so specified)
by first checking for a radii match. If the measured difference in radii is greater
than 0.01 feet, the message "The radii do not match!" will be displayed.
In a standard Inverse Curve procedure, if the radii match successfully, the program will compute and print into the Text Output window the Central Angle,
Radius, Arc Length, Tangent, Chord, and Chord Bearing from the P.C. to the end
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point. The end point becomes the currently occupied point and the bearing from
the end point to the center point becomes the reference bearing for use in the
next calculation.
If you have chosen to inverse the curve by interval, the curve will be sub-divided
and point numbers will be automatically assigned to the interval points. "Sight"
Survey will report the interval points but will not inverse the curve data for each
segment.

8.03 Three Point Curve (TP)
FUNCTION: The Three Point Curve routine is used to compute the center point
of a curve that passes through three known points.
Activate the Three Point Curve routine by picking from the Curves menu; by
pressing [Alt][V], [P]; or by typing the two-letter command TP at any data entry prompt.

1st Crv Pt: This is the currently occupied point. If you have an occupied point
this box will automatically be filled for you. Changing the From Point is equivalent to running the Go To routine (GT - Section 6.06).
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
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2nd Crv Pt: Enter the number of a second point on the curve. If the point has
not been assigned coordinates, the program will prompt for them and you must
respond as you would to an Enter and Assign routine (EA - Section 6.01).
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).

3rd Crv Pt: Enter the number of a third point on the curve. If the point has not
been assigned coordinates, the program will prompt for them and you must respond as you would to an Enter and Assign routine (EA - Section 6.01).
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).

Cntr Point: Enter a point number to be assigned to the computed center point
for the curve which fits the three known curve points.
“Sight” Survey will respond to your completed point entries by calculating the
coordinates of the center point of an (acute) arc that passes through the three
known points. The center point number and coordinates will be printed in the
Text Output window. Use the Inverse Curve routine (IC - Section 8.01) to
view the curve data.

8.04 Tangent from the PC (IAT)
FUNCTION: The Inscribe Arc: Tangent from the PC routine is used to compute the center point and tangent point from a known point of curvature.
Activate the Tangent from the PC routine by picking from the Curves: Inscribe Arc menu; by pressing [Alt][V], [I], [T], or by typing command IAT at
any data entry prompt
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This routine may be solved by any of the following criteria:
► Delta & Chord known

► Chord & Tangent known

► Delta & Arc known

► Chord & Radius known

► Delta & Tangent known

► Arc & Radius known

► Delta & Radius known

► Tangent & Radius known

Enter data for at least two of these known items. If you have additional data,
you may enter it but it is not necessary to do so. Insufficient data will result in
an incorrect solution.
P.C.: This is the currently occupied point, which is also the PC. If you have an
occupied point this box will automatically be filled for you. Changing the From
Point is equivalent to running the Go To routine (GT -Section 6.06), and will
change the BS Bearing.
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
Center Point: Enter a point number for the center point to be computed.
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End Point: Enter a point number for the end point to be computed.
Delta: Enter the delta angle. If unknown, just press [Enter] or [Tab].
Chord: Enter the chord length. If unknown, just press [Enter] or [Tab].
Arc: Enter the arc length. If unknown, just press [Enter] or [Tab].
Tangent: Enter the tangent length. If unknown, just press [Enter] or [Tab].
Radius: Enter the radius length. If unknown, just press [Enter] or [Tab].
Curve Direction: Press [0] or [L] if the curve proceeds to the left, or press [1]
or [R] if the curve proceeds to the right. The direction of the curve is relative to
the forward direction of travel.
“Sight” Survey will respond to correct and sufficient data by computing the arc
center point and end point, and then printing the center point number and coordinates, the central angle, arc, radius, tangent, chord length and chord bearing;
and the arc end point number and coordinates.

8.05 Tangent from the PI (IAA)
FUNCTION: The Inscribe Arc: Tangent from the PI routine is used to compute the PC, center point, and tangent point from a known point of intersection
(PI) of the arc's tangent legs.
Activate the Tangent from the PI routine by picking from the Curves: Inscribe Arc menu; by pressing [Alt][V], [I], [A], or by typing command IAA at
any data entry prompt.
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This routine may be solved by any of the following criteria:
► Delta & Chord known

► Chord & Tangent known

► Delta & Arc known

► Chord & Radius known

► Delta & Tangent known

► Arc & Radius known

► Delta & Radius known

► Tangent & Radius known

Enter data for at least two of these known items. If you have additional data,
you may enter it but it is not necessary to do so. Insufficient data will result in
an incorrect solution.
P.I.: This is the currently occupied point, which is also the PI. If you have an
occupied point this box will automatically be filled for you. Changing the From
Point is equivalent to running the Go To routine (GT - Section 6.06), and will
change the BS Bearing.
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
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P.C.: Enter a point number for the PC point to be computed.
Center Point: Enter a point number for the center point to be computed.
End Point: Enter a point number for the end point to be computed.
Delta: Enter the delta angle. If unknown, just press [Enter] or [Tab].
Chord: Enter the chord length. If unknown, just press [Enter] or [Tab].
Arc: Enter the arc length. If unknown, just press [Enter] or [Tab].
Tangent: Enter the tangent length. If unknown, just press [Enter] or [Tab].
Radius: Enter the radius length. If unknown, just press [Enter] or [Tab].
Curve Direction: Press [0] or [L] if the curve proceeds to the left, or press [1]
or [R] if the curve proceeds to the right. The direction of the curve is relative to
the forward direction of travel.
“Sight” Survey will respond to correct and sufficient data by computing the arc
PC, center point ,and end point, and then printing the PC point number and coordinates, center point number and coordinates, the central angle, arc, radius, tangent, chord length and chord bearing; and the arc end point number and coordinates. Data will be printed to the Text Output window.

8.06 Non-Tangent from the PC (IAN)
FUNCTION: The Inscribe Arc: Non-Tangent from the PC routine is used to
compute the center point and tangent point of a non-tangent arc from a known
point of curvature.
Activate the Non-Tangent from the PC routine by picking from the Curves:
Inscribe Arc menu; by pressing [Alt][V], [I], [N], or by typing command IAN
at any data entry prompt.
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This routine may be solved by any of the following criteria:
► Delta & Chord known

► Chord & Tangent known

► Delta & Arc known

► Chord & Radius known

► Delta & Tangent known

► Arc & Radius known

► Delta & Radius known

► Tangent & Radius known

Enter data for at least two of these known items. If you have additional data,
you may enter it but it is not necessary to do so. Insufficient data will result in
an incorrect solution.
P.C.: This is the currently occupied point, which is also the PC. If you have an
occupied point this box will automatically be filled for you. Changing the From
Point is equivalent to running the Go To routine (GT - Section 6.06), and will
change the BS Bearing.
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
Center Point: Enter a point number for the center point to be computed.
320

End Point: Enter a point number for the end point to be computed.
Delta: Enter the delta angle. If unknown, just press [Enter] or [Tab].
Chord: Enter the chord length. If unknown, just press [Enter] or [Tab].
Arc: Enter the arc length. If unknown, just press [Enter] or [Tab].
Tangent: Enter the tangent length. If unknown, just press [Enter] or [Tab].
Radius: Enter the radius length. If unknown, just press [Enter] or [Tab].
Curve Direction: Press [0] or [L] if the curve proceeds to the left, or press [1]
or [R] if the curve proceeds to the right. The direction of the curve is relative to
the forward direction of travel.

Chord Bearing: Enter the bearing of the chord as it proceeds from the PC to
the PT. Make sure you include a quad code if you are not computing in azimuth
mode as set under the Local Configuration menu (LC - Section 5.05)
“Sight” Survey will respond to correct and sufficient data by computing the arc
center point and end point, and then printing the center point number and coordinates, the central angle, arc, radius, tangent, chord length and chord bearing;
and the arc end point number and coordinates.

321

8.07 Tangent from the PC with Offsets (IAO)
FUNCTION: The Inscribe Arc: Tangent from the PC with Offsets routine is
used to compute the center point and tangent point from a known point of curvature, and then set offsets at the curve end point.
Activate the Tangent from the PC with Offsets routine by picking from the
Curves: Inscribe Arc menu; by pressing [Alt][V], [I], [O], or by typing command IAO at any data entry prompt

This routine may be solved by any of the following criteria:
► Delta & Chord known

► Chord & Tangent known

► Delta & Arc known

► Chord & Radius known

► Delta & Tangent known

► Arc & Radius known

► Delta & Radius known

► Tangent & Radius known

Enter data for at least two of these known items. If you have additional data,
you may enter it but it is not necessary to do so. Insufficient data will result in
an incorrect solution.
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P.C.: This is the currently occupied point, which is also the PC. If you have an
occupied point this box will automatically be filled for you. Changing the From
Point is equivalent to running the Go To routine (GT - Section 6.06), and will
change the BS Bearing.
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
Center Point: Enter a point number for the center point to be computed.
End Point: Enter a point number for the end point to be computed.
Delta: Enter the delta angle. If unknown, just press [Enter] or [Tab].
Chord: Enter the chord length. If unknown, just press [Enter] or [Tab].
Arc: Enter the arc length. If unknown, just press [Enter] or [Tab].
Tangent: Enter the tangent length. If unknown, just press [Enter] or [Tab].
Radius: Enter the radius length. If unknown, just press [Enter] or [Tab].
Curve Direction: Press [0] or [L] if the curve proceeds to the left, or press [1]
or [R] if the curve proceeds to the right. The direction of the curve is relative to
the forward direction of travel.
“Sight” Survey will respond to correct and sufficient data by computing the arc
center point and end point, and then printing the center point number and coordinates, the central angle, arc, radius, tangent, chord length and chord bearing;
and the arc end point number and coordinates.
If an Offset Table has been defined (OD - Section 6.21) "Sight" Survey will
place points at the offsets enumerated in the table. If Automatic Point Numbering (AN - Section 2.10) has been turned on, the computation is fully automatic. If you are manually numbering your points, you will be prompted for each
point number until all the table values have been exhausted.
TIP: To use the next available point number, just press [+] instead of
entering a number.
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After setting the predefined offset points, or if there are no predefined offsets,
you may enter individual offsets through this dialog box:

Point: Enter a number for the offset point or press [+] for the next unused
point number. If Automatic Point Numbering (AN - Section 2.10) has been
turned on you will only need to enter an offset distance.
O.S. Dist: Enter a positive distance value to offset to the right with respect to
the foresight direction. Likewise, enter a negative distance value to offset to the
left with respect to the foresight direction. To exit the offset entry, simply click
[Cancel] or leave the O.S. Dist. field blank and press [Enter].

8.08 Tangent from the PI with Offsets (IAF)
FUNCTION: The Inscribe Arc: Tangent from the PI with Offsets routine is
used to compute the PC, center point, and tangent point from a known point of
intersection (PI) of the arc's tangent legs, and then set offsets at the curve end
point.
Activate the Tangent from the PI with Offsets routine by picking from the
Curves: Inscribe Arc menu; by pressing [Alt][V], [I], [F], or by typing command IAF at any data entry prompt.
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This routine may be solved by any of the following criteria:
► Delta & Chord known

► Chord & Tangent known

► Delta & Arc known

► Chord & Radius known

► Delta & Tangent known

► Arc & Radius known

► Delta & Radius known

► Tangent & Radius known

Enter data for at least two of these known items. If you have additional data,
you may enter it but it is not necessary to do so. Insufficient data will result in
an incorrect solution.
P.I.: This is the currently occupied point, which is also the PI. If you have an
occupied point this box will automatically be filled for you. Changing the From
Point is equivalent to running the Go To routine (GT - Section 6.06), and will
change the BS Bearing.
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
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P.C.: Enter a point number for the PC point to be computed.
Center Point: Enter a point number for the center point to be computed.
End Point: Enter a point number for the end point to be computed.
Delta: Enter the delta angle. If unknown, just press [Enter] or [Tab].
Chord: Enter the chord length. If unknown, just press [Enter] or [Tab].
Arc: Enter the arc length. If unknown, just press [Enter] or [Tab].
Tangent: Enter the tangent length. If unknown, just press [Enter] or [Tab].
Radius: Enter the radius length. If unknown, just press [Enter] or [Tab].
Curve Direction: Press [0] or [L] if the curve proceeds to the left, or press [1]
or [R] if the curve proceeds to the right. The direction of the curve is relative to
the forward direction of travel.
“Sight” Survey will respond to correct and sufficient data by computing the arc
PC, center point ,and end point, and then printing the PC point number and coordinates, center point number and coordinates, the central angle, arc, radius, tangent, chord length and chord bearing; and the arc end point number and coordinates. Data will be printed to the Text Output window.
If an Offset Table has been defined (OD - Section 6.21) "Sight" Survey will
place points at the offsets enumerated in the table. If Automatic Point Numbering (AN - Section 2.10) has been turned on, the computation is fully automatic. If you are manually numbering your points, you will be prompted for each
point number until all the table values have been exhausted.
TIP: To use the next available point number, just press [+] instead of
entering a number.
After setting the predefined offset points, or if there are no predefined offsets,
you may enter individual offsets through this dialog box:
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Point: Enter a number for the offset point or press [+] for the next unused
point number. If Automatic Point Numbering (AN - Section 2.10) has been
turned on you will only need to enter an offset distance.
O.S. Dist: Enter a positive distance value to offset to the right with respect to
the foresight direction. Likewise, enter a negative distance value to offset to the
left with respect to the foresight direction. To exit the offset entry, simply click
[Cancel] or leave the O.S. Dist. field blank and press [Enter].

8.09 Non-Tangent from the PC with Offsets (IAS)
FUNCTION: The Inscribe Arc: Non-Tangent from the PC with Offsets routine is used to compute the center point and tangent point of a non-tangent arc
from a known point of curvature, and then set offsets at the curve end point.
Activate the Non-Tangent from the PC with Offsets routine by picking from
the Curves: Inscribe Arc menu; by pressing [Alt][V], [I], [S], or by typing
command IAS at any data entry prompt.
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This routine may be solved by any of the following criteria:
► Delta & Chord known

► Chord & Tangent known

► Delta & Arc known

► Chord & Radius known

► Delta & Tangent known

► Arc & Radius known

► Delta & Radius known

► Tangent & Radius known

Enter data for at least two of these known items. If you have additional data,
you may enter it but it is not necessary to do so. Insufficient data will result in
an incorrect solution.
P.C.: This is the currently occupied point, which is also the PC. If you have an
occupied point this box will automatically be filled for you. Changing the From
Point is equivalent to running the Go To routine (GT - Section 6.06), and will
change the BS Bearing.
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
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Center Point: Enter a point number for the center point to be computed.
End Point: Enter a point number for the end point to be computed.
Delta: Enter the delta angle. If unknown, just press [Enter] or [Tab].
Chord: Enter the chord length. If unknown, just press [Enter] or [Tab].
Arc: Enter the arc length. If unknown, just press [Enter] or [Tab].
Tangent: Enter the tangent length. If unknown, just press [Enter] or [Tab].
Radius: Enter the radius length. If unknown, just press [Enter] or [Tab].
Curve Direction: Press [0] or [L] if the curve proceeds to the left, or press [1]
or [R] if the curve proceeds to the right. The direction of the curve is relative to
the forward direction of travel.

Chord Bearing: Enter the bearing of the chord as it proceeds from the PC to
the PT. Make sure you include a quad code if you are not computing in azimuth
mode as set under the Local Configuration menu (LC - Section 5.05)
“Sight” Survey will respond to correct and sufficient data by computing the arc
center point and end point, and then printing the center point number and coordinates, the central angle, arc, radius, tangent, chord length and chord bearing;
and the arc end point number and coordinates.
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If an Offset Table has been defined (OD - Section 6.21) "Sight" Survey will
place points at the offsets enumerated in the table. If Automatic Point Numbering (AN - Section 2.10) has been turned on, the computation is fully automatic. If you are manually numbering your points, you will be prompted for each
point number until all the table values have been exhausted.
TIP: To use the next available point number, just press [+] instead of
entering a number.
After setting the predefined offset points, or if there are no predefined offsets,
you may enter individual offsets through this dialog box:

Point: Enter a number for the offset point or press [+] for the next unused
point number. If Automatic Point Numbering (AN - Section 2.10) has been
turned on you will only need to enter an offset distance.
O.S. Dist: Enter a positive distance value to offset to the right with respect to
the foresight direction. Likewise, enter a negative distance value to offset to the
left with respect to the foresight direction. To exit the offset entry, simply click
[Cancel] or leave the O.S. Dist. field blank and press [Enter].
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8.10 Traverse Arc (TA)
FUNCTION: The Traverse Arc routine is used to compute the coordinates of a
point lying along an arc when given the coordinates of the point of curvature, the
coordinates of the center point of the arc and one other of the following four parameters: the arc length; the chord length; the tangent length; or the central
angle (delta) of the arc.
Activate the Traverse Arc routine by picking from the Curves menu; by pressing [Alt][V], [T], or by typing command TA at any data entry prompt.

BS Point: This is an informational field showing you the backsight point. You
cannot enter data into this field. To change the backsight point, use the Enter
Backsight Point routine by typing EP in any data entry box (see Section 6.07).
BS Bearing: This is an informational field showing you the backsight bearing. You cannot enter data into this field. To change the backsight bearing, use
the Enter Backsight Bearing routine by typing EB in any data entry box (see
Section 6.08).
From Point: This is the currently occupied point, which is also the PC. If you
have an occupied point this box will automatically be filled for you. Changing the
From Point is equivalent to running the Go To routine (GT - Section 6.06), and
will change the BS Bearing.
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
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Center Point: Enter the number of the center point of the arc.
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
To Point: Enter the number of the point you which you are traversing, the point
you want to establish.
Value: Enter the known item of data, (Arc, Chord, Tangent or Delta). The numeric sign of the data entered determines the direction to be traversed. If you
are traversing in a CLOCKWISE direction, enter your data as POSITIVE
value. Use a NEGATIVE value if you are traversing COUNTERCLOCKWISE.
A/C/T/D: Indicate the nature of the value you entered at the Value prompt.
Press [A] if the value was an Arc length; [C] if the value was a Chord length; [T]
if the value was a Tangent length; or [D] if the value was a Delta angle.
"Sight" Survey will compute and print to the Text Output window the coordinates for the new PT point, print the Central Angle, Radius, Arc, and Tangent
Length, Chord and Chord Bearing from PC to the PT.
At this point, two events have occurred. The PT has become the currently occupied point, which is also the new PC should you continue to traverse along the
arc. Also, the bearing from the PT back to the Center Point is now the reference
bearing, if one is needed for the next calculation. Therefore, to proceed away
from the PT tangent to the traversed arc, you would enter the Traverse routine
(TR - Section 7.09) and input an angle of 90 degrees (or 100 grads) AR or AL as
the case may be.
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8.11 Traverse Arc with Offset (AO)
FUNCTION: The Traverse Arc with Offset routine is used to compute the coordinates of a point lying along an arc when given the coordinates of the point of
curvature, the coordinates of the center point of the arc and one other of the following four parameters: the arc length; the chord length; the tangent length; or
the central angle (delta) of the arc. This routine will also set offset points at the
curve end point.
Activate the Traverse Arc with Offset routine by picking from the Curves
menu; by pressing [Alt][V], [A], or by typing command AO at any data entry
prompt.

BS Point: This is an informational field showing you the backsight point. You
cannot enter data into this field. To change the backsight point, use the Enter
Backsight Point routine by typing EP in any data entry box (see Section 6.07).
BS Bearing: This is an informational field showing you the backsight bearing.
You cannot enter data into this field. To change the backsight bearing, use the
Enter Backsight Bearing routine by typing EB in any data entry box (see
Section 6.08).
From Point: This is the currently occupied point, which is also the PC. If you
have an occupied point this box will automatically be filled for you. Changing the
From Point is equivalent to running the Go To routine (GT - Section 6.06), and
will change the BS Bearing.
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TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
Center Point: Enter the number of the center point of the arc.
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
To Point: Enter the number of the point you which you are traversing, the point
you want to establish.
Value: Enter the known item of data, (Arc, Chord, Tangent or Delta). The numeric sign of the data entered determines the direction to be traversed. If you
are traversing in a CLOCKWISE direction, enter your data as POSITIVE value.
Use a NEGATIVE value if you are traversing COUNTER-CLOCKWISE.
A/C/T/D: Indicate the nature of the value you entered at the Value prompt.
Press [A] if the value was an Arc length; [C] if the value was a Chord length; [T]
if the value was a Tangent length; or [D] if the value was a Delta angle.
"Sight" Survey will compute and print to the Text Output window the coordinates for the new PT point, print the Central Angle, Radius, Arc, and Tangent
Length, Chord and Chord Bearing from PC to the PT.
At this point, two events have occurred. The PT has become the currently occupied point, which is also the new PC should you continue to traverse along the
arc. Also, the bearing from the PT back to the Center Point is now the reference
bearing, if one is needed for the next calculation. Therefore, to proceed away
from the PT tangent to the traversed arc, you would enter the Traverse routine
(TR - Section 7.09) and input an angle of 90 degrees (or 100 grads) AR or AL as
the case may be.
If an Offset Table has been defined (OD - Section 6.21) "Sight" Survey will
place points at the offsets enumerated in the table. If Automatic Point Numbering (AN - Section 2.10) has been turned on, the computation is fully automatic. If you are manually numbering your points, you will be prompted for each
point number until all the table values have been exhausted.
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TIP: To use the next available point number, just press [+] instead of
entering a number.
After setting the predefined offset points, or if there are no predefined offsets,
you may enter individual offsets through this dialog box:

Point: Enter a number for the offset point or press [+] for the next unused
point number. If Automatic Point Numbering (AN - Section 2.10) has been
turned on you will only need to enter an offset distance.
O.S. Dist: Enter a positive distance value to offset to the right with respect to
the foresight direction. Likewise, enter a negative distance value to offset to the
left with respect to the foresight direction. To exit the offset entry, simply click
[Cancel] or leave the O.S. Dist. field blank and press [Enter].
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8.12 Curve Offset (CO)
FUNCTION: The Curve Offset routine is used to set radial offsets to a point on
a curve.
Activate the Curve Offset routine by picking from the Curves menu; by pressing [Alt][V], [U], or by typing command CO at any data entry prompt.

NOTE: This routine requires that a curve be current in memory. You may only run this routine immediately after setting or accessing a point through the Traverse Arc (TA - Section 8.10), Inverse
Curve (IC - Section 8.01) or Inverse Obtuse Curve (OC - Section
8.02) routines. You must currently be in one of these routines to use
the Curve Offset routine.
Point: Enter a number for the offset point or press [+] for the next unused
point number.

O.S. Dist. Enter the distance from the offset point to the point of offset. If the
offset is to the left of the curve relative to the direction of travel, enter the distance as a negative value.
"Sight" Survey will print into the Text Output window the bearing and horizontal
distances from the currently occupied point to the offset point, and also the point
number, ID, Northing, Easting and elevation of the offset point.
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8.13 Best Fit Curve (BC)
FUNCTION: The Best Fit Line routine is used to compute the center point (or
radius point) of a curve which best fits the coordinates of any three or more
known points.
Activate the Best Fit Curve routine by picking from the Curves menu; by pressing [Alt][V], [B], or by typing command BC at any data entry prompt.

Points: Type in a string of individual point numbers and/or point ranges and
press [Enter]. You may also recall a Defined Figure or point group (DF or PG Section 6.20).
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
Center Pt: Type in a point number that will be assigned to the location marking
the center point of the best fit curve and press [Enter].
“Sight” Survey will compute and print into the Text Output window the radius of
the curve and the coordinates of the center point.

8.14 Spiral Curve (SR)
FUNCTION: The Spiral Curve routine is used to compute points (stations)
along a spiral curve set from the PI of the spiral's tangents.
Activate the Spiral Curve routine by picking from the Curves menu; by pressing
[Alt][V], [S], or by typing command SR at any data entry prompt.
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P.I. Point: This is the currently occupied point, which is also the PI of the spiral's tangents. If you have an occupied point this box will automatically be filled
for you. Changing the From Point is equivalent to running the Go To routine
(GT - Section 6.06), and will change the BS Bearing. To select a new backsight
bearing use either the Enter Backsight Bearing routine (EB - Section 6.08) or
the Enter Backsight Point routine (EP - Section 6.07).
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
Spiral Len: Enter the length of the spiral and press [Enter] or [Tab].
R/A/C: Click [] and choose the central curve parameter known: Radius; (degree of curve) Arc; or (degree of curve) Chord.
Value: Enter the value for the central curve parameter selected in the previous
prompt and press [Enter] or [Tab].
PT / TS: Click [] and choose the point of known station.
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Station: Enter the station of the point chosen in the previous prompt and press
[Enter] or [Tab].
Spiral Int: Enter the interval between stations to be computed along the spiral
and press [Enter] or [Tab].
Curve Int: Enter the interval between stations to be computed along the central
curve and press [Enter] or [Tab].
Angle @ PI: Enter the angle and press [Enter] or [Tab].
Direction: Enter the direction of the curve relative to the forward direction of
travel by typing L (for curving to the left) or R (for curving to the right) and
press [Enter][Enter], or [Tab][Enter], or click [Go].
"Sight" Survey responds to your data entry by first printing into the Text Output
window a table of stations, deflections and offsets for all the computed points;
then establishes coordinates for all computed points by using an automated Side
Shot routine. If your drawing functions are active, the Side Shot routine also
plots your points. You may then use the Inverse routine to connect the points
with linework.
TIP: To draw parallel spirals use the Traverse Right of Way routine
(RW - Section 7.13). Make sure you set your Spiral Interval to a
lower value so you can produce enough points to approximate the offset
spiral.
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Tangent to Spiral
Spiral to Curve
Curve to Spiral
Spiral to Tangent
Total Spiral Angle
Intersection Angle of Tangents at the PI
Central Angle of Circular Curve
Tangent Offset at SC
Tangent Distance from TS at SC
Radius of Osculating Circle
Offset from Tangent to PC of Osculating Circle
Tangent Distance from TS to Shifted PC
Total Tangent Distance from the PI to the ST (or TS)
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Section 9

The Intersect Menu
The Intersect menu contains functions
that are used to compute the locations of
points of intersection between various
configurations of lines and arcs. Several
of these routines include intersections of
lines with known arcs, and even the intersection of two arcs. In cases where one
of the known entities is an arc, "Sight"
Survey computes the complete curve data
for the resulting arc segment as well.
Other routines in this section are used to
calculate offset intersection points and
perpendicular offsets from a point to a
base line, particularly helpful when figuring offsets from a property line to a building corner. Finally, a three point resection is also included to compute coordinates of a point from three known points
when only angular data is known.

9.01 Arc-Arc Intersection (AA)
FUNCTION: The Arc-Arc Intersection routine is used to calculate the coordinates of a point generated by the intersection of two arcs.
Activate the Arc-Arc Intersection routine by picking from the Intersect menu;
by pressing [Alt][I], [A]; or by typing the two-letter command AA at any data
entry prompt.
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Type: This field displays the type of intersection to be solved. Click [] to
change the intersection type if desired.
From Pt: When you enter the routine, the From Point is the currently occupied
point. If you have already established an occupied point this box will automatically be filled for you. Changing the From Point is equivalent to running the Go
To routine (GT - Section 6.06).
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
1st Ctr Pt: Enter the center point of the first arc. After the acceptance of a
point number the program will internally inverse the distance from the first center point to the PC to establish the first radius distance.
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
Inter. Pt: Enter the number of the intersection point.
2nd Ctr Pt: Enter the center point of the second arc. After the acceptance of a
point number the program will internally inverse the distance from the second
center point to the closing point to establish the second radius distance.
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TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
Close Pt: Enter the number of the closing point.
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
"Sight" Survey will calculate the solution. If there are two solutions to the problem, you will be prompted to select the desired solution by clicking button [A or
0] or [B or 1]. You may also answer by pressing [A] or [0] for solution A, or
[B] or [1] for solution B. The bearing and distance given in the solution is for
the chord.

"Sight" Survey will print to the Text Output window the central angle, radius,
arc, tangent length, chord and chord bearing from the PC to the intersection
point, the intersection point number, ID, Northing and Easting, and the central
angle, radius, arc, tangent length, chord and chord bearing from the intersection
point to the closing point. The closing point becomes the currently occupied
point, and the bearing from the closing point to the center point of the second
arc becomes the reference bearing. If CAD is active, the two arcs will be drawn
and annotated.
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9.02 Arc-Bearing Intersection (AB)
FUNCTION: The Arc-Bearing Intersection routine is used to calculate the coordinates of a point generated by the intersection of an arc with a line of known
bearing.
Activate the Arc-Bearing Intersection routine by picking from the Intersect
menu; by pressing [Alt][I], [R]; or by typing the two-letter command AB at any
data entry prompt.
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Type: This field displays the type of intersection to be solved. Click [] to
change the intersection type if desired.
From Pt: When you enter the routine, the From Point is the currently occupied
point. If you have already established an occupied point this box will be automatically filled for you. Changing the From Point is equivalent to running the
Go To routine (GT - Section 6.06).
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
Center Pt: Enter the center point of the arc. After the acceptance of a point
number the program will internally inverse the distance from the center point to
the PC to establish the radius distance.
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
Inter. Pt: Enter the number of the intersection point.
Bearing: Enter a bearing or azimuth from the intersection point to the closing
point.
Close Pt: Enter the number of the closing point.
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
"Sight" Survey will calculate the solution. If there are two solutions to the problem, you will be prompted to select the desired solution by clicking button [A or
0] or [B or 1]. You may also answer by pressing [A] or [0] for solution A, or
[B] or [1] for solution B. The bearing and distance given in the solution is for
the chord.
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"Sight" Survey will print to the Text Output window the central angle, radius,
arc, tangent length, chord and chord bearing from the PC to the intersection
point, the intersection point number, ID, Northing and Easting, and the bearing
and horizontal distance from the intersection point to the closing point. The closing point becomes the currently occupied point, and the bearing from the closing
point to the intersection point becomes the reference bearing. If CAD is active,
the arc and line will be drawn and annotated.
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9.03 Arc-Distance Intersection (AD)
FUNCTION: The Arc-Distance Intersection routine is used to calculate the
coordinates of a point generated by the intersection of an arc with a line of
known distance.
Activate the Arc-Distance Intersection routine by picking from the Intersect
menu; by pressing [Alt][I], [C]; or by typing the two-letter command AD at any
data entry prompt.

Type: This field displays the type of intersection to be solved. Click [] to
change the intersection type if desired.
From Pt: When you enter the routine, the From Point is the currently occupied
point. If you have already established an occupied point this box will automatically be filled for you. Changing the From Point is equivalent to running the Go
To routine (GT - Section 6.06).
Center Pt: Enter the center point of the arc. After the acceptance of a point
number the program will internally inverse the distance from the center point to
the PC to establish the radius distance.
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
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Inter. Pt: Enter the number of the intersection point.
Distance: Enter the horizontal distance from the intersection point to the closing point. DO NOT enter a slope distance.
Close Pt: Enter the number of the closing point.
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
"Sight" Survey will calculate the solution. If there are two solutions to the problem, you will be prompted to select the desired solution by clicking button [A or
0] or [B or 1]. You may also answer by pressing [A] or [0] for solution A, or
[B] or [1] for solution B. The bearing and distance given in the solution is for
the chord.

"Sight" Survey will print to the Text Output window the central angle, radius,
arc, tangent length, chord and chord bearing from the PC to the intersection
point, the intersection point number, ID, Northing and Easting, and the bearing
and horizontal distance from the intersection point to the closing point. The closing point becomes the currently occupied point, and the bearing from the closing
point to the intersection point becomes the reference bearing. If CAD is active,
the arc and line will be drawn and annotated.
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9.04 Bearing-Arc Intersection (BA)
FUNCTION: The Bearing-Arc Intersection routine is used to calculate the coordinates of a point generated by the intersection of a line of known bearing with
an arc.
Activate the Bearing-Arc Intersection routine by picking from the Intersect
menu; by pressing [Alt][I], [B]; or by typing the two-letter command BA at any
data entry prompt.
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Type: This field displays the type of intersection to be solved. Click [] to
change the intersection type if desired.
From Pt: When you enter the routine, the From Point is the currently occupied
point. If you have already established an occupied point this box will automatically be filled for you. Changing the From Point is equivalent to running the Go
To routine (GT - Section 6.06).
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
Bearing: Enter a bearing or azimuth from the currently occupied point to the
intersection point.
Inter. Pt: Enter the number of the intersection point.
Center Pt: Enter the center point of the arc. After the acceptance of a point
number the program will internally inverse the distance from the center point to
the closing point to establish the radius distance.
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
Close Pt: Enter the number of the closing point.
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
"Sight" Survey will calculate the solution. If there are two solutions to the problem, you will be prompted to select the desired solution by clicking button [A or
0] or [B or 1]. You may also answer by pressing [A] or [0] for solution A, or
[B] or [1] for solution B. The bearing and distance given in the solution is for
the chord.
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"Sight" Survey will print to the Text Output window the bearing and the horizontal distance from the occupied point to the intersection point, the intersection
point number, ID, Northing and Easting, and the central angle, radius, arc, tangent length, chord and chord bearing from the intersection point to the closing
point. The closing point becomes the currently occupied point, and the bearing
from the closing point to the intersection point becomes the reference bearing. If
CAD is active, the arc and line will be drawn and annotated.
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9.05 Bearing-Bearing Intersection (BB)
FUNCTION: The Bearing-Bearing Intersection routine is used to calculate
the coordinates of a point generated by the intersection of two lines of known
bearing.
Activate the Bearing-Bearing Intersection routine by picking from the Intersect menu; by pressing [Alt][I], [E]; or by typing the two-letter command BB
at any data entry prompt.

Type: This field displays the type of intersection to be solved. Click [] to
change the intersection type if desired.
From Pt: When you enter the routine, the From Point is the currently occupied
point. If you have already established an occupied point this box will automatically be filled for you. Changing the From Point is equivalent to running the Go
To routine (GT - Section 6.06).
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
Bearing: Enter a bearing or azimuth from the currently occupied point to the
intersection point.
Inter. Pt: Enter the number of the intersection point.
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Close Brg: Enter a bearing or azimuth from the intersection point to the closing
point.
Close Pt: Enter the number of the closing point.
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
"Sight" Survey will print to the Text Output window the bearing and horizontal
distance from the currently occupied point to the intersection point, the intersection point number, ID, Northing and Easting, and the bearing and horizontal distance from the intersection point to the closing point. The closing point becomes
the currently occupied point, and the bearing from the intersection point to the
closing point becomes the reference bearing.

9.06 Bearing-Distance Intersection (BD)
FUNCTION: The Bearing-Distance Intersection routine is used to calculate
the coordinates of a point generated by the intersection of a line of known bearing with a line of known distance.
Activate the Bearing-Distance Intersection routine by picking from the Intersect menu; by pressing [Alt][I], [I]; or by typing the two-letter command BD at
any data entry prompt.
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Type: This field displays the type of intersection to be solved. Click [] to
change the intersection type if desired.
From Pt: When you enter the routine, the From Point is the currently occupied
point. If you have already established an occupied point this box will automatically be filled for you. Changing the From Point is equivalent to running the Go
To routine (GT - Section 6.06).
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
Bearing: Enter a bearing or azimuth from the currently occupied point to the
intersection point.
Inter. Pt: Enter the number of the intersection point.
Close Dist: Enter the horizontal distance from the intersection point to the closing point. DO NOT enter a slope distance.
Close Pt: Enter the number of the closing point.
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
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"Sight" Survey will calculate the solutions. You will be prompted to select the
desired solution by clicking button [A or 0] or [B or 1]. You may also answer by
pressing [A] or [0] for solution A, or [B] or [1] for solution B. The bearing and
distance given in the solution is for the chord.

"Sight" Survey will print to the Text Output window the bearing and horizontal
distance from the currently occupied point to the intersection point, the intersection point number, ID, Northing and Easting, and the bearing and horizontal distance from the intersection point to the closing point. The closing point becomes
the currently occupied point, and the bearing from the intersection point to the
closing point becomes the reference bearing. If CAD is active, the arc and line
will be drawn and annotated.
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9.07 Distance-Arc Intersection (DA)
FUNCTION: The Distance-Arc Intersection routine is used to calculate the
coordinates of a point generated by the intersection of an arc with a line of
known distance.
Activate the Distance-Arc Intersection routine by picking from the Intersect
menu; by pressing [Alt][I], [D]; or by typing the two-letter command DA at any
data entry prompt.

Type: This field displays the type of intersection to be solved. Click [] to
change the intersection type if desired.
From Pt: When you enter the routine, the From Point is the currently occupied
point. If you have already established an occupied point this box will automatically be filled for you. Changing the From Point is equivalent to running the Go
To routine (GT - Section 6.06).
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
Distance: Enter the horizontal distance from the currently occupied point to the
intersection point. DO NOT enter a slope distance.
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Inter. Pt: Enter the number of the intersection point.
Arc Ctr Pt: Enter the center point of the arc. After the acceptance of a point
number the program will internally inverse the distance from the center point to
the closing point to establish the radius distance.
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
Close Pt: Enter the number of the closing point.
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
"Sight" Survey will calculate the solution. If there are two solutions to the problem, you will be prompted to select the desired solution by clicking button [A or
0] or [B or 1]. You may also answer by pressing [A] or [0] for solution A, or
[B] or [1] for solution B. The bearing and distance given in the solution is for
the chord.

"Sight" Survey will print to the Text Output window the bearing and horizontal
distance from the occupied point to the intersection point, the intersection point
number, ID, Northing and Easting, and the central angle, radius, arc, tangent
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length, chord and chord Bearing from the intersection point to the closing
point. The closing point becomes the currently occupied point, and the bearing
from the closing point to the arc center point becomes the reference bearing. If
CAD is active, the arc and line will be drawn and annotated.

9.08 Distance-Bearing Intersection (DB)
FUNCTION: The Distance-Bearing Intersection routine is used to calculate
the coordinates of a point generated by the intersection of a line of known distance with a line of known bearing.
Activate the Distance-Bearing Intersection routine by picking from the Intersect menu; by pressing [Alt][I], [S]; or by typing the two-letter command DB
at any data entry prompt.
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Type: This field displays the type of intersection to be solved. Click [] to
change the intersection type if desired.
From Pt: When you enter the routine, the From Point is the currently occupied
point. If you have already established an occupied point this box will automatically be filled for you. Changing the From Point is equivalent to running the Go
To routine (GT - Section 6.06).
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
Distance: Enter the horizontal distance from the currently occupied point to the
intersection point. DO NOT enter a slope distance.
Inter. Pt: Enter the number of the intersection point.
Close Brg: Enter a bearing or azimuth from the intersection point to the closing
point.
Close Pt: Enter the number of the closing point.
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
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"Sight" Survey will calculate the solutions. You will be prompted to select the
desired solution by clicking button [A or 0] or [B or 1]. You may also answer by
pressing [A] or [0] for solution A, or [B] or [1] for solution B. The bearing and
distance given in the solution is for the chord.

"Sight" Survey will print to the Text Output window the bearing and horizontal
distance from the currently occupied point to the intersection point, the intersection point number, ID, Northing and Easting, and the bearing and horizontal distance from the intersection point to the closing point. The closing point becomes
the currently occupied point, and the bearing from the intersection point to the
closing point becomes the reference bearing. If CAD is active, the lines will be
drawn and annotated.
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9.09 Distance-Distance Intersection (DD)
FUNCTION: The Distance-Distance Intersection routine is used to calculate
the coordinates of a point generated by the intersection of to lines of known distance.
Activate the Distance-Distance Intersection routine by picking from the Intersect menu; by pressing [Alt][I], [T]; or by typing the two-letter command
DD at any data entry prompt.

Type: This field displays the type of intersection to be solved. Click [] to
change the intersection type if desired.
From Pt: When you enter the routine, the From Point is the currently occupied
point. If you have already established an occupied point this box will automatically be filled for you. Changing the From Point is equivalent to running the Go
To routine (GT - Section 6.06).
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
Distance: Enter the horizontal distance from the currently occupied point to the
intersection point. DO NOT enter a slope distance.
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Inter. Pt: Enter the number of the intersection point.
Close Dist: Enter the horizontal distance from the intersection point to the closing point. DO NOT enter a slope distance.
Close Pt: Enter the number of the closing point.
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
"Sight" Survey will calculate the solutions. You will be prompted to select the
desired solution by clicking button [A or 0] or [B or 1]. You may also answer by
pressing [A] or [0] for solution A, or [B] or [1] for solution B. The bearing and
distance given in the solution is for the chord.

"Sight" Survey will print to the Text Output window the bearing and horizontal
distance from the currently occupied point to the intersection point, the intersection point number, ID, Northing and Easting, and the bearing and horizontal distance from the intersection point to the closing point. The closing point becomes
the currently occupied point, and the bearing from the intersection point to the
closing point becomes the reference bearing. If CAD is active, the lines will be
drawn and annotated.
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9.10 Perpendicular Offset (PO)
FUNCTION: The Perpendicular Offset routine is used to calculate the right
angle offset horizontal distance from a point (or points) to a known baseline. The
horizontal distance along the baseline from the currently occupied point to the
point(s) of intersection is also calculated.
Activate the Perpendicular Offset routine by picking from the Intersect menu;
by pressing [Alt][I], [P]; or by typing the two-letter command PO at any data
entry prompt.

Base Point: When you enter the routine, the Base Point is the currently occupied point. If you have already established an occupied point this box will automatically be filled for you. Changing the From Point is equivalent to running the
Go To routine (GT - Section 6.06).
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TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
Bearing: Enter or recall the bearing or azimuth proceeding away from the base
point.
Offset Pts: Enter an individual offset point number, a point string, a point
range, of type DF to recall a Defined Figure (see Section 6.20). If a point has
not yet been assigned coordinates, the program will request them. Follow the
Enter and Assign procedure (EA - Section 6.01) to assign coordinates and a
description to the point.
Draw Line: Check this box if you want a line drawn in CAD from the offset point
to the perpendicular intersection with the base line. The line will be placed on
the Offsets Layer using the object and line properties specified in the Drawing
Properties menu (PR - Section 5.10).
Annotate Offset Distance: Check this box to have the offset distance (the distance from the base line to the offset point) annotated in CAD. The text will be
placed on the Offsets Layer using the text properties specified in the Drawing
Properties menu (PR - Section 5.10).
“Sight” Survey will compute and report to the Text Output window the baseline
and offset distance and you may continue entering points as needed. If you have
entered a point string and the routine encounters an undefined point, the point
will be skipped.
Offset distances will be reported as left or right of the line, relative to the foresight direction.
Coordinates of the intersection point on the baseline are not retained. Use the
Enter and Assign procedure (EA - Section 6.01) to assign coordinates and a
description to any intersection point you wish to retain.
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9.11 Offset Intersection (OI)
FUNCTION: The Offset Intersection routine is used to calculate the coordinates of a point generated by the intersection of two lines lying at known perpendicular distances from two lines of known bearing.
Activate the Offset Intersection routine by picking from the Intersect menu;
by pressing [Alt][I], [O]; or by typing the two-letter command OI at any data
entry prompt.

From Point: When you enter the routine, the From Point is the currently occupied point. If you have already established an occupied point this box will be
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automatically filled for you. Changing the From Point is equivalent to running
the Go To routine (GT - Section 6.06).
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
Inter. Point: Enter the number of the intersection point. See the example below.
1st Brg: Enter or recall the first bearing or azimuth proceeding away from the
occupied point. See the example below.
1st Dist: Enter a positive or negative horizontal offset distance. The sign of the
offset distance is relative to the direction of the 1st bearing. Enter an offset lying
to the right as a positive value. Likewise, enter an offset lying to the left as a
negative value. DO NOT enter a slope distance. See the example below.
2nd Brg: Enter or recall the second bearing or azimuth proceeding away from
the occupied point. The 2nd offset bearing must lie clockwise from the 1st bearing at an angle of less than 180 degrees. See the example below.
2nd Dist: Enter a positive or negative horizontal offset distance. The sign of the
offset distance is relative to the direction of the 1st bearing. Enter an offset lying
to the right as a positive value. Likewise, enter an offset lying to the left as a
negative value. DO NOT enter a slope distance. See the example below.
“Sight” Survey will print to the Text Output window the Northing and Easting of
the offset intersection point, along with the intersection point number. As a matter of record, the program will also print the 1st and 2nd offset bearings and distances, and also the Northing, Easting and elevation of the point used to set the
intersection, along with its point number.
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9.12 Line Station & Offset (LS)
FUNCTION: The Line Station & Offset routine is used to calculate the right
angle offset horizontal distance from a point (or points) to a known baseline. The
horizontal distance and the stationing along the baseline from the currently occupied point to the point(s) of intersection is also calculated.
Activate the Line Station & Offset routine by picking from the Intersect menu;
by pressing [Alt][I], [L]; or by typing the two-letter command LS at any data
entry prompt.

Base Point: When you enter the routine, the Base Point is the currently occupied point. If you have already established an occupied point this box will automatically be filled for you. This point should also contain the beginning station
number as a part of the point name. If no stationing data is available, the station will be assumed to be 0+00. Stationing may be entered through the Enter
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Station routine (ES - Section 6.04). Changing the From Point is equivalent to
running the Go To routine (GT - Section 6.06).
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
Bearing: Enter or recall the bearing or azimuth proceeding away from the base
point.
Offset Pts: Enter an individual offset point number, a point string, a point
range, of type FD to recall a Defined Figure (see Section 6.20). If a point has
not yet been assigned coordinates, the program will request them. Follow the
Enter and Assign procedure (EA - Section 6.01) to assign coordinates and a
description to the point. If you have entered a point string and the routine encounters an undefined point, the point will be skipped.
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
Draw Line: Selecting this option will draw a line from the base point to the offset point. The line will be drawn using By Layer settings on the Offsets layer as
defined by the Drawing Properties menu (PR - Section 5.10). You may want
to use Edit Layers (LA - Section 4.05) to set specific layer properties (linetype,
color, text) to differentiate offset data from other data in your drawing.
Annotate Offset Distance: Selecting this option will annotate the offset distance from the base point to the offset point. This information will appear on the
Offsets layer (see Draw Line above).
Annotate Station: Selecting this option will annotate the station along the base
line at the offset point. This information will appear on the Offsets layer (see
Draw Line above).
“Sight” Survey will compute report the baseline distance, the station of the perpendicular offset, and the offset distance. Continue entering points as needed.
Offset distances will be reported as left or right of the line, relative to the foresight direction.
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Coordinates of the intersection point on the baseline are not retained. Use the
Enter and Assign procedure (EA - Section 6.01) to assign coordinates and a
description to any intersection point you wish to retain.

9.13 Arc Station & Offset (AS)
FUNCTION: The Arc Station & Offset routine is used to calculate the perpendicular offset distance from a point to a defined arc and also the baseline station
at the point of intersection normal to the arc.
Activate the Arc Station & Offset routine by picking from the Intersect menu;
by pressing [Alt][I], [N]; or by typing the two-letter command AS at any data
entry prompt.

369

Base Point: When you enter the routine, the Base Point is the currently occupied point. If you have already established an occupied point this box will automatically be filled for you. This point should also contain the beginning station
number as a part of the point name. If no stationing data is available, the station will be assumed to be 0+00. Stationing may be entered through the Enter
Station routine (ES - Section 6.04). Changing the From Point is equivalent to
running the Go To routine (GT - Section 6.06).
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
Center Pt: Enter the point number of the center point of the arc.
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
Offset Pts: Enter an individual offset point number, a point string, a point
range, of type FD to recall a Defined Figure (see Section 6.20). If a point has
not yet been assigned coordinates, the program will request them. Follow the
Enter and Assign procedure (EA - Section 6.01) to assign coordinates and a
description to the point. If you have entered a point string and the routine encounters an undefined point, the point will be skipped.
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
Draw Line: Selecting this option will draw a line from the base point to the offset point. The line will be drawn using By Layer settings on the Offsets layer as
defined by the Drawing Properties menu (PR - Section 5.10). You may want
to use Edit Layers (LA - Section 4.05) to set specific layer properties (linetype,
color, text) to differentiate offset data from other data in your drawing.
Annotate Offset Distance: Selecting this option will annotate the offset distance from the base point to the offset point. This information will appear on the
Offsets layer (see Draw Line above).
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Annotate Station: Selecting this option will annotate the station along the base
line at the offset point. This information will appear on the Offsets layer (see
Draw Line above).
“Sight” Survey will print to the Text Output window the station, offset distance,
and the curve data to the arc station point. The curve data includes the delta
angle, arc length and radius. Continue entering points as needed.
Offset distances will be reported as left or right of the line, relative to the forward
direction of travel away from the base point.
Coordinates of the intersection point on the arc are not retained. Use the Enter
and Assign procedure (EA - Section 6.01) to assign coordinates and a description to any intersection point you wish to retain.

9.14 3 Point Resection (RN)
FUNCTION: The 3 Point Resection routine is used to compute the coordinates
of an unknown point using angles turned to three known points.
Activate the 3 Point Resection routine by picking from the Intersect menu; by
pressing [Alt][I], [3]; or by typing the two-letter command RN at any data entry prompt.
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Point A: Enter the number of this known point. Refer to the diagram below for
the point's relative location. If the point has not yet been assigned coordinates,
the program will request them. Follow the Enter and Assign procedure (EA Section 6.01) to assign coordinates and a description to the point.
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
Point B: Enter the number of this known point. Refer to the diagram below for
the point's relative location. If the point has not yet been assigned coordinates,
the program will request them. Follow the Enter and Assign procedure (EA Section 6.01) to assign coordinates and a description to the point.
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
Point C: Enter the number of this known point. Refer to the diagram below for
the point's relative location. If the point has not yet been assigned coordinates,
the program will request them. Follow the Enter and Assign procedure (EA Section 6.01) to assign coordinates and a description to the point.
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
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Point P: Enter the number of the point to be located. Refer to the diagram below for the point's relative location. This is the point from which you will turn angles to the known points A, B, and C.
Angle APB: Enter the angle APB turned at point P.
Angle APC: Enter the angle APC turned at point P.
"Sight" Survey will compute and print to the Text Output window the coordinates of the resection point P, along with the coordinates of points A, B and C
and the turned angles. If CAD is active, point P will also be drawn.
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Section 10

The Area Menu
The Area menu contains two functions that
are used to compute the areas of closed figures: Area Print Out and Point to Point
Area. Point to Point Area may be used
when you do not want to print the courses
to the Text Output window, and is well
suited for area calculations of defined figures (point groups) for lot summaries. This
menu also contains four functions used to
compute the unknown bearings and distances of tracts of known (or predetermined) area.

10.01 Area Print Out (AR)
FUNCTION: The Area Print Out routine is used to obtain the area of a closed
plane figure.
Activate the Area Print Out routine by picking from the Area menu; by pressing
[Alt][A], [A]; or by typing the two-letter command AR at any data entry
prompt.
If you have specified your units of area measurement as Acres and/or Square
Feet on the Local Configuration Menu (LC - Section 5.05) the program will
report the area in square feet and acres. Likewise, you may choose to report the
area in Hectares and Square Meters or in Cuerdas and Square Meters.
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"Sight" Survey offers you the option of printing your results to the Text Output
window, to your drawing, or to both locations. To print the results only to the
Text Output window, click [To Text (1)] or press [T] or [1]. To print the results only to the drawing, click [To Dwg (2)] or press [D] or [2]. To print the
results to both locations, click [To Both (3)] or press [B] or [3]. You may encounter instances where the area shown is obviously incorrect. In those cases,
click [Cancel (0)] or press [C] or [0] to try again.
If you have elected to print the area to the drawing, you will be prompted:

Click the location your drawing at which you want to write the area text. The location you pick is the center of the text string so you need not concern yourself
with left or right text justification. In some CAD programs you may notice that
you need to click twice; the first click activates the CAD window while the second
click places the text. If this is the case, you will notice that the prompt window
remains open until the area text is actually written to the drawing.
After reporting the area, the internal area accumulator is cleared to make ready
for the next calculation. The starting point for the next routine is the same as
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the last point number entered prior to calling the area routine. To begin from a
different point, use the Start At routine (ST - Section 6.05).
You may obtain the area of any closed figure, including curves, provided you began your traversed and/or inversed path with the Start At routine.
If the subject figure contains any curved segments having a central angle of
greater than 180 degrees, you must use the Inverse Obtuse Curve routine (OC
- Section 8.02) to obtain an accurate area.

WARNINGS:
Area calculations are valid only for closed figures. If the Northing
and Easting coordinates of your starting point do not match the Northing
and Easting coordinates of your ending point, the area calculated and
reported by this routine will be grossly in error.
Area calculations are not valid for figures containing crossing
boundary lines. If any course in the figure crosses any other course in
the figure, the area calculated and reported by this routine will be
grossly in error.

10.02 Point to Point Area (PA)
FUNCTION: The Point to Point Area routine is used to calculate the area of a
figure (defined by a point string) without printing out the bearings and distances
of the boundaries. Printing the individual courses is optional. This routine is
well-suited to producing lot size summaries.
Activate the Point to Point Area routine by picking from the Area menu; by
pressing [Alt][A], [P]; or by typing the two-letter command AP at any data entry prompt.
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Points: Enter the point string using the basic Rules for Defined Figures and
Point Strings as described in Section 6.20. You may also type DF or click [Fig]
to select a Defined Figure (DF - Section 6.20).
TIP: Although it does not hurt to do so, you do not need to specify the
same starting and ending point in this routine. "Sight" Survey will automatically close the figure. For example, the entry of 1-10 will automatically close back to point 1 to compute the area. The entry 1-10,1 will
yield the same results.
Draw Courses: Check this box if you would like to have the courses drawn in
CAD window. If you intend to draw courses, you must check this box before entering any point string.
Annotate Courses: Check this box if you would like to have the courses annotated in CAD window. If Draw Courses is unchecked, this option will be unavailable. If you intend to annotate courses, you must check this box before entering any point string.
Print Courses: After a point string and pressing [Enter] or clicking [Go], you
must enter one last prompt:
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You have an option to print the courses into the Text Output window. If you
elect not to print the courses to the Text Output window "Sight" Survey will only
report the routine name, the points involved, and the results of the area computation.
Click [Yes] or press [Y] to print courses, or click [No] or press [N] to decline
printing.
TIP: The option to Print Courses appears only once each time you enter this routine. This allows you to run several areas without have to
make this choice each time. If you are running areas with or without
printing courses and you want to switch to the other setting, exit and reenter the routine. For example, type ST (for Start), then in the point
field type PA.
If you have specified your units of area measurement as Acres and/or Square
Feet on the Local Configuration Menu (LC - Section 5.05) the program will
report the area in square feet and acres. Likewise, you may choose to report the
area in Hectares and Square Meters or in Cuerdas and Square Meters.

"Sight" Survey offers you the option of printing your results to the Text Output
window, to your drawing, or to both locations. To print the results only to the
Text Output window, click [To Text (1)] or press [T] or [1]. To print the results only to the drawing, click [To Dwg (2)] or press [D] or [2]. To print the
results to both locations, click [To Both (3)] or press [B] or [3]. You may encounter instances where the area shown is obviously incorrect. In those cases,
click [Cancel (0)] or press [C] or [0] to try again.
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If you have elected to print the area to the drawing, you will be prompted:

Click the location your drawing at which you want to write the area text. The location you pick is the center of the text string so you need not concern yourself
with left or right text justification. In some CAD programs you may notice that
you need to click twice; the first click activates the CAD window while the second
click places the text. If this is the case, you will notice that the prompt window
remains open until the area text is actually written to the drawing. The text will
be placed as a single line. If you prefer a multi-line label, you can edit the text in
CAD.
After reporting the area, the internal area accumulator is cleared to make ready
for the next calculation. The starting point for the next routine is the same as
the last point number entered prior to calling the area routine. To begin from a
different point, use the Start At routine (ST - Section 6.05).

10.03 2 Sides Parallel (PD2)
FUNCTION: The 2 Sides Parallel routine is used to compute the length of three
sides of a four sided tract of known area. This routine requires the subject tract
to have two sides that are parallel. Additionally, the directions of the non-parallel
sides and the coordinates of the end points of one of the parallel line segments
must be known.
Activate the 2 Sides Parallel routine by picking from the Area: Predetermined Area menu, by pressing [Alt][A], [R], [2], or by typing the command PD2 at any data entry prompt.
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Base Pt 1: When you enter the routine, the From Point is the currently occupied point. If you have already established an occupied point this box will automatically be filled for you. Changing the From Point is equivalent to running the
Go To routine (GT - Section 6.06). Refer to the example drawing below for the
location of this point.
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
Base Pt 2: Enter the number of the second base point. Refer to the example
drawing below for the location of this point.
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
Pt on line 1: Enter the number of the end point that lies along the line proceeding away from point 1. Refer to the example drawing below for the location of
this point.
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Pt on line 2: Enter the number of the end point that lies along the line proceeding away from point 2. Refer to the example drawing below for the location of
this point.
1st Brg: Enter a bearing or azimuth from Base Pt 1 to the Pt on line 1. Refer
to the example drawing below for the location of this line.
2nd Brg: Enter a bearing or azimuth from Base Pt 2 to the Pt on line 2. Refer
to the example drawing below for the location of this line.
Required Area: Enter the required in either square feet or square meters, as
configured under the Local Configuration menu (LC - Section 5.05).
Draw Figure: Check this box if you want the completed figure drawn in CAD.
Annotate Area: Check this box to have the completed figure annotated in
CAD. This option is not available unless the Draw Figure option has been selected.
If a solution is possible, "Sight" Survey will print the inversed courses and the
area to the Text Output window. If CAD is active and you have selected an option to draw the figure, it will be drawn. If you have selected to annotate the
area, you will be prompted:

Click the location your drawing at which you want to write the area text. The location you pick is the center of the text string so you need not concern yourself
with left or right text justification. In some CAD programs you may notice that
you need to click twice; the first click activates the CAD window while the second
click places the text. If this is the case, you will notice that the prompt window
remains open until the area text is actually written to the drawing.
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10.04 Line Through a Point (PDL)
FUNCTION: The Line Through a Point routine is used to compute the length of
two sides of a three sided tract of known area. This routine requires coordinates
of the end points of one of the line segments and also the direction of one of the
other two line segments.
Activate the Line Through a Point routine by picking from the Area: Predetermined Area menu, by pressing [Alt][A], [R], [L], or by typing the command PDL at any data entry prompt.
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Base Pt 1: When you enter the routine, the From Point is the currently occupied point. If you have already established an occupied point this box will automatically be filled for you. Changing the From Point is equivalent to running the
Go To routine (GT - Section 6.06). Refer to the example drawing below for the
location of this point.
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
Base Pt 2: Enter the number of the second base point. Refer to the example
drawing below for the location of this point.
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
Pt on line 2: Enter the number of the end point that lies along the line proceeding away from point 2. Refer to the example drawing below for the location of
this point.
Bearing: Enter a bearing or azimuth from Base Pt 2 to the Pt on line 2. Refer
to the example drawing below for the location of this line.
Required Area: Enter the required in either square feet or square meters, as
configured under the Local Configuration menu (LC - Section 5.05).
Draw Figure: Check this box if you want the completed figure drawn in CAD.
Annotate Area: Check this box to have the completed figure annotated in
CAD. This option is not available unless the Draw Figure option has been selected.
If a solution is possible, "Sight" Survey will print the inversed courses and the
area to the Text Output window. If CAD is active and you have selected an option to draw the figure, it will be drawn. If you have selected to annotate the
area, you will be prompted:
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Click the location your drawing at which you want to write the area text. The location you pick is the center of the text string so you need not concern yourself
with left or right text justification. In some CAD programs you may notice that
you need to click twice; the first click activates the CAD window while the second
click places the text. If this is the case, you will notice that the prompt window
remains open until the area text is actually written to the drawing.
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10.05 Radial Sides (PDR)
FUNCTION: The Radial Sides routine is used to compute the three unknown
sides of a four sided tract of known area, when the tract has a curved side of
known radius. This routine requires the coordinates of the end points of one of
the line segments and also the direction of the straight line segment lying adjacent to the known line segment. The coordinates of the center point of the arc
must also be known.
Activate the Radial Sides routine by picking from the Area: Pre-determined
Area menu, by pressing [Alt][A], [R], [R], or by typing the command PDR at
any data entry prompt.

Base Pt 1: When you enter the routine, the From Point is the currently occupied point. If you have already established an occupied point this box will automatically be filled for you. Changing the From Point is equivalent to running the
Go To routine (GT - Section 6.06). Refer to the example drawing below for the
location of this point.
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
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Base Pt 2: Enter the second base point. Refer to the example drawing below
for the location of this point.
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
Pt on line 2: Enter the number of the end point that lies along the line proceeding away from point 2. Refer to the example drawing below for the location of
this point.
Pt on arc 1: Enter the number of the end point that lies along the arc proceeding away from point 1. This is the point of intersection of the arc and a line extending from the radius point of the to the point on line 2. Refer to the example
drawing below for the location of this point.
Radius Pt: Enter the radius point for the arc. Refer to the example drawing below for the location of this point.
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
Brg. line 2: Enter a bearing or azimuth of the line extending from Base Pt
2. Refer to the example drawing below for the location of this line.
Required Area: Enter the required in either square feet or square meters, as
configured under the Local Configuration menu (LC - Section 5.05).
Draw Figure: Check this box if you want the completed figure drawn in CAD.
Annotate Area: Check this box to have the completed figure annotated in
CAD. This option is not available unless the Draw Figure option has been selected.
If a solution is possible, "Sight" Survey will print the inversed courses and the
area to the Text Output window. If CAD is active and you have selected an option to draw the figure, it will be drawn. If you have selected to annotate the
area, you will be prompted:
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Click the location your drawing at which you want to write the area text. The location you pick is the center of the text string so you need not concern yourself
with left or right text justification. In some CAD programs you may notice that
you need to click twice; the first click activates the CAD window while the second
click places the text. If this is the case, you will notice that the prompt window
remains open until the area text is actually written to the drawing.
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10.06 Two Lines Through a Point (PDT)
FUNCTION: The 2 Lines Through a Point routine is used to compute the two
unknown sides of a three sided tract of known area. This routine requires the
coordinates of the intersection point of two of the line segments and also the direction of the two line segments that intersect at the know point.
Activate the 2 Lines Through a Point routine by picking from the Area: Predetermined Area menu, by pressing [Alt][A], [R], [T], or by typing the command PDT at any data entry prompt.

Base Pt 1: When you enter the routine, the From Point is the currently occupied point. If you have already established an occupied point this box will automatically be filled for you. Changing the From Point is equivalent to running the
Go To routine (GT - Section 6.06). Refer to the example drawing below for the
location of this point.
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
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Brg line 1: Enter a bearing or azimuth from the currently occupied point to the
intersection point. Refer to the example drawing below for the location of this
line.

Pt on line 1: Enter the number of the end point that lies along the first bearing
proceeding away from point 1. Refer to the example drawing below for the location of this point.

Brg line 2: Enter a bearing or azimuth from the currently occupied point to the
intersection point. Refer to the example drawing below for the location of this
line.

Pt on line 2: Enter the number of the end point that lies along the second bearing proceeding away from point 1. Refer to the example drawing below for the
location of this point.

Required Area: Enter the required in either square feet or square meters, as
configured under the Local Configuration menu (LC - Section 5.05).

Draw Figure: Check this box if you want the completed figure drawn in CAD.

Annotate Area: Check this box to have the completed figure annotated in
CAD. This option is not available unless the Draw Figure option has been selected.
If a solution is possible, "Sight" Survey will print the inversed courses and the
area to the Text Output window. If CAD is active and you have selected an option to draw the figure, it will be drawn. If you have selected to annotate the
area, you will be prompted:
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Click the location your drawing at which you want to write the area text. The location you pick is the center of the text string so you need not concern yourself
with left or right text justification. In some CAD programs you may notice that
you need to click twice; the first click activates the CAD window while the second
click places the text. If this is the case, you will notice that the prompt window
remains open until the area text is actually written to the drawing.
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Section 11

The Tools Menu
The Tools menu contains commands that
wouldn't normally fit under other menus.
These items include: creating and managing
surfaces; creating contours; figuring volumes; data transfer to and from data collectors; editing and processing raw data files;
network least squares; and legal descriptions.
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11.01 Surface Manager (SM)
FUNCTION: The Surface Manager routine is used to create and manage surface (.TIN) files and select those files for use in contouring and volume computations.
Activate the Surface Manager routine by picking from the Tools menu; by
pressing [Alt][T], [S], [S]; or by typing the two-letter command SM at any data
entry prompt.
When initially called, the Surface Manager will not contain any surface files in
the selection list. Populate the list by either creating or importing files. Once the
list is populated, these files will appear whenever Surface Manager or a Select
Surface dialog box is accessed.

Using this dialog it is also possible to [Create Surface], [Import Surface],
[Remove Surface], [Rename Surface], or [Compute Volume].
[Remove Surface]: Clicking this button removes the highlighted file from the
list. The file is not deleted, simply removed from the selection list. To actually
delete a surface file, use Windows Explorer (My Computer).
[Rename Surface]: Clicking this button will allow you to rename a surface for
ease in identification. Renaming only affects the selection list, not the file it394

self. In other words, when looking at the Select a Surface dialog box, the Surface Name changes, but the Surface Path (or original file name) does not.

[Create Surface]: This feature is described below.
[Import Surface]: This is described following the Create Surface section.
[OK]: Accepts any changes and exits this routine.

Create Surface
Click [Create Surface] to build a new surface.

Points: Enter the point numbers (or ranges) that will be used to construct the
new surface. Click [Select Points] to select points using the Point Manager
(PM - Section 6.09).
Ignore Zero Elevations: Select this option to disregard any points in the selection set that have a zero elevation.
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Name: Enter a name for the surface. This name will appear in the Select a
Surface dialog and while it does not have to match the actual surface file name,
it will appear along with the Path in the next data entry field.
HINT: If you intend to change the path, DO NOT press [Enter] after
entering the file name. Press [Tab] or click into the Path field. Pressing
[Enter] is the same as clicking [Create Surface].
Path: By default, the path will set to the folder for the current job, and the actual name of the surface file will default to the Name specified above. If you
want the actual file name to be something different, you may edit the Path
line. To select a different path, click [Browse]. After entering a path, press
[Enter] or click [Create Surface].
[Create Surface]: Click this button to create the surface. The New Surface
dialog closes and you are returned to the Select a Surface dialog, where your
new surface will appear on the surface selection list. To use the newly created
surface, click [Use this Surface].

Import Surface
Using a standard Windows file selection dialog, select an existing Surface file to
import and click [Open]. The file selection dialog will close and the selected file
will be imported to the Select a Surface dialog.
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After selecting the file to import, you may give the surface a more descriptive
name that will appear on the selection list. Renaming only affects the selection
list, not the file itself. In other words, when looking at the Select a Surface dialog box, the Surface Name changes, but the Surface Path (or original file
name) does not.

Compute Volume
Selecting this option starts the Calculate Volume routine (CV - Section 11.06).

11.02 Contour (CI)
FUNCTION: The Contour routine is used to create and label contours. This
routine is also capable of creating a TIN surface file.
Activate the Contour routine by picking from the Tools menu; by pressing
[Alt][T], [S], [C]; or by typing the two-letter command CI at any data entry
prompt. You may also enter the Contour routine from within the Point Manager (PM - Section 6.09) by first selecting your points and clicking the [Contour] button.
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The Contour window is a multi-purpose dialog box. Using this single screen you
can:
• Create a Contour using Points, while specifying the contour line color,
layer, type, weight and the contour interval.
•

Create a Contour using a Surface File, while specifying the contour
line color, layer, type, weight and the contour interval.

•

Specify Breaklines, Inclusion and Exclusion perimeters (by layer)

•

Draw Breaklines, Inclusion and Exclusion perimeters

•

Draw Index Contours, while specifying the contour line color, layer,
type, weight and the contour interval.

•

Erase Previous Contours

•

Draw Surface Triangles, while specifying the triangle line color and
layer.

•

Erase Previous Triangles

•

Construct a Surface File

•

Label Contour Lines, while specifying the text color, layer, text font,
text size, and label precision.

•

Activate the Calculate Volume routine (CV - Section 11.06)

Contour Construction Parameters
The top section of the dialog contains the basic parameters for contour construction. Here you will specify Contours by Points or Contours by Surface;
Breakline Layer(s); Inclusion Areas; and Exclusion Areas.
Contour By Points: Select this option to construct contours by using
points. Enter the Points (numbers or ranges), or click [Select Points] to select
points using the Point Manager (PM - Section 6.09).
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Contour By Surface: Select this option to construct contours by using a surface
file. Enter the Surface or click [Select Surface] to select points from the Select Surface dialog.

Breakline, Inclusion, and Exclusion Layers: Breaklines, Inclusion and Exclusion perimeters are defined as 2D or 3D-Polylines on specified layers.

WHAT THEY ARE: Breaklines, Inclusion Perimeters, and Exclusion
Perimeters
Breaklines: Breaklines are line segments that have the ability to modify
the surface model by locally adjusting the triangulation. Breaklines are
helpful for defining objects such as building slabs, retaining walls, grade
lines, ditch bottoms, roadbeds, etc. Breaklines may consist of segments
and do not have to be closed polylines. You may specify multiple breaklines.
Inclusion Perimeters: If an Inclusion Perimeter is specified, "Sight"
Survey will generate contours only within the specified perimeter, regardless of number of points in the data set. You may specify multiple
inclusion perimeters. You may not specify inclusion perimeters that lie
within an exclusion perimeter.
Exclusion Perimeter: If an Exclusion Perimeter is specified, "Sight"
Survey will not generate contours within the specified perimeter. You
may specify multiple inclusion perimeters. You may also specify an exclusion perimeter that lies within an inclusion perimeter.
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Select or enter the layer(s), or click [Select Layer(s)]

The Select Layers dialog shows the layer(s) designated to contain breaklines.
Clicking on [Add] or [Replace] will display a Select a Layer dialog box showing
a complete listing of the active layers in the drawing. This is your "select from"
list.
401

To Add a layer, click [Add] and pick a layer from the Select a Layer list that
appears, then click [Accept].
To Replace a layer, select the layer you want to replace, then click [Replace]
and pick a layer from the layer list that appears, then click [Accept]. You may
elect to replace multiple layers with a single layer selection. To select multiple
layers in the Select Layer dialog, simply click on each layer you want to select.
To Clear the entire list, click [Clear (X)].
When you have completed your layer selections, click [OK].

[Draw]: This button activates the Draw Polyline routine (DP - Section
12.32). Use this routine to easily construct breaklines, inclusion perimeters, and
exclusion perimeters. Any polyline drawn for use as an inclusion or exclusion
area must be a closed polyline.

[Pick (0)]: Select this button to pick the polyline from the drawing. You may
pick more than one polyline, and the number in parentheses on the button face
indicates the number of selected polylines.
In AutoCAD or IntelliCAD, end the selection process by pressing [Enter] or
[Space Bar]. To clear your selections, right-click the [Pick (1)] button. To end
the selection process without selecting a polyline, press [Esc].
In MicroStation, end the selection process by double-right-clicking your
mouse. To clear your selections, right-click the button. To end the selection
process without selecting a polyline, double-right-click your mouse to return to
the Contour dialog, then right-click the [Pick (1)] button.

IMPORTANT: Inclusion and Exclusion perimeters must be closed
polylines or contouring errors will occur. When entering a point string
you do not have to conclude the string with the starting point number
unless the the last point number listed is a point on a curve. In that
case, the ending point and starting point must match.
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Contour Line Setup
This section of the Contour dialog contains the settings used to draw the contour
lines.

Contour Layer: Enter the name of a layer upon which the contours will be
drawn, or click [Select Layer] to pick one of the active layers. If you enter a
name of a layer that is not currently in the drawing, that layer will be created.
Contour Color: Select a contour color from the drop-down list by clicking
[]. The selection list contains 16 basic colors. If you want to use a different
color or color palette, use the Edit Layers/Levels routine (LA - Section 4.05) to
set the contour layer color, then for Contour Color use the By Layer setting.
Linetype: Select a contour linetype from the drop-down list by clicking
[]. The list will contain linetypes currently in the drawing.
Interval: Enter the contour interval.
Line Weight: Select a contour linetype from the drop-down list by clicking [].
Draw Index Contours: Select this option if you want to include Index Contours in your drawing.
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Ignore Zero Elevations: Select this option to disregard any point with an elevation of zero.
Index Layer: Enter the name of a layer upon which the index contours will be
drawn, or click [Select Layer] to pick one of the active layers. If you enter a
name of a layer that is not currently in the drawing, that layer will be created.
Index Color: Select an index contour color from the drop-down list by clicking
[]. The selection list contains 16 basic colors. If you want to use a different
color or color palette, use the Edit Layers/Levels routine (LA - Section 4.05) to
set the index layer color, then for Index Color use the By Layer setting.
Linetype: Select an index contour linetype from the drop-down list by clicking
[]. The list will contain linetypes currently in the drawing.
Index Interval: Enter the index contour interval.
Bezier Smoothing Factor: This factor controls the amount of smoothing of the
contour lines. Typically, less is better. High amounts of smoothing may cause
"looping" of some contour lines. Too adjust smoothing, grab the slider (left-click
and hold your mouse button down) on the slider and move it to the desired position. You mal also click on the scale bar either to the left or right of the slider to
move the slider one step at a time.
Erase Previous Contours/Labels: Select this option to erase any previous
contours and labels from the drawing before drawing new contours.
[Contour]: Click this button to draw the contours and/or create a surface file. A
completed contour map example with labels is shown below the Label section.
Triangles were not drawn.
HINT: If you want to construct a surface file and create contours at the
same time, complete the Surface portion of the Contour dialog before
clicking [Contour].
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Surface
This section of the Contour dialog contains the settings used to create a surface
file.

Show Triangles: Select this option to draw the surface triangles.
Erase Previous Triangles: Select this option to erase any previous triangles
from the drawing before drawing new triangles.
Triangle Layer: Enter the name of a layer upon which the surface triangles will
be drawn, or click [Select Layer] to pick one of the active layers. If you enter a
name of a layer that is not currently in the drawing, that layer will be created.
Triangle Color: Select a triangle color from the drop-down list by clicking [].
The selection list contains 16 basic colors. If you want to use a different color or
color palette, use the Edit Layers/Levels routine (LA - Section 4.05) to set the
triangle layer color, then for Triangle Color use the By Layer setting.
Create Surface File: Select this option to create a surface file during the contouring operation.
Surface Name: Enter a name for your surface. This is the name that will be
shown on the list of available surfaces.
Surface Path: Enter a location for the surface file. The default location is in the
current job folder, using the surface name (.tin) as the filename. Your filename
does not have to match your surface name.
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HINT: Surface file construction occurs when you click [Contour]. You
can also create surfaces using the Surface Manager (SM - Section
11.01), within the View Triangles routine (VT - Section 11.03), or
within the Calculate Volume routine (CV - Section 11.06).

Labels
This section of the Contour dialog contains the settings used to label the contour
lines.

Label Layer: Enter the name of a layer upon which the contour labels will be
written, or click [Select Layer] to pick one of the active layers. If you enter a
name of a layer that is not currently in the drawing, that layer will be created.
Label Color: Select a label text color from the drop-down list by clicking [].
Label Font: Select a label text font from the drop-down list by clicking [].
Label Precision: Select a label precision from the drop-down list by clicking
[]. Label precision is the number of decimal places you want showing on your
contour labels.
Label Size: Select a label size from the drop-down list by clicking [].
[Label Contour Lines]: Click this button to label contours; control will switch to
the CAD window. Label locations are determined by a line you strike across the
contour lines in the CAD window. You will be prompted (in CAD): Contour Label Line (first point). Click a starting position.
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CAD then prompts: Contour label line (second point). Stretch the rubberbanded line across the contour lines until it is in the position you want to apply
labels, then click.
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Contour labels are drawn along the line's position as it intersects with each contour line.

Select Surface
If you are selecting a surface, a dialog box will appear with the available surfaces. You may choose one of the surfaces shown and click [Use this Surface]
which will insert the file name into the Surface Name field in the main dialog.
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Using this dialog it is also possible to [Create Surface], [Import Surface],
[Remove Surface], or [Rename Surface].
[Remove Surface]: Clicking this button removes the highlighted file from the
list. The file is not deleted, simply removed from the selection list. To actually
delete a surface file, use Windows Explorer (My Computer).
[Rename Surface]: Clicking this button will allow you to rename a surface for
ease in identification. Renaming only affects the selection list, not the file itself.
In other words, when looking at the Select a Surface dialog box, the Surface
Name changes, but the Surface Path (or original file name) does not.
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[Create Surface]: This feature is described below.
[Import Surface]: This feature is described following the Create Surface section.

Create Surface
Click [Create Surface] to build a new surface.

Points: Enter the point numbers (or ranges) that will be used to construct the
new surface. Click [Select Points] to select points using the Point Manager
(PM - Section 6.09).
Ignore Zero Elevations: Select this option to disregard any points in the selection set that have a zero elevation.
Name: Enter a name for the surface. This name will appear in the Select a
Surface dialog and while it does not have to match the actual surface file name,
it will appear along with the Path in the next data entry field.
HINT: If you intend to change the path, DO NOT press [Enter] after
entering the file name. Press [Tab] or click into the Path field. Pressing
[Enter] is the same as clicking [Create Surface].
Path: By default, the path will set to the folder for the current job, and the actual name of the surface file will default to the Name specified above. If you
want the actual file name to be something different, you may edit the Path
line. To select a different path, click [Browse]. After entering a path, press
[Enter] or click [Create Surface].
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[Create Surface]: Click this button to create the surface. The New Surface
dialog closes and you are returned to the Select a Surface dialog, where your
new surface will appear on the surface selection list. To use the newly created
surface, click [Use this Surface].

Import Surface
Using a standard Windows file selection dialog, select an existing Surface file to
import and click [Open]. The file selection dialog will close and the selected file
will be imported to the Select a Surface dialog.

After selecting the file to import, you may give the surface a more descriptive
name that will appear on the selection list. Renaming only affects the selection
list, not the file itself. In other words, when looking at the Select a Surface dialog box, the Surface Name changes, but the Surface Path (or original file
name) does not.
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11.03 View Triangles (VT)
FUNCTION: The View Triangles routine is used to display the triangles created
by contouring and surface construction.
Activate the View Triangles routine by picking from the Tools menu; by pressing [Alt][T], [S], [T]; or by typing the two-letter command VT at any data entry
prompt.

Surface Name: Enter the surface name, or click [Select Surface] to choose a
surface file.
Surface Layer: Press [Tab] or [Enter] to accept the layer name shown, or enter a layer name or click [Select Layer] to select a layer from a list of existing
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layers. If you choose to enter a layer name and the name entered is of a nonexistent layer, a new layer will be created.

Surface Color: Select a plot color for the surface triangles from the drop down
list by clicking [].
Erase Previous Triangles: Choosing this option will erase any existing surface
triangles before the new surface triangles are drawn.
[View Triangles]: When you have all the parameters set to your satisfaction,
click [View Triangles] to actually construct the triangles in your drawing.
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Select Surface
If you are selecting a surface, a dialog box will appear with the available surfaces. You may choose one of the surfaces shown and click [Use this Surface]
which will insert the file name into the Surface Name field in the main View
Triangles dialog.
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Using this dialog it is also possible to [Create Surface], [Import Surface],
[Remove Surface], or [Rename Surface].
[Remove Surface]: Clicking this button removes the highlighted file from the
list. The file is not deleted, simply removed from the selection list. To actually
delete a surface file, use Windows Explorer (My Computer).
[Rename Surface]: Clicking this button will allow you to rename a surface for
ease in identification. Renaming only affects the selection list, not the file itself. In other words, when looking at the Select a Surface dialog box, the Surface Name changes, but the Surface Path (or original file name) does not.
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[Create Surface]: This feature is described below.
[Import Surface]: This feature is described following the Create Surface section.

Create Surface
Click [Create Surface] to build a new surface.

Points: Enter the point numbers (or ranges) that will be used to construct the
new surface. Click [Select Points] to select points using the Point Manager
(PM - Section 6.09).
Ignore Zero Elevations: Select this option to disregard any points in the selection set that have a zero elevation.
Name: Enter a name for the surface. This name will appear in the Select a
Surface dialog and while it does not have to match the actual surface file name,
it will appear along with the Path in the next data entry field.
HINT: If you intend to change the path, DO NOT press [Enter] after
entering the file name. Press [Tab] or click into the Path field. Pressing
[Enter] is the same as clicking [Create Surface].
Path: By default, the path will set to the folder for the current job, and the actual name of the surface file will default to the Name specified above. If you
want the actual file name to be something different, you may edit the Path
line. To select a different path, click [Browse]. After entering a path, press
[Enter] or click [Create Surface].
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[Create Surface]: Click this button to create the surface. The New Surface
dialog closes and you are returned to the Select a Surface dialog, where your
new surface will appear on the surface selection list. To use the newly created
surface, click [Use this Surface].

Import Surface
Using a standard Windows file selection dialog, select an existing Surface file to
import and click [Open]. The file selection dialog will close and the selected file
will be imported to the Select a Surface dialog.

After selecting the file to import, you may give the surface a more descriptive
name that will appear on the selection list. Renaming only affects the selection
list, not the file itself. In other words, when looking at the Select a Surface dialog box, the Surface Name changes, but the Surface Path (or original file
name) does not.
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11.04 Hide Triangles (HT)
FUNCTION: The Hide Triangles routine is used to hide the display of triangles
created by contouring and surface construction.
Activate the Hide Triangles routine by picking from the Tools menu; by pressing [Alt][T], [S], [H]; or by typing the two-letter command HT at any data entry
prompt.
Activating this routine simply removes the surface triangles (TIN) from the drawing, and requires no further user input. To view triangles use the View Triangles routine (VT - Section 11.03).
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11.06 Calculate Volumes (CV)
FUNCTION: The Calculate Volumes routine is used to compute the volume
between two surface files, or to compute the volume of a stockpile.
Activate the Calculate Volumes routine by picking from the Tools menu; by
pressing [Alt][T], [S], [V]; or by typing the two-letter command CV at any data
entry prompt.

Volumes Between Surfaces

Compute Volume Between Surfaces: Select this option to calculate the volume between two specified surfaces, then enter or select the surfaces using the
Initial Surface and Final Surface fields.
Compute Stockpile Volume: Select this option to calculate a stockpile volume. Stockpiles require only a single surface. This selection makes a change to
the initial dialog box. See the Stockpile Volume section below for instructions.
HINT: After each field has been entered, DO NOT press [Enter] to
move to the next field. Press [Tab] or click into the field. Pressing [Enter] is the same as clicking [OK].
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Initial Surface: Enter the initial surface name, or click [Select Surface] to
choose a surface file. For instructions on surface selection, see the Select Surface section below.
Final Surface: Enter the final surface name, or click [Select Surface] to
choose a surface file. For instructions on surface selection, see the Select Surface section below.
Cut Swell Factor: Enter a swell factor to be applied to the cut volume.
Fill Shrink Factor: Enter a shrink factor to be applied to the fill volume.
[OK]: When you have all the parameters set to your satisfaction, click [OK] to
actually compute the volume and generate a report.

[Print Report to Text Output Window]: Select this button to print the report
results into the Text Output window, and exit this routine.
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[Recalculate with new Surface]: Select this button to discard the results and
re-start the routine for another calculation.
[Quit Volume Calculations]: Select this button to discard the results and exit
this routine.

Stockpile Volumes

Compute Volume Between Surfaces: Select this option to calculate the volume between two specified surfaces, then enter or select the surfaces using the
Initial Surface and Final Surface fields. See the Volumes Between Surfaces section above for additional instructions.
Compute Stockpile Volume: Select this option to calculate a stockpile volume.
Stockpiles require only a single surface. This selection makes a change to the
initial dialog box.
HINT: After each field has been entered, DO NOT press [Enter] to
move to the next field. Press [Tab] or click into the field. Pressing [Enter] is the same as clicking [OK].
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Initial Surface: Enter the initial surface name, or click [Select Surface] to
choose a surface file. For instructions on surface selection, see the Select Surface section below.
Base Elevation: Enter an elevation down to which the stockpile volume will be
computed. Generally, this will be the elevation at the base of the stockpile.
Cut Swell Factor: Enter a swell factor to be applied to the cut volume.
Fill Shrink Factor: Enter a shrink factor to be applied to the fill volume.
[OK]: When you have all the parameters set to your satisfaction, click [OK] to
actually compute the volume and generate a report.

[Print Report to Text Output Window]: Select this button to print the report
results into the Text Output window, and exit this routine.
[Recalculate with new Surface]: Select this button to discard the results and
re-start the routine for another calculation.
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[Quit Volume Calculations]: Select this button to discard the results and exit
this routine.

Select Surface
If you are selecting a surface, a dialog box will appear with the available surfaces. You may choose one of the surfaces shown and click [Use this Surface]
which will insert the file name into the Surface Name field in the main dialog.

Using this dialog it is also possible to [Create Surface], [Import Surface],
[Remove Surface], or [Rename Surface].
[Remove Surface]: Clicking this button removes the highlighted file from the
list. The file is not deleted, simply removed from the selection list. To actually
delete a surface file, use Windows Explorer (My Computer).
[Rename Surface]: Clicking this button will allow you to rename a surface for
ease in identification. Renaming only affects the selection list, not the file itself. In other words, when looking at the Select a Surface dialog box, the Surface Name changes, but the Surface Path (or original file name) does not.
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[Create Surface]: This feature is described below.
[Import Surface]: This feature is described following the Create Surface section.

Create Surface
Click [Create Surface] to build a new surface.

Points: Enter the point numbers (or ranges) that will be used to construct the
new surface. Click [Select Points] to select points using the Point Manager
(PM - Section 6.09).
Ignore Zero Elevations: Select this option to disregard any points in the selection set that have a zero elevation.
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Name: Enter a name for the surface. This name will appear in the Select a
Surface dialog and while it does not have to match the actual surface file name,
it will appear along with the Path in the next data entry field.
HINT: If you intend to change the path, DO NOT press [Enter] after
entering the file name. Press [Tab] or click into the Path field. Pressing
[Enter] is the same as clicking [Create Surface].
Path: By default, the path will set to the folder for the current job, and the actual name of the surface file will default to the Name specified above. If you
want the actual file name to be something different, you may edit the Path
line. To select a different path, click [Browse]. After entering a path, press
[Enter] or click [Create Surface].
[Create Surface]: Click this button to create the surface. The New Surface
dialog closes and you are returned to the Select a Surface dialog, where your
new surface will appear on the surface selection list. To use the newly created
surface, click [Use this Surface].

Import Surface
Using a standard Windows file selection dialog, select an existing Surface file to
import and click [Open]. The file selection dialog will close and the selected file
will be imported to the Select a Surface dialog.
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After selecting the file to import, you may give the surface a more descriptive
name that will appear on the selection list. Renaming only affects the selection
list, not the file itself. In other words, when looking at the Select a Surface dialog box, the Surface Name changes, but the Surface Path (or original file
name) does not.
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11.07 Delete Contours (XC)
FUNCTION: The Delete Contours routine is used to erase contours from the
drawing.
Activate the Delete Contours option by picking from the Tools menu; by pressing [Alt][T], [S], [S]; or by typing the two-letter command XC at any data entry
prompt.

Select [Yes] to erase all the contours in the drawing, or [No] to cancel this operation.
WARNING: This routine does not hide the contour layer, it erases the
contours. Once deleted, contours must be recomputed in order to once
again make them visible.

11.08 C&G Transfer
FUNCTION: The Data Transfer routine is used to download/upload data from/
to your data collector. The C&G Transfer option uses the C&G communications
program and is the best choice for communicating with any data collectors not
running SurvCE data collection.
NOTE: If you are transferring files to/from Carlson SurvCE, use the
SurvCom transfer program. See Section 11.09.
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Activate the C&G Transfer option by picking from the Tools menu, or by pressing [Alt][T], [D], [C].
HINT: Before using the data collector program, make sure the correct
data collector, communication port and communication parameters have
been selected in the Settings dialog box.
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Direction of Transfer

Choose either Data Collector to Computer or Computer to Data Collector.

Data Collector Options

Type: Pressing the down arrow will bring up the list of data collectors to
choose. From the list select the type of data collector being used.
Use Data Collector: Check this box to transfer data to/from the data collector. You can also transfer to a file instead of a data collector.
Use Disk File: Check this box if the data is in computer file. The data must be
in the format of the data collector selected.
File Name: To select the file path click on [Browse] to open a standard Windows file selection dialog box. In the file dialog box specify the path and file
name of the file to be opened. Select or enter the path and file name of the file.
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Transfer Coordinates with Raw: Some field software allows unadjusted coordinates to be carried in the raw file as the field data is collected. This gives you
the option to transfer this data or not. If you do not want approximate coordinates calculated in the field to be confused with control when processing the raw
data, leave this box unchecked.

Computer Options

File type: Choose the file type you are transferring/converting. If you are sending data from the Data Collector to the Computer, your choices are: Raw
Data; or Coordinate. If you are sending from the Computer to the Data Collector, you can send: a Coordinate file; an ASCII file; or a Description Table.
File Format: C&G Transfer will import and export several types of file formats
for both Raw and Coordinate files.
Raw File formats
C&G (*.cgr)
C&G (*.raw)
OBS (*.obs)
Geolab (*.iob)
StarNet (*.dat)
SDR2x (*.dat)
SDR33 (*.dat)

Coordinate File formats
C&G Alphanumeric (*.cgc)
C&G Numeric (*.crd)
Carlson Alphanumeric (*.crd)
Carlson Numeric (*.crd)
ASCII (*.nez or *.asc)
Geolab (*.neo)
StarNet (*.pts)

SDR2x (*.dat)
SDR33 (*.dat)
Simplicity (*.zak)
LDT (*.mdb)

File Name: To select the file path and name click on [Browse] to open a standard Windows file selection dialog box. In the file dialog box specify the path and
file name of the file to be opened. Select or enter the path and file name of the
file desired file.

430

Description Table: To use a description table check Use Description Table
box. You have the ability to use multiple description tables. Examples of that
might be: State DOT; Boundary; As-Built; and Topography.

Each of these could have different codes and descriptions and this option would
allow you to choose which description table to use for the reduction of this file.
To change the description table click the [Browse] button or directly edit the file
name. Below is an example of a description table:
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Instructions

Depending on the type of data collector, type of file and the direction of transfer,
this option will give you step by step directions on how to proceed. It will guide
you step by step through the transfer routine. To begin, click on the [Step 1]
button, after which you may continue by clicking [Next] and/or [Previous].

Current Status

This line will indicate the status of the transfer

Transfer
Once all of the settings are set correctly clicking on the [Transfer] button will
begin the transfer between the data collector/file and the desktop.

Settings
At the bottom middle of the main screen is the [Settings] option that allows you
set more detailed information as well as set defaults for future use.
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Data Collector
This dialog box allows you to select the type of data collector you are transferring
to and/or from.
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When you select the down button [] to the right of the data collector shown
and the Show Defaults only box is unchecked, you will see the complete list of
all the data collectors that C&G Transfer interfaces with. Currently this list includes:
CGFIELD
CGFIELD+
Geodat 122
Geodat 126
Geodat 400
Geodat 500
Leica 1200
Leica Data Pro
Nikon
Nikon DTM 300

SMI v5.0
SMI v6.0/7.0/8.0
Sokkia SDR2
Sokkia SDR33 (14 Char Pt#)
Sokkia SDR33 (4 Digit Pt#)
SurvCE
TDS
TDS (Australia)
Topcon CR2
Topcon FC-1

Topcon FC-2
Topcon FC-4
Topcon FC-48/95
Topcon FC-5
Topcon PROPAC
Wild GIF-10
Wild GIF-10/WS
Wild GIF-10/WS2
Wild GIF-2
Wild Topos

You also can create a Default List. This default list should consist of the various
data collectors your company may have and/or interface with on an everyday basis. You can use the Show Defaults only check box to limit the data collectors
which may be selected from the Data Collector list on the main Data Collector
Transfer Screen. If this box is checked, only those data collectors you have
specified for the default list will be shown.
To add a data collector to the default data collector list:
•

Make sure the Show Defaults only box is unchecked.

•

Select a data collector from the list by scrolling up and down the list using
the arrow keys.

•

When the new data collector is selected the Communications Dialog will
open and you can set all the default values for the data collector.

•

Once the settings are correct, click [Add DC].

•

Click [Save List] to save the changes to the list.

•

Re-check the Show Defaults only box

To remove a data collector from the default list:
•

Make sure the Show Defaults only is checked.

•

Highlight the data collector you whish to remove from list.

•

Click [Remove DC].
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•

Click [Save List] to save the changes to the list.

•

Chose [OK] and verify that the data collector is no longer in the default
listing.

Communications
The Communication box allows you to manually set the communication protocols.

You may set: Port; Baud Rate; Parity; Word Length; and Stop Bits.
When a data collector is selected, C&G Transfer reads a list of default settings
and compares it to the settings currently shown. If the current settings are different than those recommended the defaults will be displayed and a [Set Recommended] button will be displayed. This allows you to automatically set the
recommended communication parameters for your data collector.

Measurement
The Measurement portions of the Settings dialog box pertains to RAW and
Coordinate data input, whether entered by hand or transferred by data collector.
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Using this dialog box you may set:
•

Angle Mode: select Degrees or Grads

•

Direction Mode: select Bearing or Azimuth

•

Azimuth Direction: select North or South

•

Vertical Input: select Zenith, Nadir, or Horizontal

•

Distance: select Foot or Meter

•

Foot Definition: select U.S. or International

•

Coordinate Position: select North-East or East-North

•

Description Length: select the number of characters up to the maximum
shown.

Description Table
The Description Table portion of the Settings dialog allows you to select the
default description table.

As mentioned earlier you can have multiple description tables; here is where you
would select the description table to use.
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The Use Description Table option, when checked, will replace any integer description found in the raw data file with corresponding description found on the
description table. When this check box is not checked data will be transferred as
entered.

Default Path for Output Files
This setting allows you to set the default location for storing transferred files.

To change the Default Path for Output Files click [Browse] or directly edit the
path.
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Receiving Coordinates from Data Collectors
When receiving coordinates from a data collector into an existing coordinate file,
C&G Transfer has a point protection feature in place to protect your existing
points.

You are given the coordinate data for both the existing point and the incoming
point, and you must instruct C&G Transfer how to handle the duplicate. You
have five options:
• Click [Cancel] to cease downloading.
• Click [Overwrite] to overwrite existing point or points.
• Click [Do Not Overwrite] to skip the point.
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If the Do Not Ask Again option is selected:
• Click [Overwrite] to overwrite all existing points.
• Click [Do Not Overwrite] to import only new points.

Transfer Options
Depending on the type of data collector that you are using, you will be able to
perform some or all of the following functions:
• Receive raw data from the data collector.
• Receive raw data from a file.
• Send raw data to the data collector.
• Receive coordinates from the data collector.
• Receive coordinates from the data collector file.
• Send coordinates to the data collector.
• Send a program to the data collector.
• Execute a program on the data collector.
• Delete files on data collector
• View files on data collector
As data is received from a particular data collector or file, it is converted to a
.C&G compatible Raw or Coordinate file. Data that is sent to the data collector is
converted from the coordinate or raw file format to the data collector format.
The remainder of this section discusses specific data collectors and software.

Select Points
When transferring coordinates to the data collector this option allows you to
choose which points are to be transferred. When you click on the [Select
Points] button under the Computer Options section the following dialog box
comes up.
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Change file to Select From: Click the [File] button to select the coordinate file
that you want to transfer coordinates from. After selecting the file click [Open]
button.
Choose Points: This option allows you to select groups of points to be included
or excluded from the file you have opened.

 All Points: Choose all the points in the selected file.
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 Block: Select blocks of points.

Enter Start Point ID and End Point ID. If points are numeric, select
Compare like Numbers. If points are alphanumeric, select Compare
like Strings.
 Desc: Select points by description.

Specify the description to match and select any options.
Match Case: Match the case of the text
Match Whole Word Only: For example, if this box is NOT checked
point with the descriptions BOC; BOC1 and BOC2 would all be included. If the box is checked, only points with the description BOC
would be included.
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 Code: Select points by code.

Specify the code to match and select any options.
Match Case: Match the case of the text
Match Whole Word Only: For example, if this box is NOT checked
point with the descriptions BOC; BOC1 and BOC2 would all be included. If the box is checked, only points with the description BOC
would be included.

 Elevation: Select points by elevation.

Low Value: Enter the Point ID OR the Elevation for the Low Value.
High Value: Enter the Point ID OR the Elevation for the High Value.
If a point number is entered in the Point ID box the elevation for that
point will be used for either the high or low elevation. If only an elevation is entered (no point number) the block of points will be selected
strictly based on elevation.
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 In Radius: Select all points within a given radius.

Center Point ID: If a point number is entered in the Point ID box the
northing and easting of that point will be used for the center of the
search circle.
East/North: To manually enter a easting and northing leave the Point
ID box empty and enter the East and North coordinates for the center
of the search circle.
Radius: Enter the radius for the search circle, in feet or meters.

 In Rect.: Select all points within a given rectangle.

If a point number is entered in the Point ID box the northing and easting of that point will be used for that corner of the rectangle.
To manually enter a northing and easting leave the Point ID box empty
and enter the northing and easting for the corner.
The two points define the diagonal corners of the rectangle.
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Choice: This option allows you to choose to include or exclude points previously selected in the Select Points dialog box.

Example: In the Choose Points dialog box, select by Desc. and type
in GS as the description. In the Choice dialog box select Exclude, then
click [REMOVE from SELECTION]. Any points that have GS in the description field would be removed from the selection set.

Total Selected Points: The total number of selected points is displayed in
the lower right corner of Select dialog box.
Default column width: The columns ID, Northing, Easting, Elevation, Code
and Description columns have a default width. If you have changed the
widths of the columns, selecting [Default column width] will reset the column widths to their original configuration.

Data Collector Settings:
This manual is not a substitute for you data collector documentation. Specific
settings for various data collectors may be found in Chapter 12 of the PDF version of the actual C&G Data Collection manual. That manual, M-12 CGData
Collection.PDF, is available on the Simplicity installation CD.
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11.09 SurvCom Transfer
FUNCTION: The Data Transfer routine is used to download/upload data
from/to your data collector. The SurvCom Transfer option uses the Carlson
SurvCom program and is the best choice for communicating with Carlson data
collectors running SurvCE data collection. Carlson Software products use the
same native file formats as SurvCE, so no file conversion occurs — only transfer.
NOTE: If you are transferring files to/from any data collection system
other than Carlson SurvCE, use the C&G Transfer program. See
Section 11.08.
Before starting SurvCom: Connect your serial cable to your PC and data collector.
In SurvCE: Select Data Transfer from the File menu. Choose Carlson/C&G
Transfer. This leads to a File Transfer screen on SurvCE, which prompts:
Awaiting Connection.
All further action takes place on the PC side and there is no time delay in this
handshake; SurvCE will wait for the PC program to catch up. When you connect
the cable from SurvCE to the PC, Microsoft ActiveSync may interfere and display: Connect to PC? If you get this question, select No and on your PC, disable the Microsoft ActiveSync serial linkage if it is on.
In "Sight" Survey: Activate the SurvCom Transfer option by picking from the
Tools menu, or by pressing [Alt][T], [D], [S].
If you get an error such as: Failed to open COM 1 error code -3, the most
likely errors are lack of cable connection or interference by Microsoft ActiveSync. An error such as Failed to open COM 1 error code 14 typically means
an incorrect COM port setting on the computer. Remedy this error by selecting
the Options icon in SurvCOM and resetting the COM port. After clicking [OK], a
connection will be attempted.
When the connection is established, SurvCE will display: Connected to PC.
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If only the left side of the screen on the PC displays data, then you do not yet
have a connection. Press the Connect button located at the bottom left of the
file transfer dialog. The transfer program will respond with: Retrieving File
List. Once the file list has been retrieved, the left side of the dialog box will
show files located in the specified path on the PC, and the right side of the dialog
will show the files located in the designated path on the data collector. You can
change directories by scrolling to the top of the file list and choosing Up One
Level (just like in Windows). In the above dialog, a filter is applied so that only
files in the form of *.crd are displayed. Filters such as this can be setup using
the Options button.
To transfer one or more files, simply select or highlight the desired files and select the Transfer button. More than one file can be transferred from the remote
to the PC or from the PC to the remote during the transfer process. Standard
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Windows selection options apply. For example, selecting one file and then, while
pressing the [Shift] key on the PC, selecting another file deeper on the list, will
select all the files in between the first and last selected. You can also select the
first file to transfer and press and hold down the [Shift] key and use the down
arrow to specify the range of files to transfer. Pressing and holding the [Ctrl]
key on the keyboard allows for the selection of multiple files in any selection order, by picking the files with the left mouse button.
After the files have been selected, press the Transfer button. When the transfer
is complete, the program will display Transfer Complete and will then proceed
to update the file lists on the PC and the data collector.
Note: The process of importing points to the data collector mimics the process of
exporting points to the office computer, but in reverse. If a point is found to already exist on the data collector, options appear to Overwrite All (Yes All) or
Cancel All (No All).

SurvCom Commands
These commands are found and can be seen in the SurvCom dialog box shown
above.
Connect: After selecting Data Transfer from SurvCom's File menu,
press this button to connect to the PC. Once connection is made, the
status line on the file transfer utility dialog box will show: Connected to
the remote machine.

Transfer: Pressing this button transfers selected files from either the
Remote to the PC, or the PC to the Remote.

Set Path: This option allows for the specification of the desired source
and destination drives and folders for both the PC and the Remote device. For example, if you were downloading, or copying files from the
Remote device to the PC, to specify a source path on the remote device,
select the Remote Machine toggle and then type in the desired path in
the path field. To specify a destination path on the PC, select the Local
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PC toggle and type in the desired path the path field. When a change to
either path is made, the transfer utility will retrieve a new file list from
the specified paths.

Make Dir: This option allows for creation of directories on both the PC
and the Remote device. Specify the machine to create the directory on
and then enter the directory name.

Delete: This option allows you to delete the tagged files.
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Rename: Select a file and rename it.

Options: This command allows you to set various options for data transfer. The dialog shown in the figure below will appear.
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•

Com Port: You must select which com port on the PC to use.

•

File Mask: You must select a file filtering syntax.

•

Directory Sort: You must select how to sort the list of files.

•

Display Special Files: Toggle whether or not you should see
special files.

•

Confirm Overwrite: Check this to confirm before overwriting
files.

•

Baud Rate: You must choose the baud rate for transferring data.

•

Protect Remote Files: Check this to protect files on the mobile
device.

•

Archive RW5 Files: Toggle YES or NO.

Geoid: This command will carve out a portion of the Geoid 99,
EGM96,Canadian CGG2000, Canadian HT2.0, Canadian HT1.01, Australian GDA94 and Great Britain OSG-MO2 grid files and send it to
SurvCE. Since these geoid grids are very large, the program carves out
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a precise portion of it and avoids overloading the memory on the remote
device running SurvCE. You will be prompted for the directory (on the
PC) of the source Geoid grid file, and the approximate latitude and longitude of the job, and the size of the area desired in miles, kilometers or
degrees of latitude and longitude.

F2F Conversion: This converts the more thorough and detailed Carlson
Survey field code file (for field-to-finish work) to the more simplified
Feature Code List that runs in SurvCE. The Feature Code List in
SurvCE handles Linework (on or off), Line Type (2D or 3D), Layer (=
Code) and Full Text (Description). Select the F2F file and click [Send].
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Send Points: The command allows for the sending of a range of
points. Start by selecting the Local File Name and the Remote File
Name, then specify the points to send.
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Exit: This command will exit SurvCom.

Additional Options
The following two options appear in the Data Transfer dialog only if detected or
available:
•

Infrared Transfer: This command leads to a send and receive screen
that works with the Window Socket IrDA server/client objects only between two CE mobile devices. This is a readily available data transfer
program. It works, for example, from Ranger to Ranger. Please make
sure you align your devices so that the infrared transceivers are within
one meter of each other, and the transceivers are pointing at each
other. For an easy connection it is preferable to start first the server (the
device that will receive the data file) and after that start the client (the
device from which the data file will be sent).
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•

Bluetooth Transfer: If the mobile device has a Bluetooth emulated serial COM port, the user will be able to select it from the list, and transfer
data from/to another device that has Bluetooth available.

You've Transferred Files... Now What?
At this point, all you have done is transfer a data file or files. If you have transferred files from the Remote, you still need to import the files into "Sight" Survey. Select File > Import Coordinate File (Section 3.09) to initiate the import
operation.

11.10 C&G Editor
FUNCTION: The Edit Process Raw File routine is used to edit and re-run traverse courses. It is also used to compute closures and do traverse adjustments. The C&G Editor option uses the raw editor common to C&G Software
products.
Activate the C&G Editor by picking from the Tools menu, or by pressing
[Alt][T], [E], [C].
By default, "Sight" Survey uses the Carlson Raw Editor and .RW5 files
for Traverse Closure, Deed Check, and adjustments (including adjustments other than Network Least Squares). The C&G Raw Editor
is available for data transfer and Network Least Squares. If you want
to transfer a C&G raw file (.CGR) from your collector and then run a
Compass, Crandall, Transit, or No Adjust, you need to download the
.CGR file, then open the Carlson Raw Editor (see Section 11.11) and
import the C&G file (using Tools > Import Raw Data > C and G).
The SurvNET (or C&G) Editor in "Sight" Survey is a sub-set of the full CG Editor
program common to C&G software. This subset has been designed to work with
SurvNET. If you are familiar with the full CG Editor, you may find it lacks certain
features and file support. For example, this sub-set editor can only handle C&G
Raw file (.cgr), and not Map Check files, Cross-Section files, or Template files.

File support
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The CGEditor can create and/or edit C&G Raw Data Files (.cgr). Raw data files
contain information pertaining to a field traverse. These files are typically
downloaded from the data collector and converted to the C&G raw data file format.

Opening Files
To open an existing file, select File > Open. You can then use the file dialog box
to browse to the desired file. Click on the desired file to highlight it then click the
[Open] button.

Creating Files
To create a new file, select File > New. A spreadsheet type window will open
but, since it is a new file, it will not contain any data in-put lines yet. You must
first add the desired records before typing in the data.

Cut and Paste operations
With the CGEditor you can use the Edit menu to cut and paste or you can use
the standard Windows keyboard shortcuts for cutting ([Ctrl][X]), pasting
([Ctrl][V]), copying ([Ctrl][C]) and undo ([Ctrl][Z]). You simply highlight the
data then use the shortcut keys or the menu item to issue the command. To
highlight a field simply click on it or, to highlight a record, click on the first column in the record (labeled either Type or Row). To highlight several records
use the left mouse button to click on the first column then hold down the mouse
button and move the mouse until the desired records are highlighted then release the mouse button.

Menu Shortcut Keys
Please note that many menu items have short cut keys that make it unnecessary
to actually access the menu to accomplish a given task. These short cuts are
noted on the menu and require that you press and release two or three keys at
the same time. The first one or two keys will be one or a combination of [Ctrl],
[Ctrl], or [Ctrl] and the last key is a letter. For example, the Copy menu item is
specified in the menu as Copy Ctrl + C. This means that when you press and
release the [Ctrl] and [C] keys at the same time, the copy command will run.

Automatic conversion of distance during data entry
You can automatically convert a distance entry’s units by adding a “*” after any
distance entry. If Distance Units are set to Feet in the Settings dialog, the entry
is assumed to be in meters and is converted to feet. The opposite is true if Distance Units are set to Meters.
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C&G Raw Data Files
• The raw data file contains data pertaining to one or more traverses.
• There are three basic types of traverses:
• Closed Loop Traverse
• Closed Traverse Beginning and Ending at Known Points
• Open Traverse and Side Shots
• Figures 1, 2, 3 and 4 show illustrations of each of these traverse types. Below
each illustration you will also see the accompanying raw data as seen in the
CGEditor.

Figure 1 - Closed Loop Traverse.
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Figure 2 - Closed Traverse Beginning and Ending on Two Known Points.
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Figure 2 shows a closed traverse beginning on two known points (1 and 2) and
ending on two known points (4 and 5). With this type of traverse, both a linear
and angular closure can be calculated.

Figure 3 - Closed Loop Ending on One Known Point.
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Figure 3 illustrates a traverse that begins on two known points, or a single known
point and a back sight azimuth, and ends on one known point. In this case it is
only possible to calculate a linear closure.

Figure 4 - Open Traverse with Side Shots
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Figure 4 shows an open traverse with side shots.

NOTE: The data shown in the CGEditor views accompanying the four
illustrations include instrument height (HI) and rod height entries.
However, if you have elevations turned off, these entries are optional.
Also, the examples use single distance and angle entries but multiple
measurements are allowed.
In these figures each traverse has been placed in a separate raw data file. However, with the use of special codes you can combine multiple traverses in a single
raw data file.

ENTERING AND EDITING TRAVERSE DATA
In the CGEditor “Raw Data” refers to unadjusted field traverse data, typically
downloaded to the PC from a data collector. C&G raw data files have the extension .CGR.

Creating or Opening a Raw Data File
To create a new file or open an existing file click on the File menu then either
click on New or Open. If you click on Open you will then see a file dialog.
Browse to the directory where you wish to work and select an existing file having
a file type of C&G Raw Data File (*.cgr) and click the [Open] button.
If you are creating a new file, an empty file will be shown in its own spreadsheet
window within the editor. If you are editing an existing file, the data from the file
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will appear in a similar spreadsheet window. It is possible to have multiple
documents open at the same time. So you could create a new file and open an
existing file in the same editing session and each would appear in its own window
in the editor. You can have as many new and/or existing files open as your project demands.
A new file will be named CGRaw#, where # is an integer value that increments
from 1 whenever you open a new file. For example, if you opened three new
files at once, your jobs would be named: CGRaw1; CGRaw2; and CGRaw3.
These job names will be used until you rename the job using the Save or Save
As command from the File menu.

Settings
Before entering any data you should check the current settings. Click the Settings menu item then click Raw Data File to review and/or change the current
settings. (See the Settings menu section later in this chapter.)

Traverse Data Entry
A line or row in the raw data file is referred to as a record and each item of data
in a record is referred to as a field. There are several types of records that you
may use in a raw data file:
● Instrument Point
● Foresight
● Foresight Tie
● Reference Bearing
● Coordinate Value
● Standard Errors
Control
Measurement
Setup
● Elevation
● Scale
● Loop Traverse
● Closed Traverse
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● Open Traverse
● End of Traverse
● Data On/Off
● Comment
The type of data required for each of these types of records varies. Some require no data entry and are only “flags” to signify the beginning or ending of a
series of records; others require only one field to be filled out; while others require several fields of data.
Adding and Inserting new records
When creating a new file, to begin entering data you must select from the Add or
Insert menus to create the first blank record and begin data entry. Depending
on what type of record you are editing, when you press [Enter] for the last field
in the record, the following record will be added automatically.
NOTE: If the Add and/or Insert toolbars are not showing, click on the
View menu then click on the toolbar you want to turn on.
When you click on one of the Add menu items or toolbar icons, an empty record
is added to the end of the file. If you click on one of the Insert menu items or
toolbar icons, an empty record is inserted above the currently active record or
field. To make a record the currently active record, just click on one of its fields.
Moving from field to field
While entering data, to move to the next field, press the [Enter] or the [Tab]
key. To move to the preceding field press the [Esc] key or both the [Shift] and
[Tab] keys at the same time.

Instrument Points
The first record of a raw data file is often an instrument point. Add or insert a
blank record using the menus or toolbars. Fill in the following fields in the new
instrument point record:
● Inst. Point: Enter the point ID of the instrument point.
● Inst. Height (or HI): Enter the instrument height. This may be either the
distance from the IP on the ground (“Plus-up”) or the actual elevation of the
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instrument, depending on how the data is to be reduced. This field will only
be active if elevations are on. (See the Settings section in the Entering and
Editing Traverse Data section of this chapter)
● Backsight: Enter the point ID for the backsight.
● Rod Height: Enter the rod height. This field will only be active if elevations
are on. (See the Settings section in the Entering and Editing Traverse
Data section of this chapter)
● Horz. Angle: Enter the instrument’s initial horizontal angle reading at the
back-sight. When doing an azimuth traverse, no entry is required here.
NOTE ON DOUBLED ANGLES: Doubled angles require two (2) Instrument Point records. Each new instrument setup requires a 0 to
the back sight. The first angle to the foresight is the single angle. This
angle is locked into the gun and the back sight is retaken. The second
angle to the foresight is the doubled angle. You may also double angles
to side shots.
Slope Distance and Vertical Angle or Horizontal Distance and Vertical
Distance to the Back sight: Enter the appropriate distance and/or angle. A
blank is assumed to be a zero.
NOTE: When the Slope Dist/Vert Angle or Horz. Dist/Vert. Dist.
column headings are preceded by a “^” it indicates that a record inserted before the current record (or added after the current record) will
have the same type of distance entry mode. For example, if the heading shows ^Slope Dist and ^Vert Angle and you insert a record, the
new record will be in the Slope Dist/Vert Angle distance entry
mode. You can change this by clicking on one of the distance headings
to remove or add the “^”. If the “^” is not present it means that the
inserted or added record will have the opposite distance entry mode
than does the current record.
● If, after entering the data in the last field of a given Instrument Point record, you press the [Enter] or [Tab] key, a Foresight record will automatically be created. If you want to change this newly created blank Foresight
record into an Instrument Point record, press the [Esc] key. If you are at
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the end of the file, pressing [Esc] again will delete this new Instrument
Point record.

Foresights
After entering the data for the last field in the Instrument Point record, press
[Enter]. This will cause a Foresight record to be created below it. This record
will contain the following columns (the explanations of several of these columns
are as described for Instrument Points, only differences will be noted here).
• Rod Height: This column is only active if elevations are on.
• Horz Angle: Enter the instrument’s horizontal angle reading at the foresight
point. Enter a positive value for a clockwise angle and a negative value for a
counter-clockwise angle. This entry may be blank if you are entering only the
distance readings to the foresight.
• Slope Dist/Vert Angle or Horz Dist/Vert Dist: Enter the distance data for
the foresight point.
• Foresight: Enter the Point ID for the foresight point.
• Code: Enter the code for the Foresight Point. This column is only active if
Code is on. (See Settings in this section.)
• Description: Enter the description for the Foresight Point. The number of
characters you are allowed to enter is set in the Settings under Description
Length.
If you enter an integer code here and the Translate Raw Descriptions Using Description Table is checked in the Settings and a matching description
number is found in the description table, then the description from the table
will replace the integer value you entered in the Description field. The integer value you entered will then be moved to the Code field.
• Side Shots: Side shots should be placed within the block of foresights immediately following the instrument point record for the instrument point from
which they were shot. You may append side shots to the end of a traverse
file, but they must be preceded by a begin open traverse record.
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Foresight Tie
In some cases, you will need to tie to an existing traverse. You use a Foresight
Tie record to do this. This record is used in the reduction process to determine
what known point you are tying into. It is necessary if there are side shots taken
at the last setup along with the tie point.
In a closed traverse, you must end a traverse by occupying a known point and
turning an angle to a second known point. The second known point is the tie
point.

Reference Bearing
You may Add or Insert a reference bearing or azimuth (depending on whether
Direction is set to Bearing or Azimuth in Settings).
Reference bearings are entered in the following format:
<pointID><dash><pointID><space><bearing>
For example: 23-45 145.34568 specifies that the bearing from point 23 to
point 45 is N 45° 34’ 56.8” E.

Coordinate Value
You can use either the Add or Insert menus or toolbars to create a new coordinate record. You can then hand-enter known coordinates for a point. Coordinates can be used as a reference point during the reduction process.

Coordinates from a Coordinate File
Instead of hand entering coordinate points, you can insert coordinate records
from an existing coordinate file. Click the Insert menu, then pick the Coords
From File menu item.
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Standard Error
You can provide standard error information for the Network Least Squares reduction program by inserting standard error records. Standard error records
specify the standard error value for a given type of measurement. Standard errors should be in specified in units that are consistent with the units of the type
of measurement to which they are being applied.
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When using the SurvNET program, you can enter a “*” for any entry to use the
SurvNET project defaults. For information on the values allowed and the uses of
standard errors, please refer to Network Least Squares in Section 11.12.

Elevation
You can specify the elevation for a given point ID using an Elevation record.

Scale
You may specify a scale factor in a Scale record. A scale factor is a decimal
number. You may enter as many scale factors as you wish. A scale factor will be
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used until another is encountered. Scale factors should be placed before an Instrument Point record.

Multiple Traverses
If you are combining more than one traverse in a single raw data file, you must
separate the traverses with special records.
After inserting or adding a begin traverse record, you may type in a comment
regarding the traverse in the Comment column. You may also specify the order
in which the traverses are to be processed by using the first part of the Comment field. Please see Traverse Reduction Order below for more details.
The following records can be used to indicate the beginning and ending of a given
type of traverse:
Loop Traverse: Indicates the beginning of a loop traverse. A loop traverse begins and ends at the same point. If you wish to add a comment to identify the
traverse in some way, just type it in the Comment column.
Closed Traverse: Indicates the beginning of a closed traverse. A closed traverse ties into known points at both ends. If you wish to add a comment to identify the traverse in some way, just type it in the Comment column.
NOTE: If you are running a Closed Traverse, a reference azimuth
must be placed at the last instrument point if you wish to adjust the angular error.
Open Traverse: Indicates the beginning of an open traverse. An open traverse
is a group of side shots. If you wish to add a comment to identify the traverse in
some way, just type it in the Comment column.

End Traverse
This record signals the end of the data records for any of the traverse types.

Data On/Off
This is a C&G specific record recognized by the Network Least Squares program. When a Data On/Off record is encountered during processing, the re468

cords following it are ignored until another Data On/Off record is encountered.
This can be very helpful in finding incorrect data or just processing a portion of
the data in a file.

Comment
This record inserts a comment line above the current active line. Comment records may contain text or numbers in any combination. Comment records can be
used anywhere in the raw data file and are for any notes or other data the user
wants to include in the file. Comment records are ignored when processing the
raw data.

Traverse Reduction Order
The order in which the traverses appear in the raw data file is typically not important. Traverses are processed in the order in which they appear in the
file. Traverses may be entered in a sequential order or you may embed one
traverse within another.
However, if the coordinates computed from one traverse are needed for the reduction of another traverse, then order IS important. If this condition is true for
a raw data file and the traverses have NOT been placed in the raw data file in the
correct order, then you need to specify a Traverse Order Number for each
traverse in the file.
NOTE: If you specify Traverse Order Numbers, the traverses in the
file will be reduced in the order of their Traverse Order Numbers.
Traverse Order Numbers: Each Loop Traverse, Open Traverse or Closed
Traverse comment field can contain a Traverse Order Number.
NOTE: The Traverse Order Number must be an integer and must appear as the first entry in the Comment field separated from the remainder of the comment by a space. For example, the comment field of
a Loop Traverse record having a Traverse Order Number of 3 should
look like this:
3 this is a comment
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All begin traverse records MUST have a Traverse Order Number if any one of
them has a Traverse Order Number. However, the Traverse Order Numbers in a
given file must begin with 1 and continue sequentially. You may not duplicate
a Traverse Order Number for any begin traverse record in a given file.
IMPORTANT NOTE: Reducing a raw data file having Traverse Order
Numbers that violate any of the above specifications will have unpredictable results. Error messages during the reduction process may not
reflect the fact that improper Traverse Order Numbering is actually
the root cause of the problem.
Data On/Off: This is a C&G specific record recognized by the Network Least
Squares program and the CGSurvey traverse reduction features. When a Data
On/Off record is encountered during processing, the records following it are ignored until another Data On/Off record is encountered. This can be very helpful
in finding incorrect data or just processing a portion of the data in a file.

Comment: Comment records may contain text or numbers in any combination.
Comment records can be used anywhere in the raw data file and are for any
notes or other data the user wants to include in the file. Comment records are
ignored when processing the raw data.

Editing a Raw Data File
The following sections describe the CGEditor menus and the features each offers.

File Menu
Many of the following File menu items will be familiar to experienced Windows
users:
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File > New
Allows you to create a new raw data file.

File > Open (Ctrl + O)
Brings up the Open File dialog box so you can select and edit an existing file.

File > Close (Ctrl + E)
Closes the current data file. If more than one file is open, the file that is currently being worked on will be closed.

File > Save (Ctrl + S)
Saves the current file.

File > Save As
Allows the user to save the current file to a file having a different name.

File > Print (Ctrl + P)
Allows the user to print a copy of the currently active file.

File > Print Preview (Ctrl + W)
Allows an on-screen preview of how the current file will look when printed.
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File > Print Setup (Ctrl + U)
Brings up a standard Windows print preview dialog box for selecting which printer
to use, what size paper to use, the page orientation, etc. The dialog layout depends to some degree on the type of printer you have.

File > Exit (Ctrl+Q)
Exits the CG Editor.

Edit Menu
As with the File menu, the Edit menu is typical of most Windows programs.
Most of the items in the Edit menu require that either a field within a record, or
the entire record itself, be selected (highlighted) be-fore running the command. To select a field simply click the field. To select a record (row) simply
click on the first field in the record (under the TYPE column).

Edit > Undo (Ctrl + Z)
Undoes the most recent editing action.

Edit > Redo (Ctrl + Y)
Reverses the most recent undo action.
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Edit > Cut (Ctrl + X)
Cuts the currently highlighted cell or an entire highlighted record. You may then
use the paste command to put the cut cell or record in another location.

Edit > Copy (Ctrl + C)
Copies the currently highlighted cell or an entire highlighted record. You may
then use the paste command to put the cut cell or record in another location.

Edit > Paste (Ctrl + V)
Allows you to paste any previously cut or copied cell or record to the currently
highlighted location. If entire records are being pasted and only a field is currently highlighted, the pasted records will be inserted above the current record.
However, if one or more entire records are currently highlighted, the pasted records will replace the highlighted records.

Edit > Delete (<Delete> key)
Deletes the currently highlighted field or record.

Edit > Select All (Ctrl + A)
Selects all the records in the raw data file.

Edit > Clear (Ctrl + L)
Empties all entries in the selected field or record.
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Add Menu
The Add menu allows you to add a record to the current raw data file. The Add
menu item appends the record to the end of the file. The various types of records are described in the Data Entry subsection of the C&G Raw Data Files
section of this chapter.

(See the following section - Insert Menu - to insert a record above the current
record.)
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Insert Menu
The Insert menu allows you to insert a record above the current record. The
various types of records are described in the Data Entry subsection of the C&G
Raw Data Files section of this chapter.

(See the preceding section - Add Menu - to append a record to the end of the
raw data file.)
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View Menu
The View menu allows you to turn the CGEditor tool bars on or off. If you open
or create a raw data file and do not see the toolbars, use this menu to turn them
on again.

View > Standard Tool Bar

The above figure shows the Standard tool bar. To issue one of the commands
listed below, click on the appropriate toolbar icon. The icons represent the following commands (listed in left to right order):
Create a new raw file.
Open a file.
Save the current file.
Cut the selected field or record.
Copy the selected field or record.
Paste copied or cut data to the currently highlighted location.
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Undo most recent edit action.
Redo most recent undo action.
Print the currently active file.

View > Add Tool Bar

Use the Add tool bar to add the various types of traverse records to the end of
the current file. The tool bar icons are listed below from left to right:
IP

Add an Instrument Point record

FS

Add a Foresight record

FT

Add a Foresight Tie record

DR

Add a Reference Bearing record

S

Add a Scale record

C

Add a Coordinate Value record

E

Add an Elevation benchmark record

LT

Add a begin Loop Traverse record

OT

Add a begin Open Traverse record

CT

Add a begin Closed Traverse record

ET

Add an End Traverse record
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SE

Add Standard Error records for Network Least Squares Adjustment

CO

Add a Comment record

DO

Add a Data On/Off record

View > Insert Tool Bar

Use the Insert tool bar to insert the various types of traverse records to the end
of the current file.
Notice that the only difference between the appearance of this toolbar and the
Add tool bar above is the check mark in the lower right hand corner of each icon.
Each icon in the Insert tool bar inserts the same type of record as described for
the similar icon in the Add tool bar.

View > Least Squares Tool Bar

The Least Squares tool bar (or the Network Least Squares tool bar) has the following four icons:
The network icon: Selecting this icon will start the Network Least
Squares program if it is not already open. If the Network Least Squares
program has already been started, clicking this icon will bring it to the front
so you can work with it. (See Section 11.12, Network Least Squares)
The “eyeball” icon: This icon allows you to bring up a separate window
displaying a scaled map of the current raw data file. (See Graphic View
under the View menu section)
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The “C” icon: Clicking this icon “turns off” all Comment records. The
Comment records still remain in the raw file, they are just not shown on
the screen. You will find that there are some actions you cannot perform
when Comments are off.
The "No DO" icon: Clicking this icon removes all Data On/Off records.

View > Status Bar
When this menu item is checked, the status bar will display. If you wish to
change the setting just click on the menu item. The status bar is along the bottom border of the CGEditor window. On the left side of the status bar a brief
help message is displayed when you hold the cursor over such things as menu
items or toolbar icons. It also has indicators that tell you if Caps Lock or Num
Lock are turned on and displays the Row/record number that is currently active.

View > Graphic View
Clicking on this menu item brings up a window containing a graphic representation of the traverse. The traverse lines and points are drawn to scale using the
data from the current raw data file.
As noted earlier, the Graphic View window shows a scaled drawing of the current raw file traverse lines and points. The tool bar icons at the top of the window
can be used to move around in the view and change its appearance.
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The icons will be discussed as they appear from left to right:
Pan: This works very much like the AutoCAD Pan command. When you
click the hand icon the cursor changes to a hand. When you click on the
graphic screen the first time you are “grabbing” the graphic. You can then
move it to the proper view and click a second time to “put it down”. You
may repeat this as many times as you wish in order to move around the
drawing. When done with the Pan command, click on the Pick Point icon
(see below).
Zoom In: Clicking on this icon causes the graphic image to be enlarged a
preset amount. The zoom factor cannot be configured. If you wish to see
a certain area of the graphic image it is recommended that you click Zoom
Extents then use Zoom Window to view the desired area.
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Zoom Out: As with Zoom In, Zoom Out reduces the image size a pre
set amount. The zoom factor is not configurable.
Zoom Extents: Zooms the image so all points and lines can be seen on
the screen.
Zoom Window: Allows you to click on two diagonal corners of the rectangular area that you wish to see.
Pick Point: Use this icon to allow you to pick a point on the graphics
screen in order to “zoom” to the first instance of the associated point ID
found in the raw data editor window. This allows you to rapidly and conveniently locate a given point ID in the data file. This is especially useful in
trouble shooting for errors or other problems in the data that may be more
easily detected in the graphic image than when viewing the raw data.
When you pick near a plotted point on the graphics screen its point ID is
noted. The raw data file is then searched for that point ID. The active
field in the editor window is then set to the first instance of that point
ID. You can pick the same location several times to move to the next instance of the point ID in the file.
If you have a large Pick Radius set (see Graphic Settings) or are
zoomed out, picking a point may result in more than one point being
found. If this occurs, a dialog box listing the nearby points will pop
up. Using the list box in the dialog choose the desired point ID and press
[Enter] or click [OK] to find the point in the data file.
Clicking this icon also allows you to turn off the Pan feature when you are
done panning.
Graphic Settings: Clicking this icon brings up the Graphic Settings dialog. The graphic settings dialog allows you to configure the appearance of
the various items that may be seen on the graphics screen.
NOTE: The Graphic Settings dialog is also used for the Network Least Squares program and thus has settings that are not
used by the CGEditor.
Points Tab: Control Points, Fixed Control Points and Floating
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Points

Specify whether the symbols and labels for any of these points should be
shown. Also, if they are to be shown, specify symbol color, symbol type
and point ID label size.
Symbol: Choose Square, Triangle or Circle from the drop down list.
Color: Choose Red, Green, Blue, Cyan, Magenta or Yellow from the
drop down list.
Size: Specify the size in feet or meters.
Pt. Num:
Text: Check the check box if you want the points labeled.
Size: If the points are to be labeled, specify the label height in feet or
meters.
Graphics:
Pick Radius: When you pick near a point plotted on the graphics
screen, the current field in the editor window moves to the first instance of that point in the current raw data file. Setting a pick radius
allows you to specify how large an area around the pick point is to be
searched for raw data points drawn in the Graphics View window.
Trav/SSs tab: The traverse, side shot and azimuth line colors and sym482

bol specifications can be set here. Except for lines, all the entries on this
tab have been described for the Points tab.

Lines: Check the check box if you want lines drawn. Set the color of
the line using the list box to the right of each check box.
Error Ellipses tab: These settings are not used by the CG editor.
GPS tab: These settings are not used by the CG editor.
Refresh Graphics: Allows you to refresh the graphics to view recent
changes in the raw data due to editing.
NOTE: For the Refresh Graphics to reflect recent changes in
the raw data file, you must save the file itself prior to refreshing
the graphics.

View > Comments Off (Ctrl+Shift+C)
This setting is a toggle to turn comments on or off in CGEditor.

Settings Menu
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The items in the settings menu can be used to configure how the data in the raw
data file will be interpreted and the appearance of that data as seen in the CGEditor.

Settings > Raw Data File
When you click on the Raw Data File menu item you will see a dialog box that
allows you to specify many of the more important settings related to the currently open raw data files. You can also set up the defaults that will be used for
newly created raw data files.
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Current File: Set the Current File list box to the file for which you wish to
view or edit the settings. You can also view and edit the DEFAULT settings for
newly created files.

File Information: This portion of the dialog allows the user to specify job or
project specific information.
•

Job: Enter any name you wish to identify the job or project.

•

Operator: Enter the name of the person who led the field work.

•

Client: The name of the person or company for whom this work was
done.

•

Date: Date in any format you wish to use.

•

Temperature: Temperature at the time the field work was done. This is
for your reference only. May be Celsius or Fahrenheit.

•

Pressure: Atmospheric pressure at the time the field work was done. For
your reference only. May be in any units.

•

Book: Field book number for the field work.

•

Page: Page number in the field book.

•

Description Length: Specify the length of the description field (# of
characters allowed) used in this file.

•

[Set Defaults]: This button sets the items in the File Information portion
of the dialog to the current default values.

•

[Restore Values]: This button allows you to set the values in the File
Information portion of the dialog back to what they were when you
opened the Raw Data File Settings dialog.

•

[Save As Default]: Sets the default values for the File Information
portion of the dialog. These values are used as the default settings when
a new file is created.

File Measurement Info:
•

Angular Units: Clicking the button to the right changes the Angular
Units from Degrees to Grads or vice versa.
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•

Distance Units: Clicking the button to the right changes the Distance
Units from Foot to Meter or vice versa.

•

Foot Definition: Clicking the button to the right changes the Foot
Definition from US to International or vice versa. This button is only
active when Distance Units are set to Foot.

•

Traverse Angles: Choose one of the items in the list to specify how the
traverse angles were measured: Horiz. Angles; Azimuths; or Deflection Angles

•

Direction: Specify what type of angle is used to define the direction of a
line. Clicking the button to the right changes the Direction from Bearing
to Azimuth or vice versa.

•

Azimuth Direction: Specify the reference direction for azimuths. Clicking the button to the right changes the Azimuth Direction from North to
South or vice versa. This button is only active when Direction is set to
Azimuth.

•

Coordinate Order: Clicking the button to the right changes the Coordinate Order from North-East to East-North or vice versa.

•

Vertical Reference: Pick one of the items from the list to the right to
specify the reference orientation for measuring vertical angles: Zenith;
Nadir; or Horizontal

•

[Set Defaults]: This button sets the items in the File Measurement
Info portion of the dialog to the current default values.

•

[Restore Values]: This button allows you to set the values in the File
Measurement Info portion of the dialog back to what they were when
you opened the Raw Data File Settings dialog.

•

[Save As Default]: Sets the default values for the File Measurement
Info portion of the dialog. These values are used as the default settings
when a new file is created.

Edit Options:
•

Elevation Off: Check this check box to turn off the Elevation data entry
column for this file. This makes data input more convenient since you do
not have to enter any data in the Elevation column, nor do you have to
486

tab through it. Turning off elevations does not cause any data to be deleted from the current file.
•

Code Off: Check this check box to turn off the Code data entry column
for this file. This makes data input more convenient since you will not
have to enter any data in the Code column. Turning off codes does not
cause any data to be deleted from the current file.

•

Description Off: Check this check box to turn off the Description data
entry column for this file. This makes data input more convenient since
you will not have to enter any data in the Description column. Turning
off descriptions does not cause any data to be deleted from the current
file. You can turn the Elevation, Code and Description data entry columns on or off by clicking on the column heading.

•

Distance Component: Specify how distances are to be entered. Clicking the button to the right changes the Distance Component from Slope
Dist-Vert Angle to Horiz. Dist-Vert. Dist. or vice versa.

•

Translate Raw Descriptions Using Description Table: This check box
is only active if descriptions are on. If you check this check box, integer
codes entered in the Description field will be looked up in the specified
description table (see the following item). If a matching description number is found in the description table, the code will be moved to the Code
field and the description found in the description table will be placed in the
Description field. If no matching description number is found, the Description field remains as entered.

•

Desc Tbl: Click on the Desc Tbl button use a file dialog to set or change
the description table. The description table is used to set the Description
field when an integer number is entered in the Description field (see the
previous item.) If you prefer, instead of clicking on the Desc Tbl button
you can also type in the full file path in the edit box.

•

[Set Defaults]: This button sets the items in the Edit Options portion of
the dialog to the current default values.

•

[Restore Values]: This button allows you to set the values in the Edit
Options portion of the dialog back to what they were when you opened
the Raw Data File Settings dialog.
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•

[Save As Default]: Sets the default values for the Edit Options portion
of the dialog. These values are used as the default settings when a new
file is created.

•

[Other Options]: Click the [Other Options] button to bring up the
Other Edit Options dialog box.

•

Current File: Click on the name of the file in the file list for which
you wish to review and/or specify the settings. You can also choose
to view or edit the DEFAULT settings.

•

Default values for new record: Checking the check box for the
following items causes CGEditor to “remember” the most recently
entered value in the respective field. Thus when you insert or add a
record containing one of the checked items, it will be filled in with a
“default” value. (The previously used values are not “remembered”
between sessions of the editor.): Backsight ID; Horz. Angle;
Vert. Angle; Foresight ID; Rod Height; Code; and Description.

•

[Set Defaults]: This button sets the items in the Other Edit Options dialog to the current default values.
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•

[Restore Values]: This button allows you to set the values in the
Other Edit Options dialog back to what they were when you
opened the Raw Data File Settings dialog.

•

[Save As Default]: Sets the default values for the items found in
the Other Edit Options dialog. These values are used as the default settings when a new file is created.

Settings > Record Color
To set the color for a given record type, click on the record type and a color selection dialog will appear.

Click on the color you want the record type to have. Click [OK] button to save
the color settings and close the dialog. If you click the [Set Defaults] button,
the original program default colors are set. Click the [Cancel] button to close
the dialog without saving the changes.
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Settings > Validate Records
If this menu item is checked, all the records in the file will be validated prior to
saving the file. To change the Validate Record setting, just click the menu
item.
If an invalid record is encountered when saving a file with the Validate Records
menu item checked, you are asked if you want to edit the invalid field, ignore the
error or ignore all errors. If you decide to edit the offending field, the field will be
highlighted and you can edit it and attempt to save again.

Tools Menu
The Tools menu has several items that can be used to find and replace specific
text in specific types of fields. It even allows you to apply simple mathematical
functions to allow you to edit the data in a group of fields in a single step.

Tools > Goto (Ctrl + T)
Select this item to go to a certain row (or record) number.
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In the dialog box that comes up, type in the desired row number and press [Enter]. The editor window will zoom to that record and set the current field to the
first editable field in the record.

Tools > Find (Ctrl + F)
This dialog allows you to enter a value to find and set the de-tailed search criteria. Type in the string or number you are searching for in the edit/list. You can
actually type in a word or number or you can use the pull down list to pick a
word or number from a previous search.

Field is a: Choose what type of data (alphanumeric String or Number) the
field you are looking for contains and what kind of match (Match Case or Match
Whole Word) you wish to use.
Columns to search: The default is to search All columns, but if you choose the
Columns radio button, you can enter a comma separated list of column num491

bers. Column numbers begin with one. When specifying column numbers, the
TYPE column is not counted nor can you search it.
Search: You can search By Rows or By Columns and you can choose to
search Up from the current field or Down.
Once you have specified the parameters for the search, click [Find Next] to find
the first instance of the search string. Continue to click [Find Next] to find the
next instance of the string.
To just find the next instance of a string and close the dialog box, you can click
[OK].

Tools > Find Next (F3)
Finds to the next occurrence of the string previously specified in the Find dialog.

Tools > Find Prev (Shift + F3)
Moves you to the previous occurrence of the string previously specified in the
Find dialog.

Tools > Find Record Type
Moves you to the next or previous record of the specified record type.

Record Type: Select the record type by clicking [] next to the Record Type
field, and select your search direction: Up, or Down. When you have made your
selections, click [Find Next]. You may continue clicking [Find Next] to locate
the next record of the specified type. Click [Close] to exit the dialog box.
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Tools > Replace (Ctrl + R)
When you click on this menu item, the Replace dialog appears.

The Replace dialog allows you to specify a Find value and a Replace with
value. The other fields in the Replace dialog are the same as the Find dialog.
You can view the Find value one instance at a time by clicking [Find Next], if
you decide to replace a given value found just click [Replace]. Alternatively,
you can allow the software to automatically replace all the instances of the Find
value encountered in the specified columns in the raw data file by clicking [Replace All]. Before clicking [Replace All], be sure to specify whether you wish to
replace all the values in the highlighted Selection or in the Whole File.

Tools > Remove Data On/Off (Ctrl+D)
When you click this menu item, all the Data On and Data Off records (DO) will
be removed from the file.
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Tools > Change
The items in this submenu allow you to change specific types of fields in the raw
data file.

Tools > Change > Point ID (Ctrl + I)
This menu item allows you to change point IDs for instrument points, back sight
points, or foresight points. You can change individual points one at a time or you
can make a global change. You can specify a value to find and a value to replace
it with. The Change Point ID dialog has several sections that are similar to the
Replace dialog.

Field is a: You must specify how you want the change command to treat a point
ID field by clicking on the String or Number radio buttons.
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Define: You must specify whether you wish to change by Value or Formula.
Instr. Point, Backsight, and Foresight check boxes: Check the check boxes
of the types of point IDs you wish to change.
Values: (Formula): It is important to note that the Values:/Formula: portion
of the dialog changes according to whether you Define by Value or Formula
and whether the Field is a String or Number.
Case 1: Field is a = String and Define = by Value, or
Case 2: Field is a = Number and Define = by Value
The title of this section of the dialog becomes Values: (Input —> Output). In this configuration the command acts exactly like the Replace dialog except that it only searches the point ID fields specified. Thus you
merely specify the value to search for in the left hand edit box and the value
to replace it with in the right hand edit box. The [Show Next], [Change]
and [Change All] buttons act exactly the same as the [Find Next], [Replace] and [Replace All] buttons in the Replace dialog
Case 3: Field is a = String and Define = Formula
The title of this section becomes Formula. In this configuration the formula
acts to add a prefix and/or a suffix to the existing point ID. Enter the prefix
in the left hand edit box and the suffix in the right hand edit box. If you do
not wish to add a prefix or you do not wish to add a suffix, you may leave either the left or right hand edit boxes empty. For example, if you entered:
[New]= a [Old] 1
It would change the point ID “456b” to “a456b1”.
Case 4: Field is a = Number and Define = Formula
The title of this section becomes Formula. In this configuration the formula
adds a specified number to a given point ID. Enter the positive or negative
number to add to a given point ID in the edit box on the right. For example,
if you entered:
[New]= [Old]+ 100
It would change the point ID “456” to “556”.
NOTE: When this type of change command is specified and a point ID
containing non-numeric characters is encountered, it will be skipped and
no change will be made to it.
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Tools > Change > Height (Ctrl + H)
Use this menu item to change the instrument height and/or rod height. Clicking
this menu item brings up the Change Height dialog.

Action: Select the mathematical action you want to perform.
Multiply/Divide: Choose this if you wish to multiply or divide the height by
a given number.
Add/Subtract: Choose this if you wish to add a specified number to the
height or subtract a specified number from the height.
NOTE: This section of the dialog box is only active if the Formula radio
button is chosen in the Define section.
Define: Select how you want the mathematical action to be performed.
by Value: If you choose by Value, this command becomes like the Replace command, except that it acts only on instrument heights and/or rod
heights.
Formula: This allows you to add, subtract, multiply, or divide the height by
a number. (See the Action and Values/Formula sections.)
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Values/Formula: Depending on what you choose in the Action and Define
sections there are several possibilities for this section of the dialog:
Case 1: Define = by Value (Action will be inactivated)
The title of this section becomes:
Values: (Input—>Output)
As noted above the command becomes like the Replace command, except
that it acts only on instrument heights and/or rod heights.
Case 2: Define = Formula and Action = Multiply/Divide
The title of this section becomes:
Formula:
The formula will multiply or divide the instrument height or rod height by the
number specified in the edit box. Whether it multiplies or divides depends
on the symbol on the small button. To change from multiply to divide, or
vice versa, simply click on the small button until the proper symbol (’*’ or
’/’) appears on the button.
Case 3: Define = Formula and Action = Add/Subtract
Again, the title of this section becomes:
Formula:
The formula will add or subtract the number specified in the edit box to or
from the instrument height or rod height. Whether it adds or subtracts depends on the symbol on the small button. To change from add to subtract,
or vice versa, simply click on the small button until the proper symbol (’+’ or
’-’) appears on the button.
Search: Specify the mode of searching through the file. The search begins at the
currently active field.
Instrum. and Rod check boxes: Check one or both of these check boxes to
specify which types of heights are to be searched/changed.
[Show Next]: Click on the [Show Next] button to move to the next field that
matches the specifications you entered.
[Change]: Click on the [Change] button to make the changes specified in the
current (highlighted) field in the raw data file.
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[Change All]: Click the [Change All] button to make the changes specified to
all matching fields in the file. Be sure to specify whether to apply the specified
changes to the Selection (highlighted records and/or fields) or to the Whole
file.
[Cancel]: Click the [Cancel] button to close the dialog.

Tools > Change > Angle (Ctrl + G)
Choose this menu item to change vertical and/or horizontal angle fields. Clicking
the Change Angle menu item brings up the following dialog.

This dialog is almost identical to the Change Height dialog. The only differences
are that the Multiply/Divide action is replaced by the Make Opposite action
and you can check either the Vertical or Horizontal check boxes.
If you choose Define = Formula and Action = Make Opposite, the Formula
section of the dialog is inactivated. This is due to the fact that the action to be
taken is merely to reverse the sign of the angle.
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Tools > Change > Distance (Ctrl + D)
As you can see, the Change Distance dialog is almost identical to the Change
Height dialog. The only difference is that you can choose to change the slope
distance and/or the horizontal distance by checking the Slope and/or Horizontal
check boxes.

Tools > Change > DescLen (Ctrl+J)
This command allows you to set the description length for the current raw data
file.
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It displays the Longest description length that was found in the current records in the file. It allows you to enter the new Description length you wish to
use. If you enter a length less than the longest description, the descriptions currently in the raw data file that exceed the specified length will be truncated.

Network Least Squares
This menu item runs SurvNET, the Network Least Squares Adjustment program. Please refer to Section 11.12 for a detailed description of this very powerful traverse adjustment program.

Window Menu
This menu contains many of the standard Window menu items found in other
programs.

It allows you to arrange the currently open windows in several configurations. It
has the added functionality of the New Window command which allows you to
have two or more views of a single file.
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11.11 Carlson Raw Editor
FUNCTION: The Carlson Raw Editor routine is used to edit and re-run traverse courses, compute closures, and do traverse adjustments.
Activate the Carlson Raw Editor by picking from the Tools menu; by pressing
[Alt][T], [E], [A]; or by typing the two-letter command ER at any data entry
prompt.
NOTE: By default, "Sight" Survey uses the Carlson Raw Editor and
.RW5 files for Traverse Closure, Deed Check, and adjustments (including adjustments other than Network Least Squares). The C&G
Raw Editor is available for data transfer and Network Least
Squares. If you want to transfer a C&G raw file (.CGR) from your collector and then run a Compass, Crandall, Transit, or No Adjust, you
need to download the .CGR file, then open the Carlson Raw Editor and
import the C&G file (using Tools > Import Raw Data > C and G).
HINT: When called from "Sight" Survey, the Raw Editor window is a
Primary Focus window. You cannot access other "Sight" Survey windows or routines while the Raw Editor is active.
In this section we cover:
•

Record Types and Editing Records

•

The File Menu

•

The Edit Menu

•

The Display Menu

•

The Add Menu

•

The Process (Compute Pts) Menu

•

The Tools Menu

•

The Format of the Raw Data RW5 File

•

Alphabetical listing of Record Types

•

Alphabetical listing of Field Headers

•

Traverse Examples
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Record Types and Editing Records
The Carlson Raw Editor routine reads or creates a raw data (.RW5) file that
contains various lines of data (records) that could be likened to a surveyor's field
book. You can specify point coordinates, job information, notes, and the angles
and distances that make up traverse or sideshots records. Once the raw data is
created or read it can be processed/reduced to coordinates that are stored in the
current coordinate (.crd; .cgc; .mdb; .zak) file.
The raw file can also be created or appended using the Enter & Assign (EA Section 6.01), Traverse (TR - Section 7.09), Sideshot (SS - Section 7.07), and
Inverse (IN - Section 7.01) commands. To store the data inputs from these
commands into a raw file, first toggle on the Raw File Recorder ON/OFF command (RR - Section 3.14) on the File menu.
It's also possible to enable the raw file storage automatically when you open a
new job by checking the Enable Raw Storage option in the lower left corner of
the New "Sight" Survey Job dialog.
The raw files created by TDS data collector programs are also compatible without
conversion. Use the C&G Data Transfer program (see Section 11.08) to
download the file. Within the Carlson raw data editor, use Tools > Import Raw
Data for converting raw data from other formats. Available import formats include:
•
•
•
•
•
•
•
•
•
•
•
•

C&G
CalTrans
Carlson
Fieldbook
Geodimeter
Leica
Nikon
SDMS
Sokkia/SDR
SurvCE Archive
TDS
Trimble

When you select the Carlson Raw Editor command you will also to specify the
name of the raw data (.RW5) file. The current coordinate file is automatically
used. To change the current coordinate file, use the Project File Manager
command (FM - Section 3.13) under the File menu before starting this com502

mand. If no coordinate file is current, the program will prompt you to set the
current coordinate (.CRD) file.
Edit-Process Raw > Carlson Raw Editor uses a spreadsheet for editing the
raw data as shown. Each row of the spreadsheet is represented by a number located at the far left side of the editor. Various messages and reports often reference possible problems with the data by this row number. Each row of the
spreadsheet represents one record of data. There are 14 types of data records.
The type of data record is shown in the first column. Different record types use
different numbers of columns. Whenever the data record type changes between
rows, a record header is added to the spreadsheet that describes each column of
data in the following row. To edit the raw data, simply highlight the cell and type
in the new value. To change the type of record, pick on the down arrow in the
first column and choose a new data type from the list. To delete a row, highlight
any cell in the row and hit the [Delete] key or choose Edit > Delete Row. Records can be added pressing the [Insert] key, pressing the down arrow key from
the last line in the spreadsheet, or by choosing one of the record types from the
Add menu.
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The different record types are described below.

Code

Record Type

TR

Traverse: The traverse record contains the occupied point number,
foresight point number, angle mode, horizontal angle, distance, vertical angle and description. When processed, this record will calculate
and store the coordinates for the foresight point. Traversing also
moves the setup by making the traverse foresight point the next occupied point and the traverse occupied point becomes the next backsight point. The different angle codes are NE for northeast bearing,
SE for southeast, SW for southwest, NW for northwest, AZ for azimuth, AL for angle left, AR for angle right, DL for deflection angle left
and DR for deflection angle right. To set the angle code, pick on the
Code down arrow () and choose from the list. The horizontal and
vertical angles should be entered as dd.mmss. For example, 45.2305
is 45 degrees, 23 minutes and 5 seconds. The vertical angle can be
shown as vertical angle (0 degrees level), zenith angle (90 degrees
level) or elevation difference. The vertical angle mode is set in the
Display menu. The distance mode is also set in the Display menu
as either slope or horizontal distance. The description field is used as
the foresight point description.

SS

SideShot: The sideshot record is the same as the traverse record
except that sideshot does not move the setup.

BK

BackSight: The backsight record contains the occupied point number, backsight point number, backsight azimuth and the set azimuth. This record should precede any traverse and sideshot records
that use this setup. If no backsight point is entered, the program
uses the backsight azimuth to turn angles from. The Set Azimuth is
the circle reading of the instrument when sighting the backsight. A
Set Azimuth of zero is the default.

HI

Instrument and Rod Height: This record sets the instrument and
rod heights used in elevation calculations. This record should precede any traverse and sideshot records that you want the heights
applied to.

PT

Point (or Store Point): The store point record consists of a point
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number, northing, easting, elevation and description. When processing, this data will be stored as a point in the coordinate file. If the
first Occupied point and/or the initial Backsight point are not defined in the coordinate file set for processing to, both points will need
to be added to the RW5 file as PT (Store Point) records.
EL

Elevation Only: This record sets the elevation in the CRD file for
the specified point number. Often used when an existing point with
good vertical control is being traversed through. Using this record
type for the point would keep the elevation from changing on the existing point regardless of the measurement data. NOTE: This command is not on the Type pull down but may be manually entered into
the Type field on a blank record. If entered manually you must type
the command in upper case letters.

GPS

GPS: This record contains the Latitude and Longitude of a point as
measured by GPS surveying equipment using Carlson SurvCE data
collection software. This record has additional information tied to it
such as localization files, geoid files, coordinate projection systems
etc. This record has its own processing routine in the Process pull
down within the editor. Processing procedures are discussed in the
Process (Compute Pts) pull down documentation.

NAME

Traverse Name: This record acts as an identifier for the group of
records that make up a traverse. All the records after the NAME record belong to that traverse up to the next NAME record or the end of
the file. This record allows you to have multiple traverses in one raw
file. When running one of the Process commands, the program will
bring up a list of all the traverse names. Simply choose which traverse to process. If you have only one traverse in the raw file, then
you don't need the NAME record.

DS

Description: The description record is an additional note that appears in the spreadsheet editor and printouts. This record can contain various information that is recorded in data collectors during field
operations. This data can vary from user, temperature and general
data to each line of data associated with Set Collection. When
"Sets" of data collected using various brands of data collection software is converted/imported into the raw editor, the actual measurements made during the spinning of the angles and distances are re505

corded as DS records and the mean value of the angle and distance
is recorded as a SS record. DS records are not used in processing.
AZ

Azimuth Only: Applies to SurvNET, the Network Least Squares
analysis and adjustment routine. NOTE: This command is not on
the Type pull down but may be manually entered into the Type field
on a blank record. If entered manually you must type the command
in upper case letters.

CSE

Control Standard Error: Applies to SurvNET, the Network Least
Squares analysis and adjustment routine.

SSE

Set-up Standard Error: Applies to SurvNET, the Network Least
Squares analysis and adjustment routine.

MSE

MSE (Measurement Standard Error: Applies to SurvNET, the
Network Least Squares analysis and adjustment routine.

CL

Closing Shot: The closing shot record is the traverse record where
the foresight point is the closing point for the traverse. This record is
used by the adjustment commands in the Process menu. There
should be only one CL record in each Traverse loop (Name Record)
in the raw file. If there is no CL record, the process adjustment routines will prompt for which shot is the closing shot. The closing shot
can also be define in the field by using special codes defined in the
Open Settings found under the File pull down within the editor.
Please refer to the Open Settings documentation for more information on these codes.

AB

Angle Balance: The angle balance record is the measurement data
observed that closes the angles of the traverse. Typically this record
is the measurement data recorded from the closing shot to the initial
backsight point. The backsight could be either external or internal to
the traverse. The Angle Balance routine in the Process menu uses
this record and compares the angle between the occupied point and
foresight point of this record with a user-specified reference angle.
There should be only one AB record in the raw file. If there is no AB
record, then the Angle Balance routine will prompt for which shot to
use as the angle balance.
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CL+AB

Closing Shot and Angle Balance: This record is used as both the
closing shot and angle balance records.

FD

Foresight Direct: The foresight direct is a traverse record used in a
direct and reverse set. When the program finds one the of directreverse measurement records, it will look for the other three records
to complete the set.

FR

Foresight Reverse: The foresight reverse is a traverse record used
in a direct and reverse set.

BD

Backsight Direct: The backsight direct is a traverse record used in
a direct and reverse set.

BR

Backsight Reverse: The backsight reverse is a traverse record
used in a direct and reverse set.
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Raw Data Editor Menus

File Menu

Open RW5 File
This command prompts for a RW5 file to load into the editor.

New RW5 File
This command clears the editor spreadsheet.

Save RW5 File
This saves the RW5 file. If the file hasn't been named you will be prompted for
the file name and the location to save the file. After you perform the first save,
this command acts as a quick save and saves the file to the name and location
specified during the initial saving of the file.

Save RW5 As
This command saves the raw editor data in the spreadsheet to a RW5 file and
always prompts for file name and location to save.
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Print > Raw Data
A sample of the raw data report is shown below. This report shows the data from
the raw editor spreadsheet.
Raw File> c:\data\survey.RW5
CRD File> c:\data\survey.crd
Note
Survey Example
PntNo
Northing Easting
Elevation Desc
1
5000
5000
100
START
OcPt
BsPt
SetAzi
1
InstHgt RodHgt
5.32
6.0
OcPt
FsPt
HorzAngle SlopeDist ZenithAng
TR 1
2
AR 268.5330 711.420
89.4050
InstHgt RodHgt
5.43
6.0
OcPt
FsPt
HorzAngle SlopeDist ZenithAng
TR 2
3
AR 262.5448 457.760
89.3236
InstHgt RodHgt
5.4
6.0
OcPt
FsPt
HorzAngle SlopeDist ZenithAng
TR 3
4
AR 208.5710 201.310
89.1803
TR 4
5
AR 247.1657 497.120
88.5235
TR 5
6
AR 277.4835 223.980
90.2926
TR 6
7
AR 92.4113 233.880
90.2746
InstHgt RodHgt
5.42
6.0
OcPt
FsPt
HorzAngle SlopeDist ZenithAng
TR 7
8
AR 261.2756 387.250
91.4405
SS 7
19
AR 289.3456 112.450
91.3423

Desc
P2

Desc
P3

Desc
P4
P5
P6
P7

Desc
CLOSE
SS1

Print > Print Settings
This dialog has settings for the report functions. Left Margin settings are in
characters. Top Margin and Bottom Margin settings are in lines. At standard
line spacing with a Text Size of 12, there are 66 Lines/Page.
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Exit
Exits the raw file editor.

Edit Menu

Find
This command allows you to search and find a particular word, letter, numeric
value or a combination of all. Letter case does not matter.
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Replace
This command allows you to search and replace a particular word, letter, numeric
value, of a combination of all. Letter case does not matter. It also provides further options to Replace individual items one at a time or to Replace All.

Cut
This is a standard windows cut command. It removes data from editor and places
it in the windows clipboard.

Copy
This is a standard windows copy command. It copies selected data to windows
clipboard.

Paste
This is a standard windows copy command. It inserts cut or copied data from the
windows clipboard.

Delete Row
This command deletes the row containing the active cursor or cell. You can delete a row by placing the cursor in any of the cells in the row you wish to delete,
or by picking on the row number at the far left of the editor.
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WARNING! You may also delete a row by placing the cursor in the row
and pressing [Delete]. Use caution! There is no Undo command.
To delete the contents of a single cell, select the contents before pressing [Delete].

Modify Measurements
This option allows for a change in distance, horizontal angle or vertical angle by a
specified amount for the entire file or for a specified point number or line number
range. To modify a measurement, choose which field to modify and enter the
change in either distance or angle in dd.mmss format. Next choose how to apply
the modification. If All is selected, the change will be applied to all records in
the specified field. If By Point Number is chosen, enter the point number or
range of numbers in the Range of Points field. If By Line Number is chosen,
then define the area for the change by specifying the Start and End line.
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Display Menu

Angles
This option chooses the angle format between Degrees/Minutes/Seconds
(ddd.mmss) and Gons-400 Circle (ddd.dddd). This setting applies to the
angles in the spreadsheet editor as well as the angle format for reports.

Vertical
The options contained in this menu allow for specifying the type of vertical measurement information you will input or is contained in the RW5 file. The Vertical
Angle selection assumes the barrel or scope of the instrument is level when
reading 0 (zero). With this setting, the vertical component of a measurement
record will have a header of VertAng. The Zenith Angle selection, most commonly used, assumes the barrel/scope to be level when reading 90. Using this
setting results in a header of ZenithAng. Elevation difference displays the elevation difference between the occupied and foresight points. If the Distance
option is specified as Slope, this elevation difference will be used to calculate the
horizontal distance of the measurement. The header for this record is ElevDiff.
The None selection assumes all distances are horizontal distances and removes
the vertical component for a measurement from the editor. Switching modes can
be performed at any time.
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Distance
This option controls the display of either Slope or Horizontal Distances.
Changing the display results in the distance data adjusting to reflect the correct
value for the selection made. The vertical data: VertAng; ZenithAng; or VertDiff is used to convert the distance value when changing this display option.
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Add Menu

Traverse
Adds a traverse record (TR) to the spreadsheet editor. The new record will be
insert above the row that contains the active cell unless this row is the last row in
the file. If so, you will be prompted to insert above or below the current row.

SideShot
Adds a sideshot record (SS) to the spreadsheet editor. The new record will be
inserted above the row that contains the active cell unless this row is the last row
in the file. If so, you will be prompted to insert above or below the current row.

Backsight
Adds a backsight (BK) to the spreadsheet editor. The new record will be inserted
above the row that contains the active cell unless this row is the last row in the
file. If so, you will be prompted to insert above or below the current row.

Instrument Height
Adds an instrument height (HI) record to the editor. This record contains both
the instrument and rod height setting. The new record will be inserted above the
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row that contains the active cell unless this row is the last row in the file. If so,
you will be prompted to insert above or below the current row.

Point
Adds a point (PT) record to the editor. Inserting a blank record allows manual
input to define the coordinates for the point. The new record will be inserted
above the row that contains the active cell unless this row is the last row in the
file. If so, you will be prompted to insert above or below the current row.

Elevation
Adds an elevation (EL) record to the editor. The new record will be insert above
the row that contains the active cell unless this row is the last row in the file. If
so, you will be prompted to insert above or below the current row.

GPS
Adds a GPS record to the editor. The new record will be insert above the row
that contains the active cell unless this row is the last row in the file. If so, you
will be prompted to insert above or below the current row.

Traverse Name
Adds a traverse name (Name) to the editor. The new record will be insert above
the row that contains the active cell unless this row is the last row in the file. If
so, you will be prompted to insert above or below the current row.

Note
Adds a note (DS) record to the editor. Note records are for information display
and do not effect processing except for two special notes which are:
Elevation: 2D
Elevation: 3D
These special notes set the elevation mode for processing for the records that
follow the note. The raw editor starts in 3D mode. The Elevation: 2D note will
switch processing to 2D mode and the Elevation: 3D note will switch the mode
back to 3D. In 2D mode, the processing will not set the elevations in the coordinate file.

Reference Azimuth
This record applies to SurvNET, the optional Network Least Squares analysis and
adjustment routine.
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Control Standard Error
This record applies to SurvNET, the optional Network Least Squares analysis and
adjustment routine.

Setup Standard Error
This record applies to SurvNET, the optional Network Least Squares analysis and
adjustment routine.

Measurement Standard Error
This record applies to SurvNET, the optional Network Least Squares analysis and
adjustment routine.

Process (Compute Pts) Menu
This menu contains tools to process raw data by various methods. The calculated coordinates are stored to the active specified coordinate file. The options
for processing are specified within either the Process Options dialog box or the
Closure Options dialog box. This dialog box is displayed before processing
data, using any of the available methods, with the exception being the Least
Squares method.

No Adjust
No Adjust means that no angle balance or traverse adjustment will be applied.
Options are specified in the Process Options dialog.
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After picking [OK] on the process options dialog a Traverse Points dialog
appears for entering the starting and ending point numbers.

The program reads the raw file to set the defaults for these point numbers which
are used to calculate the closure. The difference between the ending point and
the reference closing point is the closure error and the sum of the traverse distances from the starting to the ending point is used as the total distance traversed. After picking [OK] for the second dialog, the program starts processing
the raw file from the top record down. The result is displayed in the Standard
Report Viewer which can save, print or draw the report.

Angle Balance
This process method applies an angle balance to the traverse lines when calculating the coordinates. Options are specified in the Process Options dialog.
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The angle balance takes the angular error divided by the number of traverse lines
and adjusts the angle of each traverse line by this amount. The angular error is
the difference between the angle balance shot and a reference angle. The angle
balance shot is specified as a type AB or CL+AB record in the raw file. If no AB
record is found in the raw file, then the program will prompt for which traverse
shot to use as the angle balance shot. The angle from the angle balance shot is
calculated as the angle from the occupied point to the foresight point. The reference angle can be specified as a bearing, azimuth or by two point numbers in the
dialog shown.
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The angle balance report shows the unadjusted points, the unadjusted closure,
the angular error, the adjusted points and then the adjusted closure. Typically
but not always, applying the angle balance correction will improve the traverse
closure.

Compass, Crandall, Transit
These process methods apply the selected rule to the traverse lines when calculating the coordinates. After adjusting the traverse, the sideshots are also recalculated. The closure error is calculated as the difference between the closing
shot and a reference point. The closing shot is specified as a type CL or CL+AB
record in the raw file. If no CL record is found in the raw file, then the program
will prompt for which traverse shot to use as the closing shot. The foresight
point is used as the closing coordinate. The reference point can be specified by
point number or by entering the northing, easting and elevation. The process
results report shows the unadjusted points, closure error, adjustments to each
traverse point and adjusted point.
Options are specified in the Closure Options dialog.

Specify the closing Point # or enter North, East, and (optional) Elevation coordinates. After picking [OK] on the process options dialog, a Traverse Points
dialog appears for entering the starting and ending point numbers.
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The program reads the raw file to set the defaults for these point numbers which
are used to calculate the closure. The difference between the ending point and
the reference closing point is the closure error and the sum of the traverse distances from the starting to the ending point is used as the total distance traversed. After picking [OK] for the second dialog, the program starts processing
the raw file from the top record down. The result is displayed in the Standard
Report Viewer which can save, print or draw the report.

Least Squares
This Least Squares routine is simpler least squares adjustment, not SurvNET
which is a robust network least squares adjustment routine. If you want to use
the features from SurvNET, close the editor and select Tools > Network Least
Squares from the "Sight" Survey menus, then load your RW5 file into SurvNET. See Section 11.12 for SurvNET instructions.
From the raw file data, this routine makes initial calculations for the coordinate
points in the traverse. The constraints of the routine are: all angle readings
must be in angle right mode; and the coordinates of the starting and the
ending points must be known.
The routine begins with a dialog for specifying the reference closing coordinates
and any scale factors to apply to the distance measurements. The Reference
Closing Point is the last point in the traverse, whose coordinates must be
known.
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Specify the closing Point # or enter North, East, and (optional) Elevation coordinates. After picking [OK] on the process options dialog, a Traverse Points
dialog appears for entering the starting and ending point numbers.

This routine applies a least-squares adjustment to the data stored in the .RW5
file. The closing errors are distributed among the other points, using the "Method
of Least Squares" (Ref : Wolf, P.R. and Ghilani, C.D., 1996, "Adjustment Computations", John Wiley and Sons, NY,Third Edition). After the adjustment, the rest
of the raw file is processed to recalculate the sideshots.
The least squares process report shows the input data and the results. For each
point, the amount adjusted and the standard error in X and Y are reported. The
Reference Standard Deviation is based on the sum of the residuals and the
initial estimated standard errors. The Chi-Squares test is a goodness-of-fit test
that checks the reference standard deviation with the least-squares model. If
this test fails, there may be a blunder in the measurement data or the initial estimated standard errors were too low or too high.
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GPS
The process GPS routine allows for reduction of GPS records that reside in a raw
(*.RW5) file from latitude, longitude and WGS84 Ellipsoid Height to State Plane
or local coordinates. When selected, the GPS Settings dialog will appear as
shown below.

Projection Type
This setting defines the datum coordinate system to be used for converting the
Latitude, Longitude and WGS84 Ellipsoid height collected from the GPS receiver
into Cartesian coordinates. The supported projection types are: State Plane
83; State Plane 27; and UTM.
Zone
For State Plane projections, you must select the correct state zone that you are
working in. For UTM, the Automatic Zone option will have the program automatically user the program automatically use the correct UTM zone for your location. Otherwise for UTM, you can manually set a specific UTM zone. This manual
option applies to working on the border between zones and you want to force the
program to always use one of those zones.
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Transformation
The transformation in SurvCE's Align Local Coordinates command can either be
by plane similarity or rigid body methods. The difference is that the rigid body
method does a transformation with a translation and rotation and without a
scale. The plane similarity does a rotation, translation and scale. This option only
applies when two or more points are used in Align Local Coordinates or the Localization routine in SurvCE.
One Point Alignment Azimuth
This option applies to the rotation when using one point in Align Local Coordinates or the Localization routine in SurvCE. For this alignment method, the state
plane coordinate is translated to the local coordinate. Then the rotation can use
either the state plane grid or the geodetic as North. No scale is applied in this
transformation. The state plane and geodetic true north diverge slightly in the
east and west edges of the state plane zone. This option allows you to choose
which north to use: Geodetic; or State Plane Grid.
Geoid to Apply
The supported geoids include:
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•

Geoid99 (USA)
Geoid03 (USA)
World (EGM96)
(World (OSU91A)
Australia (AUSGeiod98)
Belgium (BG03)
Canada (CGG2000)
Canada (HT 2.0)
Canada (HT 1.01)
Canada (GSD95)
Caribbean (CARIB97)
Finland (2000)
France(RAF-98)
Great Britain (OSGM02)
Ireland (OSGM02_ROI)
N. Ireland (OSGM02_NI)

This option will account for the geoid undulation in determining the orthometric
elevation of the measurement. The definition of the geoid model as currently
adopted by the national Geodetic survey is the equipotential surface of the
Earth's gravity field which best fits, in a least squares sense, global mean sea
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level. Orthometric elevation measurements are used in survey calculations. In
order to convert ellipsoid heights (He) as measured by GPS into orthometric elevations (E0), you must provide for a correction between the GPS-measured ellipsoid (reference ellipsoid) and a constant level gravitational surface, the geoid. This corrections is the geoid undulation (Ug). The formula is He=Eo + Ug.
Carlson applies the Geoid model by subtracting the Geoid undulation from the
GPS elevation. The resulting elevation is then used and displayed. In practice,
the Geoid model is most applicable to two types of alignment scenarios. One of
these types is when setting up the base over a know point and having no alignment control points. The other is when there is one alignment control
point. When using multiple alignment control points, the Geoid model is not as
important because Carlson can model the elevation difference which can generally pick up the local Geoid undulation.
Units
Coordinates can be reduced into one of three available units: Metric; US Feet;
or International Feet.
Scale Factor
For most applications, the Scale Factor should be set to 1.0. The scale factor
represents the “combined” grid/elevation factor that reduces ground distances to
grid. After converting the LAT/LONG from the GPS records to state plane coordinates and applying the coordinate alignment (Localization) file, the Scale Factor
is applied as the final adjustment to the coordinates. This adjustment is used on
the X, Y, and not the Z. The Scale Factor is applied by dividing the distance between the coordinate and a base point by the Scale Factor. The coordinate is
then set by starting from the base point and moving in the direction to the coordinate for the adjusted distance. The base point is the first point in the alignment (Localization) file. If there are no points specified in the alignment file,
then 0,0 is used as the base point. If using an alignment file (Localization File)
this value will be automatically calculated and displayed. Manual entry of a scale
factor is also permitted.
Use Alignment File For Localization
After selecting [OK] in the Process Options dialog, the Alignment File dialog
is displayed.
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This file is typically created by SurvCE (Carlson's Data Collection System) using
the Localization routine or by Carlson Field Using the Align to Local Coordinates
routine. This file (*.DAT) contains the parameters to transform the derived State
Plane coordinates to the defined local coordinates. If you select [Yes] you will be
asked to select the alignment file using a standard Windows file selection dialog.
At the end of the process, the coordinates will be written to the current coordinate file and a report will be presented in the Carlson editor for saving or printing
purposes.

Process Settings
This option allows for the setting of user preferences and tolerances to be used
during processing and generation of reports.

Direct-Reverse Vertical Angles
This option determines how to handle direct-reverse vertical angle measurements
when processing. Balance Direct-Reverse will take the mean of the directreverse measurements and use this value when processing the file. Direct Only
will only use the direct measurement to the point for processing.
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Foresight-Backsight Measurements
Balance Foresight-Backsight allows for averaging in the foresight and backsight measurements when using direct-reverse sets. The Direct Foresight Only
option will average the foresight measurements only of a direct-reverse set.
Direct-Reverse Angle Tolerance (Seconds)
This is the tolerance that the angle measured by the direct measurements and
the angle measured by the reverse measurements in a direct-reverse set must
fall within.
Direct-Reverse Distance Tolerance
This setting allows for user input of desired tolerance values for multiple measurements. Exceeded tolerances will be displayed on the process results report. The residual values of the measurements will be shown on the process results report. The data to be averaged can be either the Distance Measurements or the Coordinates.

Tools Menu

Import
These routines convert raw data from other formats into the current Carlson RW5
format. The converted raw data will be added to the end of any existing data in
the editor. In many cases, the raw data file to import can be downloaded directly
from the data collector or instrument using the Data Collectors command. The
following supported formats (along with their standard file extension) are listed
here.
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•
•
•
•
•
•

•
•
•
•
•
•

•
•

C&G (.CGR, .RAW, .TXT, *)
CalTrans (.DMP)
Carlson (.RW5)
Fieldbook (.FBK) - from Softdesk, Land Development Desktop or Civil
3D.
Geodimeter (.OBS, .RAW, JOB, *)
Leica (.GSI, .RAW, GRE): This reads the Leica raw file in Wildsoft, Liscad, 10-20-30-40, C&G, or GeoComp format. There are options to specify
direct-reverse shot order if any and to convert from International Feet to
Leica US Feet.
Nikon (.TRN, .RAW)
SDMS (.PRJ, *)
SMI (.RAW)
Sokkia SDR (.SDR, .RAW, *)
SurvCOGO (.RAW or .TXT)
SurvCE Archive (.SC5) - When downloading an RW5 file from SurvCE
using SurvCOM, there's an option to copy the RW5 file to a SC5 file as a
read-only backup
TDS (.RW5, .RAW)
Trimble (.DC)
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Export
These routines convert the Carlson raw data (.RW5) file to other formats. The
following file formats are supported.

•
•

CalTrans (.DMP)
Fieldbook (.FBK) - This export routine provides an option to setup Substitution Fieldbook Codes. This allows the user to substitute the raw
description contained in the RW5 file with the fieldbook code used in
AutoDesk Land Desktop or Civil 3D.
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•
•
•
•

Leica (.GSI)
MOSS (.MOS)
RMGeo (.TXT)
SDMS (.PRJ) - This export routine provides an option to "Setup SDMS
Codes". This allows the user to substitute the raw description contained in
the RW5 file with the SDMS codes used in SDMS program.

•
•
•

Sokkia (.SDR)
TDS (.RW5, .RAW)
VA Dot (.TOP)

Direct-Reverse Report
This routine creates a report of direct and reverse shots along with the resulting
averaged shots. Any tolerance specified in the Process Settings>DirectReverse Settings section, that is exceeded will be displayed in this report. The
residuals are the difference between the measurement and the final average.

Reduce Direct-Reverse
This routine processes the direct and reverse shots and simplifies the raw file by
replacing the sets of direct and reverse shots with the resulting average traverse
record.
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Format of the raw data (.RW5) file
The Carlson raw data format is a comma delimited ASCII file containing record
types, headers, recorded data and comments. The format is based on the RW5
raw data specification, with the exception of angle sets. Angle sets are recorded
as BD, BR, FD and FR records to allow reduction of all possible combinations. Essentially, these records are identical to a sideshot record.
Backsight Record
Record type: BK
Field headers:
OP
Occupy Point
BP

Back Point

BS

Backsight

BC
Back Circle
Sample(s):
BK,OP1,BP2,BS315.0000,BC0.0044
Line of Sight Record
Record type: LS
Field headers:
HI
Height of Instrument
HR
Height of Rod*
*GPS heights may be recorded to phase center or ARP depending on GPS make.
Sample(s):
LS,HI5.000000,HR6.000000
LS,HR4.000000
Occupy Record
Record type: OC
Field headers:
OP
Point Name
N

Northing (the header is N space)

E

Easting (the header is E space)

EL

Elevation

-Note
Sample(s):
OC,OP1,N 5000.00000,E 5000.00000,EL100.000,--CP
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Store Point Record
Record type: SP
Field headers:
PN
Point Name
N

Northing

E

Easting

EL

Elevation

-Note
Sample(s):
SP,PN100,N 5002.0000,E 5000.0000,EL100.0000,--PP
Traverse / Sideshot Record / Backsight Direct / Backsight Reverse /
Foresight Direct / Foresight Reverse
Record type: TR / SS / BD / BR / FD / FR
Field headers:
OP
Occupy Point
FP

Foresight Point
(one of the following)

AZ

Azimuth

BR

Bearing

AR

Angle-Right

AL

Angle-Left

DR

Deflection-Right

DL

Deflection-Left
(one of the following)

ZE

Zenith

VA

Vertical angle

CE

Change Elevation
(one of the following)

SD

Slope Distance

HD
Horizontal Distance
--, Note
Sample(s):
TR,OP1,FP4,AR90.3333,ZE90.3333,SD25.550000,--CP
SS,OP1,FP2,AR0.0044,ZE86.0133,SD10.313750,--CP
BD,OP1,FP2,AR0.0055,ZE86.0126,SD10.320000,--CP
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BR,OP1,FP2,AR180.0037,ZE273.5826,SD10.315000,--CP
FD,OP1,FP3,AR57.1630,ZE89.4305,SD7.393000,--CP
FR,OP1,FP3,AR237.1612,ZE270.1548,SD7.395000,--CP
GPS
Record type: GPS
Field headers:
PN
Point Name
LA

Latitude (WGS84)

LN

Longitude (WGS84,negative for West)

EL

Ellipsoid elevation in meters*

-Note
*GPS heights may be recorded to phase center or ARP depending on GPS make.
Sample(s):
GPS,PN701,LA42.214630920,LN-71.081409184,EL-21.8459,--C
P /Brass Disk

Alphabetical listing of Record Types
BD Backsight Direct
BK

Backsight

BR

Backsight Reverse

FD

Foresight Direct

FR

Foresight Reverse

GPS

GPS Position in Lat (dd.mmss) Lon (dd.mmss - Negative for West) and
WGS84 Ellipsoid Elevation in meters

Alphabetical listing of Field Headers
AD

Azimuth Direction ( 0 for North,1 for South)

AL

Angle-Left

AR

Angle-Right

AZ

Azimuth

BC

Back Circle
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BP

Back Point

BR

Bearing (this field will be recorded as N123.4500W)

BS

Backsight (when back point is not defined)

CE

Change Elevation

DL

Deflection-Left

DR

Deflection-Right

DT

Local Date (MM-DD-YYYY)

E

Easting (the header is E space)

EC

Earth Curvature (0 for off, 1 for on)

EL

Elevation (GPS value is ellipsoid elevation in meters)

EO

EDM Offset

FE

Foresight Elevation

FP

Foresight Point

HD

Horizontal Distance

HI

Height of Instrument

HR

Height of Rod

LA

Latitude

LN

Longitude

N

Northing (the header is N space)

OC

Occupy Point Coordinates

OP

Occupy Point

PN

Point Name

SD

Slope Distance

SF

Scale Factor

TM

Local Time (HH:MM:SS)

UN

Distance Unit (0 for feet, 1 for meter, 2 for US feet)

VA

Vertical Angle

ZE

Zenith

--

Note
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Traverse Examples

This first example is a closed traverse with an internal backsight of azimuth
178° 00' 42"

Use the functions under the Add menu to create and fill out the raw file as shown
here.
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Notice that the record from point 7 to 8 is set as a CL+AB record. This tells the
program that point 8 is the closing point and that the angle from 7 to 8 is the
closing angle. For traverse adjustment, the closing reference point is 1 and the
closure error is the difference between point 1 and point 8. For angle balance,
the reference closing angle is 358° 00' 42" (178° 0' 42" + 180°). The angle balance error is the difference between this reference angle and the angle from
points 7 to 8.
Now let's process using Compass adjustment with Angle Balance. Choose
Compass under the Process menu and fill out the dialogs as shown.
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Process report:
Process Results 05/23/2002 10:06
Raw file>
CRD file> C:/Program Files/Simplicity Sight Survey 2009/xporttmp.crd
Scale Factor: 1.00000000
Correct for Earth Curvature: OFF
Starting Point 1: N 5000.00 E 5000.00 Z 100.00
BackSight Azimuth: 178°00'42"
Point Horizontal Zenith
Slope
Inst Rod
Northing
Easting
Elev
No.
Angle
Angle
Dist
HT
HT
Description
2
AR268.5330 89.4050 711.32 5.32 6.00 5038.43
5710.27
103.29
P2
3
AR262.5448 89.3236 457.76 5.43 6.00 4587.89
5791.20
106.36
P3
4
AR208.5710 89.1803 201.31 5.40 6.00 4397.30
5726.43
108.22
P4
5
AR247.1657 88.5235 497.12 5.40 6.00 4363.08
5230.59
117.37
P5
19
AR289.3456 91.4405 112.45 5.40 6.00 4471.32
5260.88
113.36
SS1
6
AR277.4835 90.2926 223.98 5.40 6.00 4586.54
5245.67
114.85
P6
7
AR92.4143 90.2746 233.88 5.40 6.00 4613.25
5013.33
112.36
P7
8
AR261.2756 91.4405 387.25 5.42 6.00 5000.09
4999.97
100.06
CLOSE
Closure Results (Before Angle Balance)
Starting Point 1: N 5000.00 E 5000.00 Z 100.00
Closing Reference Point 1: N 5000.00 E 5000.00 Z 100.00
Ending Point 8: N 5000.09 E 4999.97 Z 100.06
Azimuth Error : 341°38'22"
North Error
: 0.09061
East Error
: -0.03007
Vertical Error: 0.05953
Hz Dist Error : 0.09547
Sl Dist Error : 0.11251
Traverse Lines> 7
SideShots> 1
Horiz Dist Traversed: 2712.29
Slope Dist Traversed: 2712.62
Closure Precision: 1 in 28409
Compass Closure
Adjusted Point Comparison
Original
Adjusted
Point# Northing Easting Northing
2
5038.445 5710.269 5038.440

Easting
5710.294
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Dist Bearing
0.025 S 79°46'08" E

3
4587.914 5791.222 4587.907 5791.263 0.042
4
4397.319 5726.469 4397.310 5726.517 0.049
5
4363.044 5230.628 4363.032 5230.693 0.067
6
4586.509 5245.681 4586.496 5245.755 0.075
7
4613.178 5013.335 4613.163 5013.416 0.083
8
5000.017 4999.905 5000.000 5000.000 0.097
Max adjustment: 0.097
Starting Point 1: N 5000.00 E 5000.00 Z 100.00
BackSight Azimuth: 178°00'42"
Point Horizontal Zenith Slope Inst Rod Northing
No.
Angle
Angle
Dist
HT
HT
Description
2
AR268.5326 89.4050 711.34 5.32 6.00 5038.44
P2
3
AR262.5434 89.3236 457.76 5.43 6.00 4587.91
P3
4
AR208.5704 89.1803 201.30 5.40 6.00 4397.31
P4
5
AR247.1657 88.5235 497.09 5.40 6.00 4363.03
P5
19
AR289.3456 91.4405 112.47 5.40 6.00 4471.28
SS1
6
AR277.4839 90.2926 223.99 5.40 6.00 4586.50
P6
7
AR92.4130 90.2746 233.88 5.40 6.00 4613.16
P7
8
AR261.2758 91.4405 387.27 5.42 6.00 5000.00
CLOSE

S
S
S
S
S
S

79°46'08"
79°46'08"
79°46'08"
79°46'08"
79°46'08"
79°46'08"

E
E
E
E
E
E

Easting

Elev

5710.29

103.29

5791.26

106.36

5726.52

108.22

5230.69

117.37

5260.97

113.36

5245.75

114.85

5013.42

112.36

5000.00

100.06

Shown above is the resulting process report. The angle balance had an error of
39 seconds which was divided among the 7 traverse sides. The Compass Closure
shows how each traverse point was adjusted and then the resulting adjusted angles and distances.

Here is another layout of the last example that shows an external backsight
setup. In this case there are two known points. Point 1 is the starting point and
point 21 is the initial backsight. The setup could also use a backsight azimuth (ie
north azimuth for example) instead of a backsight point number.
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The closing record setup has changed from the last example. In this example, the
shot from 7 to 8 is the closing shot with point 8 as the closing point. The closing
reference point is still point 1. The angle balance shot is from 8 to 9 and the reference angle is from 1 to 21.
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Example of an open traverse
The traverse starts from the known point 1 and ends at the known point 14. In
this case there is no angle balance shot. The closing shot is from 3 to 4 with
point 4 being the closing point. Point 14 is the closing reference point.
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The closing record setup has changed from the last example. In this example, the
shot from 7 to 8 is the closing shot with point 8 as the closing point. The closing
reference point is still point 1. The angle balance shot is from 8 to 9 and the reference angle is from 1 to 21.
Here is an example of an open traverse.
Compass Report from Open Traverse example:
Process Results
Raw file> d:/scdev/data/tsurvey.RW5
CRD file> d:/scdev/data/tsurvey.crd
Compass Closure
Adjusted Point Comparison
Original
Adjusted
Point# Northing Easting Northing Easting Distance Bearing
2
5013.76 5711.18 5013.78 5711.13 0.047
N 63d21'19" W
3
4560.69 5776.42 4560.72 5776.35 0.078
N 63d21'19" W
4
4372.46 5705.08 4372.50 5705.00 0.091
N 63d21'19" W
Point Horizontal Vertical Slope Inst Rod Northing Easting Elev
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No.
Angle
Description
2
3
4

Angle

AR133.5324 89.4050
AR262.5506 89.3236
AR208.5712 89.1803

Dist

HT

HT

711.27 5.32 6.00 5013.78 5711.13 103.29
457.74 5.43 6.00 4560.72 5776.35 106.36
201.30 5.40 6.00 4372.50 5705.00 108.22

The traverse starts from the known point 1 and ends at the known point 14. In
this case there is no angle balance shot. The closing shot is from 3 to 4 with
point 4 being the closing point. Point 14 is the closing reference point.
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11.12 Network Least Squares: SurvNET
FUNCTION: SurvNET performs a least squares adjustment and statistical
analysis on a network of raw survey field data, including both total station measurements and GPS vectors. SurvNET simultaneously adjusts a network of interconnected traverses with any amount of redundancy. The raw data can contain
any combination of traverse (angle and distance), triangulation (angle only) and
trilateration (distance only) measurements, as well as GPS vectors. The raw data
does not need to be in any specified order, and individual traverses do not have
to be defined using any special codes. All measurements are used in the adjustment.
Activate SurvNET routine by picking from the Tools menu; or by pressing
[Alt][T], [N]. SurvNET may also be activated from the Edit Process Raw File
routines: under the Carlson Raw Editor (see Section 11.11) by pressing
[Alt][T], [E], [A] then select Process > Least Squares; and under the C&G
Raw Editor (see Section 11.10) by pressing [Alt][T], [E], [C] then select Tools
> Network Least Squares.

SurvNET is a project based program. Before performing a least squares adjustment an existing project must be opened or a new project needs to be created.
The opening dialog box (shown above) allows the user to open or create a project on start-up. You also can create or open a project from the Files menu.
Since all project management functions can be performed from the Files menu
this start-up dialog box is a convenience and you may elect to turn it off by unchecking Show this dialog box on start-up.
544

Shown below is the SurvNET main window with an existing project opened.

Key Features of SurvNET
•

SurvNET reduces survey field measurements to grid coordinates in assumed, UTM, SPC83 SPC27, and a variety of other coordinate systems. In
the 2D/1D model, a grid factor is computed for each individual line during
the reduction. The elevation factor is computed for each individual line if
there is sufficient elevation data. If the raw data has only 2D data, the
user has the option of defining a project elevation to be used to compute
the elevation factor.
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•

SurvNET supports a variety of map projections and coordinate systems
including the New Brunswick Survey Control coordinate system, UTM, and
user defined systems consisting of either a predefined ellipsoid or a user
defined ellipsoid and one of the following projections, Transverse Mercator, 1 Standard Parallel Lambert Conformal, 2 Standard Parallel Lambert
Conformal, Oblique Mercator, and the Double Stereographic projection.

•

A full statistical report containing the results of the least squares adjustment is produced and written to the report file (.RPT). An error report
file (.ERR) is created and contains any error messages that are generated
during the adjustment.

•

Coordinates can be stored in a Carlson file (.CRD), C&G file (.CRD), Simplicity file (.ZAK) or an LDD file (.MDB). An ASCII coordinate file (.NEZ) is
always created that can be imported into most any mapping/surveying/
GIS program. The user has the option to compute unadjusted preliminary
coordinates.

•

There is an option to compute traverse closures during the preprocessing
of the raw data. Closures can be computed for both GPS loops and total
station traverses. Closure for multiple traverse loops in the same raw file
can be computed.

•

SurvNET can combine GPS vectors and total station data in a single adjustment. GPS Vector files from Leica, Thales, Topcon and Trimble can be
input, as well as GPS files in the StarNet format. Additionally GPS vectors
can be read from NGS G-files. There is also an option to read the G-file
section of an Opus report.

•

SurvNET includes a variety of blunder detection routines. One blunder detection method is effective in detecting if the same point number has been
used for two different points. Additionally this blunder detection method
is effective in detecting if two different point numbers have been used for
the same physical position. This method also flags other raw data problems. Another blunder detection method included in SurvNET is effective
in isolating a single blunder, distance or angle in a network. This method
does not require that there be a lot of redundancy, but is effective if there
is only one blunder in the data set. Additionally, SurvNET includes a
blunder detection method that can isolate multiple blunders, distances or
angles in a network. This method does require that there be a lot of redundancy in the network to effectively isolate the multiple blunders.

•

Other key features include: Differential and Trig level networks and loops
can be adjusted using the network least squares program. Geoid modeling is used in SurvNET, allowing the users to choose between the Geoid99
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and the Geoid03 model. The user can alternately enter the project geoid
separation. There are description codes to identify duplicate points with
different point numbers. The user can specify the confidence interval
from 50 to 99 percent.

Network Least Squares Reduction
SurvNET performs a least squares adjustment and statistical analysis of a network of raw survey field data, including both total station measurements, differential level data and GPS vectors. SurvNET simultaneously adjusts a network of
interconnected traverses with any amount of redundancy. The raw data can contain any combination of angle and distance measurements, and GPS vectors.
SurvNET can adjust any combination of trilaterations, traverses, triangulations,
networks and resections. The raw data does not need to be in a linear format,
and individual traverses do not have to be defined using any special codes. All
measurements are used in the adjustment.

General Rules for Collecting Data for Use in Least Squares
Adjustments
The least squares method is very flexible in terms of how the survey data needs
to be collected. Generally speaking, any combination of angles, and distances
combined with a minimal amount of control points and azimuths are needed. This
data can be collected in any order. There needs to be at least some redundancy
in the measurements. Redundant measurements are measurements that are in
excess of the minimum number of measurements needed to determine the unknown coordinates. Redundancy can be created by including multiple GPS and
other control points within a network or traverse. Measuring angles and distances
to points in the network that have been located from another point in the survey
creates redundancy. Running additional cut-off traverses or additional traverses
to existing control points creates redundancy. Following are some general rules
and tips in collecting data for least squares reduction.
•

Backsights should be to point numbers. Some data collectors allow the
user to backsight an azimuth not associated with a point number. SurvNET requires that all backsights be associated with a point number.

•

There has to be at least a minimum amount of control. There has to be at
least one control point. Additionally there needs to be either one additional control point or a reference azimuth. Control points can be entered
in either the raw data file or there can be a supplemental control point file
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containing the control point. Reference azimuths are entered in the raw
data file. The control points and reference azimuths do not need to be for
the first points in the raw file. The control points and azimuths can be associated with any point in the network or traverse. The control does not
need to be adjacent to each other. It is permissible, though unusual, to
have one control point on one side of the project and a reference azimuth
on the other side of the project.
•

Some data collectors do not allow the surveyor to shoot the same point
twice using the same point number. SurvNET requires that all measurements to the same point use a single point number. The raw data may
need to be edited after it has been downloaded to the office computer to
insure that points are numbered correctly. An alternative to renumbering
the points in the raw data file is to use the 'Pt Number substitution string'
feature in the project 'Settings' screen. See the 'Redundant Measurement'
section for more details on this feature.

•

The majority of all problems in processing raw data are related to point
numbering problems. Using the same point number twice to different
points, not using the same point number when shooting the same point,
misnumbering backsights or foresights, and misnumbering control points
are all common problems.

•

A big source of problems with new users is a misunderstanding in defining
their control for a project. It is always best to explicitly define the control
for the project. A good method is to put all the control for a project into a
separate raw file.

•

Some raw data collector files may have preliminary unadjusted coordinates included with the raw data. These coordinate records should be removed from the raw file. The only coordinate values that should be in the
raw file are the control points. Since there is no concept of 'starting coordinates' in least squares there is no way for SurvNET to determine which
points are considered control and which points are preliminary unadjusted
points. So all coordinates found in a raw data file will be considered control points.

•

When a large project is not processing correctly, it is often useful to divide
the project into several raw data files and debug and process each file
separately as it is easier to debug small projects. Once the smaller projects are processing separately they can be combined for a final combined
adjustment.
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Two Mathematical Models, 2D/1D and 3D
SurvNET gives the user the option to choose one of two mathematical model options when adjusting raw data, the 3D model and the 2D/1D model.
In the process of developing SurvNET, numerous projects have be adjusted using
both the 2D/1D model and the 3D model. There are slight differences in final
adjusted coordinates when comparing the results from the same network using
the two models. But in all cases the differences in the results are typically less
than the accuracy of measurements used in the project. The main difference in
terms of collecting raw data for the two different models is that the 3D model requires that rod heights and instrument heights need to be measured, and there
needs to be sufficient elevation control to compute elevations for all points in the
survey. When collecting data for the 2D/1D model the field crews do not need to
collect rod heights and instrument heights.
In the 2D/1D model raw distance measurements are first reduced to horizontal
distances and then optionally to grid distances. Then a two dimensional horizontal least squares adjustment is performed on these reduced horizontal distance
measurements and horizontal angles. After the horizontal adjustment is performed an optional one-dimensional vertical least squares adjustment is performed in order to adjust the elevations if there is sufficient data to compute elevations. The 2D/1D model is the model that has been traditionally been used in
the past by non-geodetic surveyors in the reduction of field data. There are several advantages of SurvNET's implementation of the 2D/1D model. One advantage is that an assumed coordinate system can be used. It is not necessary to
know geodetic positions for control points. Another advantage is that 3D raw
data is not required. It is not necessary to record rod heights and heights of instruments. Elevations are not required for the control points. The primary disadvantage of SurvNET's implementation of the 2D/1D model is that GPS vector
data cannot be used in 2D/1D projects.
In the 3D model raw data is not reduced to a horizontal plane prior to the least
squares adjustment. The 3 dimensional data is adjusted in a single least squares
process. In SurvNET's implementation of the 3D model XYZ geodetic positions
are required for control. The raw data must contain full 3D data including rod
heights and measured heights of instrument. The user must designate a supported geodetic coordinate system. The main advantage of using the 3D model
is that GPS vectors can be incorporated into the adjustment. Another advantage
of the 3D model is the ability to compute and adjust 3D points that only have
horizontal and vertical angles measured to the point. This feature can be used in
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the collection of points where a prism cannot be used, such as a power line survey.
When using the 2D/1D model if you have Vertical Adjustment turned ON in the
project settings, elevations will be calculated and adjusted only if there is enough
information in the raw data file to do so. Least squares adjustment is used for
elevation adjustment as well as the horizontal adjustment. To compute an elevation for the point the instrument record must have a HI, and the foresight record
must have a rod height, slope distance and vertical angle. If working with .CGR
raw data a 0.0 (zero) HI or rod height is valid. It is only when the field is blank
that the record will be considered a 2D measurement. Carlson SurvCE 2.0 or
higher allows you to mix 2D and 3D data by inserting a 2D or 3D comment record into the .RW5 file. A 3D traverse must also have adequate elevation control
in order to process the elevations. Elevation control can be obtained from the
supplemental control file, coordinate records in the raw data file, or elevation records in the raw data file.
SurvNET can also automatically reduce field measurements to state plane coordinates in either the NAD 83 or NAD 27 or other supported geodetic coordinate
systems. In the 2D/1D model a grid factor is computed for each individual line
during the reduction. The elevation factor is computed for each individual line if
there is sufficient elevation data. If the raw data has only 2D data, the user has
the option of defining a project elevation to be used to compute the elevation
factor.
A full statistical report containing the results of the least squares adjustment is
produced and written to the report file (.RPT). An error report file (.ERR) is created and contains any error messages that are generated during the adjustment.
Coordinates can be stored in the following formats:
•
•
•
•
•
•
•

C&G numeric (*.crd)
C&G alphanumeric (*.cgc)
Carlson numeric (*.crd)
Carlson alphanumeric (*.crd)
Autodesk Land Desktop (*.mdb)
Simplicity (*.zak)
ASCII P,N,E,Z,D,C (*.nez)

A file with the extension .OUT is always created and contains an ASCII formatted
coordinate list of the final adjusted coordinates formatted suitable for printing.
Additionally an ASCII file with an extension of .NEZ containing the final adjusted
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coordinates in a format suitable for input into 3rd party software that is capable
of inputting an ASCII coordinate file.
SurvNET produces a wealth of statistical information that allows an effective way
to evaluate the quality of survey measurements. In addition to the least squares
statistical information there is an option to compute traverse closures during the
preprocessing of the raw data. Traverse closures can be computed for both GPS
loops and total station traverses. This option has no effect on the computation of
final least squares adjusted coordinates. This option is useful for surveyors who
due to statutory requirements are still required to compute traverse closures and
for those surveyors who still like to view traverse closures prior to the least
squares adjustment.

Raw Data Files and Raw Data Editor Functions
SurvNET works equally well for raw file formats from both Carlson and C&G. The
primary difference between the two is that a Carlson user will typically be using
an .RW5 file for his raw data and a C&G user will typically be using a .CGR as the
source of his raw data.

SurvNET is capable of processing either C&G raw data files (.CGR) or Carlson raw
data files (.RW5). Measurement, coordinate, elevation and direction (Brg/Az)
records are all recognized. Scale factor records in the .CGR file are not processed since SurvNET calculates the state plane scale factors automatically. The
menu option Global Settings displays the following dialog box. If Use Carlson
Utilities is chosen then the Carlson Editor (.RW5) will be the default raw editor
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and Carlson SurvCom will be the default data collection transfer program. If Use C&G Utilities is chosen then the C&G Editor (.CGR) will be the
default raw editor and C&G's Transfer program will be the default data collection transfer program.

Standard Error Records in the Raw Data File
Standard errors are estimated errors that are assigned to measurements or coordinates. A standard error is an estimate of the standard deviation of a sample. A higher standard error indicates a less accurate measurement. The higher
the standard error of a measurement, the less weight it will have in the adjustment process.
Although you can set default standard errors for the various types of measurements in the project settings of SurvNET, standard errors can also be placed directly into the raw data file. A standard error record inserted into a raw data file
controls all the measurements following the SE record. The standard error does
not change until another SE record is inserted that either changes the specific
standard error, or sets the standard errors back to the project defaults. The advantage of entering standard errors into the raw file is that you can have different standard errors for the same type measurement in the same job. For example, if you used a one second total station with fixed backsights and foresights for
a portion of a traverse and a 10 second total station with backsights and foresights to hand held prisms on the other portion of the traverse, you would want
to assign different standard errors to reflect the different methods used to collect
the data.
Make sure the SE record is placed before the measurements for which it applies.
If you do not have standard errors defined in the raw data file, the default standard errors in the project settings will be applied to the entire file.

Carlson Raw Data Editor
The raw data editor can be accessed from the tool bar icon. Following is an image of the .RW5 editor. Refer to the Carlson raw editor documentation for guidance in the basic operation of the editor. The following documentation only deals
with topics that are specific to the .RW5 editor and SurvNET.
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You can insert or add standard error records into the raw data file. Use the INSERT or ADD menu option and select Standard Errors, or pick the SE buttons
on the tool bar. Use the Add menu option to insert standard error records into
the raw files.
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SEc - Control Standard Errors
You can set standard errors for Northing, Easting, Elevation, and Azimuth using
the Control Standard Error menu option. Azimuth standard errors are entered
in seconds. The North, East and Elevation standard errors affect the PT (coordinate) and EL (elevation) records.
You can hold or FIX the North, East and Elevation fixed by entering a "!" symbol. You can allow the North, East and Elevation to FLOAT by entering a "#"
symbol. You can also assign the North, East and Elevation actual values. If you
use an "*" symbol, the current standard error values will revert to the project
default values.
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North
East
!
!
#
#
Float)
0.01
0.01
*
*
project defaults)

Elevation
!
#

Azim
30.0

(Fix all values)
(Allow the N., E. & Elevation to

0.03
*

5.0
*

(assign values)
(return the standard errors back to

When you fix a measurement, the original value does not change during the adjustment and all other measurements will be adjusted to fit the fixed measurements. If you allow a value to float, it will not be used in the actual adjustment,
it will just be used to help calculate the initial coordinate values required for the
adjustment process. Placing a very high or low standard error on a measurement accomplishes almost the same thing as setting a standard error as fixed or
float. The primary purpose of using a float point is if SurvNET cannot compute
preliminary values, a preliminary float value can be computed and entered for
the point.
Direction records cannot be FIXED or FLOAT. You can assign a low standard
error (or zero to fix) if you want to weight it heavily, or a high standard error to
allow it to float.
Example:

North
!
1123233.23491
1124789.84638
1122934.25974

East
!
238477.28654
239234.56946
237258.65248

Elev
!
923.456
859.275
904.957

Azim

CSE
PT 103
PT 204
PT 306

North
*
1122784.26874

East
*
237300.75248

Elev
*
945.840

Azim

CSE
PT 478

The first SEc record containing the "!" character and sets points 103, 204, and
306 to be fixed. The last SEc record contains the "*" character. It sets the standard errors for point 478 and any other points that follow to the project settings.
The Azimuth standard error was left blank.
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MSE - Measurement Standard Errors
You can set the standard errors for distances, horizontal angle pointing, horizontal angle reading, vertical angle pointing, vertical angle reading, and distance
constant and PPM.
Distance - distance constant and measurement error, can be obtained from EDM
specs, or from performing an EDM calibration on an EDM baseline, or from other
testing done by the user.
PPM - Parts per Million, obtain from EDM specs, or from performing an EDM calibration on an EDM baseline, or from other testing done by the user.
Pointing - total station horizontal angular pointing error in seconds. This value is
an indication of how accurately the instrument man can point to the target. For
example, you may set it higher in the summer because of the heat waves; or you
may set it higher for total stations running in Robotic Mode because they cannot
point as well as a manual sighted total station.
Reading - total station horizontal angular reading error in seconds. If you have a
10 second theodolite, enter a reading error of 10 seconds.
V.Pointing - total station vertical angular pointing error in seconds. This value
is an indication of how accurately the instrument man can point to the target.
For example, you may set it higher in the summer because of the heat waves.
V.Reading - total station vertical angular reading error in seconds. If you have
a 10 second theodolite, enter a reading error of 10 seconds.
Example:
MSE

Distance
0.01

Point
3

Read
3

V.Point V.Read
3
3

PPM
5

You can enter any combination of the above values. If you do not want to
change the standard error for a particular measurement type, leave it blank.
If you use an "*" symbol, the standard error for that measurement type will
return to the project default values.
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SSE - Setup Standard Errors
These standard errors are a measure of how accurately the instrument and target can be setup over the points.
Rod Ctr is the Target Centering error. This value reflects how accurately the
target prism can be set up over the point.
Inst Ctr is the Instrument Centering error. This value reflects how accurately
the instrument can be set up over the point.
Ints Hgt is the Instrument Height error. This value reflects how accurately the
height of the instrument above the mark can be measured.
Rod Hgt is the Target Height error. This value reflects how accurately the
height of the prism above the mark can be measured.
Example:

SSE

TargCtr
0.005

InstCtr
0.005

HI
0.01

TargHgt
0.01

You can enter any combination of the above values. If you do not want to
change the standard error for a particular measurement type, leave it blank.
If you use an "*" symbol, it will return the standard error to the project default
values.
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C&G Raw Data Editor
You can set standard errors for control, measurements and instrument setup using the Insert > Standard Error menu option:

This will open a Standard Errors dialog box:
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This dialog allows you to create three types of standard error records: Control,
Measurement, and Setup. You need only enter the values for the standard
errors you wish to set. If a field is left blank no standard error for that value will
be inserted into the raw data file.
You can FIX the North, East and Elevation by entering a "!" symbol (as shown
above). You can allow the North, East and Elevation to FLOAT by entering a "#"
symbol. You can also assign the North, East and Elevation actual values. (In the
2D/1D model elevation control is ALWAYS fixed.) If you use an "*" symbol (or
press the [Set Project Defaults] button), the current standard error value will
return to the project default values.
In the above example, a Control Standard Error record (SEc) will be created:
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Below are some sample values for control standard errors:

North East
!
!
#
#
0.01
0.01
*
*
ject defaults)

Elevation
!
#
0.03
*

Azim
30.0
5.0
*

(Fix all values)
(Allow the N., E. & Elevation to Float)
(assign values)
(return the standard errors back to pro-

When you fix a measurement, the original value does not change during the adjustment and all other measurements will be adjusted to fit the fixed measurements. If you allow a value to float, it will not be used in the actual adjustment,
it will just be used to help calculate the initial coordinate values required for the
adjustment process. Placing a very high or low standard error on a measurement accomplishes almost the same thing as setting a standard error as float or
fixed. The primary purpose of using a float point is if SurvNET cannot compute
preliminary values, a preliminary float value can be computed and entered for
the point.
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Direction records cannot be FIXED or FLOAT. You can assign a low standard
error (or zero to fix) if you want to weight it heavily, or a high standard error to
allow it to float.

MSE - Measurement Standard Errors
You can set the standard errors for distances, horizontal angle pointing, horizontal angle reading, vertical angle pointing, vertical angle reading, and distance
constant and PPM.
Distance - distance constant and measurement error, can be obtained from EDM
specs, or from performing an EDM calibration on an EDM baseline, or from other
testing done by the user.
PPM - Parts per Million, obtain from EDM specs, or from performing an EDM calibration on an EDM baseline, or from other testing done by the user.
Pointing - total station horizontal angular pointing error in seconds. This value
is an indication of how accurately the instrument man can point to the target.
For example, you may set it higher in the summer because of the heat waves; or
you may set it higher for total stations running in Robotic Mode because they
cannot point as well as a manual sighted total station.
Reading - total station horizontal angular reading error in seconds. If you have
a 10 second theodolite, enter a reading error of 10 seconds.
V. Pointing - total station vertical angular pointing error in seconds. This value
is an indication of how accurately the instrument man can point to the target.
For example, you may set it higher in the summer because of the heat waves.
V. Reading - total station vertical angular reading error in seconds. If you have
a 10 second theodolite, enter a reading error of 10 seconds.
Example:
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You can enter any combination of the above values. If you do not want to change
the standard error for a particular measurement type, leave it blank. If you use
an "*" symbol, the standard error for that measurement type will return to the
project default values.
The following SEm record will be created:
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SSE - Setup Standard Errors
These standard errors are a measure of how accurately the instrument and target can be setup over the points.
Targ Ctr is the Target Centering error. This value reflects how accurately the
target prism can be set up over the point.
Inst Ctr is the Instrument Centering error. This value reflects how accurately
the instrument can be set up over the point.
HI is the Instrument Height error. This value reflects how accurately the height
of the instrument above the mark can be measured.
Targ Hgt is the Target Height error. This value reflects how accurately the
height of the prism above the mark can be measured.
Example:
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You can enter any combination of the above values. If you do not want to change
the standard error for a particular measurement type, leave it blank.
If you use an "*" symbol, it will return the standard error to the project default
values.
The following SEs record will be created:
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Other Important Raw Data Editing Features:
There are several other features available in both the Carlson and C&G editors
that are useful to SurvNET.
•

Insert Coordinate records from file - when inputting control into a raw
data file, it is more convenient to read the control point directly from a
coordinate file than it is to manually key them in. The Insert Coordinates function allows you to select points in a variety of manner making
it easy to select just control points. For example, you can select points by
description, code, point blocks, point number, etc.
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•

Data ON/OFF records - when trying track down problems, sometimes it
is convenient to remove certain sections of raw data prior to processing.
The editors have a special record (DO record) that will turn OFF or ON
certain areas of data. For example, when you insert a DO record all data
following that record will be turned OFF (it will be shown in a different
color). When you insert another DO record further down, the data following it will be turn back ON. It is simply a toggle. In the example below,
the instrument setup at point 2 back sighting 1 was turned OFF.
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Graphics and the C&G Editor - When using the C&G editor the graphics window can be used to navigate within the raw data. To use this feature initiate the
graphics window from the C&G Editor.
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Click the graphic Pick Point button then pick the desired point in the graphic
window. The text editor cursor should move to the next record that contains that
point number.

If there is more than one point number within the search radius a dialog box is
displayed so that the desired point can be chosen.

Redundant Measurements
One of the benefits of least squares is the ability to process redundant measurements. In terms of total station data, redundant measurement is defined as
measuring angles and/or distances to the same point from two or more different
setups.
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It is required that the same point number be used when locating a point that
was previously recorded. However, since some data collectors will not allow you
to use the same point number if the point already exists, the following convention for collecting redundant points while collecting the data in the field is used.
If you begin the point description with a user defined string, for example a "="
(equal sign) followed by the original point number, that measurement will be
treated as a redundant measurement to the point defined in the description
field. The user defined character or string is set in the project settings dialog.
For example, if point number 56 has the description "=12", we will treat point
number 56 as a shot to point number 12, not point 56. Make sure the Settings
> Project Settings > Preprocessing Settings dialog box has the Pt. Number
Substitution String set to the appropriate value.

Alternately, the point numbers can be edited after the raw data has been
downloaded from the data collector.
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Supplemental Control Files
Select Settings > Project Settings > Input Files to set Supplemental Control Files.

In order to process a raw data file, you must have as a minimum a control point
and a control azimuth, or two control points. Control points can be inserted into
the raw data file or alternately control points can be read from coordinate files.
Control points can be read from a variety of coordinate file types:
•
•
•
•
•
•
•
•

C&G or Carlson numeric (.CRD) files
C&G Alphanumeric coordinate files (*.cgc)
Carlson Alphanumeric coordinate files (*.crd)
Autodesk Land Desktop (*.mdb)
Simplicity coordinate files (*.zak)
ASCII (.NEZ) file
ASCII latitude and longitude (3D model only)
CSV ASCII NEZ with std. errors

ASCII file (.NEZ)
Typically the standard errors for the control points from a supplemental control
file will be assigned from the NORTH, and EAST standard errors from the project
settings dialog box. The option CSV ASCII NEZ with std. is the exception. With
this option the standard errors are field within the file.
In the ASCII .NEZ file, the coordinate records need to be in the following format:
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Pt. No., Northing, Easting, Elevation, Description<cr><lf>
103, 123233.23491, 238477.28654, 923.456, Mon 56-7B<CR><LF>

Each line is terminated with carriage-return <CR> and line-feed <LF> characters.

ASCII latitude and longitude (3D model only)
In the ASCII latitude and longitude file, the records need to be in the following
format:

Pt.No., Lat.(NDDD.mmssssss),
Lon.(WDDD.mmssssss),Elev.(Orthometric), Desc.<cr><lf>
FRKN, N35.113068642, W083.234174724, 649.27<CR><LF>

Each line is terminated with carriage-return <CR> and line-feed <LF> characters.

CSV ASCII NEZ with std. errors
In the CVS ASCII .NEZ with std. errors file, the coordinate records need to be in
the following format: This format is typically created as an output NEZ option.
The typical use of this format is if the control for a project was initially created as
a project. Then the points from that projects can be used as supplemental control
for subsequent projects and the actual standard errors of the control will be used.

Pt.No., Northing, Easting, Elevation, Std.Err.N, Std.Err.E,
Std.Err.Z, Description<cr><lf>
504, 204015.23528803, 786760.95695104, 876.15662064, 0.002,
0.003, 0.004, , 1<CR><LF>

Each line is terminated with carriage-return <CR> and line-feed <LF> characters.
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The major advantage of putting coordinate control points in the actual raw data
file is that specific standard errors can be assigned to each control point (as described in the RAW DATA section above). If you do not include an SE record the
standard error will be assigned from the NORTH, EAST, and ELEVATION standard
errors from the project settings dialog box.
WARNING: The supplemental control file and the final output file
should never be the same. Since least squares considers all points to be
control points only control points should be in a supplemental control
file. If the supplemental control file has coordinate values for points that
are not control points then these coordinate values will still be treated as
control.

Menus
Most least squares operations are initiated from the main network least squares
window.
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File
Selecting the FILE menu option opens the following menu:

A Project File (.PRJ) is created in order to store all the settings and files necessary to reprocess the data making up the project. You can create a NEW project, or OPEN an existing project. It is necessary to have a project open in order
to process the data.
Save Project As Default can be used to create default project settings to be
used when creating a new project. The current project settings are saved and
will be used as the default settings when any new project is created.
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Project Settings
The project settings are set by selecting Settings > Project Settings from the
menu, or pressing the SE icon on the tool bar.

The project settings dialog box has six tabbed windows, Coordinate System,
Input Files, Preprocessing, Adjustment, Standard Errors, and Output Options.
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Notice that there are two buttons at the lower left of the dialog box. The [Save
Project] button can be used to store the current settings to the active project. If there is no active project then the user will be prompted for a new project file name. Projects can also be saved using the File > Save Project menu
option from the main menu. The [Save as Default] button can be used to save
the current project settings as the default settings whenever a new project is
created. Default project settings can also be defined using the File > Save Project as default menu option from the main menu.

Coordinate System
The Coordinate System tab contains settings that relate to the project coordinate system, output units, the adjustment model and other geodetic settings.
You can select either the 3D model or the 2D/1D mathematical model. If you
choose 2D/1D mathematical model you can choose to only perform a horizontal
adjustment, a vertical adjustment or both. In the 3D model both horizontal and
vertical are adjusted simultaneously. The 3D model requires that you choose a
geodetic coordinate system. Local, assumed coordinate systems cannot be used
with the 3D model. GPS vectors can only be used when using the 3D model.
If using the 2D/1D mathematical model you can select Local (assumed coordinate system), or a geodetic coordinate system such State Plane NAD83, State
Plane NAD27, UTM, or a user-defined coordinate system as the coordinate system. When using the 3D model you cannot use a local system.
Select the Horizontal Units for output of coordinate values (Meters, US Feet, or
International Feet). In the 3D model both horizontal and vertical units are assumed to be the same. In the 2D/1D model horizontal and vertical units can differ. The Horizontal Units setting in this screen refers to the output units. It is
permissible to have input units in feet and output units in meters. Input units
are set in the Input Files tabbed screen.
If you choose SPC 1983, SPC 1927, or UTM, the appropriate zone will need to be
chosen. The grid scale factor is computed for each measured line using the
method described in Section 4.2 of NPAA Manual NOS NGS 5, "State Plane Coordinate System of 1983", by James E. Stem.
If using the 2D/1D model and you select a geodetic coordinate system, you have
a choice as to how the elevation factor is computed. You can choose to either
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enter a project elevation or you can choose to have elevations factors computed
for each distance based on computed elevations. In order to use the Elevation
Factor: Compute from Raw Data all HI's and foresight rod heights must be
collected for all points.
If you choose a geodetic coordinate system and are using the 2D/1D model you
will want to select Compute from Project Elevation if any of your raw data
measurements are missing any rod heights or instrument heights. There must
be enough information to compute elevations for all points in order to compute
elevation factors. For most survey projects it is sufficient to use an approximate
elevation, such as can be obtained from a Quad Sheet for the project elevation.

Geoid Modeling
If you are using either the 3D or the 2D/1D adjustment model using SPC 1983
or UTM reduction you must choose a geoid modeling method. A project geoid
separation can be entered or the GEOID99 or GEOID03 grid models can be used.
The project must fall within the geographic range of the geoid grid files in order
to use GEOID99 or GEOID03 models.
Geoid modeling is used as follows. Entering a 0.0 value for the separation is the
method to use if you wish to ignore the geoid separation. In the 2D, 1D model it
is assumed that elevations entered as control are entered as orthometric heights.
Since grid reduction requires the data be reduced to the ellipsoid, the geoid separation is used to compute ellipsoid elevations. The difference between using geoid modeling and not using geoid modeling or using a project geoid separation is
insignificant for most surveys of limited extents. In the 3D model it is also
assumed that elevations entered as control are orthometric heights. Since the
adjustment is performed on the ellipsoid, the geoid separation is used to compute ellipsoid elevations prior to adjustment. After the adjustment is completed
the adjusted orthometric elevations will be computed from the adjusted ellipsoid
elevations and the computed geoid separation for each point.
Geoid modeling is especially important for projects covering large extents. If you
incorporate GPS vector data from an OPUS solution into your project it will be
necessary to use geoid modeling, otherwise your results will be poor.
If you choose the GEOID99 or GEOID03 modeling option, geoid separations are
computed by interpolation with data points retrieved from geoid separation
files. The geoid separation files should be found in the primary the installation
directory. Grid files have an extension of .GRD. These files should have been
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installed during the installation of SurvNET. These files can be downloaded from
the Carlson/C&G website, www.carlsonsw.com, if needed. The geoid files used
by SurvNET are not in the same format as the geoid files available from
NGS. The geoid files used by SurvNET must come from Carlson/C&G, either installed during installation or downloaded from the Carlson website.
If you choose to enter a project geoid separation the best way to determine a
project geoid separation is by using the GEOID03 option of the NGS on-line Geodetic Toolkit. Enter a latitude and longitude of the project midpoint and the program will output a project separation.

Working with User-defined Coordinate Systems
SurvNET allows the creation of user-defined geodetic coordinate systems (UDP).
The ability to create user-defined coordinate system allows the user to create
geodetic coordinate systems based on projections that are not explicitly supported by SurvNET. A SurvNET user-defined coordinate system consists of an
ellipsoid, and a map projection. The ellipsoid can be one of the explicitly supported ellipsoids or a user-defined ellipsoid. The supported map projections are
Transverse Mercator, Lambert Conformal Conic with 1 standard parallel,
Lambert Conformal Conic with 2 standard parallels, Oblique Mercator
(NGS), and Double Stereographic projection. User-defined coordinate systems are created, edited, and attached to a project from the Project Settings:
Coordinate System dialog box. To attach an existing UDP file (.UDP) to a project use the [Select] button. To edit an existing .UDP file or create a new .UDP
file use the [Edit] button.
The User-defined Oblique Mercator projection used by SurvNET uses the
Oblique Mercator projection formulas published in the NGS document "State
Plane Coordinate System of 1983' by James Stem. This implementation of the
Oblique Mercator projection uses the convention of the False North and East being the natural origin, as opposed to the origin being the center of the projection.
The following dialog box is used to create the user-defined coordinate system.
The ellipsoid needs to be defined and the appropriate map projection and projection parameters need to be entered. The appropriate parameter fields will be
displayed depending on the projection type chosen.
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Test - Use the [Test] button to enter a known latitude and longitude position to
check that the UDP is computing correct grid coordinates. Following is the test
UDP dialog box. Enter the known lat/long in the top portion of the dialog box
then press [Calculate] and the computed grid coordinates will be displayed in
the Results list box.
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Load -Use the [Load] to load the coordinate system parameters from an existing
UDP.
Save - Use the [Save] button to save the displayed UDP. The [Save] button
prompts the user to enter the UDP file name.
OK - Use the [OK] button to save the UDP using the existing file name and return to the Coordinate System dialog box.
Cancel - Use the [Cancel] button to return to the Coordinate System dialog
box without saving any changes to the UDP file.

Ellipsoid Settings: User-Defined Ellipsoid - If you need to define an ellipsoid
chose the User-Defined ellipsoid option. With the user-defined ellipsoid you
will then have the option to enter two of the ellipsoid parameter.
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Raw Data Files: Use the [Add] button to insert raw total station files into the
list. Use the [Remove] button to remove raw files from the list. All the files in
this list are included in the least squares adjustments. Having the ability to
choose multiple files allows you to keep control in one file and measurements in
another file, or different files collected at different times can be processed all at
one time. If you have multiple crews working on the same project using different
equipment, you can have "crew-specific" raw data files with standard error settings for their particular equipment. Having separate data files is also a convenient method of working with large projects. It is often easier to debug and process individual raw files. Once the individual files are processing correctly all the
files can be included for a final adjustment. You can either enter C&G raw files
(.CGR) or Carlson files (.RW5) into the list for processing. You cannot have both
.CGR and .RW5 files in the same project to be processed at the same time. Notice that you have the ability to highlight multiple files when removing or adding
files.

581

Level Raw Files: Differential and Trig level files can be entered and processed.
Differential level raw files have an .LVL extension and are created using the Carlson/C&G level editor. Carlson SurvCE 2.0 or higher allows you to store differential or trig levels in a .TLV file which can also be processed by SurvNET.

GPS Vector Files: GPS vector files can be entered and processed. Both GPS
vector files and total station raw files can be combined and processed together. You must have chosen the 3D Mathematical Model in the Coordinate
System tab in order to include GPS vectors in the adjustment.
Currently, the following GPS vector file formats are supported.
•
•
•
•
•
•
•
•
•
•

Thales: Thales files typically have .obn extensions and are binary files.
Leica: Leica files are ASCII files.
StarNet ASCII GPS: See below for more information on StarNet format.
These files typically have .GPS extensions.
Topcon (.tvf): Topcon .tvf files are ASCII files.
Topcon (.xml): Topcon also can output their GPS vectors in XML format
which is in ASCII format.
Trimble Data Exchange Format (.asc): These files are in ASCII format.
Trimble data collection (.dc): These files are ASCII.
LandXML, (*.xml)
NGS G-File
NGS G-File from an OPUS report.

The following is a typical vector record in the StarNet ASCII format. GPS vectors
typically consist of the "from" and "to" point number, the delta X, delta Y, delta Z
values from the "from" and "to" point, with the XYZ deltas being in the geocentric
coordinate system. Additionally the variance/covariance values of the delta
XYZ's are included in the vector file.

G0 'V3 00:34 00130015.SSF
G1 400-401 4725.684625 -1175.976652 1127.564218
G2 1.02174748583350E-007 2.19210810829205E007 1.23924502584092E-007
G3 6.06552466633441E-008 -5.58807795027874E-008 9.11050726758263E-008
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The G0 record is a comment. The G1 record includes the "from" and "to" point
and the delta X, delta Y, and delta Z in the geocentric coordinate system. The
G2 record is the variance of X,Y, and Z. The G3 record contains the covariance
of XY, the covariance ZX, and the covariance ZY. Most all GPS vector files contain the same data fields in varying formats.
Use the [Add] button to insert GPS vector files into the list. Use the [Delete]
button to remove GPS vector files from the list. All the files in this list will be
used in the least squares adjustments. All the GPS files in the list must be in the
same format. If the GPS file format is ASCII you have the option to edit the GPS
vector files. The Edit option allows the editing of any of the ASCII GPS files using Notepad. Typically, only point numbers would be the fields in a GPS vector
file that a user would have need to edit. The variance/covariance values are
used to determine the weights that the GPS vectors will receive during the adjustment and are not typically edited.
For a variety of reasons it is common for GPS vector data collected with GPS
equipment to have point names that do not match the point names used in the
total station data. Generally the easiest way to handle this situation is to first
convert the GPS data into the StarNet ASCII format using the Tools/Convert
GPS file to ASCII menu option. Once the file has been converted to ASCII it is
straightforward to change the G1 records using any text editor to reflect the correct point numbers.

Supplemental Control File: The supplemental control file option allows the
user to designate an additional coordinate file to be used as control. The supplemental control files can be from a variety of different file types.
•
•
•
•
•
•
•
•
•

C&G numeric (*.crd)
C&G alphanumeric (*.cgc)
Carlson numeric(*.crd)
Carlson alphanumeric(*.crd)
Autodesk Land Desktop (*.mdb)
Simplicity (*.zak)
ASCII P,N,E,Z,D,C (*.nez)
ASCII P,Lat,Long,Ortho,D,C (*.txt)
CSV ASCII NEZ with std. errors

Note: You should never use the same file for supplemental control points and
for final output. Least squares considers all points to be measurements. If the
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output file is also used as a supplemental control file then after the project has
been processed, all the points in the project would now be in the control file and
all the points in the file would now be considered control points if the project was
processed again. The simplest and most straight-forward method to define control for a project is to include the control coordinates in a raw data file.

Preprocessing
The Preprocessing tab contains settings that are used in the preprocessing of
the raw data.

Apply Curvature and Refraction Corrections: Set this toggle if you wish to
have the curvature refraction correction applied in the 2D/1D model when reducing the slope distance/vertical angle to horizontal distance and vertical distance.
Curvature and refraction primarily impacts vertical distances.
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Tolerances: When sets of angles and/or distances are measured to a point, a
single averaged value is calculated for use in the least squares adjustment. You
may set the tolerances so that a warning is generated if any differences between
the angle sets or distances exceed these tolerances. Tolerance warnings will be
shown in the report (.RPT) and the (.ERR) file after processing the data.
Horz./Slope Dist Tolerance: This value sets the tolerance threshold for the
display of warnings if the difference between highest and lowest horizontal distance exceeds this value. In the 2D model it is the horizontal distances that are
being compared. In the 3D model it is the slope distances that are being compared.
Vert. Dist Tolerance: This value sets the tolerance threshold for the display of
a warning if the difference between highest and lowest vertical difference component exceeds this value (used in 2D model only).
Horz. Angle Tolerance: This value sets the tolerance threshold for the display
of a warning if the difference between the highest and lowest horizontal angle
exceeds this value.
Vert. Angle Tolerance: This value sets the tolerance threshold for the display a
warning if the difference between the highest and lowest vertical angle exceeds
this value (used in 3D model only).
Compute Traverse Closures: Traditional traverse closures can be computed
for both GPS loops and total station traverses. This option has no effect on the
computation of final least squares adjusted coordinates. This option is useful for
surveyors who due to statutory requirements are still required to compute traditional traverse closures and for those surveyors who still like to view traverse
closures prior to the least squares adjustment. This option is used to specify a
previously created closure file.
To use this option the user has to first create a traverse closure file. The file contains a .CLS extension. The traverse closure file is a file containing an ordered
list of the point numbers comprising the traverse. Since the raw data for SurvNET is not expected to be in any particular order it is required that the user most
specify the points and the correct order of the points in the traverse loop. Both
GPS loops and angle/distance traverses can be defined in a single traverse closure file. More details on creating the traverse closure files follow in a later section of this manual.
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Pt. Number Substitution String: This option is used to automatically renumber point names based on this string. Some data collectors do not allow the user
to use the same point number twice during data collection. In least squares it is
common to collect measurements to the same point from different locations. If
the data collector does not allow the collection of data from different points using
the same point number this option can be used to automatically renumber these
points during processing. For example you could enter "=" in the Pt. Number
Substitution String. Then if you shot point 1 but had to call it something else
such as 101 you could enter "=1" in the description field and during preprocessing point 101 would be renumbered as point 1. With small projects it may be
just as easy to edit the raw data.

Adjustment

586

Maximum Iterations: Non-linear least squares is an iterative process. The
user must define the maximum number of iterations to make before the program
quits trying to find a converging solution. Typically if there are no blunders in
the data the solution will converge in 2-5 iterations.
Convergence Threshold: During each iteration corrections are computed.
When the corrections are less than the threshold value the solution has converged. This value should be somewhat less than the accuracy of the measurements. For example, if you can only measure distances to the nearest .01' then
a reasonable convergence threshold value would be .005'.
Confidence Interval: This setting is used when calculating the size of error ellipses, and in the chi-square testing. For example, a 95% confidence interval
means that there is a 95% chance that the error is within the tolerances shown.
Enable sideshots for relative error ellipses: Check this box if you want to
see the error ellipses and relative error ellipses of sideshots. This checkbox must
be set if you want to use the relative error ellipse inverse function with sideshots. When turned off this toggle filters out sideshots during the least squares
processing. Since the sideshots are excluded form the least squares processing
error ellipses cannot be computed for these points. When this toggle is off, the
sideshots are computed after the network has been adjusted. The final coordinate values of the sideshots will be the same regardless of this setting.
Large numbers of sideshots slow down least squares processing. It is best to uncheck this box while debugging your project to avoid having to wait for the computer to finish processing. After the project processes correctly you may turn on
the option for the final processing.
Relative Err. Points File: The new ALTA standards require that surveyors certify to the relative positional error between points. Relative error ellipses are an
accepted method of determining the relative positional error required by ALTA
standards. The points that are to be included in the relative error checking are
specified by the user. These points are defined in an ASCII file with an extension
of .ALT. To select an .alt file for relative error checking use the [Select] button
and then browse to the file's location.

Include ALTA tolerance report: Turn this toggle on if you wish to include the
ALTA tolerance section of the report.
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Allowable Tolerance, PPM: These fields allow the user to set the allowable error for computations. Typically the user would enter the current ALTA error standards, i.e. 0.07' & 50 PPM.
See the ALTA section later in this manual for more detailed information on creating and interpreting the ALTA section of the report.
Standard Errors
Standard errors are the expected measurement errors based on the type equipment and field procedures being used. For example, if you are using a 5 second
total station, you would expect the angles to be measured within +/- 5 seconds
(Reading error).

The Distance Constant, PPM settings, and Angle Reading should be based on
the equipment and field procedures being used. These values can be obtained
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from the published specifications for the total station, or the distance PPM and
constant can be computed for a specific EDM by performing an EDM calibration
using an EDM calibration baseline.
Survey methods should also be taken into account when setting standard errors.
For example, you might set the target centering standard error higher when you
are sighting a held prism pole than you would if you were sighting a prism set on
a tripod.
The settings from this dialog box will be used for the project default settings.
These default standard errors can be overridden for specific measurements by
placing SE records directly into the Raw Data File (see the above section on raw
data files).
If the report generated when you process the data shows that generally you have
consistently high standard residuals for a particular measurement value (angles,
distances, etc.), then there is the chance that you have selected standard errors
that are better than your instrument and methods can obtain. (See explanation
of report file). Failing the chi-square test consistently is also an indication that
the selected standard errors are not consistent with the field measurements.
You can set the standard errors for the following:

Distance and Angle Standard Errors
Distance Constant: Constant portion of the distance error. This value can be
obtained from published EDM specifications, or from an EDM calibration.
Distance PPM: Parts per million component of the distance error. This value
can be obtained from published EDM specification, or from an EDM calibration.
Horizontal Angle Pointing: The horizontal angle pointing error is influenced by
atmospheric conditions, optics, experience and care taken by instrument operator.
Horizontal Angle Reading: Precision of horizontal angle measurements, obtain
from theodolite specs.
Vertical Angle Pointing: The vertical angle pointing error is influenced by atmospheric conditions, optics, experience and care taken by instrument operator.
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Vertical Angle Reading: Precision of vertical angle measurements, obtain from
theodolite specs.

Instrument and Target Standard Errors
Target Centering: This value is the expected amount of error in setting the
target or prism over the point.
Instrument Centering: The expected amount of error in setting the total station over the point.
Target Height: The expected amount of error in measuring the height of the
target.
Instrument Height: The expected amount of error in measuring the height of
the total station.

Control Standard Errors
Direction (Bearing / Azimuth): The estimated amount of error in the bearing/azimuth (direction) found in the azimuth records of the raw data.
North, East, Elev: The estimated amount of error in the control north, east and
elev. You may want to have different coordinate standard errors for different
methods of obtaining control. Control derived from RTK GPS would be higher
than control derived from GPS static measurements.

GPS Standard Errors
Instrument Centering: This option is used to specify the error associated with
centering a GPS receiver over a point.
Vector Standard Error Factor: This option is used as a factor to increase GPS
vector standard errors as found in the input GPS vector file. Some people think
that the GPS vector variances/covariances as found in GPS vector files tend do be
overly optimistic. This factor allows the user to globally increase the GPS vector
standard errors without having to edit the GPS vector file. A factor of 0 should
be the default value and results in no change to the GPS vector standard errors
as found in the GPS vector file. The maximum value allowed is 10.
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Differential Leveling Standard Errors
These settings only effect level data and are not used when processing total station or GPS vector files.
Avg, Dist. To BS/FS: This option is used to define the average distance to the
backsight and foresight during leveling.
Rod Reading Error per 100 ft./m: This option is used to define the expected
level reading error.
Collimation Error: This is the expected differential leveling collimation error in
seconds.

Standard Error Definition Files
The Standard Error settings can be saved and then later reloaded into an existing or new project. Creating libraries of standard errors for different types of
survey equipment or survey procedures is a convenient method of creating standards within a survey department using a variety of equipment and performing
different types of surveys. Standard error library files, *.SEF files, can be created two ways. From the Settings/Standard Errors dialog box the [Load]
button can be used to import an existing .SEF file into the current project. A
.SEF file can also be created from the existing project standard errors by using
the [Save As] button.

Standard error files (.SEF) can also be managed from the main Files menu. Use
the Edit Standard Error File menu option to edit an existing standard error
file. Use the New Standard Error File option to create a new standard error
file.
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After choosing one of the menu options and choosing the file to edit or create,
the following dialog box will be shown. Set the desired standard errors and press
the [OK] button to save the standard error file.
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Output Options
These settings apply to the output of data to the report and coordinate files.

Display Precision
These settings determine the number of decimal places to display in the reports
for the following types of data. The display precision has no effect on any computations, only the display of the reports.
Coordinates (North, East, Elevation) - Chose 0-4 decimal places.
Distances - Chose 0-4 decimal places
Directions (Azimuths or Bearings) - nearest second, tenth of second, or hundredth of second.
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Format
These settings determine the format for the following types of data.
Direction - Choose either bearings or azimuth for direction display. If the angle
units are degrees, bearings are entered as QDD.MMSSss and azimuths are entered as DDD.MMSSss. If the angle units are grads, bearings are input as
QGGG.ggggg and azimuths are input as GGG.ggggg.
Coordinate Display - Choose the order of coordinate display, either north-east
or east-north.
Null Elevation - Choose the value for null elevations in the output ASCII coordinate NEZ file. The Null Elevation field defaults to SurvNET’s value for NO ELEVATION,of -999999999.0 .
Angle Display - Choose the units you are working it: degrees; or gradians.

Coordinate File Output
These settings determine the type and format of the output NEZ file. An ASCII
.NEZ and .OUT files are always created after processing the raw data. The .OUT
file will be a nicely formatted version of the .NEZ file suitable for printing. The
.NEZ file will be an ASCII file suitable to be input into other programs. There are
a variety of options for the format of the .NEZ file. Following are the different
ASCII file output options.
•

P,N,E,Z,CD,DESC (fixed columns); - Point,north,east,elev.,code,desc in
fixed columns separated by commas.

•

P,N,E,Z,CD,DESC; Point,north,east,elev.,code,desc separated by commas.

•

P N E Z CD DESC (fixed columns); Point,north,east,elev.,code,desc in
fixed columns with no commas.

•

P N E Z CD DESC; Point,north,east,elev.,code,desc in fixed columns with
no commas.

•

P,N,E,Z,DESC (fixed columns); Point,north,east,elev., desc in fixed columns separated by commas.

•

P,N,E,Z,DESC; Point,north,east,elev., desc separated by commas.

595

•

P N E Z DESC (fixed columns); Point,north,east,elev., desc in fixed columns with no commas.

•

P N E Z DESC; Point,north,east,elev.,code,desc separated by spaces.

•

P,E,N,Z,CD,DESC (fixed columns); - Point,east,north,elev.,code,desc in
fixed columns separated by commas.

•

P,E,N,Z,CD,DESC; Point,east,north,elev.,code,desc separated by commas.

•

P E N Z CD DESC (fixed columns); Point,east,north,elev.,code,desc in
fixed columns with no commas.

•

P E N Z CD DESC; Point,east,north,elev.,code,desc in fixed columns with
no commas.

•

P,E,N,Z,DESC (fixed columns); Point,east,north,elev., desc in fixed columns separated by commas.

•

P,E,N,Z,DESC; Point,east,north,elev., desc separated by commas.

•

P E N Z DESC (fixed columns); Point,east,,northelev., desc in fixed columns with no commas.

•

P E N Z DESC; Point,east,north,elev.,code,desc separated by spaces.

•

CSV ASCII with std. errors (This format is useful as it can be used as a
supplemental control input file type option, where the coordinate standard
errors output for one project can be used as input for another project.)

You can also set the output precision of the coordinates for the ASCII output
file. This setting only applies to ASCII files, not to the C&G or Carlson binary coordinate files which are stored to full double precision.
N/E Precision: number of places after the decimal to use for North and East
values (0 -> 8) in the output NEZ ASCII file.
Elevation Precision: number of places after the decimal to use for Elevation
values (0 -> 8) in the output NEZ ASCII file.
If you want to write the calculated coordinates directly to a coordinate file, check
the Write to Carlson/C&G .CRD file box and select the file. You can choose
the type of Carlson/C&G file to be created when you select the file to be created.
You may wish to leave this box unchecked until you are satisfied with the adjustment. Following are the different available coordinate output file options.
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•
•
•
•
•
•

C&G Numeric (.crd)
C&G Alphanumeric (.cgc)
Carlson Numeric (.crd)
Carlson Alphanumeric (.crd)
Autodesk Land Desktop (.mdb)
Simplicity (.zak)

NOTE: If coordinate points already exist in the CRD file, before a point is written,
you will be shown the NEW value, the OLD value, and given the following option:

Cancel: Cancel the present operation. No more points will be written to the
Carson/C&G file.
Overwrite: Overwrite the existing point. Notice that if you check the Do Not
Ask Again box all further duplicate points will be overwritten without prompting.
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Do not Overwrite: The existing point will not be overwritten. Notice that if you
check the Do Not Ask Again box all further duplicate points will automatically
not be overwritten and only new points will be written.

Process
When you select Process > Network Adjustment from the menu, or select the
NETWORK icon on the tool bar, the raw data will be processed and adjusted using least squares based on the project settings. If there is a problem with the
reduction, you will be shown error messages that will help you track down the
problem. Additionally an .err file is created that will log and display error and
warning messages.
The data is first preprocessed to calculate averaged angles and distances for sets
of angles and multiple distances. For a given setup, all multiple angles and distances to a point will be averaged prior to the adjustment. The standard error as
set in the Project Settings dialog box is the standard error for a single measurement. Since the average of multiple measurements is more precise than a
single measurement the standard error for the averaged measurement is computed using the standard deviation of the mean formula.
Non-linear network least squares solutions require that initial approximations of
all the coordinates be known before the least squares processing can be performed. During the preprocessing approximate coordinate values for each point
are calculated using basic coordinate geometry functions. If there is inadequate
control or odd geometric situations SurvNET may generate a message indicating
that the initial coordinate approximations could not be computed. The most
common cause of this problem is that control has not been adequately defined or
there are point number problems.
Side Shots are separated from the raw data and computed after the adjustment
(unless the Enable sideshots for relative error ellipses toggle is checked in
the adjustment dialog box). If side shots are filtered out of the least squares
process and processed after the network is adjusted, processing is greatly
speeded up, especially for a large project with a lot of side shots.
If the raw data processes completely, a report file, .RPT, a .NEZ file, an .OUT file,
and an .ERR file will be created in the project directory. The file names will consist of the project name plus the above file extensions. These different files are
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shown in separate windows after processing. Additionally a graphic window of
the network is displayed.
.RPT file: This is an ASCII file that contains the statistical and computational
results of the least squares processing.
.NEZ file: This file is an ASCII file containing the final adjusted coordinates. This file can be imported into any program that can read ASCII coordinate
files. The format of the file is determined by the setting in the project settings
dialog box.
.OUT file: The .OUT file is a formatted ASCII file of the final adjusted coordinates suitable for display or printing
.ERR file: The .ERR file contains any warning or error messages that were generated during processing. Though some warning messages may be innocuous it
is always prudent to review and understand the meaning of the messages.
The following is a graphic of the different windows displayed after processing. Notice that with the report file you can navigate to different sections of the
report using the tabs at the top of the window.

599

If you have Write to Carlson/C&G.CRD checked in the output options dialog,
the coordinates will also be written to a .CRD file.
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Analysis Tools

Inverse Button - The Inverse button is found on the main window (the button
with the icon that shows a line with points at each end). You can also select the
Tools > Inverse menu option. This feature is only active after a network has
been processed successfully. This option can be used to obtain the bearing and
distance between any two points in the network. Additionally, the standard deviation of the bearing and distance between the two points is displayed.
The Relative Error Ellipse Inverse button is found on the main window (the
button with the icon that shows a line with an ellipse in the middle). You can
also select the Tools > Relative Error Ellipse menu option. This feature is only
active after a network has been processed successfully. This option can be used
to obtain the relative error ellipse between two points. It shows the semi-major
and semi-minor axis and the azimuth of the error ellipse, computed to a userdefine confidence interval. This information can also be used to determine the
relative precision between any two points in the network. It is the relative error
ellipse calculation that is the basis for the ALTA tolerance reporting. If the Enable sideshots for relative error ellipses toggle is checked, all points in the
project can be used to compute relative error ellipses. The trade-off is that processing time will be increased with large projects.
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If you need to certify as to the Positional Tolerances of your monuments as
per the ALTA Standards, use the Relative Error Ellipse Inverse routine to determine these values, or use the specific ALTA tolerance reporting function as explained later in the manual.
For example, suppose you must certify that all monuments have a positional tolerance of no more than 0.07 feet with 50 PPM at a 95 percent confidence interval. First set the confidence interval to 95 percent in the Settings/ Adjustment
screen, then process the raw data. Now you may inverse between points in as
many combinations as you deem necessary and make note of the semi-major
axis error values. If none of them are larger than 0.07 feet + (50PPM*distance),
you have met the standards. It is however more convenient to create a Relative
Error Points File containing the points you wish to check and include the ALTA
tolerance report. This report takes into account the PPM and directly tells you
if the positional tolerance between the selected points meets the ALTA standards.
602

Convert GPS File to ASCII

The purpose of this option is to convert GPS vector files that are in the manufacturers' binary or ASCII format into the StarNet ASCII file format. The advantage
of creating an ASCII file is that the ASCII file can be edited using a standard text
editor. Being able to edit the vector file may be necessary in order to edit point
numbers so that the point numbers in the GPS file match the point numbers in
the total station file. The following dialog box is displayed after choosing this option.
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First choose the file format of the GPS vector file to be converted. Next use the
[Select] button to navigate to the vector file to be converted. If you are converting a Thales file you have the option to remove the leading 0's from Thales
point numbers. Next, use the second [Select] button to select the name of the
new ASCII GPS vector file to be created. Choose the [Convert] button to initiate
the file conversion. Press the [Cancel] button when you have completed the
conversions. The file created will have an extension of .GPS. Following are the
different GPS formats that can be converted to ASCII.
•

Thales: The Thales GPS vector file is a binary file and is sometimes referred to as an 'O' file. Notice that you have the option to remove the
leading 0's from Thales point numbers, by checking the Remove leading
0's from Thales point numbers check box.

•

Leica: The Leica vector file is an ASCII format typically created with the
Leica SKI software. This format is created by Leica when baseline vectors
are required for input into 3rd party adjustment software such as SurvNET. The SKI ASCII Baseline Vector format is an extension of the SKI
ASCII Point Coordinate format.

•

Topcon (.TVF): The Topcon Vector File is in ASCII format and typically
has an extension of .TVF
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•

Topcon (.XML): The Topcon XML file is an ASCII file that contains the
GPS vectors in an XML format. This format is not equivalent to LandXML
format.

•

Trimble Data Exchange Format (.ASC): The Trimble TDEF format is
an ASCII file typically output by Trimble's office software as a means to
output GPS vectors for use by 3rd party software.

•

Trimble Data Collection (.dc): The Trimble .dc format is an ASCII file
typically output by Trimble's data collector. It contains a variety of measurements including GPS vectors. This option only converts GPS vectors
found in the .DC file.

•

LandXML (.XML): The landXML format is an industry standard format.
Currently SurvNET will only import LandXML survey point records. The
conversion does not currently import LandXML vectors.

•

NGS G-File: The NGS G-File is the format used National Geodetic Survey
in their processing software.

•

NGS G-File from an OPUS report: Every OPUS report contains a G-File
section. The vectors making up this G-file are the vectors from the control points to the computed point making up the OPUS solution. These
OPUS vectors can be extracted and then combined with other GPS or total
station data to create a larger SurvNET project. If the OPUS vector data
is used in a SurvNET project it is important to use Geoid modeling since
the control points making up the OPUS solution typically cover a large extents.
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Convert Level Files
The purpose of this option is to convert differential level files from digital levels
into C&G/Carlson differential level file format. At present the only level file format that can be converted are the level files downloaded from the Topcon digital
levels.
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Edit Raw Files
Select Edit Raw Files to open a raw file editor. If you are using a C&G raw file
(.CGR), the C&G Raw Editor will open. Please refer to see Section 11.10 for
instructions on the C&G Raw Editor. If you are using a Carlson raw file (.RW5),
the Carlson Raw Editor will open. Please refer to see Section 11.11 for instructions on the Carlson Raw Editor.

Data Collector Transfer
Select Data Collector Transfer to open a data transfer program. If you are using C&G data files, the C&G Transfer program will open. Please refer to see
Section 11.08 for instructions on using C&G Transfer. If you are using Carlson
data files, the Carlson SurvCom program will open. Please refer to see Section
11.09 for instructions on using SurvCom.

Create User Defined Coordinate System
SurvNET allows you to create a user-defined coordinate systems. For a discussion of this option, see the sub-section entitled Working with User-defined
Coordinate Systems earlier in this section.

EDM Calibration
The EDM Calibration program allows a surveyor to enter and process the raw
data collected on an EDM calibration baseline. The purpose of an EDM calibration
is to determine if the EDM is measuring within standards. The program performs
a statistical analysis of that data as outlined in "Use of Calibration Base Lines", by
Charles J. Fronczek, NOAA Technical Memorandum NOS NGS-10. The NGS
document can be downloaded from the NGS website. NGS maintains a webpage
on EDM Calibration Base Lines. The manual and other information on EDM calibrations can be found at http://geodesy.noaa.gov/CBLINES/calibration.shtm.
Following is the main EDM Calibration dialog box. NGS publishes the EDM calibration data in metric units. SurvNET's EDM calibration program currently expects the data to be collected in meters.
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The basic flow of this program is to first fill out the lower portion of the dialog
box which contains different text fields, EDM constant values, and the optional
Atmospheric Corrections settings. Next, fill out the grid in the upper portion
of the dialog box. This grid contains the field data collected and also the published distances between monuments of the baseline. After this information has
been filled out use the [Compute] button. The program will then display the result of the calibration in the window in the lower portion of the dialog box as follows.
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After the file is processed the results can be stored as an ASCII text file. Use the
[Save Output] button or the menu option File > Save Results File As to save
the results. First, you will be prompted for an output file name. The input data
can also be stored. Once stored it can be opened and processed again.
Following is the entire output with a brief explanation of the results. Comments
about the results are inserted between report sections.
EDM Calibration Report
Observed Data
EDM Type:
Date:
Time:
Prism description:
Weather description:
Comment:
609

Atmosphere Correction: OFF
Constants: Refrector: 0.000

EDM: 0.000

From

To

From
From
Observed Published
Sta.
Elev.
HI
Pressure Slope Dist.
Dist.
STA_0
47.494
1.576
0.0
150.0326
150.0008
STA_0
47.494
1.576
0.0
400.0229
399.9772
STA_0
47.494
1.576
0.0
1100.0203
1100.0001
STA_150
44.631
1.570
0.0
950.0081
949.9991
STA_400
41.497
1.583
0.0
700.0265
700.0226
STA_400
41.497
1.580
0.0
249.9946
249.9764
STA_400
41.497
1.580
0.0
400.0260
399.9722

.

To

To

Sta.

Elev.

HI

STA_150

44.631

1.552

0.0

STA_400

41.497

1.537

0.0

STA_1100

41.431

1.519

0.0

STA_1100

41.431

1.519

0.0

STA_1100

41.431

1.519

0.0

STA_150

44.631

1.480

0.0

STA_0

47.494

1.526

0.0

Temp.

The above section shows the inputs, which consists of the observed slope distances and the measured HI's. The From and To elevations are published data
from the NGS data sheet on the particular baseline being observed. The published distances are also published NGS data sheet. In this example, the atmospheric pressure was turned OFF so the Temperature and Pressure fields are
irrelevant.
Results
Null Hypothesis, HO: EDM scale error and EDM constant error = 0.0

If the scale error and the EDM constant are 0.0 then the EDM is without error.
So the purpose of the statistical test is to test how close the results are to 0.0.
Scale Error (ppm): -0.00000044
Constant Error: -0.0032
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The two above lines show the values for the computed scale error and constant
error.
Scale Standard Error: 0.00000403
Constant Standard Error: 0.0026

The two above lines show the values for the computed standard errors of the
scale error and constant error.

Reference Variance: 0.0000126
Scale t-Value: -0.1096
Constant t-Value: -1.2110
Degrees of Freedom: 5
Critical t-Value at the 1 percent confidence level: 4.0320
Cannot reject the H0 for the scale error. (The scale factor is
0.0)
Cannot reject the H0 for the constant error. (The constant is
0.0)

The above lines show the final results of the statistical test. Since the test determined that we cannot reject the null hypothesis, this EDM is in good working
order.

EDM Calibrations and Atmospheric Corrections
The atmospheric correction algorithms used in the EDM calibration are from the
NGS manual. To use this method both dry-bulb and wet-bulb temperature needs
to be measured; or the vapor pressure, e, and the dry bulb temperature needs to
be measured. Refer to the NGS documentation for a detailed explanation of the
atmospheric corrections that they use.
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It is probably most common to turn atmospheric correction OFF in the calibration
program, and turn atmospheric correction ON on the EDM (total station). When
atmospheric correction is turned off in the calibration program the user does not
need to enter the temperature into the grid or any of the other atmospheric values. If atmospheric corrections are turned OFF then the grid input columns
Temp.(dry bulb), Pressure, (mm of Hg), and Temp. (wet bulb) will not be
displayed since they are not needed.
Constants can be entered for both the EDM and the reflector. These values are
added to the observed distances during processing. Typically they are set to 0.0.
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The following text fields have no effect on any computations and are simply
comments that can be used to document the calibration.
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Entering Data Into the EDM Calibration Grid
Blank data records are inserted into or deleted from the grid using the following
tool bar.

The first button deletes the current highlighted record. The second button inserts
a new blank record before the current highlighted record. The third button inserts
a new blank record after the current highlighted record. Alternately the Edit
menu options could be used to delete and insert new data records.

Following is a brief explanation of the fields that make up the grid.

From Sta. - This field represents the station name where the EDM is located.
Any name can be used, but you must be consistent and used the same name
whenever you occupy or measure a distance to the station.
From HI. - This field represents the height of instrument of the from station. It
should be in the same units as the measurements. If horizontal distances are
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being entered into the grid then all the HI fields should be set to a constant value
such as 0.0.
From Elev. - This field represents the elevation of the station. This value is published as part of the baseline calibration sheets obtained from NGS. If horizontal
distances are used then all the Elevation fields should be set to a constant.
To Sta. - This field represents the station name where the prism is located. Any
name can be used but you must be consistent and use the same name whenever
you occupy or measure a distance to the station.
To HI. - This field represents the height of instrument of the to station. It
should be in the same units as the distance measurements. If horizontal distances are being entered into the grid then all the HI fields can be set to a constant value such as 0.0.
To Elev. - This field represents the elevation of the station where the prism is
located. This value is published as part of the baseline calibration sheets obtained from NGS. If horizontal distances are used then all the Elevation fields
should be set to a constant.
Observed S. Dist. - This is the measured slope distance or it can be a measured
horizontal distance. If it is a horizontal distance then all the HI's and elevations
should be set to a constant value.
Published Dist. - This field represents the published distance between the From
and To station. This value is published as part of the baseline calibration data
obtained from NGS for the particular baseline being observed.
Temp. (dry bulb) - This field is only present if atmospheric corrections are
turned on.
Temp. (wet bulb) - This field is only present if atmospheric corrections are
turned on.
Pressure. (mm of Hg) - This field is only present if atmospheric corrections are
turned on.
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Edit Output Files...
Toolbars
Many of the most commonly used functions can be accessed using the toolbar.
Following is an explanation of the buttons found in the toolbar.

Create New Project - New project icon.
Open an Existing Project - Open file icon.
Save the Current Project - Disk icon.
Print One of the Reports - Printer icon.
Settings -Wrench icon. This icon initiates the Settings > Standard Errors
tab.
Data Collector Transfer Program - This icon will initiate either the C&G
Data Transfer program or the Carlson SurvCom program. The C&G program allows you to transfer data from the data collector, or convert the data
collector file to a .CGR file format. It supports all major data collectors. The
Carlson program connects specifically to the Carlson SurvCE data collector.
Edit Raw Data - This icon can be used to start either the .RW5 raw data
editor or the .CGR raw data editor. If your project has multiple raw data
files, you will be shown a list and asked to select the file you wish to
edit. The appropriate editor will be called depending on what type raw files
are defined in the project settings. If no raw file or project has been specified the default raw editor as defined in the Settings menu will be executed. Any changes you make in the editor need to be saved before returning to SurvNET for processing.
Process Network - Icon that looks like a traverse network.
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Inverse - Icon has a line with points on each end.
Relative Error Ellipses - Icon has a line with points on each end and an
ellipse in the middle
Graphics - Icon that looks like an eye. This icon is active once a project has
been opened.
Help - Question mark icon.

Results from Network Processing
Report File: A report file consisting of the project name with an .RPT extension
is generated after successfully processing the raw data. The report file will be
shown in a text window so you can analyze the data. You can pick the Printer
icon if you wish to produce a hardcopy. Following is an example of the results
from a relatively simple network adjustment using a local coordinate system.
Sample 2D/1D, Local Coordinate System Report File
================================
LEAST SQUARES ADJUSTMENT REPORT
================================
Mon May 08 10:16:16 2006
2D Geodetic Model.
Input Raw Files:
C:\data\lsdata\cgstar\CGSTAR.CGR
Output File: C:\data\lsdata\cgstar\cgstar.RPT
Curvature, refraction correction: ON
Maximum iterations: 10 , Convergence Limit: 0.002000
Local Coordinate System, Scale Factor: 1.000000
Horizontal Units: US Feet
Confidence Interval: 95.00
Default Standard Errors:
Distance: Constant 0.010 ,PPM: 5.000
Horiz. Angle: Pointing 3.0" ,Reading: 3.0"
Vert. Angle: Pointing 3.0" ,Reading: 3.0"
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Total Station: Centering 0.005 ,Height: 0.010
Target: Centering 0.005 ,Height: 0.010
Azimuth: 5"
Coordinate Control: N:0.010, E:0.010, Z:0.030,
Horizontal Angle spread exceeds tolerance:
IP: 1, BS: 5, FS: 2
Low: 109-19'10.0" , High: 109-19'17.0" ,
Horizontal Angle spread exceeds tolerance:
IP: 2, BS: 1, FS: 6
Low: 190-32'02.0" , High: 190-32'10.0" ,
Horizontal Angle spread exceeds tolerance:
IP: 2, BS: 1, FS: 3
Low: 096-03'48.0" , High: 096-03'56.0" ,
Horizontal Angle spread exceeds tolerance:
IP: 3, BS: 2, FS: 4
Low: 124-03'50.0" , High: 124-03'56.0" ,
Horizontal Angle spread exceeds tolerance:
IP: 5, BS: 4, FS: 10
Low: 039-26'35.0" , High: 039-26'45.0" ,
Horizontal Angle spread exceeds tolerance:
IP: 10, BS: 5, FS: 11
Low: 241-56'23.0" , High: 241-56'35.0" ,
Horizontal Angle spread exceeds tolerance:
IP: 11, BS: 10, FS: 12
Low: 114-56'20.0" , High: 114-56'34.0" ,
Horizontal Angle spread exceeds tolerance:
IP: 12, BS: 11, FS: 3
Low: 140-39'18.0" , High: 140-39'31.0" ,
Horizontal Angle spread exceeds tolerance:
IP: 5, BS: 4, FS: 1
Low: 117-30'35.0" , High: 117-30'50.0" ,

Diff: 000-00'07.0"

Diff: 000-00'08.0"
Diff: 000-00'08.0"
Diff: 000-00'06.0"

Diff: 000-00'10.0"
Diff: 000-00'12.0"
Diff: 000-00'14.0"
Diff: 000-00'13.0"

Diff: 000-00'15.0"

Horizontal Distance from 2 to 3 exceeds tolerance:
Low: 324.15, High: 324.20, Diff: 0.04
Vertical Distance from 2 to 3 exceeds tolerance:
Low: 6.62, High: 8.36, Diff: 1.74
Vertical Distance from 3 to 4 exceeds tolerance:
Low: 11.46, High: 11.51, Diff: 0.05
Horizontal Distance from 12 to 3 exceeds tolerance:
Low: 144.64, High: 144.66, Diff: 0.02
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HORIZONTAL ADJUSTMENT REPORT
============================
Unadjusted Observations
=======================
Control Coordinates:
Sta.

N:

1

From Sta.

5
1
1
2
2
3
20
3
4
5
5
10
11
12
4

0 Fixed Points,

StErr N:

2150182.70

0.01

StErr E:
0.01

14 Observations
To Sta.

Dist.

StErr

5
2
6
3
4
20
21
22
5
10
11
15
12
3

290.45
292.21
52.39
324.19
275.60
134.66
116.07
50.12
309.65
129.99
126.01
10.00
129.43
144.65

0.01
0.01
0.01
0.01
0.01
0.01
0.01
0.01
0.01
0.01
0.01
0.01
0.01
0.01

1
1
2
2
3
3
20
21
4
5
10
10
11
12

BS Sta.

E:

658428.26

Distances:

Angles:

1 Observed Points,

15 Observations
Occ. Sta.
1
2
2
3
3
20
21
4
5
10
10
11
12
3
5

FS Sta.

Angle

StErr (Sec.)

2
6
3
4
20
21
22
5
10
11
15
12
3
2
1

109-19'13.5"
190-32'06.0"
096-03'52.0"
124-03'53.0"
185-23'56.0"
180-15'26.0"
183-26'45.0"
093-02'11.5"
039-26'40.0"
241-56'29.0"
056-23'10.0"
114-56'27.0"
140-39'24.5"
325-54'30.0"
117-30'42.5"

7.7
26.2
7.3
7.8
12.8
17.6
31.2
7.5
10.4
15.6
125.0
15.5
15.3
9.5
7.7
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0 Approx. Points

Azimuths:
Occ. Sta.
1

1 Observations
FS Sta.
2

Bearing

StErr (Sec.)

N 45-00'00.0"E

5.0

Adjusted Coordinates
====================
Adjusted Local Coordinates
Sta.
1
2
5
3
4
20
21
10
11
12

N:

E:

658428.26
658634.88
658554.12
658887.03
658863.61
658999.28
659096.31
658657.11
658636.21
658742.89

StErr N:

StErr E:

0.02
0.02
0.03
0.02
0.03
0.03
0.04
0.03
0.03
0.03

0.02
0.02
0.02
0.03
0.03
0.04
0.05
0.03
0.03
0.03

2150182.70
2150389.32
2149920.92
2150185.59
2149910.99
2150111.19
2150047.49
2150000.25
2150124.52
2150197.81

Adjusted Coordinates Error Ellipses, 95% CI
Sta.

Semi Major
Axis

1
2
5
3
4
20
21
10
11
12

0.05
0.07
0.08
0.10
0.11
0.13
0.17
0.09
0.09
0.08

Semi Minor
Axis
0.05
0.07
0.07
0.07
0.07
0.10
0.12
0.07
0.08
0.08

Adjusted Observations
=====================
Adjusted Distances
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Max. Error Az.
S
N
N
N
N
N
N
N
N
N

29-26'39.4"E
45-00'00.0"E
10-58'28.2"E
84-37'31.0"E
51-23'12.0"E
84-24'17.5"E
72-01'17.5"E
43-35'54.5"E
54-43'51.1"E
79-48'07.2"E

From Sta.

To Sta.

1
1
2
3
3
20
4
5
10
11
12

Distance

5
2
3
4
20
21
5
10
11
12
3

Residual

290.46
292.21
324.17
275.59
134.66
116.07
309.65
130.00
126.01
129.44
144.66

0.01
-0.00
-0.01
-0.01
-0.00
-0.00
0.01
0.01
0.00
0.01
0.01

Root Mean Square (RMS)

StdRes.

StdDev

1.42
0.40
1.62
1.11
0.00
0.00
0.64
0.97
0.16
0.98
0.94

0.01
0.01
0.01
0.01
0.02
0.02
0.01
0.01
0.01
0.02
0.02

0.01

Adjusted Angles
BS Sta. Occ. Sta.
FS Sta.
ual
StdRes
StdDev(Sec.)
5
1
2
2
3
3
4
5
10
11
12
4

1
2
3
3
20
4
5
10
11
12
3
5

2
3
4
20
21
5
10
11
12
3
2
1

Angle

Resid-

109-19'19.2"
096-03'43.4"
124-03'48.1"
185-23'56.0"
180-15'26.0"
093-02'12.8"
039-26'37.1"
241-56'27.5"
114-56'39.8"
140-39'40.8"
325-54'33.8"
117-30'56.6"

5.7
-8.6
-4.9
-0.0
0.0
1.3
-2.9
-1.5
12.8
16.3
3.8
14.1

Root Mean Square (RMS)

0.7
1.2
0.6
0.0
0.0
0.2
0.3
0.1
0.8
1.1
0.4
1.8

9.9
9.2
10.1
21.5
29.7
9.3
14.4
21.2
21.8
20.3
13.2
9.9

8.1

Adjusted Azimuths
Occ. Sta.
1

FS Sta.
2

Bearing

Residual

StdRes

StdDev(Sec.)

N 45-00'00.0"E

0.0

0.0

8.4

Root Mean Square (RMS)

0.0
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Statistics
==========
Solution converged in 2 iterations
Degrees of freedom:6
Reference variance:2.84
Standard error unit Weight: +/-1.68
Failed the Chi-Square test at the 95.00 significance level
1.237 <= 17.023 <= 14.449

Sideshots
=========
From

To

Bearing

Dist.

2
21
10

6
22
15

N 55-32'06.0"E
N 29-50'09.6"W
N 86-00'28.6"W

52.39
50.12
10.00

N
658664.53
659139.78
658657.80

E

2150432.52
2150022.56
2149990.27

LEAST SQUARES VERTICAL ADJUSTMENT REPORT
Mon May 08 10:16:16 2006
2D Geodetic Model.
Input Raw Files:
C:\data\lsdata\cgstar\CGSTAR.CGR
Output File: C:\data\lsdata\cgstar\cgstar.RPT
Curvature, refraction correction: ON
FIXED VERTICAL BENCHMARKS
Station
1

Elevation
569.8500

POINTS TO BE ADJUSTED
Station
2,5,3,4,10,11,12
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StDev. N
0.02
0.04
0.03

StDev. E
0.02
0.05
0.03

MEASUREMENT SUMMARY
From
1
1
2
3
4
5
10
11
12

To
5
2
3
4
5
10
11
12
3

Elev. Diff.
(unadjusted)

StdErr

7.5040
7.5659
6.9843
-11.4907
4.3557
2.2639
1.0931
0.3828
3.3590

0.0145
0.0145
0.0145
0.0146
0.0145
0.0143
0.0143
0.0143
0.0144

ADJUSTED ELEVATIONS
Station

Adjusted Elev

1
2
5
3
4
10
11
12

569.8500
577.4336
577.3363
584.4355
572.9628
579.6003
580.6935
581.0764

Standard Dev.
0.00000
0.02465
0.02465
0.02915
0.03070
0.03341
0.03641
0.03519

ADJUSTED MEASUREMENT SUMMARY
From
1
1
2
3
4
5
10
11
12

To
5
2
3
4
5
10
11
12
3

Vertical Sideshots
Station
20
21
22
15

Elev. Diff.
(adjusted)

Residuals

7.4863
7.5836
7.0019
-11.4728
4.3735
2.2641
1.0932
0.3829
3.3591

-0.0177
0.0177
0.0177
0.0179
0.0178
0.0001
0.0001
0.0001
0.0001

Elevation
571.77
581.25
580.14
579.60
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Project Settings
The first section of the report displays the project settings at the time the project
was processed.
Tolerances
The second section of the report displays warning and error messages generated
during the preprocessing of the raw data. The primary messages displayed will
be warnings when multiple angles, horizontal distances, and vertical differences
exceed the tolerance settings as set in the project settings. The low and high
measurement and the difference are displayed. It is prudent to pay attention to
any messages generated in this section of the report. Some warnings may be
innocuous but it is good practice to check and understand all warning messages.
Unadjusted Observations
The next four sections of the report list the reduced and averaged, but unadjusted measurements that make up the network. Multiple measurements of the
same angle or distance are averaged to a single measurement. The standard
error of multiple averaged measurements is less than the standard error of a single measurement. When multiple measurements are used, the standard error for
the averaged measurement will be computed using the average of the mean
formula.
The first of the four sections is a list of the control coordinates used in the network adjustment. These coordinates could have been read from the .CGR raw
data file, or from the .CRD or .NEZ supplemental coordinate file. Notice that the
standard errors for the control points are displayed.
The second of the four measurement sections shows the distances and distance
standard errors used in the adjustment. These distances are horizontal distances
computed from all slope distance and vertical angles for that distance, including
all foresight and backsight distances. The standard error settings used to calculate the final distance standard error include the distance standard error, the PPM
standard error, the target centering standard error and the instrument centering
standard errors. The techniques and formulas used to calculate the final distance
standard error are found in Section 6.12 of the textbook "Adjustment Computations, Statistics and Least Squares in Surveying and GIS", by Paul Wolf and
Charles Ghilani.
The third of the four measurement sections shows the angles and angle standard
errors used in the adjustment. These angles are the averaged angle value for all
the multiple angles collected. The standard error settings used to calculate the
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final angle standard error include the pointing standard error, the reading standard error, the target centering standard error and the instrument centering
standard errors. The techniques and formulas used to calculate the final angle
standard error are found in Section 6.2 of the textbook "Adjustment Computations, Statistics and Least Squares in Surveying and GIS", by Paul Wolf and
Charles Ghilani.
The fourth of the four measurement sections shows the azimuths and azimuth
standard errors used in the adjustment. Azimuths can only be defined as a direction record in the .CGR raw data file.
Adjusted Coordinates
If the adjustment of the network converges the next section of the report displays a list of the final adjusted coordinates and the computed standard X, Y
standard error. An interpretation of the meaning of the X, Y standard error, is
that there is a 68% probability that the adjusted X, Y is within plus or minus the
standard error of the X, Y of its true value.
The next section of the report displays the error ellipses for the adjusted coordinates. The error ellipse is a truer representation of the error of the point than
the X, Y standard error. The error ellipses are calculated to the confidence interval as defined in the settings screen. In this report the error ellipse axis is larger
than the X, Y standard errors since the error ellipses in this report are calculated
at a 95% probability level as set in the Settings screens. The maximum error
axis direction is along the axis of the semi-major axis. The direction of the
minimum error axis direction is along the semi-minor axis and is perpendicular to
the semi-major axis. If a point is located from a variety of stations, you will
most likely see that the error ellipse will approach a circle, which is the strongest
geometric shape.
Adjusted Observations
The next three sections of the report list the adjusted horizontal distance, horizontal angle, and azimuth measurements. In addition to the adjusted measurement the residual, the standard residual, and the standard deviation of the adjusted measurement is displayed.
The residual is defined as the difference between the unadjusted measurement
and the adjusted measurement. The residual is one of the most useful and intuitive measures displayed in the report. Large residuals in relation to the standards of the survey are indications of problems with the data.
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The standard residual is the a priori standard error divided by the residual of a
measurement. The a priori standard errors are the standard errors of the measurements as displayed in the unadjusted measurement section. A standard residual of 1 indicates that the adjustment applied to the measurement is consistent with the expected adjustment to the measurement. One or a few measurements having high standard residuals, in relation to the rest of the standard residuals, may be an indication of a blunder in the survey. When all standard residuals are consistently large there is likely an inconsistency in the a priori standard errors and the adjustments being made to the measurements. In other
words, the standard errors defined for the project are too small in relation to the
survey methods used.
The standard deviation of the measurement means that there is a 68% probability that the adjusted measurement is within plus or minus the standard deviation
of the measurement's true value.
Additionally, the root mean square of each measurement type is displayed. The
root mean square is defined as the square root of the average of the squares of a
set of numbers. Loosely defined, it is as an average residual for that measurement type.
Statistics
The next section of the report displays some statistical measures of the adjustment including the number of iterations needed for the solution to converge, the
degrees of freedom of the network, the reference variance, the standard error of
unit weight, and the results of a Chi-square test.
The degree of freedom is an indication of how many redundant measurements
are in the survey. Degree of freedom is defined as the number of measurements
in excess of the number of measurements necessary to solve the network.
The standard error of unit weight relates to the overall adjustment and not an
individual measurement. A value of one indicates that the results of the adjustment are consistent with a priori standard errors. The reference variance is the
standard error of unit weight squared.
The chi-square test is a test of the "goodness" of fit of the adjustment. It is not
an absolute test of the accuracy of the survey. The a priori standard errors
which are defined in the project settings dialog box or with the SE record in the
raw data (.CGR) file are used to determine the weights of the measurements.
These standard errors can also be looked at as an estimate of how accurately the
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measurements were made. The chi-square test merely tests whether the results
of the adjusted measurements are consistent with the a priori standard errors.
Notice that if you change the project standard errors and then reprocess the survey, the results of the chi-square test change even though the final adjusted coordinates may change very little.
Sideshots
The next section of the report displays the computed sideshots of the network.
Sideshots are filtered out of the network adjustment as part of the preprocessing
process if the Enable Sideshots for Error Ellipses toggle is off. Least squares
adjustment requires a lot of computer resources. Sideshots are filtered out to
minimize the computer resources needed in a large network adjustment. The
sideshots are computed from the final adjusted network points. The results of
the side shot computations are the same whether they are reduced as part of the
least squares adjustment or from the final adjusted coordinates.

LEAST SQUARES VERTICAL ADJUSTMENT REPORT
The next part of the report displays the results of the vertical adjustment. In the
2D/1D model the horizontal and the vertical adjustments are separate least
squares adjustment processes. As long as there are redundant vertical measurements the vertical component of the network will also be reduced and adjusted using least squares.
The first section displays the vertical benchmarks used in the vertical adjustment. Next, is listed the points that will be adjusted as part of the vertical adjustment. The following section displays the measurements used in the adjustment. The measurements consist of the vertical elevation difference between
points in vertical adjustment. The lengths between these points are used to determine the weights in the vertical adjustment. Longer length lines are weighted
less in the vertical adjustment than shorter length lines.
The next section displays the adjusted elevations and the computed standard deviations of the computed elevations. Following the adjusted elevation section is a
section displaying the final adjusted elevation difference measurements and their
residuals. Finally, the computed side shot elevations are displayed.
State Plane Reduction Report file:
When reducing to a state plane coordinate system, there is additional information
displayed in the report file. First, notice the heading of the report. The heading
indicates that the project is being reduced into the North Carolina zone of the
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1983 State Plane Coordinate System. The heading shows that the elevation factor is computed based on a project elevation of 250 feet.
Sample 2D/1D, State Plane Coordinate System Report File
===============================
LEAST SQUARES ADJUSTMENT REPORT
===============================
Tue Mar 21 17:37:27 2006
2D Geodetic Model.
Input Raw Files:
C:\data\lsdata\cgstar\CGSTAR.CGR
Output File: C:\data\lsdata\cgstar\cgstar.RPT
Curvature, refraction correction: ON
Maximum iterations: 10 , Convergence Limit: 0.002000
1983 State Plane Coordinates, zone:3200 North Carolina
Elevation factor computed from project elevation,250.000000.
Elevation Units: US Feet
Horizontal Units: US Feet
Confidence Interval: 95.00
Project Geoid Height:
0.00
Default Standard Errors:
Distance: Constant 0.010 ,PPM: 5.000
Horiz. Angle: Pointing 3.0" ,Reading: 3.0"
Vert. Angle: Pointing 3.0" ,Reading: 3.0"
Total Station: Centering 0.005 ,Height: 0.010
Target: Centering 0.005 ,Height: 0.010
Azimuth: 5"
Coordinate Control: N:0.010, E:0.010, Z:0.030,

Horizontal Angle spread exceeds tolerance:
IP: 1, BS: 5, FS: 2
Low: 109-19'10.0" , High: 109-19'17.0" ,

Diff: 000-00'07.0"

Horizontal Angle spread exceeds tolerance:
IP: 2, BS: 1, FS: 6
Low: 190-32'02.0" , High: 190-32'10.0" ,

Diff: 000-00'08.0"
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Horizontal Angle spread exceeds tolerance:
IP: 2, BS: 1, FS: 3
Low: 096-03'48.0" , High: 096-03'56.0" ,

Diff: 000-00'08.0"

Horizontal Angle spread exceeds tolerance:
IP: 3, BS: 2, FS: 4
Low: 124-03'50.0" , High: 124-03'56.0" ,

Diff: 000-00'06.0"

Horizontal Angle spread exceeds tolerance:
IP: 5, BS: 4, FS: 10
Low: 039-26'35.0" , High: 039-26'45.0" ,

Diff: 000-00'10.0"

Horizontal Angle spread exceeds tolerance:
IP: 10, BS: 5, FS: 11
Low: 241-56'23.0" , High: 241-56'35.0" ,

Diff: 000-00'12.0"

Horizontal Angle spread exceeds tolerance:
IP: 11, BS: 10, FS: 12
Low: 114-56'20.0" , High: 114-56'34.0" ,

Diff: 000-00'14.0"

Horizontal Angle spread exceeds tolerance:
IP: 12, BS: 11, FS: 3
Low: 140-39'18.0" , High: 140-39'31.0" ,

Diff: 000-00'13.0"

Horizontal Angle spread exceeds tolerance:
IP: 5, BS: 4, FS: 1
Low: 117-30'35.0" , High: 117-30'50.0" ,

Diff: 000-00'15.0"

Horizontal Distance from 2 to 3 exceeds tolerance:
Low: 324.15, High: 324.20, Diff: 0.04
Vertical Distance from 2 to 3 exceeds tolerance:
Low: 6.62, High: 8.36, Diff: 1.74
Vertical Distance from 3 to 4 exceeds tolerance:
Low: 11.46, High: 11.51, Diff: 0.05
Horizontal Distance from 12 to 3 exceeds tolerance:
Low: 144.64, High: 144.66, Diff: 0.02
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HORIZONTAL ADJUSTMENT REPORT
============================
Unadjusted Observations
=======================
Control Coordinates:
Sta.

1 Observed Points,

N:

1

E:

658428.26

0 Fixed Points,

StErr N:

2150182.70

0.01

0 Approx. Points

StErr E:
0.01

The first distance listing in the Unadjusted Observation section of the report
shows the unadjusted horizontal ground distances.
Distances:
From Sta.
1
1
2
2
3
3
20
21
4
5
10
10
11
12

14 Observations
To Sta.

Ground Dist.

5
2
6
3
4
20
21
22
5
10
11
15
12
3

290.45
292.21
52.39
324.19
275.60
134.66
116.07
50.12
309.65
129.99
126.01
10.00
129.43
144.65

Angles:

15 Observations

BS Sta.

Occ. Sta.

FS Sta.

1
2
2
3
3
20
21
4
5

2
6
3
4
20
21
22
5
10

5
1
1
2
2
3
20
3
4

StErr
0.01
0.01
0.01
0.01
0.01
0.01
0.01
0.01
0.01
0.01
0.01
0.01
0.01
0.01

Angle
109-19'13.5"
190-32'06.0"
096-03'52.0"
124-03'53.0"
185-23'56.0"
180-15'26.0"
183-26'45.0"
093-02'11.5"
039-26'40.0"
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StErr (Sec.)
7.7
26.2
7.3
7.8
12.8
17.6
31.2
7.5
10.4

5
5
10
11
12
4

10
10
11
12
3
5

Grid Azimuths:
Occ. Sta.
1

11
15
12
3
2
1

241-56'29.0"
056-23'10.0"
114-56'27.0"
140-39'24.5"
325-54'30.0"
117-30'42.5"

15.6
125.0
15.5
15.3
9.5
7.7

1 Observations

FS Sta.
2

Bearing

StErr (Sec.)

N 45-00'00.0"E

5.0

There is a new section displaying the reduced unadjusted grid distances. The
grid factor, the elevation factor, and the combined factor used to reduce the
ground distance to a grid distance are included in the listing:
Grid Distances:
From Sta.
1
1
2
2
3
3
20
21
4
5
10
10
11
12

14 Observations

To Sta.
5
2
6
3
4
20
21
22
5
10
11
15
12
3

Grid Dist.
290.41
292.18
52.38
324.15
275.57
134.65
116.06
50.11
309.61
129.97
125.99
10.00
129.41
144.63

Grid Factor
0.99988685
0.99988686
0.99988689
0.99988692
0.99988695
0.99988697
0.99988700
0.99988701
0.99988691
0.99988688
0.99988689
0.99988690
0.99988690
0.99988694

Z Factor

Combined Factor

0.99998804
0.99998804
0.99998804
0.99998804
0.99998804
0.99998804
0.99998804
0.99998804
0.99998804
0.99998804
0.99998804
0.99998804
0.99998804
0.99998804

0.99987490
0.99987491
0.99987494
0.99987497
0.99987500
0.99987501
0.99987504
0.99987506
0.99987495
0.99987493
0.99987494
0.99987494
0.99987495
0.99987498

There is a new section displaying the reduced unadjusted horizontal angles with
the t-T correction applied. The t-T correction is generally a small correction. For
most surveys of limited size the correction is negligible. The t-T correction is displayed in seconds.
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Grid Horizontal Angles:
BS Sta.
5
1
1
2
2
3
20
3
4
5
5
10
11
12
4

15 Observations

Occ. Sta.

FS Sta.

1
2
2
3
3
20
21
4
5
10
10
11
12
3
5

2
6
3
4
20
21
22
5
10
11
15
12
3
2
1

Angle

StErr (Sec.)

109-19'13.5"
190-32'06.0"
096-03'52.0"
124-03'53.0"
185-23'56.0"
180-15'26.0"
183-26'45.0"
093-02'11.5"
039-26'40.0"
241-56'29.0"
056-23'10.0"
114-56'27.0"
140-39'24.5"
325-54'30.0"
117-30'42.5"

7.7
26.2
7.3
7.8
12.8
17.6
31.2
7.5
10.4
15.6
125.0
15.5
15.3
9.5
7.7

t-T
0.0
0.0
0.0
-0.0
-0.0
-0.0
-0.0
-0.0
0.0
0.0
0.0
0.0
0.0
0.0
0.0

Adjusted Coordinates
====================

Adjusted Grid Coordinates
Sta.
1
2
5
3
4
20
21
10
11
12

N:

E:

StErr N:

StErr E:

658428.26
658634.86
658554.11
658886.98
658863.56
658999.20
659096.23
658657.08
658636.18
658742.85

2150182.70
2150389.30
2149920.95
2150185.59
2149911.03
2150111.20
2150047.51
2150000.27
2150124.52
2150197.81

0.02
0.02
0.03
0.02
0.03
0.03
0.04
0.03
0.03
0.03

0.02
0.02
0.02
0.03
0.03
0.04
0.05
0.03
0.03
0.03

In the Adjusted Coordinates section of the report there is a new section displaying the latitude and longitude of the final adjusted points. Additionally the
convergence angle, the grid factor, the elevation factor, and the combined factor
are displayed for each point:
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Adjusted Geographic Coordinates
===============================
Sta.
Latitude
Combined Fact.
1
35-33'29.13143"N
0.99987488
2
35-33'31.16445"N
0.99987493
5
35-33'30.38930"N
0.99987491
3
35-33'33.66835"N
0.99987500
4
35-33'33.45055"N
0.99987499
20 35-33'34.78212"N
0.99987503
21 35-33'35.74495"N
0.99987505
10 35-33'31.40380"N
0.99987494
11 35-33'31.19087"N
0.99987493
12 35-33'32.24222"N
0.99987496

Longitude

Conv. Ang.

Grid Factor

78-29'42.16576"E

000-17'29.2"

0.99988684

0.99998804

78-29'39.65237"E

000-17'30.7"

0.99988689

0.99998804

78-29'45.32617"E

000-17'27.4"

0.99988687

0.99998804

78-29'42.10255"E

000-17'29.2"

0.99988695

0.99998804

78-29'45.42733"E

000-17'27.3"

0.99988695

0.99998804

78-29'42.99610"E

000-17'28.7"

0.99988698

0.99998804

78-29'43.76102"E

000-17'28.3"

0.99988701

0.99998804

78-29'44.35979"E

000-17'27.9"

0.99988690

0.99998804

78-29'42.85714"E

000-17'28.8"

0.99988689

0.99998804

78-29'41.96349"E

000-17'29.3"

0.99988692

0.99998804

Adjusted Coordinates Error Ellipses, 95% CI
Sta.

Semi Major
Axis
0.05
0.07
0.08
0.10
0.11
0.13
0.17
0.09
0.09
0.08

1
2
5
3
4
20
21
10
11
12

Semi Minor
Axis
0.05
0.07
0.07
0.07
0.07
0.10
0.12
0.07
0.08
0.08

Max. Error Az.
N
N
N
N
N
N
N
N
N
N

17-17'30.9"E
45-00'00.0"E
10-58'14.5"E
84-37'33.3"E
51-23'11.9"E
84-24'34.6"E
72-01'28.4"E
43-35'55.4"E
54-43'48.7"E
79-47'56.6"E

Adjusted Observations
=====================
Adjusted Distances
From Sta.
1
1
2

To Sta.
5
2
3

Distance
290.43
292.17
324.13

Residual
0.01
-0.00
-0.01
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StdRes.
1.42
0.40
1.62

StdDev
0.01
0.01
0.01

Z Factor

3
3
20
4
5
10
11
12

4
20
21
5
10
11
12
3

275.56
134.65
116.06
309.61
129.98
126.00
129.42
144.64

-0.01
0.00
0.00
0.01
0.01
0.00
0.01
0.01

Root Mean Square (RMS)

1.11
0.00
0.00
0.64
0.97
0.16
0.98
0.94

0.01
0.02
0.02
0.01
0.01
0.01
0.02
0.02

0.01

Adjusted Angles
BS Sta.
5
1
2
2
3
3
4
5
10
11
12
4

Occ. Sta.
1
2
3
3
20
4
5
10
11
12
3
5

FS Sta.
Angle
2
109-19'19.2"
3
096-03'43.4"
4
124-03'48.1"
20
185-23'56.0"
21
180-15'26.0"
5
093-02'12.8"
10
039-26'37.2"
11
241-56'27.5"
12
114-56'39.8"
3
140-39'40.8"
2
325-54'33.8"
1
117-30'56.6"

Residual
5.7
-8.6
-4.9
-0.0
-0.0
1.2
-2.8
-1.5
12.9
16.3
3.8
14.1

StdRes
0.7
1.2
0.6
0.0
0.0
0.2
0.3
0.1
0.8
1.1
0.4
1.8

Root Mean Square (RMS)

StdDev(Sec.)
9.9
9.2
10.1
21.5
29.7
9.3
14.4
21.2
21.8
20.3
13.2
9.9

8.1

Adjusted Azimuths
Occ. Sta.
1

FS Sta.
2

Bearing

Residual

StdRes

N 45-00'00.0"E

-0.0

0.0

Root Mean Square (RMS)

0.0

Statistics
==========
Solution converged in 2 iterations
Degrees of freedom:6
Reference variance:2.84
Standard error unit Weight: +/-1.69
Failed the Chi-Square test at the 95.00 significance level
1.237 <= 17.037 <= 14.449
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StdDev(Sec.)
8.4

Sideshots
=========
From

To

Bearing

Dist.

N

E

2
21
10

6
22
15

N 55-32'06.0"E
N 29-50'09.6"W
N 86-00'28.6"W

52.38
50.11
10.00

658664.50
659139.69
658657.77

2150432.48
2150022.58
2149990.30

LEAST SQUARES VERTICAL ADJUSTMENT REPORT
Tue Mar 21 17:37:27 2006
2D Geodetic Model.
Input Raw Files:
C:\data\lsdata\cgstar\CGSTAR.CGR
Output File: C:\data\lsdata\cgstar\cgstar.RPT
Curvature, refraction correction: ON

FIXED VERTICAL BENCHMARKS
Station

Elevation

1

569.8500

POINTS TO BE ADJUSTED
Station
2,5,3,4,10,11,12

MEASUREMENT SUMMARY
From

To

1
1
2
3
4
5
10
11
12

5
2
3
4
5
10
11
12
3

Elev. Diff.
(unadjusted)
7.5040
7.5659
6.9843
-11.4907
4.3557
2.2639
1.0931
0.3828
3.3590
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StdErr
0.0145
0.0145
0.0145
0.0146
0.0145
0.0143
0.0143
0.0143
0.0144

StDev. N
0.02
0.04
0.03

StDev. E
0.02
0.05
0.03

ADJUSTED ELEVATIONS
Station

Adjusted Elev

1
2
5
3
4
10
11
12

569.8500
577.4336
577.3363
584.4355
572.9628
579.6003
580.6935
581.0764

Standard Dev.
0.00000
0.02465
0.02465
0.02915
0.03070
0.03341
0.03641
0.03519

ADJUSTED MEASUREMENT SUMMARY
From
1
1
2
3
4
5
10
11
12

To
5
2
3
4
5
10
11
12
3

Elev. Diff.
(adjusted)

Residuals

7.4863
7.5836
7.0019
-11.4728
4.3735
2.2641
1.0932
0.3829
3.3591

-0.0177
0.0177
0.0177
0.0179
0.0178
0.0001
0.0001
0.0001
0.0001

Vertical Sideshots
Station
20
21
22
15

Elevation
571.77
581.25
580.14
579.60
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Preprocess, compute unadjusted coordinates

The Preprocess, compute unadjusted coordinates option allows the computation of unadjusted coordinates. If there are redundant measurements in the
raw data, the first angle and distance found in the raw data is used to compute
the coordinates. If a state plane grid system has been designated the measurements are reduced to grid prior to the computation of unadjusted coordinates. If
the point is located from two different points the initial computation of the point
will be the value stored.

Blunder Detection

A variety of blunder detection tools are available that gives the user additional
tools in analyzing his survey data, and detecting blunders. The standard least
squares adjustment processing and its resulting report can often be used to determine blunders. No blunder detection method can be guaranteed to find all
blunders. So much depends on the nature of the network geometry, the nature
of the measurements, and the intuition of the analyst. Generally, the more redundancy there is in a network the easier it is to detect blunders.
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There are three different methods that can be used to track down blunders in a
network or traverse.

Option 1) Preprocess the raw data:

The Preprocess the raw data option validates the raw data. It displays angle
and distance spreads as well as checks the validity of the raw data. Traverse
closures are computed if specified. It also performs a K-Matrix analysis. The KMatrix analysis compares the unadjusted, averaged measurements with the
computed preliminary measurements (measurements calculated from the preliminary computed coordinates). This method will catch blunders such as using
the same point number twice for two different points. The report will be sent to
the .ERR file. The .ERR file will contain the tolerance checks, closures and the KMatrix analysis. Following is an example of the report created using the Preprocess the raw data option. Notice that the first section of the report shows
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the angle and distance spreads from the multiple angle and distance measurements. The second part of the report shows the K-Matrix analyses.
Additionally there is a Point Proximity Report section that reports pairs of different points that are in close proximity to each other which may indicate where
the same point was collected multiple times using different point numbers.
The Preprocess the raw data option is one of the simplest and effective tools
in finding blunders. Time spent learning how this function works will be well
spent. If the project is not converging due to an unknown blunder in the raw
data this tool is one of the most effective tools in finding the blunder. Many
blunders are due to point numbering errors during data collections, and the KMatrix analysis and Point Proximity search are great tools for finding this type
blunders.
=====================================
LEAST SQUARES ADJUSTMENT ERROR REPORT
=====================================

Tue Mar 21 16:04:32 2006
Input Raw Files:
C:\data\lsdata\cgstar\CGSTAR.CGR
Output File: C:\data\lsdata\cgstar\cgstar.RPT
Checking raw data syntax and angle & distance spreads.

Warning: Missing Vert. Angle. Assumption made as to whether it is direct or reverse.
1
5.00 180.00050
4
Warning: Missing Vert. Angle. Assumption made as to whether it is direct or reverse.
1
5.00 180.00070
5
Warning: Missing Vert. Angle. Assumption made as to whether it is direct or reverse.
1
5.00 180.00100
10
Warning: Missing Vert. Angle. Assumption made as to whether it is direct or reverse.
1
5.00 180.00020
11
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Warning: Missing Vert. Angle. Assumption made as to whether it is direct or reverse.
1
5.00 325.54320
2
H&T
Warning: Missing Vert. Angle. Assumption made as to whether it is direct or reverse.
1
5.01 145.54300
2
H&T
Warning: Missing Vert. Angle. Assumption made as to whether it is direct or reverse.
1
5.01 180.00020
12
Horizontal Angle spread exceeds tolerance:
IP: 1, BS: 5, FS: 2
Low: 109-19'10.0" , High: 109-19'17.0" ,

Diff: 000-00'07.0"

Horizontal Angle spread exceeds tolerance:
IP: 2, BS: 1, FS: 6
Low: 190-32'02.0" , High: 190-32'10.0" ,

Diff: 000-00'08.0"

Horizontal Angle spread exceeds tolerance:
IP: 2, BS: 1, FS: 3
Low: 096-03'48.0" , High: 096-03'56.0" ,

Diff: 000-00'08.0"

Horizontal Angle spread exceeds tolerance:
IP: 3, BS: 2, FS: 4
Low: 124-03'50.0" , High: 124-03'56.0" ,

Diff: 000-00'06.0"

Horizontal Angle spread exceeds tolerance:
IP: 5, BS: 4, FS: 10
Low: 039-26'35.0" , High: 039-26'45.0" ,

Diff: 000-00'10.0"

Horizontal Angle spread exceeds tolerance:
IP: 10, BS: 5, FS: 11
Low: 241-56'23.0" , High: 241-56'35.0" ,

Diff: 000-00'12.0"

Horizontal Angle spread exceeds tolerance:
IP: 11, BS: 10, FS: 12
Low: 114-56'20.0" , High: 114-56'34.0" ,

Diff: 000-00'14.0"

Horizontal Angle spread exceeds tolerance:
IP: 12, BS: 11, FS: 3
Low: 140-39'18.0" , High: 140-39'31.0" ,

Diff: 000-00'13.0"
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Horizontal Angle spread exceeds tolerance:
IP: 5, BS: 4, FS: 1
Low: 117-30'35.0" , High: 117-30'50.0" ,

Diff: 000-00'15.0"

Horizontal Distance from 2 to 3 exceeds tolerance:
Low: 324.15, High: 324.20, Diff: 0.04
Vertical Distance from 2 to 3 exceeds tolerance:
Low: 6.62, High: 8.36, Diff: 1.74
Vertical Distance from 3 to 4 exceeds tolerance:
Low: 11.46, High: 11.51, Diff: 0.05
Horizontal Distance from 12 to 3 exceeds tolerance:
Low: 144.64, High: 144.66, Diff: 0.02

K-Matrix Analysis.
Distance: From pt.: 4 To pt.: 5
Measured distance:
309.61 Initial computed distance:
Difference:
-0.04

309.65

Distance: From pt.: 12 To pt.: 3
Measured distance:
144.63 Initial computed distance:
Difference:
-0.03

144.66

Distance: From pt.: 5 To pt.: 6
Measured distance:
348.51 Initial computed distance:
Difference:
-174.79

523.29

Angle: IP: 4 BS: 3 FS: 5
Measured angle:
093-02'11.5"
Initial computed angle: 093-01'45.1"
Difference: 000-00'26.4"
Angle: IP: 12 BS: 11 FS: 3
Measured angle:
140-39'24.5"
Initial computed angle: 140-40'32.6"
Difference: -000-01'08.1"
Angle: IP: 5 BS: 4
Measured angle:

FS: 1
117-30'42.5"
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Initial computed angle: 117-31'16.4"
Difference: -000-00'33.9"
Angle: IP: 5 BS: 4 FS: 6
Measured angle:
145-30'34.0"
Initial computed angle: 079-39'46.4"
Difference: 065-50'47.6"
Point Proximity Report:
Points 3 and 30 are within

0.05 of each other.

The problem with the above project was that point 6 was accidentally used twice
for two separate side shots. Because of the point numbering problem the project
would not converge using the regular least squares processing. The Preprocess
the raw data option was then used. Notice in the K-matrix section the distance
from 5 to 6 shows a difference of 174.79' and the angle 4-5-6 shows a difference
of 065-50'47.6". Then notice that the other listed differences are in the range of
.02' for the distances and less than a minute for the angles. This report is clearly
pointing out a problem to point 6.
Note the point proximity report section. During data collection point number 30
was used as the point number when the point was previously collected as point
3.
In the first section of the report notice that there are several warnings concerning whether a horizontal angle reading was collected in direct or reverse reading. The preprocessing software uses the vertical angle reading to determine the
angle face of the horizontal angle reading. If the vertical angle is missing the
program makes its best guess as to whether the angle was collected in direct or
reverse face. Since all horizontal angle spreads in the report are reasonable, the
preprocessing software must have made the correct determination.
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Option 2) Float one observation:

This option is useful in finding a single blunder, either an angle or distance,
within a network or traverse. If there is more than a single blunder in the network then it is less likely that this method will be able to isolate the blunders. If
the standard least squares processing results in a network that will not converge
then this blunder detection method might not work. Use the Preprocess the
raw data blunder detection method if the solution is not converging. Also this
method will only work on small and moderately sized networks. This method
performs a least squares adjustment once for every non-trivial measurement in
the network. So for large networks this method may take so long to process that
it is not feasible to use this method.
With this method an adjustment is computed for each non-trivial individual angle
and distance measurement. Consecutively, a single angle or distance is allowed
to float during each adjustment. The selected floated angle or distance does not
"constrain" the adjustment in any way. If there is a single bad angle or distance,
one of the adjustment possibilities will place most of the error in the "float"
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measurement, and the other measurements should have small residuals. The
potentially bad angle or distance is flagged with a double asterisk (**). Since an
adjustment is computed for each measurement this method my take a long time
when analyzing large data files.
The adjustments with the lowest reference variances are selected as the most
likely adjustments that have isolated the blunder. You have the choice to view
the best adjustment, or the top adjustments with a maximum of ten. In the
above example we asked to see the top five choices for potential blunders. The
results are shown in the .ERR file. Following is a section of the report generated
where an angular blunder was introduced into a small traverse. Notice the '**'
characters beside the angle measurements. In this report the two most likely
adjustments were displayed. The blunder was introduced to angle 101-2-3. Angle 101-2-3 was chosen as the 2nd most likely source of the blunder, showing
that these blunder detection methods though not perfect, can be a useful tool in
the analysis of survey measurements. Notice how much higher the standard residuals are on the suspected blunders than the standard residuals of the other
measurements.

Adjusted Observations
=====================
Adjusted Distances
From Sta.
101
2
3
4
5
6
7

To Sta.
2
3
4
5
6
7
101

Distance
68.780
22.592
47.694
44.954
62.604
35.512
61.704

Root Mean Square (RMS)

Residual
-0.006
-0.006
-0.002
-0.001
0.005
0.006
0.003

StdRes.

StdDev

0.608
0.573
0.213
0.069
0.472
0.539
0.314

0.008
0.008
0.008
0.008
0.009
0.008
0.009

0.005

Adjusted Angles
BS Sta. Occ. Sta.
7
101
101
2
2
3
3
4
4
5
5
6
6
7

FS Sta.
2
3
4
5
6
7
101

Angle
048-05'06"
172-14'33"
129-27'44"
166-09'59"
043-12'26"
192-11'52"
148-38'19"
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Residual
-5
-2
-222
*
11
22
12
8

StdRes
0
0
7
0
1
0
0

StdDev(Sec.)
21
27
56
**
25
21
25
25

Root Mean Square (RMS)
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Adjusted Azimuths
Occ. Sta.

FS Sta.

101

Bearing

7

Residual

N 00-00'00"E

StdRes

StdDev(Sec.)

0

4

0

Root Mean Square (RMS)

0

Statistics
==========
Solution converged in 2 iterations
Degrees of freedom:3
Reference variance:0.78
Standard error unit Weight: +/-0.88
Passed the Chi-Square test at the 95.00 significance level
0.216 <= 2.347 <= 9.348

Adjusted Observations
=====================
Adjusted Distances
From Sta.
101
2
3
4
5
6
7

To Sta.
2
3
4
5
6
7
101

Distance
68.781
22.592
47.690
44.950
62.605
35.512
61.708

Root Mean Square (RMS)

Residual
-0.005
-0.005
-0.006
-0.005
0.006
0.006
0.006

StdRes.
0.473
0.512
0.586
0.523
0.607
0.560
0.614

StdDev
0.009
0.009
0.009
0.009
0.009
0.009
0.009

0.006

Adjusted Angles
BS Sta.
7
101
2
3
4
5
6

Occ. Sta.
101
2
3
4
5
6
7

FS Sta.
2
3
4
5
6
7
101

Angle

Residual

048-05'22"
172-11'03"
129-31'23"
166-09'48"
043-12'11"
192-11'50"
148-38'24"

11
-213
-3
1
6
10
13

Root Mean Square (RMS)

81
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StdRes
*

0
7
0
0
0
0
0

StdDev(Sec.)
24
58
29
26
21
27
27

**

Adjusted Azimuths
Occ. Sta.
101

FS Sta.
7

Bearing

Residual

N-00-00'00"E

StdRes

-0

Root Mean Square (RMS)

0

StdDev(Sec.)
5

0

Statistics
==========
Solution converged in 2 iterations
Degrees of freedom:3
Reference variance:0.89
Standard error unit Weight: +/-0.94
Passed the Chi-Square test at the 95.00 significance level
0.216 <= 2.675 <= 9.348

The blunder is most likely in the measurement containing the largest residual and
standard residual. The observation marked with ** is the observation that
floated. It is also most likely the measurement containing the blunder.
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Option 3) Re-weight by residuals & std err:

This method is capable of detecting multiple blunders but one is more likely to
find the blunders if there is a high degree of redundancy (network of interconnected traverses). The higher the degree of freedom the more likely this method
will find the blunders. This method will not work if the standard least squares
processing will not converge. Use the Preprocess the raw data blunder detection method if the network is not converging.
First, select the number of adjustments or passes you wish to make. Each time
an adjustment is completed, the measurements will be re-weighted based on the
residuals and standard errors. Hopefully after three or four passes the blunders
will become obvious. The results are shown in the .ERR file, look for the measurements with the highest standard residuals. These measurements are more
likely to contain blunders.
The theory behind this method is that after processing, the measurements with
blunders are more likely to have higher residuals and computed standard er647

rors. So, in the next pass the measurements are re-weighted based on the computed residuals, with less weight being assigned to the measurements with high
residuals. After several passes it is likely that the measurements with the blunders have been reweighed such that they have little effect on the network.
As a rule of thumb three or four passes are usually sufficient. Following is a section of the report showing the results of the Reweight by residuals & std.
err. The report was generated using the same data used in the earlier example.
Notice that it has flagged the same two angle measurements.
The Reweight by residuals & std. err. method performs a new adjustment for
each pass; so this method will take longer than the standard least squares adjustment, but does not take near as long to complete processing as the Float
one Observation method for larger networks.

=====================
Adjusted Observations
=====================
Adjusted Distances
From Sta.

To Sta.

101
2
3
4
5
6
7

2
3
4
5
6
7
101

Distance

Residual

StdRes.

StdDev

68.778
22.588
47.694
44.954
62.608
35.517
61.705

-0.009
-0.010
-0.002
-0.001
0.010
0.011
0.004

0.827
0.942
0.208
0.077
0.919
1.040
0.398

0.014
0.015
0.009
0.006
0.016
0.016
0.011

Root Mean Square (RMS)

0.008

Adjusted Angles
BS Sta.
7
101
2
3
4
5
6

Occ. Sta.
101
2
3
4
5
6
7

FS Sta.
2
3
4
5
6
7
101

Angle

Residual

048-05'07"
172-13'19"
129-29'56"
166-09'44"
043-12'05"
192-11'40"
148-38'10"

-4
-77
-91
-3
0
-0
-1

Root Mean Square (RMS)
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45

StdRes
*
*

0
2
3
0
0
0
0

StdDev(Sec.)
21
65
64
24
9
19
20

Adjusted Azimuths
Occ. Sta.
101

FS Sta.
7

Bearing
N 00-00'00"E

Residual
0

Root Mean Square (RMS)

StdRes
0

StdDev(Sec.)
2

0

Statistics
==========
Solution converged in 1 iterations
Degrees of freedom:3
Reference variance:1.77
Standard error unit Weight: +/-1.33
Passed the Chi-Square test at the 95.00 significance level
0.216 <= 5.322 <= 9.348

The blunder is most likely in the measurement containing the largest residual and
standard residual.

Graphics
SurvNET provides a window that graphically displays the survey network. Additionally the user is able to display error ellipses, and GPS vectors. The user has
much control over how the network is displayed. The graphic tool is a useful tool
in debugging networks since the raw data can be displayed prior to adjustment.
If there are problems with the raw data the graphics often reflect the problem.
The actual graphics cannot be output or saved. The graphics can be shown independent of whether the project has been processed.
The following illustration shows a view of the graphic window, which can be accessed using the eye icon on the main tool bar. A project must be opened before
the graphic window can be displayed. The graphics window will only display error
ellipses after the project has been processed.
The tool bar in the graphics window contains buttons that allow the user to pan,
zoom in, zoom out, zoom extents, and zoom to a window. Additionally there is a
button that allows the user to navigate to points in the .CGR raw data editor.
Also, there are buttons that will refresh the graphic, and change the graphic settings.
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Pan: Use this button to pan the graphics.
Zoom In: Use this button to zoom in on the graphics.
Zoom Out: Use this button to zoom out on the graphics.
Zoom Extents: Use this button to zoom to the extents of the graphics.
Zoom to Wwindow: Use this button to zoom to the extents of a user
picked window.
Pick Point: This button allows the user to navigate within the .CGR raw
editor from the graphics window. Currently this button serves no purpose
when working with .RW5 data.
Settings: This buttons is used to change the graphic display settings.
Refresh: This button will refresh the graphic view. Graphics are generated from the saved raw data file. If you make changes to the raw file in
the raw editor you must save the file before the changes will be reflected
in the refreshed graphic screen.
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Following is a description of the options in the graphics setting dialog box, which
is accessed using the Settings tool bar button.

Points Options
These settings determine how the different type control points are displayed in
the graphics window. Different graphic settings can be applied to standard control points, fixed control points and floating control points. The symbol node display can be controlled as to symbol type, symbol color, symbol size. The control
point name can be displayed and its size set from this setting dialog box.
The graphic pick radius defines a search radius. This radius is used when navigating the .CGR editor using the graphic window. You can pick a point graphically and the cursor in the editor will go to the next field containing that point
number. The radius is defined in terms of the distance units of the raw data file.

Trav/SS's Options
These settings determine how the network line work will be displayed for total
station raw data. There are settings for traverse data, side shot data, and azimuth control. The program considers any point that has only a single angle and
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distance to it a side shot. The user can control the color of the traverse
lines. The symbol node display can be controlled as to symbol type, symbol
color, symbol size. The point name can be displayed and its size set from this
setting dialog box.

Error Ellipses Options
These settings determine how the error ellipses will be displayed in the graphic
window. Error ellipses will only be displayed if there is a successful least squares
adjustment. The display of the error ellipses is relative, and the program automatically determines a default relative error ellipse size. The user can modify the
visual size of the error ellipses using the track bar in the following dialog box.
The user can also control the color of the error ellipse from the following dialog
box.
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GPS Options
The settings in the following dialog box determine how GPS vectors will be displayed in the graphic window. The user can control the color of the GPS vector
lines. The symbol node display can be controlled as to symbol type, symbol
color, symbol size. The GPS point names can be displayed and their size set from
this setting dialog box.
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Traverse Closures
Some statutes and jurisdictions still require the computation of traditional traverse closures. SurvNET gives the surveyor the ability to compute the closures of
multiple traverses within a project as part of the preprocessing of the project raw
data. Closures for single or multiple traverses can be computed for a single project. Additionally, GPS closures can be computed for GPS loops. To compute
closures you must first create a Closure file (.CLS). Closure files define the type
of traverse loops that are to be computed and the point numbers that make up
the traverse.
There are two options in the FILE menu that are used to create and edit the closure files (.cls):
•
•

Open Traverse Closure File
New Traverse Closure File
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After choosing the New Traverse Closure File you will be prompted for a new
file name. After choosing a file name the following dialog box is displayed.
First enter the point sequence which defines the traverse in the Ordered Traverse Point List grid field. Set the check boxes to set whether vertical closure
and angle closures are to be computed, then choose what type traverse is being
entered.

Enter the points that define the traverse. Points can be entered in the form:
1,23,30-35,45,23,1
A comma separates the point numbers. You can select a range (30-35) when the
points are sequential. You must start with the first backsight point number and
end with the last foresight point number. For example, if you have a simple loop
traverse with angle closure using points 1, 2, 3 and 4, it will be entered as:
4,1,2,3,4,1 where 1 is the first occupied point and 4 is the initial backsight.
You can set the Angle Closure as ON or OFF. If the angle closure is ON, you
will be shown the total angular error and error per angle point. If the final closing angle was not collected you can set Angle Closure to OFF and only the linear closure will be computed.
You can set the Vertical Closure as ON or OFF. If the vertical closure is ON,
you will be shown the total vertical distance closure.
In order to calculate the traverse closure, you must select the TRAVERSE
TYPE. It can be:
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Pt. to Pt. Trav. - A point to point traverse is a traverse that starts at a set of
known coordinates and ends at another known coordinate. This option assumes
you start from two control points and tie into two control points if an angle closure is desired and one control point if only a linear closure is desired. The first
backsight distance and last foresight distance if angle closure is ON are not used
in computing the linear closure. Following is an example of a pt. to pt. traverse
with angle closure.
100,101,2-5
In the above pt. to pt. list Pt 100 is the starting backsight point, Pt. 101 is the
starting instrument point. Pt. 4 is the ending instrument point and the foresight
to the angle closure point is point 5. If a closing angle was not collected the list
would look as follows: 100,101,2-4
Loop Trav., Int. Az. Ref. - A closed loop traverse that begins by back sighting
the last interior point on the traverse. Following is an example.
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7,101,2-7,101
In the above example closed loop with angle balance list, point 7 is the backsight
point and point 101 is the first occupied point. If the closing angle 6-7-101 was
not collected the list would be entered as follows: 7,101,2-7
Loop Trav., Ext. Az. Ref. - A closed loop traverse that begins by back sighting
an exterior point (point not on the traverse).

100,101,2-7,101,100
In the above example loop with exterior reference and angle balance list, point
100 is the backsight point and point 101 is the first occupied point. If the closing
angle 7-101-101 was not collected the list would be entered as follows:
100,101,2-7,101
GPS Loop Closure: - GPS loop closures can be computed using this option.
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A,E,F,A
In the above example GPS loop, closure will be computed from the GPS loop going from A-E-F-A.
After the closure file (.cls) has been created the preprocessing project settings
need to be updated to include the closure file in the project. Following is a view
of the settings screen that defines a closure file to be used in preprocessing. Notice that the check box Compute Traverse Closure is checked and a closure file
has been entered in the edit box field. Notice that the [Edit/Create] button can
be used to edit an existing closure file or create a new closure file.
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When the data is processed, the closure reports will appear in the RPT and ERR
files. Following is an example of a closed loop traverse report:
Traverse Closures
=================
Traverse points:
7,101,2-7,101
Loop Traverse; Interior direction reference;
Compute angle closure.
Do not compute vertical closure.

Total angular error: 000-04'16"
Angular error per point: 000-00'37"

Correct Ending Coordinates, North: 249369.069 East: 642232.387
Ending Coordinates, North: 249369.156 East: 642232.360
Error, N: 0.087 E: -0.026 Total: 0.091 Brg:
S 16-46'01"E
Distance Traversed:
344.651 Closure: 3776.794
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Following is an example of a GPS loop closure report.
Traverse Closures
=================
GPS Loop Points:
A,E,F,A
GPS Loop Closure;
Misclosure, X: -0.0323
Closure error:
0.0376
Precision: 1:537594

Y: -0.0162
Z: -0.0105
Perimeter: 20229.3858

GPS Loop Points:
C,F,D,B,C
GPS Loop Closure;
Misclosure, X: -0.0121
Closure error:
0.0158
Precision: 1:2622216

Y: -0.0101
Z:
0.0002
Perimeter: 41332.9807

GPS Loop Points:
F,D,B,F
GPS Loop Closure;
Misclosure, X: -0.0022
Closure error:
0.0109
Precision: 1:2833226

Y: -0.0044
Z:
0.0097
Perimeter: 30814.5047

Following is a view of the closure file that created the above GPS closure report. The Vert. Closure and Angle Closure toggles serve no purpose with GPS
loop closures.
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Creating ALTA Tolerance Reports
SurvNET provides the ability to generate reports that give the surveyor the information needed to determine if his survey is within ALTA positional tolerances.
It is required that the user define which points are to be included in the ALTA
testing. The points to be included for ALTA testing are defined in an .Alt file.
There are two options in the FILE menu that are used to create and edit the ALTA
files (.alt):
•
•

Open ALTA, Rel. Err. Ellipse File
New ALTA, Rel. Err. Ellipse File

After choosing the ALTA file to be created or edited the following dialog box is
displayed.
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The above dialog box allows the user to define the points to be included in the
ALTA report processing. There are two sections in the .RPT file created through
the ALTA reporting. The following report shows the sections of the ALTA report
generated by the data in the dialog box. The first section of the report displays
only the relative error ellipses between points. The point sequences used in this
section come from the list on the right hand side of the above dialog box. The
second section of the report performs an ALTA tolerance test and displays only
those connections that fall outside of the ALTA tolerances (as set in the ADJUSTMENT tab of the SETTINGS dialog box). The program first checks the
specific point sequences defined by the list on the right side of the dialog
box. The program then checks all the connections between all the points listed
on the left hand side of the dialog box.
There can be many connections to check if the point list on the left hand side of
the dialog box has a lot of points. The user can limit the number of sequences to
be displayed that fail the ALTA test by entering a number in the Max. Connections to display field.
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Notice that you can enter points based on descriptions in the left hand list box.
If you wished to check connections between all points with TP, EIP, MON descriptions, enter the descriptions in the edit field and press the [Add] button. If TP,
EIP, and MON represented traverse points, existing iron pipes and monuments
then ALTA testing would be performed on those point types.
After you have created the .ALT point file you need to set a few project settings.
These settings define the ALTA tolerances, specify the .ALT file to be used, and
define the type of reporting to be generated. The Adjustment tab sheet within
the Project Settings, has a relative error ellipse section where the ALTA report
settings are located.
All the ALTA reporting settings reside within the Relative Error Ellipse box. If
there are any side shots that need to be included in the ALTA testing, the Enable
side shots for relative error ellipses check box must be checked.

The Rel. Err. Points File check box must be checked, and an .ALT file must be
chosen to get an ALTA report. The .ALT file defines which points will be included
in the ALTA reporting. See the previous discussion on the creation of the .ALT
file if you are unsure of how to create an .ALT file.
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Check the Include ALTA tolerance report check box to create the ALTA tolerance checking report section. I f an .ALT file has been chosen then the relative
error section of the report will always be generated.
Next make sure the appropriate tolerance and PPM has been defined. The ALTA
standards define their positional standard as .07 plus 50 PPM. Additionally, the
ALTA standards require that the computations be performed to a 95% confidence. The confidence interval is set in the Confidence Interval edit field.
After the project has been processed the ALTA/Relative Error portion of the
report is displayed in the report window under the ALTA/Relative Err. tab.
The following is a sample ALTA report:
Relative Error and ALTA Tolerances
==================================
Alta Tolerance Report ,Specific Connections, 95% Confidence Interval

Sta.
Sta.
Dist.
nor
Max. Err. Az.
27
500
204.5030
85-06'32.2"E
500
502
66.8572
86-05'06.7"E
34
36
237.9748
00-00'00.0"E

Actual
Semi Major

Allowable
Semi Major

Ratio
Actual/Allow.

0.0793

0.0802

0.9890

0.0588

S

0.1132

0.0733

1.5432

0.0842

S

0.0731

0.0819

0.8920

0.0731

N

Semi Mi-

Alta Tolerance Report ,All Connections, 95% Confidence Interval

Sta.
Sta.
Dist.
nor
Max. Err. Az.
506
556
806.5402
86-37'40.4"E
507
556
827.2364
86-37'05.9"E
505
556
818.7994
86-48'24.5"E
508
556
854.9436
86-38'39.4"E
509
556
880.6338
86-45'39.4"E
521
556
798.2729
87-22'50.2"E
512
556
793.0518
87-21'38.9"E

Actual
Semi Major

Allowable
Semi Major

1.0818

0.1103

9.8054

0.2586

S

1.0832

0.1114

9.7268

0.2446

S

1.0779

0.1109

9.7158

0.2386

S

1.0836

0.1127

9.6108

0.2477

S

1.0848

0.1140

9.5129

0.2489

S

1.0387

0.1099

9.4500

0.2318

S

1.0334

0.1097

9.4245

0.2127

S
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Ratio
Actual/Allow.

Semi Mi-

517
556
87-07'38.4"E
510
556
86-52'46.5"E
516
556
87-22'21.7"E
511
556
87-33'40.2"E
518
556
87-36'45.6"E
550
556
87-09'41.3"E
515
556
87-34'16.6"E
513
556
87-42'02.1"E
514
556
87-41'57.3"E
519
556
87-32'58.7"E
504
556
86-11'23.8"E
520
556
87-17'23.7"E
524
556
86-39'15.0"E
551
556
87-17'08.2"E
506
555
86-24'27.4"E
556
800
86-03'20.2"E
503
556
86-03'36.5"E
522
556
86-47'21.4"E

907.2084

1.0856

0.1154

9.4106

0.2379

S

918.6572

1.0861

0.1159

9.3682

0.2525

S

935.1194

1.0885

0.1168

9.3228

0.2426

S

941.3134

1.0830

0.1171

9.2516

0.2283

S

962.0899

1.0893

0.1181

9.2231

0.2345

S

656.1441

0.9453

0.1028

9.1946

0.1952

S

978.6797

1.0882

0.1189

9.1495

0.2484

S

981.5606

1.0893

0.1191

9.1477

0.2452

S

985.2691

1.0895

0.1193

9.1349

0.2454

S

993.3973

1.0904

0.1197

9.1116

0.2388

S

1004.0126

1.0838

0.1202

9.0163

0.2643

S

1132.1493

1.0918

0.1266

8.6234

0.2423

S

1152.1979

1.0948

0.1276

8.5796

0.2993

S

530.9691

0.8252

0.0965

8.5471

0.1766

S

695.5978

0.8953

0.1048

8.5450

0.2389

S

1161.6986

1.0945

0.1281

8.5449

0.2766

S

1172.1735

1.0945

0.1286

8.5101

0.2767

S

1164.2729

1.0911

0.1282

8.5100

0.2546

S

If the Ratio Actual/Allowable is 1.0 or less, the positional tolerance of the two
points have passed the ALTA standards. The first part of the report labeled Specific Connections will show all selected connections whether they passed or
failed. The second part of the report, labeled All Connections will only show the
connections that "failed" (we chose to see the worst 25).

Processing a GPS Vector Network
GPS vector networks can be adjusted with the current version of SurvNET. This
section will describe the processing of a simple GPS network. Following is a
graphic view of the GPS network that is to be adjusted. Points A and B are control points. The red lines represent measured GPS vectors. Most GPS vendor's
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software can output GPS vectors to a file as part of the post processing of GPS
data.

When processing GPS vectors certain project settings are important. In the following settings dialog box notice that the 3D-model has been chosen, and SPC
1983 with an appropriate zone has been chosen. The 3-D model and a geodetic
coordinate are required when processing GPS vectors. Though it is not require
for GPS processing it is in most cases appropriate to chose to do geoid modeling,
especially if the project covers a large extents. The following settings dialog box
shows the raw files used in processing GPS files. A GPS vector file must be chosen.
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GPS vector files from various GPS vendors are currently supported. Following
are the formats currently supported.
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Coordinate control for the network can be in one of several files. The control can
be located in the GPS vector file itself. More typically, the control points can be
regular coordinate records in the .RW5 or the .CGR file. The also can be entered
as Supplemental Control in one of the available formats. When the control coordinates are in the raw data file or supplemental coordinate file, the coordinates
are expected to be grid coordinates. If the control coordinates are found in the
GPS vector file, they are assumed to be Earth centered XYZ.
Very often the point numbering convention used in the GPS data collection is different than the point number convention used when collecting total station data.
If the point numbers in the GPS file differ from the total station point number it is
easy to first convert the native GPS format file to a ASCII .GPS using the Tools/
Convert GPS file to ASCII menu option. The .GPS ASCII files can easily be edited to ensure point numbers are consistent between GPS and total station data.
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It is not unusual to have different distance units for GPS, total station data, and
control data. Often the GPS vector data is in metric units but the total station
raw file is in US Feet, so the distance units must be specified for the different raw
data types.
In the Preprocessing Settings dialog box the only important setting is the
Compute Traverse Closures options. If GPS loop closures need to be computed, the loop point numbers need to be entered into a closure file. See the
section on traverse closures to see how to create closure files.

There are two GPS Standard Errors fields in the Standard Errors dialog
box. The GPS vector XYZ standard errors and covariances do not need to be defined as project settings since they are typically found in the GPS vector data
files. The Instrument centering standard error is the estimated error in centering
the GPS unit over the survey point. The Vector Std. Err. Factor can be used to
globally increase the variance/covariances found in the GPS files without having
to edit the GPS file itself.
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The following section shows the report generated by the least squares adjustment of the GPS network. Explanations of the report are included following each
report section.
===============================
LEAST SQUARES ADJUSTMENT REPORT
===============================
Mon May 08 13:03:02 2006
3D Geodetic Model.
Input Raw Files:
C:\data\lsdata\3dModel\gpsOnly\control.cgr
GPS File: C:\data\lsdata\3dModel\gpsOnly\chapt16.gps
Output File: C:\data\lsdata\3dModel\gpsOnly\gpsOnlyl.RPT
Traverse File: C:\data\lsdata\3dModel\gpsOnly\gpsLoops.cls
Curvature, refraction correction: OFF
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Maximum iterations: 10 , Convergence Limit: 0.002000
1983 State Plane Coordinates, zone:4803 Wisconsin South
Horizontal Units: Meters
Confidence Interval: 95.00
Project Geoid Height:
0.0000
Default Standard Errors:
Distance: Constant 0.010 ,PPM: 5.000
Horiz. Angle: Pointing 10.0" ,Reading: 3.0"
Vert. Angle: Pointing 3.0" ,Reading: 3.0"
Total Station: Centering 0.005 ,Height: 0.010
Target: Centering 0.010 ,Height: 0.010
Azimuth: 5"
Coordinate Control: N:0.001, E:0.001, Z:0.030,
GPS: Centering:0.000, Vector Err. Factor:1.0

The following section shows the unadjusted measurements that make up the
network. The control coordinates are displayed first followed by the GPS vectors. The control coordinates are displayed as latitude/longitude, SPC Grid XYZ,
and geocentric XYZ. If geoid modeling is set both ellipsoid and orthometric elevations are displayed, ellipsoid elevation in the latitude/longitude section and orthometric elevation in the SPC section. The GPS vector section shows the unadjusted delta XYZ, variances and covariances of the vectors.

Unadjusted Observations
=======================
Control Coordinates:
Sta.
Z:

Latitude

0 Observed Points,
Longitude

2 Fixed Points,

Z (Ellip.)

0 Approx. Points

StErr N:

StErr E:

StErr

A

43-15'46.28901"N

89-59'42.16399"W

1382.62

FIXED

FIXED

FIXED

B

43-23'46.36261"N

89-54'00.75701"W

1235.46

FIXED

FIXED

FIXED

Grid XYZ
Sta.
Z:

N:

E:

Z (Geoid):
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StErr N:

StErr E:

StErr

A

140291.2060

600402.2380

1382.62

FIXED

FIXED

FIXED

B

155110.5390

608083.9250

1235.46

FIXED

FIXED

FIXED

StErr X:

StErr Y:

StErr Z:

FIXED
FIXED

FIXED
FIXED

FIXED
FIXED

Geocentric XYZ
Sta.
X:
A
B

402.3510
8086.0316

GPS Vectors:
From Sta.
To
Sta.

Y:

Z:

-4652995.3008
-4642712.8473

4349760.78
4360439.08

13 Observations
Delta X
Delta Y
Delta Z

Variance Delta X
Variance Delta Y
Variance Delta Z

Covariance XY
Covariance XZ
Covariance YZ

A
C

11644.223
3601.217
3399.255

0.001969
0.001875
0.001965

-1.916E-005
1.904E-005
-1.904E-005

A
E

-5321.716
3634.075
3173.665

0.0004316
0.0003838
0.000401

-4.2E-006
4.32E-006
-4.2E-006

B
C

3960.544
-6681.247
-7279.015

0.000461
0.0005092
0.0004504

-4.46E-006
4.14E-006
-4.46E-006

B
D

-11167.608
-394.520
-907.959

0.00054
0.0005442
0.000534

-5.5E-006
5.7E-006
-5.44E-006

D
C

15128.165
-6286.705
-6371.058

0.0002922
0.0003228
0.0002616

-2.86E-006
2.68E-006
-2.88E-006

D
E

-1837.746
-6253.853
-6596.670

0.0002462
0.0002554
0.0002566

-2.38E-006
2.44E-006
-2.42E-006

F
A

-1116.452
-4596.161
-4355.906

0.0001495
0.0001319
0.0001523

-1.58E-006
1.76E-006
-1.62E-006

F
C

10527.785
-994.938
-956.625

0.0005134
0.0004326
0.0004794

-4.5E-006
4.8E-006
-4.54E-006

F
E

-6438.136
-962.069
-1182.230

0.0001889
0.0001992
0.0001765

-1.84E-006
2.08E-006
-1.78E-006
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F
D

-4600.379
5291.779
5414.431

0.0001866
0.0001975
0.0002408

-1.98E-006
1.8E-006
-1.98E-006

F
B

6567.231
5686.293
6322.392

0.0001329
0.0001493
0.000121

-1.3E-006
1.38E-006
-1.28E-006

B
F

-6567.231
-5686.303
-6322.381

0.0001103
0.0001495
0.0001326

-1.26E-006
1.22E-006
-1.26E-006

A
F

1116.458
4596.155
4355.914

0.0001324
0.0001622
0.0001875

-1.6E-006
1.8E-006
-1.64E-006

The optional Traverse Closure section shows the GPS loop closures for the GPS
loops defined in the closure file (.CLS).

Traverse Closures
=================
GPS Loop Points:
A,E,F,A
GPS Loop Closure;
Misclosure, X: -0.0323
Closure error:
0.0376
Precision: 1:537594

Y: -0.0162
Z: -0.0105
Perimeter: 20229.3858

GPS Loop Points:
C,F,D,B,C
GPS Loop Closure;
Misclosure, X: -0.0121
Closure error:
0.0158
Precision: 1:2622216

Y: -0.0101
Z:
0.0002
Perimeter: 41332.9807

GPS Loop Points:
F,D,B,F
GPS Loop Closure;
Misclosure, X: -0.0022
Closure error:
0.0109
Precision: 1:2833226

Y: -0.0044
Z:
0.0097
Perimeter: 30814.5047
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Following are the final adjusted coordinates. Included in the report are point grid
factor, elev. factor and the combined factor. Following the adjusted coordinates
are the error ellipses, followed by the adjusted measurements section.
Adjusted Geographic Coordinates
Adjusted Grid Coordinates, (Meters)
Sta.
C
E
D
F

N:

E:

145233.5553
145091.9380
154179.9383
146611.7860

Z (Geoid):

StErr N:

StErr E:

StErr Z:

1103.10
914.98
894.01
1024.24

0.0062
0.0053
0.0051
0.0029

0.0062
0.0053
0.0050
0.0027

0.0060
0.0052
0.0052
0.0028

StErr X:

StErr Y:

StErr Z:

0.0062
0.0053
0.0050
0.0027

0.0062
0.0053
0.0051
0.0029

0.0060
0.0052
0.0052
0.0028

612043.7117
595081.6888
596919.0552
601518.4564

Adjusted Geocentric Coordinates, (Metric)
Sta.
C
E
D
F

X:

Y:

12046.5807
-4919.3403
-3081.5836
1518.8008

Z:

-4649394.0824
-4649361.2195
-4643107.3693
-4648399.1451

4353160.06
4352934.45
4359531.12
4354116.69

Adjusted XYZ Coordinates Error Ellipses, 95% CI
Sta.
C
E
D
F

Semi Major
Axis

Semi Minor
Axis

0.0161
0.0138
0.0133
0.0074

0.0159
0.0137
0.0130
0.0070

Max. Error Az.
S
S
S
S

25-49'31.6"E
29-24'51.2"E
11-30'48.4"E
05-18'52.7"E

Adjusted Observations
=====================
GPS Vectors:
From Sta.
To
Sta.
A
C

13 Observations
Delta X
Delta Y
Delta Z

Residual
Residual
Residual

StdRes
StdRes
StdRes

StdDev
StdDev
StdDev

11644.2435
3601.2230
3399.2795

0.0203
0.0065
0.0245

0.4581
0.1502
0.5521

0.0062
0.0062
0.0060
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Elev.
0.0157
0.0136
0.0135
0.0073

A
E

-5321.7125
3634.1005
3173.6781

0.0039
0.0251
0.0129

0.1894
1.2810
0.6429

0.0053
0.0053
0.0052

B
C

3960.5330
-6681.2418
-7279.0098

-0.0112
0.0049
0.0050

0.5219
0.2181
0.2378

0.0062
0.0062
0.0060

B
D

-11167.6067
-394.5281
-907.9606

0.0009
-0.0077
-0.0013

0.0406
0.3288
0.0568

0.0050
0.0051
0.0052

D
C

15128.1644
-6286.7131
-6371.0592

-0.0003
-0.0077
-0.0009

0.0194
0.4275
0.0573

0.0063
0.0064
0.0061

D
E

-1837.7566
-6253.8502
-6596.6687

-0.0107
0.0032
0.0010

0.6844
0.2006
0.0619

0.0056
0.0057
0.0057

F
A

-1116.4498
-4596.1557
-4355.9139

0.0025
0.0053
-0.0077

0.2079
0.4606
0.6259

0.0027
0.0029
0.0028

F
C

10527.7799
-994.9372
-956.6272

-0.0053
0.0005
-0.0026

0.2318
0.0223
0.1175

0.0061
0.0061
0.0060

F
E

-6438.1411
-962.0744
-1182.2367

-0.0047
-0.0050
-0.0062

0.3391
0.3507
0.4631

0.0050
0.0051
0.0050

F
D

-4600.3844
5291.7758
5414.4321

-0.0057
-0.0027
0.0010

0.4188
0.1889
0.0615

0.0047
0.0048
0.0050

F
B

6567.2308
5686.2978
6322.3917

-0.0003
0.0052
-0.0000

0.0220
0.4292
0.0037

0.0027
0.0029
0.0028

B
F

-6567.2308
-5686.2978
-6322.3917

0.0003
0.0055
-0.0110

0.0248
0.4474
0.9511

0.0027
0.0029
0.0028

A
F

1116.4498
4596.1557
4355.9139

-0.0079
0.0004
-0.0002

0.6903
0.0321
0.0128

0.0027
0.0029
0.0028

The final section displays a variety statistical measures, followed by side shots if
there are any. Side shots would be a point that has only a single GPS vector going to or from the point.
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Statistics
==========
Solution converged in 2 iterations
Degrees of freedom:27
Reference variance:0.26
Standard error unit Weight: +/-0.51
Failed the Chi-Square test at the 95.00 significance level
14.573 <= 6.927 <= 43.195
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Processing a Total Station and a GPS Vector Network
Processing a GPS vector network together with conventional total station data is
similar to processing a GPS network by itself. The only difference in regards to
project settings is that a raw data file containing the total station data needs to
be chosen as well as a GPS vector file. The project must be set up for the 3D
model and a geodetic coordinate system needs to be chosen. The total station
must contain full 3D data, including all rod heights and instrument heights measured. Following is a view of the Input Files Settings dialog box showing both a
GPS vector file and a total station raw data file chosen in a single project. It is
not uncommon to have different distance units for GPS data and total station
data, so make sure the correct units are set for data types.

One of the most common problems for new users in combining GPS and total station data is not collecting HI's and rod heights when collecting the total station
data. Since the 3D model is being used complete 3D data needs to be collected.
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Following is a report generated from a project that combined GPS vectors and
total station data. Notice that the report is very similar to the GPS vector only
project report. Explanations of the report are included in the report and are in
bold, normal text.
===============================
LEAST SQUARES ADJUSTMENT REPORT
===============================
Mon May 08 15:08:39 2006
3D Geodetic Model.
Input Raw Files:
C:\data\lsdata\3dModel\GPSCombined\rawCombined.cgr
GPS File: C:\data\lsdata\3dModel\GPSCombined\VectorJob.gps
Output File: C:\data\lsdata\3dModel\GPSCombined\gpsCombined2D.RPT
Curvature, refraction correction: OFF
Maximum iterations: 10 , Convergence Limit: 0.000200
1983 State Plane Coordinates, zone:0202 Arizona Central
Horizontal Units: Meters
Confidence Interval: 95.00
Project Geoid Height:
-30.000
Default Standard Errors:
Distance: Constant 0.002 ,PPM: 5.000
Horiz. Angle: Pointing 0.6" ,Reading: 0.0"
Vert. Angle: Pointing 2.0" ,Reading: 3.0"
Total Station: Centering 0.001 ,Height: 0.002
Target: Centering 0.001 ,Height: 0.002
Azimuth: 5"
Coordinate Control: N:0.010, E:0.010, Z:0.030,
GPS: Centering:0.001, Vector Err. Factor:10.0

Notice that in this example geoid modeling was used. Notice that the ellipsoid
elevation is displayed with the latitudes and longitudes. Orthometric elevations
are displayed with the SPC83 grid coordinates.
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Unadjusted Observations
=======================

Control Coordinates:
Sta. Latitude
17 32-58'09.73116"N
12 33-04'44.24403"N

0 Observed Points,
2 Fixed Points,
Longitude
Z (Ellip.) StErr N:
112-47'13.55718"W
179.384
FIXED
112-54'36.04569"W
194.299
FIXED

0 Approx. Points
StErr E:
StErr Z:
FIXED
FIXED
FIXED
FIXED

Grid XYZ
Sta.
17
12

N:
218691.215
230946.179

Geocentric XYZ
Sta.
X:
17
12

-2074605.540
-2082621.133

E:
131994.035
120618.775

Z (Geoid):
209.384
224.299

StErr N:
FIXED
FIXED

StErr E:
FIXED
FIXED

StErr Z:
FIXED
FIXED

Z:

StErr X:

StErr Y:

StErr Z:

FIXED
FIXED

FIXED
FIXED

FIXED
FIXED

Y:
-4938403.868
-4927852.115

3451206.784
3461405.389

Notice that in the 3-D model distances are not reduced to horizontal or grid.
Slope distances are reduced to mark to mark distances. A Mark to mark distance
is the computed slope distance from the monument to monument.
Mark to Mark Slope Distances:
From Sta.
13
51
52
53
51
52
52
53

8 Observations

To Sta.

Dist.

StErr

51
52
53
18
15
15
16
16

4013.947
2208.268
2202.068
2714.298
1601.219
2499.608
2639.678
2859.648

0.022
0.013
0.013
0.016
0.010
0.015
0.015
0.016

Notice that in the 3-D model distances vertical angles are considered as separate
measurements. Vertical angles have also been converted to mark to mark vertical angles.
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Mark to Mark Vertical Angles:
From Sta.

8 Observations

To Sta.

Vertical Ang.

StErr (Sec.)

51
52
53
18
15
15
16
16

090-04'46.6"
090-14'33.0"
089-43'23.7"
089-58'21.3"
090-27'52.0"
090-05'53.1"
090-07'37.0"
090-20'24.0"

3.6
3.6
3.6
3.6
3.6
3.6
3.6
3.6

13
51
52
53
51
52
52
53

Horizontal Angles:

8 Observations

BS Sta.

Occ. Sta.

FS Sta.

Angle

StErr (Sec.)

13
51
52
53
51
52
52
53

51
52
53
18
15
15
16
16

067-58'23.5"
160-18'01.7"
213-47'22.1"
198-52'17.3"
240-35'47.0"
320-50'46.2"
142-02'01.5"
061-14'43.7"

0.8
0.9
0.9
0.9
0.9
0.9
0.9
0.9

12
13
51
52
13
51
51
52
GPS Vectors:
From Sta.
To
Sta.

8 Observations
Delta X
Delta Y
Delta Z

Variance Delta X
Variance Delta Y
Variance Delta Z

12
13

-507.728
-5749.936
-8484.249

6.64E-005
0.0002136
7.969E-005

7.231E-005
-1.914E-005
-6.468E-005

12
16

5291.644
-4337.804
-3048.755

4.281E-005
0.0001497
5.397E-005

4.478E-005
-1.252E-005
-4.592E-005

13
15

4725.685
-1175.977
1127.564

0.0001066
0.0002265
0.0001289

6.211E-005
-5.722E-005
-9.329E-005

13
16

5799.369
1412.130
5435.492

5.779E-005
0.0001984
7.569E-005

5.987E-005
-1.63E-005
-6.123E-005

15
17

3797.625
-3625.824
-2841.898

0.0001611
0.001025
0.0003411

0.0001685
-8.94E-005
-0.000365
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Covariance XY
Covariance XZ
Covariance YZ

16
17

2723.952
-6213.925
-7149.837

6.601E-005
0.0001595
0.0001187

6.098E-005
-3.951E-005
-8.61E-005

16
18

3983.996
-2884.461
-1679.646

4.166E-005
9.022E-005
6.868E-005

3.668E-005
-2.464E-005
-4.835E-005

17
18

1260.043
3329.461
5470.192

3.331E-005
7.695E-005
6.021E-005

2.912E-005
-1.931E-005
-4.279E-005

Adjusted Geographic Coordinates
Adjusted Grid Coordinates, (Meters)
Sta.
N:
E:
13
51
52
53
18
15
16

220822.407
222914.991
224634.004
225289.986
225217.062
222134.510
227273.259

Z (Geoid):

StErr N:

StErr E:

StErr Z:

205.469
200.982
191.980
202.983
204.850
188.195
186.643

0.011
0.013
0.011
0.011
0.008
0.013
0.007

0.006
0.008
0.009
0.008
0.005
0.008
0.004

0.007
0.028
0.028
0.032
0.007
0.011
0.006

StErr Y:

StErr Z:

0.011
0.013
0.011
0.011
0.008
0.013
0.007

0.007
0.028
0.028
0.032
0.007
0.011
0.006

122293.821
125719.002
127105.001
129206.984
131920.203
127117.007
127147.034

Adjusted Geocentric Coordinates, (Metric)
Sta.
13
51
52
53
18
15
16

X:

Y:

-2083128.851
-2079539.552
-2077907.135
-2075836.064
-2073345.496
-2078403.158
-2077329.484

-4933602.055
-4933856.880
-4933512.881
-4933996.021
-4935074.401
-4934778.040
-4932189.930

Z:
3452921.136
3454699.821
3456146.639
3456717.919
3456676.978
3454048.691
3458356.627

StErr X:
0.006
0.008
0.009
0.008
0.005
0.008
0.004

Adjusted XYZ Coordinates Error Ellipses, 95% CI
Sta.
13
51
52
53
18
15
16

Semi Major
Axis

Semi Minor
Axis

0.030
0.036
0.029
0.030
0.022
0.034
0.021

0.013
0.019
0.020
0.021
0.010
0.020
0.009
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Max. Error Az.

Elev.

N
N
N
N
N
N
N

0.019
0.071
0.072
0.083
0.018
0.028
0.014

20-10'14.1"E
21-18'08.4"E
29-51'55.4"E
19-08'38.0"E
26-26'36.4"E
17-51'28.5"E
22-55'33.0"E

Adjusted Observations
=====================
Adjusted Mark to Mark Distances
From Sta.

To Sta.

Distance

Residual

StdRes.

StdDev

13
51
52
53
51
52
52
53

51
4013.941
52
2208.258
53
2202.072
18
2714.316
15
1601.218
15
2499.610
16
2639.683
16
2859.656
Root Mean Square (RMS)

-0.005
-0.011
0.004
0.018
-0.001
0.002
0.005
0.008
0.008

0.244
0.803
0.281
1.146
0.072
0.145
0.357
0.469

0.013
0.010
0.011
0.011
0.008
0.008
0.008
0.008

Adjusted Angles
BS Sta. Occ. Sta.

FS Sta.

12
13
51
52
13
51
51
52

51
52
53
18
15
15
16
16

13
51
52
53
51
52
52
53

Angle
067-58'22.4"
160-18'02.3"
213-47'22.2"
198-52'17.5"
240-35'46.5"
320-50'47.2"
142-02'01.5"
061-14'43.4"

Root Mean Square (RMS)

Residual

StdRes

StdDev(Sec.)

-1.1
0.6
0.1
0.2
-0.5
1.0
-0.0
-0.3

1.3
0.7
0.1
0.2
0.5
1.2
0.0
0.4

0.4
0.7
0.7
0.9
0.9
0.7
0.8
0.7

0.6

Adjusted vertical angles
From Sta.

To Sta.

13
51
52
53
51
52
52
53
GPS Vectors:
From Sta.
To
Sta.

Vertical Ang.

51
090-04'55.5"
52
090-14'36.5"
53
089-43'25.0"
18
089-58'22.0"
15
090-27'53.0"
15
090-05'52.9"
16
090-07'39.9"
16
090-20'24.9"
Root Mean Square (RMS)

Residual
-9.0
-3.5
-1.2
-0.7
-1.0
0.2
-2.9
-0.9
3.6

StdRes
*

2.5
1.0
0.3
0.2
0.3
0.1
0.8
0.2

8 Observations
Delta X
Delta Y
Delta Z

Residual
Residual
Residual
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StdRes
StdRes
StdRes

StdDev
StdDev
StdDev

StdDev(Sec.)
1.4
2.9
3.1
2.4
3.4
2.3
2.1
2.3

12
13

-507.7297
-5749.9259
-8484.2524

-0.0022
0.0102
-0.0037

0.267
0.699
0.409

0.0061
0.0109
0.0072

12
16

5291.6464
-4337.7947
-3048.7649

0.0028
0.0096
-0.0095

0.430
0.785
1.298

0.0045
0.0074
0.0055

13
15

4725.6931
-1175.9849
1127.5557

0.0085
-0.0083
-0.0086

0.818
0.549
0.754

0.0080
0.0115
0.0100

13
16

5799.3676
1412.1252
5435.4912

-0.0014
-0.0048
-0.0010

0.185
0.339
0.116

0.0060
0.0107
0.0073

15
17

3797.6184
-3625.8277
-2841.9072

-0.0067
-0.0034
-0.0093

0.524
0.107
0.505

0.0083
0.0128
0.0109

16
17

2723.9438
-6213.9378
-7149.8428

-0.0081
-0.0129
-0.0061

0.999
1.022
0.562

0.0045
0.0074
0.0055

16
18

3983.9875
-2884.4705
-1679.6485

-0.0082
-0.0092
-0.0024

1.268
0.965
0.290

0.0054
0.0079
0.0069

17
18

1260.0437
3329.4673
5470.1943

0.0003
0.0063
0.0021

0.049
0.719
0.276

0.0052
0.0079
0.0069

Statistics
==========

Solution converged in 3 iterations
Degrees of freedom:27
Reference variance:1.32
Standard error unit Weight: +/-1.15
Passed the Chi-Square test at the 95.00 significance level
14.573 <= 35.620 <= 43.195
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Example Projects
On the installation disk there are a variety of different least squares projects one
can use to become familiar with least squares and SurvNET. These projects are
located in the \Data\SurvNET\ subdirectory.
When you open a project for review, you will need to check the project
settings, input data files to see if the data files show up. If they do not,
you will need to re-select them.

Simple Traverse with Traverse Closure
This project is located in \Data\SurvNET\2DTraverse. The name of the project is Traverse. This project illustrates a basic loop traverse with two control
points and a known azimuth for control. This project also illustrates how to obtain traditional closure information as part of the least squares report. The program uses the 2D/1D model and uses a local coordinate system.

Traverse using State Plane Coordinates
This project is located in \Data\SurvNET\SPCTraverse. The name of the project is TravSPCUSFt. This project illustrates a basic network with three GPS
control points for control. This project is computed using the SPC83 NC Grid coordinate system. The project is set up to generate traditional loop closure data.
The program uses the 2D/1D model. No elevations are computed or adjusted as
there were no HI's or rod readings collected. Notice, that the project uses two
raw data files. One file contains the raw angle & distance data while the other
raw data file contains the control for the project.

Network with ALTA Reporting
The ALTA reporting project is located in \Data\SurvNET\ALTARpt. The name
of the project is ALTARpt. This project illustrates how to perform ALTA tolerance testing on points within a network.

GPS Network with GPS Loop Closures
The GPS network project is located in \Data\SurvNET\GPSNetwork. The
name of the project is GPSOnly. This project is a simple GPS network. In addi-
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tion to the least squares computation and report, GPS loop closures were generated for various GPS loops for this project.

Level Network
The differential leveling project is located in \Data\SurvNET\LevelNetwork.
The name of the project is network1. This project is a simple differential leveling network.

Basic 3D Project
The basic 3D adjustment project is located in \Data\SurvNET\3DNetwork.
The name of the project is pg08. This project is a simple four point example
network. Notice in the raw data that all set up records have an HI and all FS
readings have valid rod heights. Also note that there are valid vertical angles for
every slope distance. Since the 3D model is a true one process 3 dimensional
adjustment, you must enter all valid slope distances and vertical angles. Be
aware that you cannot just enter a horizontal distance and a vertical angle of 90
from reduced field notes when adjusting using the 3D model.

3D Project Combining Total Station and GPS Vectors
The total station raw data combined with GPS vectors example is located in
\Data\SurvNET\GPSandTtlSta. The name of the project is GPSandTtlSta.
This project illustrates a 3D model adjustment that combines both GPS vectors
and data from a total station. Since there is GPS data the 3D model must be
used. Notice that the GPS vectors are in meters but the total station data is in
US feet and the output coordinates are in US feet. Always make sure your units
are correct for each data type especially when using the 3D model.

Resection
The total station raw data combined with GPS vectors example is located in
\Data\SurvNET\Resection. The name of the project is Resect. This project
illustrates an angle and distance resection. There is no real difference in a resection project than any other angle and distance network in terms of how the data
is collected or how the project is set up.
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11.13 Write a Legal Description (LD or LF)
FUNCTION: The Write a Legal Description routine is used to create a legal
description by entering courses defined by point numbers. If necessary, polylines
may be created by entering courses defined by point numbers.
Activate Write a Legal Description routine by picking from the Tools menu, by
pressing [Alt][T], [L], or by entering the two-letter command LD or LF at any
data entry prompt.

[Pick Boundary Polyline]: This button is used to designate the polyline boundary used. The boundary should be a closed polyline. Use the Report Sequence
setting in the General Settings menu if you need to reverse the polyline. If you
want to construct a polyline by entering point numbers, use the Draw Polyline
routine (PL - Section 12.32).
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AutoCAD/IntelliCAD users: After selecting the polyline in your drawing, press the [Space Bar] to accept the polyline selection and return to
the legal writer dialog.
MicroStation users: After selecting the polyline in your drawing, move
your mouse away from the polyline and double-right-click to accept the
polyline selection and return to the legal writer dialog.
[Pick Reference Lines]: Use this button to select lines that tie into the polyline
boundary used for the legal description. These should be LINE objects that have
one endpoint exactly the same as the beginning point of the boundary polyline.
If a Simplicity point exists at the end of the line away from the boundary, the
routine will pick up its description, otherwise you will be prompted for the description. You can choose any number of reference lines; simply press [Enter]
to conclude the selection of reference lines.
AutoCAD/IntelliCAD users: After selecting the reference line(s) in
your drawing, press the [Space Bar] to accept the selection and return
to the legal writer dialog.
MicroStation users: After selecting the reference line(s) in your drawing, move your mouse away from the polyline and double-right-click to
accept the selection and return to the legal writer dialog.
[Header File]: This button and edit field are used to designate the optional
header text file. If a valid file is selected it will be written into the top of the
description. Enter a file name or select a file using the Windows File Selection
dialog.
[Footer File]: This button and edit field are used to designate the optional
footer text file. If a file is selected it will be written at the end of the description. Enter a file name or select a file using the Windows File Selection dialog.
[Output Options]: These options allow you to select where the Legal Description Writer should send the output.
 Notepad: The output is sent to Windows Notepad.
 Text File: The output is sent to an external text file as designated in the
output file section described below.
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[Output File]: This button and edit field are used to designate the output text file if that is your chosen output option. This file can then be
brought into your word processor and finalized. Enter a file name or select a file using the Windows File Selection dialog. Note that the appearance of the output file can be affected by the status of the Report Style
Option: Append Lines Output Format toggle under the Legal Description's [General] settings button.
 Mtext Object: This creates an mtext object in the current drawing.
Upon clicking [OK] to write the descriptions, you will be presented with
the Draw Text Line dialog, from which you may select the Justification, and text properties (via the [Drawing Properties] button. Click
[Draw] to insert the text into the drawing.

[Angle] Settings: This dialog is used to establish the appearance of the bearings that are output with the description, and allows detailed control over each
aspect.
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General Prefix: If desired, enter a prefix to be used prior to any angle
call.
Bearing Format: Designate the character or word used in each bearing
direction. Standard values are the letters N, S, E, or W. One possible
option is the entire words NORTH, SOUTH, EAST, and WEST. It is important to keep in mind that spaces are literal, meaning that if you don't
have a literal space after N/S, and before E/W, a space will not be formatted into the bearing. To use azimuths, select the Use Azimuth option
and the General Prefix will be set to AZ.
1-Words Quads: For example bearings that are due NORTH, the default is to generate N 00° 00' 00” E. If the 1-Word Quads option is selected, the program will substitute the word or phrase (user definable) for
the direction, these usually being (for example) NORTH, or DUE NORTH.
Interior Angle: Select this option to include interior angles in your directional calls. You have the option of assigning a prefix and/or suffix to
these angle calls.
Quad Direction: Enter the words to be used to describe general directions.
Degrees/Minutes/Seconds Labels: This section allows you to designate the precision for bearings, as well as the symbols used. Turn on/off
the toggles for degrees, minutes, and seconds to control the
precision. For example, if you wish to round to the nearest minute,
simply clear the toggle from the second field. For each field (degrees,
minutes, seconds), you can supply the character or word to be used. You
can quickly fill in these fields with the two buttons to the right.
General Suffix: If desired, enter a suffix to be used subsequent to any
angle call.
Use Secondary Deflection Angles: Select this option to include secondary deflection angles in your directional calls.

[Line] Settings: This section is used to establish the terms used when the
course of a call is a line segment, as is often the case. Simply supply the beginning and ending terms for these line calls.
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[Curve] Settings: This dialog is used to establish the terms and options used
when creating the course of a curve. Basic options include beginning and ending
terms, as well as the words for left and right if chosen.
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In the large table of curve options, you may choose the items you wish to
report, in the order you want them to appear. Simply place a number in
the sequence field indicating the items you wish to report, making sure
that there are no duplicate numbers. In the dialog screen shown above,
the program would output the curve direction, arc length, radius length,
chord bearing, and chord length, radius length, chord bearing, and chord
length, and in that order. Each field can also have a unique prefix/suffix. There are four different possible phrases for the start of the curve
description for whether the curve is tangential, non-tangential, compound
or reverse. The Radial In/Out for Non-tangent Only option applies to
the Radial In/Out fields and tells the program to only use these fields
when the curve is non-tangent. Otherwise, these fields are always used
when the Radial In/Out fields are in the sequence.

[Distance] Settings: This dialog is used to establish the terms and precision
used when creating a distance for the course of a call.

Primary Units: The precision and suffix apply to curves as well. Simply
choose the desired distance precision from the pull-down menu, and supply the beginning and ending terms for the line calls.
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Alternate Units: The precision and suffix apply to curves as well. Simply choose the desired distance precision from the pull-down menu, and
supply the beginning and ending terms for the line calls.
Report Secondary Units: Note the availability of dual distance reporting. If you would like to report dual distances such as feet/metric, turn on
the toggle in the lower left corner of the dialog.

[Descriptions] Settings: This dialog is used to establish the data source and
general terms to apply to point descriptions as a prefix and/or suffix.

Data Source: In the process of following the polyline definition for a
boundary, the legal description writer can look for descriptions of the
points at the endpoints of the polyline. These can be extracted by setting
the data source to the corresponding point from the coordinate (.CRD)
file, meaning the points do not have to be plotted on the screen. A second option is point block, in which the program will read the information
from the drawing, and not require the presence of a coordinate (.CRD)
file.
Prefix: General term applied before the actual description.
Suffix: General term applied after the actual description.
Unknown: The text designated here will be placed in the description if
the program does not find a valid description at that coordinate location. The words ‘Unknown Point' may be used.
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Suffix: General term applied after the actual description.
Unknown: The text designated here will be placed in the description if the program does not find a valid description at that coordinate location. The words
‘Unknown Point' may be used.

[General] Settings: This dialog controls general specifications which can affect
the entire description. Each group of items are explained in detail below.

Body of Description: Enter the beginning and ending terms for the description.
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Reference Line Settings: Enter the Prefix and Suffix to be used when
inserting the call to the reference line.
Reference Report Order: Choose to describe the reference line from
the Start Point to the Reference Point, or from the Reference Point
to the Start Point.
String Case: Choose the button corresponding to the string case conversion desired. If you want no changes made, choose None. Choosing
Upper, Lower, or Proper case conversion will affect the case of all text
throughout the description, except bearing letters.
Report Sequence: This option controls the sequence to report the
boundary segments either in the direction of the polyline; clockwise, or
counter-clockwise.
Spell Out Numbers: This Report Style Option writes numbers as
words instead of digits. For example, a distance of 123 would be written
as one hundred twenty three.
Append Lines Output Format: If this Report Style Option toggle is
on, the program will output the description without carriage returns after
each line. This approach makes a nice paragraph style when brought into
a word processor with word wrap. If the toggle is cleared, the program
will place carriage returns at the end of each call.

[Area] Settings:
summaries.

The legal description writer can report several types of area
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General Prefix: Specify a general prefix for the area output line.
Area Selections: In the table of area options, you may choose the items
you wish to report, in the order you want them to appear. Simply place a
number in the sequence field indicating the items to be reported, making
sure that there are no duplicate numbers. You may also edit the Prefix
and Suffix for each area call, and control decimal Precision of each field
output.
General Suffix: Specify a general suffix for the area output line.

[Reset]: Click [Reset] to reset all settings to their original default values. You
will be asked to confirm your intentions.
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[OK]: Once you have selected the polylines to be used and you have established
your description settings, click [OK] to write the description.

[Save]: Click [Save] to save the legal description to a file. The file will be saved
with an extension of (LGL).

[Load]: Click [Load] to load a previously saved legal description (*.LGL) files.

LGL Files: LGL files from “Sight” Survey 2 or 3, or LegalEase are not
compatible with this version of the Legal Description Writer.
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Section 12

The Draw Menu
The Draw menu contains commands related
to CAD operations.
NO CAD: If you are using the nonCAD interface, these options are not
available to you.
In this menu you will find commands for inserting various elements into drawings, including: North arrows; scale bars; line and
curve tables; symbols; raster images; and
text. This menu also contains several commands that affect CAD usability, such as:
various zoom settings; paper location; and
drawing erasure.
Several of the two-letter command codes in this section represent legacy commands for users of earlier "Sight" Survey versions.
Many of the CAD commands are not functions programmed into "Sight" Survey,
but instead call actual routines in your CAD application. Where applicable, the
manual will indicate the application specific CAD command activated by the
"Sight" Survey command. This manual is not a substitute for your CAD application's documentation. It will refer you to the command, but for actual instruction
for the use of that command please refer to your CAD application manuals.
NOTE: When "Sight" Survey activates a CAD command, there is no
prompting for user action in the program. Refer to the command lines
and dialog boxes in your CAD application.
Because of the number of commands covered in this section the fly-out menus
are not shown above, but are listed in the table below.
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Insert 

Drawing Zooms 

North Arrow (NA)

Auto Zoom Extents (AZ)

Scale Bar (SB)

Magnify (MG)

Curve Table (CL)

Demagnify (DM)

Reset Curve Table (VX)

Zoom All (or Extents) (AZ or ZE)

Short Line Table (SL)

Zoom Window (ZW)

Reset Line Table (LX)

Zoom Sheet (ZS)

ASCII Text File (TF)

Zoom Last (ZL)

Text Line (TL)

Zoom to Point (ZP)

Title Block (TB)
Raster Image (IM)
Component Place (CP or PS)
Edit 

Elements 

Drawing Erase (DX)

Draw Polyline (PL)

Layer Erase

Draw B-Spline (RC)

Break Line (BL)

Draw Circle (DC)

Extend Line (EX)

Draw Rectangle (DR)

Trim

Draw Line (LI)

Move Selected to New Layer (XY)

Draw Parallel Line (DP)

Default Line Properties (XL)

Draw Three Point Arc (AC)

Default Text Properties (XT)

Draw Ellipse (EL)

Default Arrow Properties (XA)

Draw Fillet

Group into Object

Draw Chamfer

Create Block

Draw Leader Line (LE)

Explode Block (XB)

Hatch or Fill

Explode Group

Measure (Label) an Angle (MA)

Selection Filter (SF or FI)
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12.01 North Arrow (NA)
FUNCTION: The North Arrow routine allows you to insert a North arrow into
your drawing at a specified location.
Activate the North Arrow routine by picking from the Draw > Insert menu; by
pressing [Alt][D], [I], [N]; or by typing the two-letter command NA at any data
entry prompt.

Symbol Name: Click the button to select the North arrow from a graphically
displayed array.
Rotation: Enter the angle of rotation as an azimuth in the format shown.
Scale: Enter the scale factor. This is a relative factor; a factor of 2 is twice the
size as a factor of 1. You do not have to enter whole numbers. A size of 1 corresponds to an arrow height of 1" when plotted at the scale indicated by the CAD
Configuration menu (CM - Section 5.03).
Layer: Click [] to choose the layer upon which to plot the North arrow, or type
in the name of a new layer.
Color: Click [] to select a color in which the North arrow will be drawn.
[Draw North Arrow]: Clicking this button transfers control to your CAD application which will prompt you to click the location for insertion of the North arrow. After placing the North arrow, focus returns to "Sight" Survey.
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Can't see Filled Arrows? Several North arrows contain fills. If you
place a filled North arrow in the drawing but can't see the fills, make
sure the Fill attribute is "On." AutoCAD/IntelliCAD users: Enter
FILL ON, the issue a REGEN command to refresh the drawing. MicroStation users: Select Settings > View Attributes and select the
FILL option. You may apply the option to the open view or all views.
Drawing your own North Arrow: "Sight" Survey includes several
North arrows. You can edit any existing arrow, or draw your own. If
you create your own arrow, start with an existing NorthXX.DWG file
and edit it, then be sure to name it as NORTHXX where the XX can be
any number. North arrows must be saved as AutoCAD drawing files
(.dwg). You must also save it in the folder:
C:\Program Files\Simplicity Sight Survey 2009\Symbols.

12.02 Scale Bar (SC)
FUNCTION: The Scale Bar routine allows you to insert a scale bar into your
drawing at a specified location.
Activate the Scale Bar routine by picking from the Draw > Insert menu; by
pressing [Alt][D], [I], [S]; or by typing the two-letter command SC at any data
entry prompt.

Layer: Click [] to choose the layer upon which to place the component, or
type in the name of a new layer.
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Precision: Enter the number of decimal places to which you would like the scale
divisions carried out.
Color: Click [] to select a color for the component to be drawn.
[Draw]: Once all the component parameters are set, click [Draw] which
changes focus to your CAD application. In CAD, you are being prompted for the
scale bar location. Left-click your mouse wherever you want the scale bar to be
placed, after which focus is returned to "Sight" Survey.

12.03 Curve Table (CL)
FUNCTION: The Curve Table routine allows you to insert a table of curve data
into your drawing at a specified location.
Activate the Curve Table routine by picking from the Draw > Insert menu; by
pressing [Alt][D], [I], [C]; or by typing the two-letter command CL at any data
entry prompt.
When activated, focus shifts to your CAD application where you are prompted to
select a location for the curve table. The location selected is the upper left corner of the table. The table is constructed on the Supplemental Table Layer
using the Text Font, Text Size, and Text Color properties as set on the Drawing Properties menu (PR - Section 5.10).
The data is placed in the table as individual elements, and it is not grouped. If
you want to move the table to another location after you have placed it in the
drawing, be sure to select all the elements in the table.
After the table is placed "Sight" Survey prompts:
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Select [Yes] to continue enumerating curves from the last used curve ID number, or select [No] to reset the curve counter to 1.
Resetting the Curve Counter: At any time you may reset the curve counter to
1 by selecting Draw > Insert > Reset Curve Table or entering the two-letter
command VX. You will be asked to confirm your decision.

12.04 Line Table (SL)
FUNCTION: The Line Table routine allows you to insert a table of line data into
your drawing at a specified location. Typically this is data pertaining to lines
which were too short to support normal annotation.
Activate the Line Table routine by picking from the Draw > Insert menu; by
pressing [Alt][D], [I], [L]; or by typing the two-letter command SL at any data
entry prompt.
When activated, focus shifts to your CAD application where you are prompted to
select a location for the line table. The location selected is the upper left corner
of the table. The table is constructed on the Supplemental Table Layer using
the Text Font, Text Size, and Text Color properties as set on the Drawing
Properties menu (PR - Section 5.10).
The data is placed in the table as individual elements, and it is not grouped. If
you want to move the table to another location after you have placed it in the
drawing, be sure to select all the elements in the table.

704

After the table is placed "Sight" Survey prompts:

Select [Yes] to continue numbering lines from the last used line ID number, or
select [No] to reset the line counter to 1.
Resetting the Line Counter: At any time you may reset the line counter to 1
by selecting Draw > Insert > Reset Line Table or entering the two-letter
command LX. You will be asked to confirm your decision.

12.05 ASCII Text File (TF)
FUNCTION: The ASCII Text File routine allows you to insert the contents of an
ASCII formatted text file into your drawing at a specified location.
Activate the ASCII Text File routine by picking from the Draw > Insert menu;
by pressing [Alt][D], [I], [A]; or by typing the two-letter command TF at any
data entry prompt.
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[Select File]: Begin by selecting the ASCII file from the file selection dialog.

Justification: Choose the justification style for the text to be placed. You have
these choices: Left Top; Left Center; Left Bottom; Right Top; Right Center; Right
Bottom; Center Top; Center; or Center Bottom. The first term refers to the justification (left, right, or center justified) and the second term refers to the overall
position of the relative to the insertion point.
[Drawing Properties]: Select this button to set the ASCII File Layer, Text
Font, Text Size, and Text Color properties to be applied to the text (see
Section 5.10).
[Draw]: With all text parameters now set, click [Draw] and focus shifts to your
CAD application where you are prompted to select a location for text file. The file
is placed in the drawing as MText and is treated as a single element.
[Close]: After placing the text, focus returns to the Draw ASCII Text File
dialog box so you may insert additional files. Click [Close] to terminate this
routine.
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12.06 Text Line (TL)
FUNCTION: The Text Line routine allows you to insert lines of text into your
drawing at a specified location.
Activate the Text Line routine by picking from the Draw > Insert menu; by
pressing [Alt][D], [I], [T]; or by typing the two-letter command TL at any data
entry prompt.

Type the text to be inserted into the drawing in the text entry field. Pressing
[Enter] inserts a line break. When you have finished entering text, set your
Justification and Drawing Properties, then click [Draw] to place the text into
the drawing.
Justification: Choose the justification style for the text to be placed. You have
these choices: Left Top; Left Center; Left Bottom; Right Top; Right Center; Right
Bottom; Center Top; Center; or Center Bottom. The first term refers to the justification (left, right, or center justified) and the second term refers to the overall
position of the relative to the insertion point.
[Drawing Properties]: Select this button to set the ASCII File Layer, Text
Font, Text Size, and Text Color properties to be applied to the text (see
Section 5.10).
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[Draw]: With all text parameters now set, click [Draw] and focus shifts to your
CAD application where you are prompted to select a location for the text. Text is
placed in the drawing as MText and is treated as a single element.
[Close]: After placing the text, focus returns to the Draw ASCII Text File dialog box so you may insert additional files. Click [Close] to terminate the routine.

12.07 Title Block (TB)
FUNCTION: The Title Block routine allows you to insert a pre-defined border
and title block.
Activate the Title Block routine by picking from the Draw > Insert menu; by
pressing [Alt][D], [I], [B]; or by typing the two-letter command TB at any data
entry prompt.

Title Block: Click the button to select the title block from a graphically displayed
array.
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Scale: Enter the scale factor. This is a relative scale factor and should be left at
1. The title blocks supplied with "Sight" Survey have been created at the actual
size indicated in each name. A scale factor of 1 will insert the title block at the
correct size for the scale indicated by the CAD Configuration menu (CM Section 5.03).
Layer: Click [] to choose the layer upon which to plot the title block, or type in
the name of a new layer. The default layer is TITLEBLOCK, which will be created when the title block is inserted into the drawing.
Color: Click [] to select a color in which the title block will be drawn.
Title Block Text: The title blocks supplied with "Sight" Survey contain attribute
fields which will be completed using the text from these text fields. If you do not
want any text automatically inserted into the title block, click [Clear Title Block
Text]. More information on these attribute fields may be found in the Creating
Custom Title Blocks section below.
[Draw Title Block]: Clicking this button transfers control to your CAD application which will prompt you to click the location for insertion of the title block.
After placing the title block arrow, focus returns to "Sight" Survey.

Creating Custom Title Blocks
"Sight" Survey includes several title blocks. You can edit any existing title block,
or draw your own. Instructions shown below are for IntelliCAD, but AutoCAD
instructions are similar.
The title block for this exercise will be designed for an 11 "x 17" sheet. Adjust
as needed to make it larger or smaller.
We will start by drawing a rectangle 16" wide x 10” high which will give us a ½”
border on all four sides.
Command line prompt
Command:
Select first corner of rectangle:
Other corner of rectangle:

Response
rectang [Enter]
.5, .5 [Enter]
16.5,10.5 [Enter]
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Now we’ll draw the area for tracking revisions in the upper-right corner. Select
the line tool or type line at the command line. We will draw the line using X & Y
coordinates. Remember that the upper right corner has been established at 16.5
X and 10.5 Y. First we’ll draw the horizontal lines, then the vertical lines, then
add text as we reproduce this layout:

Command line prompt
Command:
Start of line:
Angle/Length/End Point:

Response
line [Enter]
16.5, 10.25 [Enter]
11.25, 10.25 [Enter] [Enter]

Command:
Start of line:
Angle/Length/End Point:

line [Enter]
16.5, 10 [Enter]
11.25, 10 [Enter] [Enter]

Command:
Start of line:
Angle/Length/End Point:
Command:
Start of line:
Angle/Length/End Point:
Command:
Start of line:
Angle/Length/End Point:

line [Enter]
11.25, 10.5 [Enter]
11.25, 9.5 [Enter] [Enter]
line [Enter]
11.75, 10.25 [Enter]
11.75, 10 [Enter] [Enter]
line [Enter]
14.5, 10.25 [Enter]
14.5, 10 [Enter] [Enter]
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Command:
Start of line:
Angle/Length/End Point:

line [Enter]
15.5, 10.25 [Enter]
15.5, 10 [Enter] [Enter]

This completes the lines for the revision tracking area. Now we’ll draw the bottom section of the title block.

Command line prompt
Command:
Start of line:
Angle/Length/End Point:
Angle/Length/End Point:

Response
line [Enter]
16.5, 2.25 [Enter]
10.25, 2.25 [Enter]
10.25, .5 [Enter] [Enter]

Command:
Start of line:
Angle/Length/End Point:

line [Enter]
12.25, 2.25 [Enter]
12.25, .5 [Enter] [Enter]

Command:
Start of line:
Angle/Length/End Point:

line [Enter]
12.25, 1.75 [Enter]
16.5, 1.75 [Enter] [Enter]
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Command:
Start of line:
Angle/Length/End Point:
Angle/Length/End Point:

line [Enter]
10.25, 1.14 [Enter]
12.25, 1.14 [Enter]
16.5, 1.14 [Enter] [Enter]

Command:
Start of line:
Angle/Length/End Point:
Angle/Length/End Point:

line [Enter]
10.25, .82 [Enter]
12.25, .82 [Enter]
16.5, .82 [Enter] [Enter]

Command:
Start of line:
Angle/Length/End Point:

line [Enter]
16, 1.14 [Enter]
16, .82 [Enter] [Enter]

Command:
Start of line:
Angle/Length/End Point:

line [Enter]
13.5, .82 [Enter]
13.5, .5 [Enter] [Enter]

Command:
Start of line:
Angle/Length/End Point:

line [Enter]
15, .82 [Enter]
15, .5 [Enter] [Enter]

This completes the lines for the lower title block. At this point let’s set our border lines to a bolder stroke. Select Edit > Select All or simply press [Ctrl][A]
to select everything in the drawing. Now double-click your mouse on one of the
selected lines, or type entprop [Enter] on the command line (AutoCAD users
type properties [Enter]). When the Properties dialog appears, set your Line
Thickness to 2 and click [OK]. Now we’ll add the actual corners of the paper
which will prove to be useful when plotting your drawing. Using these corners,
you will be able to plot the contents bounded by a window which is selectable by
clicking on the opposite corners of the paper corner indicators. We will use two
- 1” line segments at each corner.
Command line prompt
Command:
Start of line:
Angle/Length/End Point:

Response
line [Enter]
0, 1 [Enter]
0, 0 [Enter]
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Angle/Length/End Point:

1, 0 [Enter] [Enter]

Command:
Start of line:
Angle/Length/End Point:
Angle/Length/End Point:

line [Enter]
0, 10 [Enter]
0, 11 [Enter]
1, 11 [Enter] [Enter]

Command:
Start of line:
Angle/Length/End Point:
Angle/Length/End Point:

line [Enter]
16, 11 [Enter]
17, 11 [Enter]
17, 10 [Enter] [Enter]

Command:
Start of line:
Angle/Length/End Point:
Angle/Length/End Point:

line [Enter]
16, 0 [Enter]
17, 0 [Enter]
17, 1 [Enter] [Enter]

Before we start adding text, let’s set our text font and size. At the command
line, type style [Enter]. In the Text Style dialog, select the desired Text Font.
We’ll select Arial for this example. Click [OK]. Now we’ll place some text headings in the lower title block. For these heading we will just select our text entry
points by entering coordinates that are just a few hundredths inside and below
the border lines of the cells we are labeling. We could also just “eyeball” in the
location by clicking on the drawing, then move the text around later to fine-tune
our spacing.
Command line prompt
Command:
Start point:
Height of text <0.2000>:
Rotation angle of text <0>
Text:

Response
dtext [Enter]
12.3, 1.03 [Enter]
0.06 [Enter]
[Enter]
DRAWING FILE [Enter] [Enter]

Command:
Start point:
Height of text <0.0600>:
Rotation angle of text <0>

dtext [Enter]
16.06, 1.03 [Enter]
[Enter]
[Enter]
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Text:

REV [Enter] [Enter]

Command:
Start point:
Height of text <0.0600>:
Rotation angle of text <0>
Text:

dtext [Enter]
12.3, .70 [Enter]
[Enter]
[Enter]
SCALE [Enter] [Enter]

Command:
Start point:
Height of text <0.0600>:
Rotation angle of text <0>
Text:

dtext [Enter]
13.55, .70 [Enter]
[Enter]
[Enter]
DRAWN BY [Enter] [Enter]

Command:
Start point:
Height of text <0.0600>:
Rotation angle of text <0>
Text:

dtext [Enter]
15.05, .70 [Enter]
[Enter]
[Enter]
SHEET [Enter] [Enter]

Now continue with text in the top title block. We will locate these headings, as
well as the rest of our text, directly in the middle of each respective cell. To help
us locate the middle, we will begin by drawing some lines diagonally across each
cell. To locate the text, we will snap to the mid-point of the polyline segment.
We will remove the polylines after we insert text. For illustration, the polylines
are shown in green, although setting a different color for the temporary polylines
is not necessary. Start by typing osnap [Enter] at the command line, then type
end [Enter]. This will allow us to snap to the exact corners of each cell.
Command line prompt
Command:
Start of polyline
<Next point>:
<Next point>:

Response
Polyline [Enter]
Click at the top left corner of the
top cell in the top title block
Click at the lower right corner of
the top cell in the top title block
In a similar manner, click at diagonal corners in the remainder
of the cells. When you have
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clicked on the last point, press
[Esc].
In the same manner, draw diagonals in the lower title block as shown
by the green polylines in the example drawing.
Now we will place text in the upper title block. The text will be inserted at the
mid point of each segment of the polyline as it crosses the cell. This will insure
us of perfectly centered text. We will set up our snaps to pick the mid-point of
the line. At the command line type: osnap [Enter] mid [Enter].
Command line prompt
Command:
Start point:
Center point of text:

Height of text <0.0600>:
Rotation angle of text <0>
Text:

Response
dtext [Enter]
M [Enter] (to middle-justify text)
Click near the midpoint of the
diagonal in the top cell. You will
automatically snap to the midpoint of the line.
.1 [Enter]
[Enter]
REVISIONS [Enter] [Enter]

In a similar manner, enter the rest of the text for the second line.
“Sight” Survey allows for the use of attributes when placing text. This means
that as the title block is place, certain attributes (or information) may be automatically placed into the title block. The Title Block Text portion of the Title
Block dialog (as shown below) contains several fields into which you can place
information about your project. This information is used to populate attribute
fields in the title block. You may also use these fields to place information into
your custom title blocks as long as you insert the properly named attribute fields.
The titles (or tags) for each field indicate the attribute name recognized by
“Sight” Survey for that piece of information.

715

The table below shows the attribute name (tag), the default value, the font, size,
and justification. The font and size may be adjusted as desired.
TAG

DEFAULT VALUE

FONT

HEIGHT

JUSTIFICATION

Project

Your Job Name

Arial

0.25

Center-Middle

Title

Your Job Name

Arial

0.25

Center-Middle

Drawing

Your Drawing Name

Arial

0.12

Center-Top

Arial

0.12

Left-Middle*

Arial

0.12

Left-Middle*

Drawn By

Arial

0.12

Left-Middle*

Sheet

Arial

0.12

Left-Middle*

Note1

Arial

0.18

Center-Middle

Note2

Arial

0.18

Center-Middle

Rev
Scale

As set on Config>CAD

*No polyline was drawn to snap to this location. Simply click your mouse at the
desired text location. After placing the tag text you may use your mouse to adjust the positioning. Since you will not be using snaps to locate this text, draw
this text last and turn off osnaps prior to selecting these insertion points. At the
command line type: osnap [Enter] off [Enter].
Defining the Attributes: Select Tools > Define Attributes, or type DDATTDEF
[Enter] on the command line.
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Name: Enter the attribute TAG name here.
Prompt: Enter a prompt that will appear on the command line if you manually
insert the title block into your drawing (not using the Title Block routine).
Default Text: Enter the attribute TAG name here. This is the text that will appear on the drawing prior to the insertion of the attribute text.
Insert Coordinates: Click [Select] to set the insertion point. With osnaps set
to MID, click on the middle of the polyline that crosses the cell. With osnaps set
to OFF, simply click on an insertion location.
Text Style: Select a text style or leave it set to Standard.
Justification: Click [] to select the justification.
Text Height: Click [] to select the text height.
Rotation: Click [] to select the rotation angle.
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[Define]: Click [Define] to insert the attribute into the drawing, then continue
with additional attributes. When you are finished, click [Define and Exit].
Use these basic instructions and the data in the attribute table above to define all
your title block attributes.
All that remains is to clean up and save the drawing. To delete the polylines
that were used to center the text, simply click on each polyline and press [Delete].
If we set the color attribute to BY BLOCK, “Sight” Survey will insert the title
block using the color selected on the Title Block dialog box. Select Edit > Select All or simply press [Ctrl][A] to select everything in the drawing. Type
entprop [Enter] on the command line (AutoCAD users type properties [Enter]). When the Properties dialog appears, click [Select Color] to launch the
Color dialog. Set the color to BY BLOCK and click [OK]. Click [OK] on the
Properties dialog to close it.
Finally, we need to save our title block. Click File > Save and save your work
as an AutoCAD drawing (*.dwg). There are two requirements you must follow
or you will not be able to access your title block from within “Sight” Survey:
1. You must start your file name with TBLK followed by a space, such as
TBLK 17 x 22.dwg. The “TBLK” indicates to “Sight” Survey that this
file should appear on the title block list.
2. You must save your file in “Sight” Survey’s Symbols file folder. This location is: C:\Program Files\Simplicity Sight Survey 2009\Symbols

12.08 Raster Image (IM)
FUNCTION: The Raster Image routine instructs CAD to insert a raster image
(bitmap) at a user selected location.
Activate the Raster Image routine by picking from the Draw > Insert menu;
by pressing [Alt][D], [I], [R]; or by typing the two-letter command IM at any
data entry prompt.

718

This routine transfers control to your CAD application and activates one of the
following CAD functions which will prompt you for the image file and the location.
AutoCAD:

IMAGEATTACH

IntelliCAD:

IMAGEATTACH

MicroStation:

RASTER ATTACH INTERACTIVE (Key-In Command)

12.09 Component Place (CP)
FUNCTION: The Component Place routine inserts a user specified symbol into
the drawing at a user selected location.
Activate the Component Place routine by picking from the Draw > Insert
menu; by pressing [Alt][D], [I], [P]; or by typing the two-letter command CP at
any data entry prompt.

Symbol Name: Click the button to select a symbol to be placed in your drawing. To select a symbol, use the slider bar on the right side of the Select Symbol dialog until the desired symbol is visible, then left-click on the symbol.
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Rotation: Enter the angle of rotation as an azimuth in the format shown.
Plot Size: Enter the size for plotted symbols. This size is relative to the selected drawing scale set in CAD Configuration (CM - Section 5.03). For example, if you have set your drawing scale to 1" = 100' and your symbol plot size to
be 0.10", that is the size symbols will appear on your plotted drawing. If you
should change your drawing scale to 1"=50', those same symbols would double
in size and be plotted to 0.20".
Layer: Click [] to choose the layer upon which to place the component, or
type in the name of a new layer.
Color: Click [] to select a color for the component to be drawn.
[Draw Component]: Once all the component parameters are set, click [Draw
Component] which changes focus to your CAD application. In CAD, you are being prompted for component locations. Left-click your mouse wherever you want
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a component to be placed. When you are done placing components, press [Esc]
or right-click your mouse to return focus to "Sight" Survey.
Can't see Filled Symbols? Several symbols contain fills. If you place
these symbols in the drawing but can't see the fills, make sure the Fill
attribute is "On." AutoCAD/IntelliCAD users: Enter FILL ON, the
issue a REGEN command to refresh the drawing. MicroStation users:
Select Settings > View Attributes and select the FILL option. You
may apply the option to the open view or all views.
Drawing your own Symbols: "Sight" Survey includes several symbols. You can edit any existing symbol, or draw your own. If you create your own symbol, start with an existing sptXX.DWG file and edit it,
then be sure to name it as sptXX where the XX can be any number. Symbols must be saved as AutoCAD drawings (.DWG). You must
also save it in the folder C:\Program Files\Simplicity Sight Survey
2009\Symbols.

12.10 Auto Zoom Extents (AZ)
FUNCTION: The Auto Zoom Extents routine is a toggle that controls automatic zooming of the entire drawing.
Activate the Auto Zoom Extents routine by picking from the Draw > Drawing
Zooms menu; by pressing [Alt][D], [D], [A]; or by typing the two-letter command AZ at any data entry prompt. You may also click the [Toggle Auto Zoom
Extents] button at the bottom of the "Sight" Survey screen, or check the Auto
Zoom Extents setting on the CAD Configuration menu (CM - Section 5.03).
This is a CAD command that requires no additional user input. When "on,"
"Sight" Survey will automatically zoom the entire drawing after each drawing operation. When "off," the drawing zoom level remains unchanged as elements are
added to the drawing.
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12.11 Magnify (MG)
FUNCTION: The Magnify routine is used to zoom in incrementally. The center
of the drawing window does not change.
Activate the Magnify routine by picking from the Draw > Drawing Zooms
menu; by pressing [Alt][D], [D], [M]; or by typing the two-letter command MG
at any data entry prompt.
This is a CAD command that requires no additional user input. When run, "Sight"
Survey instructs your CAD application to zoom in about 10%.

12.12 Demagnify (DM)
FUNCTION: The Demagnify routine is used to zoom out incrementally. The
center of the drawing window does not change.
Activate the Demagnify routine by picking from the Draw > Drawing Zooms
menu; by pressing [Alt][D], [D], [D]; or by typing the two-letter command DM
at any data entry prompt.
This is a CAD command that requires no additional user input. When run, "Sight"
Survey instructs your CAD application to zoom out about and increase the extents of the visible area by 10%.

12.13 Zoom All (or Extents) (ZA or ZE)
FUNCTION: The Zoom All (or Extents) routine is used to display a zoom level
encompassing all of the drawing elements.
Activate the Zoom All (or Extents) routine by picking from the Draw > Drawing Zooms menu; by pressing [Alt][D], [D], [Z]; or by typing the two-letter
command ZA or ZE at any data entry prompt.
This is a CAD command that requires no additional user input. When run, "Sight"
Survey instructs your CAD application to issue a Zoom Extents operation.
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12.14 Zoom Window (ZW)
FUNCTION: The Zoom Window routine is used to display a zoom level encompassing a user defined window.
Activate the Zoom Window routine by picking from the Draw > Drawing
Zooms menu; by pressing [Alt][D], [D], [W]; or by typing the two-letter command ZW at any data entry prompt.
When run, this command instructs your CAD application to zoom to a user defined window. Prompts inside your CAD application will instruct you to define the
window.
Basic Operation:
•
Issue the Zoom Window command (ZW).
•
Left-click on one corner of the window.
•
Move the mouse to the opposite corner of the area to be zoomed.
•
Left-click to set the opposite corner.
MICROSTATION USERS: When you set the second corner, you need
to double-left-click your mouse.

12.15 Zoom Sheet (ZS)
FUNCTION: The Zoom Sheet routine is used to display a zoom level encompassing the depicted outline of the paper which has been placed and recorded by
the Locate Paper routine (LP – Section 12.45).
Activate the Zoom Sheet routine by picking from the Draw > Drawing Zooms
menu; by pressing [Alt][D], [D], [S]; or by typing the two-letter command ZS
at any data entry prompt.
This is a CAD command that requires no additional user input. When run, "Sight"
Survey instructs your CAD application to zoom to level encompassing the depicted outline of the paper.
Show or Hide Paper Borders by using the two-letter toggle PB (Section
12.46).
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12.16 Zoom Last (ZL)
FUNCTION: The Zoom Last routine is used to return to the previous zoom
level.
Activate the Zoom Last routine by picking from the Draw > Drawing Zooms
menu; by pressing [Alt][D], [D], [L]; or by typing the two-letter command ZL at
any data entry prompt.
This is a CAD command that requires no additional user input. When run, "Sight"
Survey instructs your CAD application to zoom to its previous level.

12.17 Zoom to Point (ZP)
FUNCTION: The Zoom to Point routine is used to zoom in to area centered on
an identified point.
Activate the Zoom to Point routine by picking from the Draw > Drawing
Zooms menu; by pressing [Alt][D], [D], [P]; or by typing the two-letter command ZP at any data entry prompt.

Type the point number around which the zoom should be centered and press
[Enter] or click [Accept]. "Sight" Survey will zoom in to the specified point.

724

12.18 Drawing Erase (DX)
FUNCTION: The Drawing Erase routine is used to select all the elements in a
drawing and erase them.
Activate the Drawing Erase routine by picking from the Draw > Edit menu; by
pressing [Alt][D], [E], [E]; or by typing the two-letter command DX at any data
entry prompt.
You will be asked to confirm your intention to erase the entire drawing.
In all CAD versions supported by "Sight" Survey, the equivalent CAD keyboard
commands is [Ctrl][A], [Delete].

12.19 Layer Erase (RX)
FUNCTION: The Layer Erase routine is used to select all the elements in a
drawing and erase them.
Activate the Layer Erase routine by picking from the Draw > Edit menu; by
pressing [Alt][D], [E], [R]; or by typing the two-letter command RX at any data
entry prompt.

Layer: Click [
] to choose the layer you want to delete and then click [Erase].
You will be asked to confirm your decision. The contents of the layer will be deleted from the drawing. The layer may also be removed, but if you are removing
more than one layer you will notice that deleted layer names remain on the selection list until this routine is closed.
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When you are finished deleting layers, click [Cancel]. "Sight" Survey will refresh
the layer list and erase the deleted layer names before continuing.
LAYER STILL THERE?
MicroStation users: This routine will clear the contents of the layer,
but the layer itself will remain in the drawing.
AutoCAD/IntelliCAD users: This routine will clear the contents of the
layer, but the selected layer cannot be deleted from the drawing if: it is
the current layer; it is layer 0; it is an xref-dependent layer; or if the
layer contains “objects.” Layers referenced by block definitions, along
with a special layer named DEFPOINTS, cannot be deleted even if they
do not contain visible objects.

12.20 Break Line (BL)
FUNCTION: The Break Line routine is used to break a line and delete the remaining portion of the line from the break to the end point.
Activate the Break Line routine by picking from the Draw > Edit menu; by
pressing [Alt][D], [E], [B]; or by typing the two-letter command BL at any data
entry prompt.
This routine activates one of the following CAD functions:
AutoCAD:

BREAK

IntelliCAD:

BREAK

MicroStation:

DELETE PARTIAL (Key-In Command)

Prompts will appear on the command or status line in your CAD application.
Please refer to your CAD documentation for specific instructions on the use of
this function.
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12.21 Extend Line (EX)
FUNCTION: The Extend Line routine is used to extend a line from its current
end point to another point or to a point of intersection with another line.
Activate the Extend Line routine by picking from the Draw > Edit menu, by
pressing [Alt][D], [E], [N], or by typing command EX at any data entry
prompt.
This routine activates one of the following CAD functions:
AutoCAD:

EXTEND

IntelliCAD:

EXTEND

MicroStation:

EXTEND (Key-In Command)

Prompts will appear on the command or status line in your CAD application.
Please refer to your CAD documentation for specific instructions on the use of
this function.

12.22 Trim Line
FUNCTION: The Trim routine is used to tidy the intersections of lines by erasing any line segments that overlap or extend beyond the intersection point.
Activate the Trim routine by picking from the Draw > Edit menu; or by pressing
[Alt][D], [E], [T].
This routine activates one of the following CAD functions:
AutoCAD:

TRIM

IntelliCAD:

TRIM

MicroStation:

TRIM MULTI

(Key-In Command)
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Prompts will appear on the command or status line in your CAD application.
Please refer to your CAD documentation for specific instructions on the use of
this function.

12.23 Move Selected to New Layer (XY)
FUNCTION: The Move Selected to New Layer routine is used to move all selected elements from one layer to another.
Activate the Move Selected to New Layer routine by picking from the Draw >
Edit menu; by pressing [Alt][D], [E], [M]; or by typing the two-letter command
XY at any data entry prompt.
This routine activates one of the following CAD functions:
AutoCAD:

PROPERTIES

IntelliCAD:

CHPROP

MicroStation:

CHANGE ICON

(Key-In Command)

Prompts will appear on the command or status line in your CAD application. The
basic operation of this command requires you to:
1.

Issue the command.

2.

Select an object or objects to be moved.

3.

Manually change the layer in your CAD's properties dialog.

Please refer to your CAD documentation for specific instructions on changing the
layer property.

12.24 Default Line Properties (XL)
FUNCTION: The Default Line Properties routine is used to set the line style
properties to be used by default when drawing in CAD. These properties are not
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used when drawing elements are placed by "Sight" Survey, but they are used
when you are adding drawing elements solely through CAD commands and
menus.
Activate the Default Line Properties routine by picking from the Draw > Edit
menu; by pressing [Alt][D], [E], [L]; or by typing the two-letter command XL at
any data entry prompt.
This routine activates one of the following CAD functions:
AutoCAD:

PROPERTIES

IntelliCAD:

ENTPROP

MicroStation:

CHANGE ICON (Key-In Command)

Prompts and dialog boxes will appear in your CAD application. Please refer to
your CAD documentation for specific instructions on the use of this function.

12.25 Default Text Properties (XT)
FUNCTION: The Default Text Properties routine is used to set the text style
properties to be used by default when drawing in CAD. These properties are not
used when text is placed by "Sight" Survey, but they are used when you are adding text solely through CAD commands and menus.
Activate the Default Text Properties routine by picking from the Draw > Edit
menu; by pressing [Alt][D], [E], [D]; or by typing the two-letter command XT
at any data entry prompt.
This routine activates one of the following CAD functions:
AutoCAD:

STYLE

IntelliCAD:

STYLE

MicroStation:

TEXT DIALOG OPEN (Key-In Command)
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Prompts and dialog boxes will appear in your CAD application. Please refer to
your CAD documentation for specific instructions on the use of this function.

12.26 Default Arrow Properties (XA)
FUNCTION: The Default Arrow Properties routine is used to set the arrowhead style to be used by default when drawing leader lines and dimensions in
CAD. These properties are not used when dimensions are placed by "Sight" Survey, but they are used when you are adding dimensions and leader lines solely
through CAD commands and menus.
Activate the Default Arrow Properties routine by picking from the Draw >
Edit menu; by pressing [Alt][D], [E], [W]; or by typing the two-letter command
XA at any data entry prompt.
This routine activates one of the following CAD functions:
AutoCAD:

DIMSTYLE

IntelliCAD:

SETDIM

MicroStation:

DIALOG DIMSETTINGS OPEN (Key-In Command)

Prompts will appear on the command or status line in your CAD application.
Please refer to your CAD documentation for specific instructions on the use of
this function.

12.27 Group into Object
FUNCTION: The Group into Object routine is used to create a single object
grouped together from several individual drawing entities.
Activate the Group into Object routine by picking from the Draw > Edit menu;
or by pressing [Alt][D], [E], [O].
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This routine activates one of the following CAD functions:
AutoCAD:

GROUP

IntelliCAD:

GROUP

MicroStation:

GROUP ADD (Key-In Command)

Prompts will appear on the command or status line in your CAD application.
Please refer to your CAD documentation for specific instructions on the use of
this function.

12.28 Create Block
FUNCTION: The Create Block routine is used to create a block from several
individual drawing entities.
Activate the Create Block routine by picking from the Draw > Edit menu; or by
pressing [Alt][D], [E], [K].
This routine activates one of the following CAD functions:
AutoCAD:

BLOCK

IntelliCAD:

BLOCK

MicroStation:

GROUP ADD (Key-In Command) In MicroStation, a cell is the
equivalent of an AutoCAD block. Cells are generally named and
kept in cell libraries. To group together individual drawing entities into an unnamed cell is the same as creating a group.

Prompts will appear on the command or status line in your CAD application.
Please refer to your CAD documentation for specific instructions on the use of
this function.
See then info box, “Drawing your own Symbols,” under Component Place
(CP – Section 12.09) for info on using your blocks in “Sight” Survey.
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12.29 Explode Block (XB)
FUNCTION: The Explode Block routine is used to separate the collective elements of a block into individual entities.
Activate the Explode Block routine by picking from the Draw > Edit menu; or
by pressing [Alt][D], [E], [X], or by typing command XB at any data entry
prompt.
This routine activates one of the following CAD functions:
AutoCAD:

EXPLODE

IntelliCAD:

EXPLODE

MicroStation:

DROP ELEMENT (Key-In Command)

Prompts will appear on the command or status line in your CAD application.
Please refer to your CAD documentation for specific instructions on the use of
this function.

12.30 Explode Group
FUNCTION: The Explode Group routine is used to separate the collective elements of a group into individual entities.
Activate the Explode Group routine by picking from the Draw > Edit menu; or
by pressing [Alt][D], [E], [G].
This routine activates one of the following CAD functions:
AutoCAD:

GROUP - Select the group, then pick [Explode].

IntelliCAD:

GROUP - Select the group, then pick [Ungroup Entities].

MicroStation:

DROP ELEMENT (Key-In Command)
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Prompts will appear on the command or status line in your CAD application.
Please refer to your CAD documentation for specific instructions on the use of
this function.

12.31 Selection Filter (SF or FI)
FUNCTION: The Selection Filter is used to selectively pick elements in CAD
that share common properties or attributes, such as: layers (levels), colors, text,
line types, and so on.
Activate the Selection Filter routine by picking from the Draw > Edit menu; by
pressing [Alt][D], [E], [F]; or by typing the two-letter command SF or FI at any
data entry prompt.
This routine activates one of the following CAD functions:
AutoCAD:

QSELECT

IntelliCAD:

SELECT

MicroStation:

Edit > Select By Attributes (Menu Command)

Prompts will appear on the command or status line in your CAD application.
Please refer to your CAD documentation for specific instructions on the use of
this function.

12.32 Draw Polyline (PL)
FUNCTION: The Draw Polyline routine is used to create a continuous polyline
(AutoCAD/IntelliCAD) or line string (MicroStation). Curves may be contained in
2D-Polylines (AutoCAD/IntelliCAD) and also in MicroStation. Annotation may also
be included. Polylines may be used to indicate breaklines, and closed polylines
may be used to designate inclusion and exclusion perimeters (see Contour Section 11.02).
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Activate the Draw Polyline routine by picking from the Draw > Elements
menu; by pressing [Alt][D], [M], [P]; or by typing the two-letter command PL
at any data entry prompt. This routine may also be activated from within the
Contour routine (CI - Section 11.02) by clicking on any of the three [Draw]
buttons adjacent to the layer settings for Breaklines, Inclusion, and Exclusion
perimeters.

Points: Enter a point string in accordance with the rules listed below. You must
enter a point string; this routine does not accept individual points. You may enter DF to use a figure from your list of Defined Figures (Section 6.20). You
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03). Points
selected from the CAD window will be added to the point string in the
Points field.
Layer: Enter the name of the layer upon which the polyline will be placed, or
] to select from a list of available layers. If you enter the name of a layer
click [
that is not currently in the drawing, it will be created.
[Refresh]: Click [Refresh] to refresh the layer list from the drawing. If you
have manually added layers to your drawing using only CAD commands (commands not initiated from within "Sight" Survey), you should issue the [Refresh]
command to incorporate those layers into "Sight" Survey.
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Close Polyline: If you are constructing an Inclusion perimeter or Exclusion
perimeter for use in contouring, you must select the Close Polyline option.
Open polylines used for inclusion or exclusion perimeters will result in incorrect
contouring. In the figure shown above, selecting the Close Polyline option will
automatically close the polyline from point 11 back to point 1.
Annotate Polyline: Choose this option if you wish to have bearing and/or distance annotation placed on your polyline. The annotation is placed on the layer
selected to contain the polyline using the Text Font, Text Size, Text Placement, and Text Color properties as set on the Drawing Properties menu (PR
- Section 5.10).
Type: Select the type of polyline to be drawn; either a 2D Polyline, or a 3D Polyline. Either type is sufficient for breaklines, inclusion perimeters, and exclusion
perimeters. 2D Polylines may contain curves, while 3D polylines may not.
[Go]: Click [Go] to draw the polyline on the specified layer using the Object
(Line) Color, Line Type, Line Weight, and Line Type Scale as set on the
Drawing Properties menu (PR - Section 5.10). The Draw Polyline routine
remains available to draw additional polylines. Click [Close] to exit the routine.

RULES FOR POINT STRINGS:
1. Separate single points by a comma, for example: 1,3,5,7
2. Separate a consecutive range of numeric point numbers by a dash,
for example: 1-7
3. Enter all alphanumeric point numbers individually and separate
them by a comma, for example: PT1,PT3,PC8,NCorL1
4. Preface any radius points with an asterisk (*) or less than size (<) for
acute curves or a greater than sign (>) for obtuse curves, and use
only the *, <, or > to separate the PC and the radius point of a
curve; for example 5*10,8 sets the acute curve from 5 through center point 10 to end point 8; and 5>10,8 sets the obtuse curve from 5
through center point 10 to end point 8. Don’t place a comma after
the 5.
5. Curve points may be entered within point ranges, if desired. For example: 1-7*8,10*8,15*8-17,1 is the same as entering points 17*8-10*8,15*8,16*8,17,1.
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6. DO NOT start your point string with a radius point (*, >, or <) designation.
7. Use care when entering your point string since the program will not
attempt to screen your entry for illegal characters or unassigned
points.

12.33 Draw B-Spline (RC)
FUNCTION: The Draw B-Spline routine is used to construct a spline.
Activate the Draw B-Spline routine by picking from the Draw > Elements
menu; by pressing [Alt][D], [M], [B]; or by typing the two-letter command RC
at any data entry prompt.
This routine activates one of the following CAD functions:
AutoCAD:

SPLINE

IntelliCAD:

SPLINE

MicroStation:

PLACE BSPLINE CURVE (Key-In Command)

Prompts will appear on the command or status line in your CAD application.
Please refer to your CAD documentation for specific instructions on the use of
this function.

12.34 Draw Circle (DC)
FUNCTION: The Draw Circle routine is used to create a circle by placing a center point and indicating a radius or diameter.
Activate the Draw Circle routine by picking from the Draw > Elements menu;
by pressing [Alt][D], [M], [C]; or by typing the two-letter command DC at any
data entry prompt.
736

This routine activates one of the following CAD functions:
AutoCAD:

CIRCLE

IntelliCAD:

CIRCLE

MicroStation:

PLACE CIRCLE ICON (Key-In Command)

Prompts will appear on the command or status line in your CAD application.
Please refer to your CAD documentation for specific instructions on the use of
this function.

12.35 Draw Rectangle (DR)
FUNCTION: The Draw Rectangle routine is used to place a rectangle in the
drawing.
Activate the Draw Rectangle routine by picking from the Draw > Elements
menu; by pressing [Alt][D], [M], [R]; or by typing the two-letter command DR
at any data entry prompt.
This routine activates one of the following CAD functions:
AutoCAD:

RECTANG

IntelliCAD:

RECTANG

MicroStation:

PLACE BLOCK ICON (Key-In Command)

Prompts will appear on the command or status line in your CAD application.
Please refer to your CAD documentation for specific instructions on the use of
this function.
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12.36 Draw Line (LI)
FUNCTION: The Draw Line routine is used to place lines into the drawing.
Activate the Draw Line routine by picking from the Draw > Elements menu;
by pressing [Alt][D], [M], [D]; or by typing the two-letter command LI at any
data entry prompt.
This routine activates one of the following CAD functions:
AutoCAD:

LINE

IntelliCAD:

LINE

MicroStation:

PLACE LINE CONSTRAINED (Key-In Command)

Prompts will appear on the command or status line in your CAD application.
Please refer to your CAD documentation for specific instructions on the use of
this function.

12.37 Draw Parallel Line (DP)
FUNCTION: The Draw Parallel Line routine is used to create a line or curve
parallel to another line or curve.
Activate the Draw Parallel Line routine by picking from the Draw > Elements
menu; by pressing [Alt][D], [M], [L]; or by typing the two-letter command DP
at any data entry prompt.
This routine activates one of the following CAD functions:
AutoCAD:

OFFSET

IntelliCAD:

OFFSET

MicroStation:

MOVE PARALLEL OFFSET (Key-In Command)
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Prompts will appear on the command or status line in your CAD application.
Please refer to your CAD documentation for specific instructions on the use of
this function.

12.38 Draw Three Point Arc (AC)
FUNCTION: The Draw Three Point Arc routine is used to place an arc that
passes through three given points into the drawing.
Activate the Draw Three Point Arc routine by picking from the Draw > Elements menu; by pressing [Alt][D], [M], [T]; or by typing the two-letter command AC at any data entry prompt.
This routine activates one of the following CAD functions:
AutoCAD:

ARC

IntelliCAD:

ARC

MicroStation:

PLACE ARC ICON (Key-In Command)

Prompts will appear on the command or status line in your CAD application.
Please refer to your CAD documentation for specific instructions on the use of
this function.

12.39 Draw Ellipse (EL)
FUNCTION: The Draw Ellipse routine is used to place an ellipse into the drawing.
Activate the Draw Ellipse routine by picking from the Draw > Elements menu;
or by pressing [Alt][D], [M], [E], or by typing command EL at any data entry
prompt.
This routine activates one of the following CAD functions:
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AutoCAD:

ELLIPSE

IntelliCAD:

ELLIPSE

MicroStation:

PLACE ELLIPSE ICON (Key-In Command)

Prompts will appear on the command or status line in your CAD application.
Please refer to your CAD documentation for specific instructions on the use of
this function.

12.40 Draw Fillet
FUNCTION: The Draw Fillet routine is used to place a fillet (arc) between two
intersecting lines.
Activate the Draw Fillet routine by picking from the Draw > Elements menu;
or by pressing [Alt][D], [M], [F].
This routine activates one of the following CAD functions:
AutoCAD:

FILLET

IntelliCAD:

FILLET

MicroStation:

FILLET ICON (Key-In Command)

Prompts will appear on the command or status line in your CAD application.
Please refer to your CAD documentation for specific instructions on the use of
this function.
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12.41 Draw Chamfer
FUNCTION: The Draw Chamfer routine is used to place a chamfer at the intersection of two lines.
Activate the Draw Chamfer routine by picking from the Draw > Elements
menu; or by pressing [Alt][D], [M], [M].
This routine activates one of the following CAD functions:
AutoCAD:

CHAMFER

IntelliCAD:

CHAMFER

MicroStation:

CHAMFER (Key-In Command)

Prompts will appear on the command or status line in your CAD application.
Please refer to your CAD documentation for specific instructions on the use of
this function.

12.42 Draw Leader Line (LE)
FUNCTION: The Draw Leader Line routine is used to place a leader line with
arrowhead into the drawing. The routine also allows for the placement of a note.
Activate the Draw Leader Line routine by picking from the Draw > Elements
menu; by pressing [Alt][D], [M], [W]; or by typing the two-letter command LE
at any data entry prompt.
This routine activates one of the following CAD functions:
AutoCAD:

LEADER

IntelliCAD:

LEADER

MicroStation:

PLACE NOTE MULTI (Key-In Command)
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Prompts will appear on the command or status line in your CAD application.
Please refer to your CAD documentation for specific instructions on the use of
this function.

12.43 Hatch or Fill
FUNCTION: The Hatch or Fill routine is used to crosshatch or fill an element in
the drawing.
Activate the Hatch or Fill routine by picking from the Draw > Elements menu;
or by pressing [Alt][D], [M], [H].
This routine activates one of the following CAD functions:
AutoCAD:

HATCH

IntelliCAD:

HATCH

MicroStation:

DIALOG TOOLBOX PATTERNS (Key-In Command)

Prompts will appear on the command or status line in your CAD application.
Please refer to your CAD documentation for specific instructions on the use of
this function.
Can't see Fills? If you fill an object in the drawing but can't see the
fills, make sure the Fill attribute is "On." AutoCAD/IntelliCAD users: Enter FILL ON, the issue a REGEN command to refresh the drawing. MicroStation users: Select Settings > View Attributes and select the FILL option. You may apply the option to the open view or all
views.
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12.44 Measure (Label) an Angle (MA or AL)
FUNCTION: The Measure (Label) an Angle routine is used to label angles in
the drawing.
Activate the Measure (Label) an Angle routine by picking from the Draw >
Elements menu; by pressing [Alt][D], [M], [G]; or by typing the two-letter
command MA or AL at any data entry prompt.

From Point: When you enter the Measure (Label) an Angle routine, the
From Point is the currently occupied point. If you have already established an
occupied point this box will automatically be filled for you. Changing the From
Point is equivalent to running the Go To routine (GT - Section 6.06).
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
BS Point: Enter or select the backsight point.
TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
FS Point: Enter or select the foresight point.
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TIP: Left-click the [Pts] button to select a point from the Point Manager (see Section 6.09). Right-click the [Pts] button to select a point
from the drawing (see Picking Points in CAD in Section 2.03).
Text Output: Select this option to have the measured angle(s) reported in the
Text Output window.
Annotate Drawing: Select this option to have measured angle(s) annotated in
the drawing using the text properties as set on the Drawing Properties menu
(PR - Section 5.10).

12.45 Locate Paper (LP)
FUNCTION: The Locate Paper routine is used to place a border depicting the
edge of your paper and/or record the actual border location into “Sight” Survey.
Activate the Locate Paper routine by picking from the Draw menu; by pressing
[Alt][D], [L]; or by typing the two-letter command LP at any data entry
prompt.
TIPS:
1. If you are currently zoomed to extents, you may want to Demagnify
(DM - Section 12.12) a few levels before running this routine.
2. If a paper border already exists but has been relocated, you may use
this routine to record the actual corners of the paper border by simply clicking [Record]. In that case, you do not need to insert a new
border.
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Paper Size: Click [] to select from a list of available sizes. You may create
custom sizes by following the procedure outlined below.

Paper Orientation: Select the correct orientation. Landscape orientations have
a horizontal dimension that is greater than the vertical dimension. Portrait orientations have a horizontal dimension that is less than the vertical dimension.

Erase Previous Paper Border: Select this option to delete any existing paper
border before placing a new one.

[Draw]: Click [Draw] to place the paper border into your drawing. You will be
prompted to click in your CAD window to locate the paper. The paper border is
contained on the PAPER_BORDER layer.
After initially inserting the paper border, you will probably want to reposition it
using CAD tools. Generally speaking, you can select the object by clicking it,
then drag it to a new position. Once the final position is established, you need to
tell “Sight” Survey where it is by using the [Record] button. Only after the position has been recorded can you use the Zoom Sheet function (ZS - Section
12.15).
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CUSTOM PAPER SIZES: You may create your own custom paper sizes.
1. Open a new blank drawing.
2. Use the rectangle command to draw a rectangle at the desired size.
In AutoCAD and IntelliCAD, select Draw Rectangle from the
menu or toolbar, or type the command RECTANG. When you are
prompted for the first corner, type 0,0 [Enter]. When you are
prompted for the other corner, type in the dimensions of the sheet in
X,Y format (such as 34,22) and press [Enter]. To edit the linetype
and color, click the rectangle to select it and change the properties
(In AutoCAD type PROPERTIES. In IntelliCAD type CHPROP.)
In MicroStation, select the Polygons: Place Block Icon, or key-in
the command PLACE BLOCK ICON. When you are prompted to select the first point, just click in the drawing. When you are prompted
for the second point, you may enter the dimension values in the X
and Y fields. Select the rectangle and use the Attributes toolbar or
key-in CHANGE ICON to edit the linetype and color.
4. Select File > Save As and select the file type as AutoCAD Drawing File (*.dwg). Give the border a descriptive name starting with
the word PAPER, such as PAPER 34 x 22.dwg. (Only files starting
with the word PAPER will be used in the drop down list of available
paper templates.) Save the file in the folder:
C:\Program Files\Simplicity Sight Survey 2009\Symbols

12.46 Show/Hide Paper Border (PB)
FUNCTION: The Show/Hide Paper command is a toggle used to display or
hide the display of a border depicting the edge of your paper.
Activate the Show/Hide Paper routine by picking from the Draw menu; by
pressing [Alt][D], [S]; or by typing the two-letter command PB at any data entry prompt.
This command functions by toggling the visibility of the PAPER_BORDER layer.
If the layer does not exist, you will be sent to the Locate Paper routine (LP –
Section 12.45).
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12.47 Query Entity (QE)
FUNCTION: The Query Entity routine is used to view the properties of a drawing entity.
Activate the Query Entity routine by picking from the Draw menu; by pressing
[Alt][D], [Q]; or by typing the two-letter command QE at any data entry
prompt.
This routine activates one of the following CAD functions:
AutoCAD:

PROPERTIES

IntelliCAD:

ENTPROP

MicroStation:

CHANGE ICON (Key-In Command)

You may select the entity to be queried either before or after issuing the command. The entity's properties appear in the Property dialog in CAD.
Prompts will appear on the command or status line in your CAD application.
Please refer to your CAD documentation for specific instructions on the use of
this function.

12.48 Snaps
FUNCTION: The Snaps routine is used to choose snap parameters.
Activate the Snaps routine by picking from the Draw menu; or by pressing
[Alt][D], [N].
This routine activates one of the following CAD functions:
AutoCAD:

OSNAP - Select snap parameters from the menu that appears. You may select more than one parameter. In CAD, toggle snaps on/off using [F3].
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IntelliCAD:

OSNAP - Select a single snap parameter from the menu that
appears. In CAD, toggle snaps on/off using [F3].

MicroStation:

Settings > Snaps (Menu Command)

Prompts will appear on the command or status line in your CAD application.
Please refer to your CAD documentation for specific instructions on the use of
this function.

12.49 Refresh Drawing (RD)
FUNCTION: The Refresh Drawing routine is used to refresh the drawing
screen.
Activate the Refresh Drawing routine by picking from the Draw menu; by
pressing [Alt][D], [R]; or by typing the two-letter command RD at any data
entry prompt.
This routine activates one of the following CAD functions:
AutoCAD:

REGEN

IntelliCAD:

REGEN

MicroStation:

UPDATE VIEW EXTENDED (Key-In Command)

This function simply refreshes the drawing screen. There is no other user action
required.
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12.50 Plot Drawing
FUNCTION: The Plot Drawing routine is used to output your drawing on a
printer or plotter.
Activate the Plot Drawing routine by picking from the Draw menu; or by pressing [Alt][D], [P].
This routine activates one of the following CAD functions:
AutoCAD:

PLOT

IntelliCAD:

PLOT

MicroStation:

DIALOG PLOT (Key-In Command)

Prompts will appear on the command or status line in your CAD application.
Please refer to your CAD documentation for specific instructions on the use of
this function.

Plotting from Model Space in IntelliCAD
This example assumes you have placed a Title Block (TB - Section 12.07) or
used Locate Paper (LP - Section 12.45) to place a paper border and you are
ready to plot. The example below shows such a drawing.
For this example, we will plot directly from model space and will not utilize a paper space viewport.
Select File > Print.
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Print Area: Select Window. Click [Select Print Area] and when prompted for
the window locations, click on the page markers on the two opposite corners of
the plot area. Select the option to Print only area within the specified window.
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Entities to Print: Select All Entities to print everything in the windowed area,
or Selected Entities to print only selected items within the print area.
Print Scale: Select your print scale from the drop-down selection list, or enter a
custom scale.
Click [Print Setup].
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Printer: Select the printer to be used.
Paper: Select the paper size and source.
Orientation: Select Landscape or Portrait orientation.
Click [OK] to return to the Print dialog. Select the Advanced tab and under
Print Offset, select the option to Center on page.

Click [Apply], then click [Print Preview]. When you are satisfied with your
setup, click [Print].
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Section 13

Examples
This section contains a number of examples, including:
•

Importing an old "Sight" Survey 2 or 3 Job - Illustrates the steps necessary to use a job from an older version of Simplicity "Sight" Survey.

•

Importing an old DOS Survey 3 or Survey 4 Job - Illustrates the steps
necessary to use a job from an older DOS version of Simplicity Survey.

•

Starting a New Job from a Data Collector - Illustrates the creation of a
new "Sight" Survey job from a data collector file.

•

Field to Finish - Illustrates the usefulness of Field-to-Finish coding and
processing to start a new job.

•

Contours, Surfaces and Volumes - Illustrates the creation of contours and
surfaces, and also the computation of a volume between surfaces.

•

A Small Subdivision - Illustrates the COGO steps needed to lay out a small
subdivision.

•

Traverse Closure, Correction, and Adjustment - Illustrates the steps involved in entering a traverse, correcting an entry error, and processing by
Crandall Rule. (Examples for network least squares adjustments are contained in Section 11.12.)

Any sample files used for these examples have been installed in the folder:
C:\Program Files\Simplicity Sight Survey 2009\Extras.
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13.01 Importing an old “Sight” Survey 2 or 3 Job
Files used: Oakwoods.ZAK, Oakwoods.DRG
In this example we will:
•

Export the "Sight" Survey 3 DRG file to DXF

•

Open a New Blank Job with AutoCAD

•

Import the .ZAK file

•

Import the Drawing

•

Save the New Drawing

Step 1:
Export the DRG file to a DXF: Open "Sight" Survey 3 (or 2) and load your job
as you always have. Once it has loaded:
•

"Sight" Survey 2 users select File > Export > Drawing.

•

"Sight" Survey 3 users type XF to save the drawing as a DXF file.

Enter the File Name as Oakwoods.DXF and make sure the Save file as type
setting is AutoCAD DXF. Click [OK].
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"Sight" Survey 2 Users: You will be prompted at the top of the drawing
screen: Write everything? (else just selected). Click [Yes] and proceed to
Step 2.
"Sight" Survey 3 Users: You will be presented with a DXF Transfer Options
dialog.

Select to Purge Redundant Elements and leave the two checkboxes
checked. Also select Write Everything in the Drawing.
Click [Save DXF File].

Step 2:
Once you have confirmation that the DXF file has been saved, click [OK] and
then close your old "Sight" Survey.
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Use Windows Explorer (or My Computer) to copy the files Oakwoods.DXF
and Oakwoods.ZAK to the Sight Survey Jobs folder on your desktop or under
your Documents folder.
Start "Sight" Survey 2009 by double-clicking the SS2009 External icon on
your desktop.

Left-click on the [Create New Job] button.
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In the New Job window, set the Job name to Oakwoods. Set everything else
as shown on the dialog above, with two exceptions:
•

The Location (the path to the job) – leave it as it appears when the dialog opens. Do not change this setting.

•

CAD – select the CAD version you want to use.

Click [OK]. "Sight" Survey will now initialize a data file and open the CAD window. At this point, you might want rearrange your display to allow for "Sight"
Survey and the CAD program to coexist. If this is the first time you have started
"Sight" Survey, it is probably lurking behind the CAD window on the left side of
your screen. If your CAD screen is maximized, click the restore down button,
and then use your mouse to resize and reposition the CAD display so you have
something like what is shown below. (Note: If you have a dual monitor setup,
you can drag the "Sight" Survey window to the other monitor.)
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Just in case you have not yet converted your old drawing file, this dialog will allow you to launch your old "Sight" Survey and make the conversion.
[Yes]: Clicking [Yes] will launch "Sight" Survey 2/3 provided that your old
"Sight" Survey is in the default location. If you installed it to another location,
DO NOT click any buttons on this dialog, but use your normal "Sight" Survey 2/3
startup procedures to launch the old program. After you have converted the
drawing and closed "Sight" Survey 2/3, click [No] on this dialog.
[Cancel]: Click [Cancel] to return to the New Job dialog to change your settings.
[No]: Click [No] to continue importing your job.

Pick .zak file to import: "Sight" Survey 2009 will display a Windows File Selection dialog box pointing to a folder location of C:\SightSrv. This is the default location for "Sight" Survey 2/3 files. If you are saving data files to a different location, you will need to navigate to your data folder.
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Select the old .ZAK file you want to import and click [Open]. You do not need to
import a drawing file, only the .ZAK file. The drawing file will be automatically
included.
"Sight" Survey 2009 will open the imported job. If you do not see the drawing,
issue a Zoom All command in "Sight" Survey by typing the two-letter command
ZA. Before continuing, it is a good idea to save your job. Select File > Save or
left-click the save icon in the "Sight" Survey toolbar.

Note to IntelliCAD Users:
If you have imported a DWG file, when the drawing first opens you will likely see
this error message.

The error message is caused by settings in the release 12 formatted drawing file
that are not recognized by IntelliCAD. These are general settings and there is
nothing wrong with your drawing. Click [Yes] to continue loading the drawing.
A log file is created as the drawing is recovered, resulting in another message. You do not need to save the log file. Click [No].
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When you attempt to save the imported drawing for the first time, you will also
see this dialog:

Again, there is nothing wrong with the drawing, and nothing will be left out of the
drawing when you save it. Click [OK] to complete the initial save process. Your
drawing is saved in the most current IntelliCAD/AutoCAD drawing format and you
will not see this message again.
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13.02 Importing an old DOS Survey 3 or 4 Job
Files used: None
In this example we will:
•

Open a New Blank Job with AutoCAD

•

Import an old DOS file to Sight Survey

•

Import a drawing file (if one is available)

Step 1:
Start a New Job: Start "Sight" Survey 2009 by double-clicking the SS2009
External icon on your desktop. (Note: Since you do not have any drawing file
associated with your job, you may wish to start the No-CAD version instead. In
that case, you would not specify a CAD version.)
Generic CADD / Draftsman Users: If you have used The Draftsman to create a
Generic CADD drawing (.GCD), you need to use Generic CADD to convert your
drawing to an AutoCAD .DXF file if you intend to use it with “Sight” Survey.

Left-click on the [Create New Job] Button.
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In the New Job window, establish the Job name. Set everything else as shown
on the dialog to the right, with two exceptions:
•

The Location (the path to the job) – leave it as it appears when the dialog opens. Do not change this setting.

•

CAD – select the CAD version you want to use.

Click [OK]. "Sight" Survey will now initialize a data file and open the CAD window. At this point, you might want rearrange your display to allow for "Sight"
Survey and the CAD program to coexist. If this is the first time you have started
"Sight" Survey, it is probably lurking behind the CAD window on the left side of
your screen. If your CAD screen is maximized, click the restore down button,
and then use your mouse to resize and reposition the CAD display so you have
something like what is shown below. (Note: If you have a dual monitor setup,
you can drag the "Sight" Survey window to the other monitor.)
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Step 2:
Import the Coordinate File: In "Sight" Survey, select the menu item File >
Import > Coordinates. (See Section 3.09)
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Since you are importing into a blank file, you do not need to set up any Import
Point Parameters. Click [Import Points] to select the data file.
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Set the Files of Type to Simplicity (DOS) Survey 4 Files (*.DAT) or Simplicity (DOS) Survey 3 Files (*.DAT).
Find the data file to be imported and click [Open]. Your coordinates have now
been loaded. Type PM or left-clicking on the [Pts] button to the right of the
From Point field, you can call up the Point Manager (PM - Section 6.09) to
view your coordinates.
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After viewing your coordinates, left-click [Close/Cancel] to close the Point
Manager window and continue working.
Don't forget to Save the New Job: Select File > Save.

13.03 Starting a New Job from a Data Collector
Raw File
Files used: 2160.rw5, carlson.fld
In this example we will:
•

Open a New Blank Job with MicroStation

•

Transfer the Raw Data file from the Data Collector

•

Convert the Raw Data file to Coordinates

•

Run Field-to-Finish

•

Construct and Label Contours

Open a Jew Job with MicroStation:
Start “Sight” Survey 2009 by double-clicking the SS2009 External icon on your
desktop.
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Left-click on the [Create New Job] button.

In the Job Name field, enter the name of your job, 2160, in this example. Leave the default Location as is, but set the Coordinate Format to Carlson Alphanumeric and select MicroStation V8 as the CAD version. The Open
Drawing box should be checked, and the Raw Format should be set to
RW5. Click [OK] to bring up the MicroStation Settings dialog window.

The Seed File should be set to seed3d.dgn. You must use a 3d seed file if you
are going to generate contours. If this is not set to seed3d.dgn, click the [Use
3D Default] button. The View setting identifies the window in MicroStation that
will be active when MicroStation is launched. You can specify 1-8, but view 1 (a
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2D top view) is best to start with. Click [OK] and “Sight” Survey will open a MicroStation drawing (2160.dgn).

Transfer the Raw Data file from the Data Collector:
We are now ready to import points. You can import crd files or ASCII files from
a data collector or from files on your computer. If you were going to import from
a Carlson data collector, you would select Tools > Data Transfer > SurvCom
Transfer. (In your demo, don’t select this item unless you actually have a data
collector connecter to the computer or you will generate an error.) To import a
file, you would select File > Import > Coordinate Files (or ASCII Files). For
demo purposes though, you might want to use a third alternative, one that will
also show the SurvNet Least Squares program. Select Tools > Edit Process
Raw Files > Carlson Raw Editor.

In this editor window, we will now load the RW5 raw file. Select File> Open
RW5 File and select the 2160.rw5 file. This will populate the Edit-Process
Raw File window. You can review the contents using the scroll bar on the right
side of the window.

Convert the Raw Data file to Coordinates:
Now select Process (Compute Pts) >No Adjust. We will simply process the
raw file without any traverse adjustment.
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Click [OK]. The Traverse Points dialog opens and the starting and ending point
numbers are automatically populated from the RW5 file.

Click [OK] and you’ll get the results report. (Note: No attempt is made here to
correct the traverse before running the No Adjust option. We simply want to
compute coordinates to show importation into "Sight" Survey. Traverse correction and adjustment is shown in Section 13.07.)
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At this point you can save or print the report, or simply review it and select
[Exit] to take you back to the raw editor window, where you should select File >
Exit and then Save the Coordinate File Changes.

The editor window will close.
“Sight” Survey uses 2-letter commands as shortcuts to change routines. (TR =
Traverse, IN = Inverse, SS = Side Shot, etc.) The commands are shown beside
the menu items for each routine. These 2-letter commands can be entered into
virtually any data entry field, and case does not matter. At this point, your
“Sight” Survey window looks like this (only the top half is shown here):
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In the middle of the window you have a Traverse
Box. You can see the points (in text mode) that have
just been imported in any one of three ways:
1. Click the [Pts] button to the right of the From Point
field.
2. Simply type PM to call up the Points Manager. (You will not see the letters as you type them.)
3. Select Points > Point Manager.
Use one of these options to call up the Point Manager
to show the imported points.
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From the Point Manager window you can plot all the points by clicking [Select
All], and then [Point Plot]. You can also enter Field-to-Finish by clicking [Select All] and then clicking [Field to Finish]. However for now, just click
[Close/Cancel] to close the Point Manager.

Run Field-to-Finish:
Type FF to enter the Field-to-Finish routine (or select Points > Draw Field to
Finish.
IMPORTANT: Remember that “Sight” Survey is not running inside MicroStation, but rather it is running along side it. This means that if you
click in the MicroStation drawing, you have to click back into the “Sight”
Survey window before entering data or routine codes from the keyboard. Likewise, you need to click into the MicroStation window before
issuing keyboard commands such as Ctrl-A to select all entities. This is
true also for AutoCAD usage.
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Select the carlson.fld file as the Field Code Definition File and click [Open].

Some point descriptions contain multiple codes. Select [OK].

Use the default settings as provided in the dialog box. If you are running F2F
multiple times, you can check the Erase Existing Field to Finish Entities box
to delete previous entities in favor of newer ones. Deleting any old existing entries will increase drawing time slightly. Click [OK].
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There are 1270+ entities so it takes a few moments to plot all the points. For
this example there is no linework in the file to show so only points will be plotted. After a few moments your MicroStation screen should be showing all of the
points.
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Construct and Label Contours
Now plot some contours. At this point we may not want the F2F entities on the
drawing so delete them using the Delete Field-to-Finish (XF) routine. Unless
you have clicked into the CAD window, "Sight" Survey is still the active program
so just type XF. Otherwise, click into “Sight” Survey first and then type
XF. Click Yes to confirm that you want to erase the entities.
Now select Tools > Surface > Contour or click the little toolbar icon that looks
like a contour map.
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On the Contour dialog, Set your contour interval to 5 with color Blue. Check
the Draw Index Contours box and set the Index Interval to 20. Click [Contour]. (If you are re-running the routine after changing intervals, check the
Erase Previous Contours/Labels box.)

To label contour lines, click the [Label Contour Lines] button after setting preferences for font, size, color and layer. Click the CAD title bar, and note that the
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command line is prompting you Contour label line > Place Starting
Point. Left-click and hold the mouse button while you drag a line across the
drawing to an ending point, then release the mouse button. Labels will be placed
where this line intersects a contour line.

You can repeat this labeling process as many times as you wish. After you finish,
select the Contour dialog box and click Cancel.

Using MicroStation Cell Files: "Sight" Survey can access your MicroStation cell files to use your custom symbols when importing Field-toFinish. These cell files can be accessed in either of two ways, before you
run Field-to-Finish:
•

In MicroStation, select Element > Cells. Click File > Attach and
browse to your cell library. Select the library and click [Attach].

•

Set up your MicroStation User Config file to include and automatically load your cell library on startup.
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13.04 Field to Finish
Files used: plat.txt, carlson.fld
In this example we will:
•

Open a New Blank Job with AutoCAD

•

Import a Data File

•

Configure Point Output

•

Draw-Locate Points

•

Erase the Drawing

•

Run Field-to-Finish

Open a New Blank Job with AutoCAD:
Start “Sight” Survey 2009 by double-clicking the SS2009 External icon on your
desktop.

Left-click on the [Create New Job] button.
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In the Job Name field, enter the name of your job, F2F Test ACAD, in this example. Leave the default Location as is, but set the Coordinate Format to
Carlson Alphanumeric and select your AutoCAD version. The Open Drawing
box should be checked. Click [OK] to initialize the new job and start AutoCAD.

Import a Data File:
We are now ready to import points. Select File > Import > ASCII Files.
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Click the [Select ASCII File] button and select the file Plat.TXT from the
“Sight” Survey Jobs folder. Click [Import].
Your coordinates have now been loaded. By typing PM or left-clicking on the
[Pts] button to the right of the From Point field, you can call up the Point
Manager to view your coordinates.

After viewing your coordinates, left-click [Close/Cancel] to close the Point
Manager window.

Configure Point Output:
"Sight" Survey 2009 contains a visual point configuration routine to set up how
your points are displayed in CAD. Access the routine by selecting Config >
Point Configuration, or by typing the two-letter command PC.
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Check the boxes next to the Point Number, Elevation and Symbol Label
Types. In the Location column, set the point number location to 1, and the
elevation location to 3. A location index is shown next to the sample display to
assist you in selecting locations. Under the Angle column, set your point number angle to +30°. Set your point number color to Red, and your elevation color
to Blue. Now click the button to the right of the Symbol Label Type checkbox
to select a symbol.
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Click on symbol spt9 to select it and the Select Symbol dialog will close. The
Sample Display window in the Point Configuration dialog box reflects your
settings. Click [Go].

Draw-Locate Points:
Other than using Field-to-Finish, there are two other ways to draw points in
“Sight” Survey: by the Point Plot routine; or by the Draw All Points routine. If you intend to plot only certain the points in the file, Point Plot will let
you define a selection set. In this example, we want to plot all the points in the
file so we will use Draw All Points. Select Points > Draw All Points or type
the two-letter command DL. The points will immediately be drawn in CAD using
the configuration as set up under the Point Configuration routine.
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Erase the Drawing:
To erase the current open drawing associated with your job, use the Drawing
Erase routine by typing the two-letter command DX. You will be asked to confirm your intentions. Erase the current drawing before running Field-to-Finish.

Run Field-to-Finish:
The Plat.txt file was field-coded for use in Field-to-Finish. The file includes linework. Type FF to enter the routine (or select Points > Draw Field to Finish.

Select the carlson.fld file as the Field Code Definition File and click [Open].
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Some point descriptions contain multiple codes. Select [OK].
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Leave all the checkboxes under Entities to Draw checked, and click [OK]. In a
few moments you should see an image in your CAD program of the survey as
imported by Field-to-Finish. Notice that the trees have been scaled, property
lines and other lines have been drawn, and symbols have been placed.
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WHY DID THE SYMBOLS CHANGE? If you have coded symbol information in the field, the Draw Field to Finish (FF - Section 6.33) routine will use your field-coded symbols during field-to-finish processing. Field-to-finish processing overrides any symbol setting on the
Point Configuration dialog. Once Draw Field to Finish has been run,
these symbols are assigned to their respective points. You may change
the association by using the Point Manager, but running Draw Field
to Finish again will reset it to the field-coded symbol.
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13.05 Example 5: Contours, Surfaces, and Volumes
File used: Mantopo2.crd
In this example we will:
•

Open a New Job with MicroStation

•

Import a Coordinate File

•

Draw Contours and Build Surfaces

•

Compute the Volume between the Surfaces

Open a New Job with MicroStation:
Start “Sight” Survey 2009 by double-clicking the SS2009 External icon on your
desktop.

Left-click on the [Create New Job] button.
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In the New Job window, set the Job Name to mantopo2. Set everything else
as shown above, with two exceptions:
•

The Location (the path to the job) – leave it as it appears when the dialog opens. Do not change this setting.

•

CAD – We're using MicroStation, but select what you have as a CAD application.

Click [OK] to bring up the MicroStation Settings dialog window.

The Seed File should be set to seed3d.dgn. You must use a 3d seed file if you
are going to generate contours. If this is not set to seed3d.dgn, click the [Use
3D Default] button. The View setting identifies the window in MicroStation that
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will be active when MicroStation is launched. You can specify 1-8, but vew 1 (a
2D top view) is best to start with. Click [OK] and “Sight” Survey will open a MicroStation drawing (mantopo2.dgn).

Import a Coordinate File:
We are now ready to import points. Select File > Import > Coordinate File.

Leave the Import Point Parameters set as shown, and click the [Import
Points] button.
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Click the file Mantopo2.crd from the “Sight” Survey Jobs folder. Click [Open].
Your coordinates have now been loaded. By typing PM or left-clicking on the
[Pts] button to the right of the From Point field, you can call up the Point
Manager to view your coordinates.
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Notice that you have 686 points in the file. The file contains data sets for both
the initial and final ground shots which have been grouped into two coordinate
sets: original ground shots are points 10 through 356, and final ground shot are
points 1010 through 1356. Use the scroll button to scroll through the file.
After viewing your coordinates, left-click [Close/Cancel] to close the Point
Manager window.

Draw Contours and Build Surfaces:
In “Sight” Survey it is not necessary to plot points or construct contours before
building any surfaces, although you certainly may do so. Building surfaces is
very similar to contouring. In fact, you may even use the contouring dialog box
to build a surface and contour at the same time.
To illustrate both interfaces available for building surfaces, we will build one surface using each method. Select Tools > Surface > Contour or click the little
toolbar icon that looks like a contour map.
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We’ll use the Contour window to build our final surface and view the contour
map. Enter 1000-1500 in the points field. Our actual range is 1010-1356 but
knowing we don’t have any other points in that range, we can easily approximate
the points we want to use and “Sight” Survey will use only valid points from
within that range.
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In the Surface dialog, check Create Surface File and give the file the name of
final.tin. Click [Contour].
Now, just to illustrate the differences in the contours, set your point range to 1500, and change the Contour Color and click [Contour].
You should now see the existing ground contours plotted over the top of the final
contours. Your contour map should look something like the image shown below.

The other method of creating a surface is to call the Surface Manager. Select
Tools > Surface > Surface Manager or type the two-letter command
SM. We'll use this method to create the initial surface so we can compute a volume.
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Click [Create Surface].

Enter 1-500 into the Points field (clicking [Select Points] would take you to the
Point Manager for point selection.) In the Name field, type initial. Click [Create Surface]. The click [OK] to close the Surface Manager window.

Compute the Volume between the Surfaces:
Select Tools > Surface > Calculate Volume or type the two-letter command
CV.
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We will compute the volume between the two surfaces. To select the Initial Surface, click the [Select Surface] button to the right of the field.

Select the Surface Name initial and click [Use this Surface].
In a similar manner, select the Final Surface by clicking the [Select Surface]
button to the right of the field. Select the Surface Name final and click [Use
this Surface].
Leaving the Shrink and Swell Factors each set to 1, click [OK] to generate the
volume report.
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13.06 A Small Subdivision
File used: none
In this example we will construct a small seven lot subdivision using a variety of
COGO commands.
Start “Sight” Survey 2009 by double-clicking the SS2009 External icon on your
desktop.

Left-click on the [Create New Job] button.
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In the New Job window, set the Job name to Subdivision. Set everything else
as shown on the dialog above, with two exceptions:
•

The Location (the path to the job) – leave it as it appears when the dialog opens. Do not change this setting.

•

CAD – select the CAD version you want to use.

Click [OK]. "Sight" Survey will now initialize a data file and open the CAD window.

Configuration:
We will begin by setting some configuration parameters. Select Config >Local
Configuration, or type the two-letter command LA. Match these Local settings
and click [Apply].
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Click the COGO tab, match these settings and click [Apply].
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Click the CAD tab, match these settings and click [Apply].
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Click the Bearings Format tab, and match these settings and click [Apply].
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Finally, click the Text Output tab, match these settings and click [OK] to close
the configuration menus.
Note: For this example, we will forego entering point descriptions. The unchecked Print Point Descriptions box will suppress the prompting for point descriptions.
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Now we will set up our Point Configuration, how we want our plotted points to
appear. Type PC or select Config > Point Configuration. Match the settings
shown below, including selecting symbol spt3, and click [OK].
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Getting Started:
In this example, we know the coordinates of three of the block corners; points 3,
9 and 12. We will create these points using the Enter and Assign routine. A
sketch showing the point locations is shown below. Just type EA to start the routine (or select Points > Enter and Assign from the menu.)
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For each point, type the point number [Enter], the
Northing [Enter], and the Easting [Enter]. Since we
are not using any elevations, just press [Enter] once
more to accept the point. Repeat for points 9 and 12
using this data:
Pt.
9
12

Northing
9811.7544
10126.2344
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Easting
20190.0472
20186.4565

Type PR to set the Drawing Properties. Set your Object color to White, Text
Place to Dist/, Text Size to 8 and Text Color to Red. Click [Close].
To begin, we will set the points on either end of the centerline of a road r/w that
travels East-West along the North side of the property as defined by the line from
point 3 to point 12.
Type ST to select a starting point and type 3 [Enter]. A Traverse dialog box appears with the focus
on the To Point field.

The Type EP to Enter a Backsight Point.
Enter the backsight point of 12 [Enter].
Once again, a Traverse dialog box appears with the
focus on the To Point field.

This is a good point to introduce the drawing control
buttons on “Sight” Survey’s toolbar. These four buttons act as toggle switches to control what goes into
the drawing. From top to bottom, they control: Point
Numbers; Line Drawing; Symbol Placement; and
Line Annotation. When these buttons appear depressed, they are “on” and the selected elements will
be drawn in CAD as “Sight” Survey computes. When
the buttons are not depressed, such as the Line Drawing button highlighted,
then that particular object is not placed into the drawing. In the next step, we
will be placing a point, but we do not want to connect it to the previous point
with a line. Click the Line Drawing button to turn off line drawing.
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Enter the data as shown and press [Enter] after each
entry.
To Point
Bearing
Distance

21
90al
30

(or press function key [F9])

Point 21 will be computed and drawn. The Traverse
dialog remains open with focus in the To Point
field. We will now set point 22 using a BearingDistance Intersection. Type the command BD.

Enter the data as shown and press [Enter] after each
entry.
Bearing
Inter. Pt
Close Dist
Close Pt

3,12 (recall bearing from pt 3 to 12)
22
30
12

Point 22 will be computed and drawn. The Traverse
dialog opens with focus in the To Point field. We will
now set point 21 using a Side Shot routine. Point 21
is the point of intersection of the centerline 21-22,
with the roan leading into our subdivision. Type the
command SS.

We have made an arbitrary decision that we want incoming r/w to be 80 feet wide, and the lot in the NW
corner to be 140 feet deep. Therefore we want to set
point 20 a distance of 180’ from point 21.
Click in the From Point field and set the point to 21.
Enter the rest of the data as shown and press [Enter]
after each entry.
To Point
Bearing
Distance

20
21,22 (recall bearing from pt 21 to 22)
180
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We do not want to draw or annotate the side shot so leave both boxes unchecked. Point 20 is set.
Point 3 is the NW corner of Lot 1. Point 2 is the NE corner. There are a few ways
we could set point 2: Traverse from 3; Side Shot from 3; or Offset Intersection from pt 20. Offset Intersection is the least likely to be used for this, but
since this subdivision affords few opportunities to demonstrate the routine we will
do so now. Type the command OI.
Click in the From Point field and set the point to 20.
Enter the rest of the data as shown and press [Enter]
after each entry.
Inter Pt
2
21,3 (recall bearing from pt 21 to 3)
1st Bng
1st Dist
40 (a positive distance offsets to the
right of a line of bearing 21,3 extending from point
20. This is the centerline of the road going into the
subdivision.)
20,21 (recall bearing from pt 20 to 21)
2nd Bng
2nd Dist
-30 (a negative distance offsets to the
left of a line of bearing 20,21 extending from point
20. This is the centerline of the East-West road along the North side of the subdivision.) Pt 2 is computed and drawn in CAD.
In a similar manner we will set point 13, the NW corner of Lot 7. Type the command OI. Enter the data as shown and press [Enter] after each entry.
Inter Pt
13
1st Bng
20,22 (recall bearing from pt 20 to 22)
1st Dist
30 (a positive distance offsets to the
right of a line of bearing 20,22 extending from point
20. This is the centerline of the East-West road.)
2nd Bng
21,3 (recall bearing from pt 21 to pt 3)
2nd Dist
-30 (a negative distance offsets to the
left of a line of bearing 21,3 extending from point
20. This is the centerline of the road going into the
subdivision.)
Point 13 is computed and drawn in CAD.
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Now we will draw and annotate the line from 3 to 2,
then Traverse to pt. 1, the SE corner of Lot 1. First,
let’s turn line drawing back on by clicking the Line button on the drawing controls. The button should be in
the depressed position.
Now, type the command PR to set the drawing properties. Set Text Place to Bng / Dist. Click [Close].
Type the command IN to start the Inverse routine
which is used to measure and report the bearing and
distance between two points. It will also draw a line
between the points. Click in the From Point field and
set the point to 3. Type 2 into the To Point field and
press [Enter].

Now type TR to enter the Traverse routine to set
point 1 a distance of 75’ south of point 2. Complete
the fields as shown.
To Point
Bearing
Distance

1
90al
75

(90° angle left)

Point 1 is computed and drawn.

Now type SS to use the Side Shot routine to set pt.
14, 80’ east of pt. 1. Complete the fields as shown.
To Point
Bearing
Distance

14
90ar
80

(90° angle right)

Leave Draw Line and Annotate Line unchecked.
Point 14 is computed and drawn.
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Now type BB use the Bearing-Bearing Intersection
routine to set pt. 4, the SW corner of Lot 1. Complete
the fields as shown.
Bearing
Inter Pt.
Close Bng
Close Pt.

90nw
4
0ne
3

Point 4 is computed and placed and the lot lines are
drawn and annotated.

Now we’ll complete lot 7, first by Inversing from 14
to 13 to 12, then setting pt 11 by Bearing-Bearing
Intersection. Type IN to start the Inverse routine. Enter 14 in the From Point field and enter -12
in the To Point field. This will inverse from 14 to 13
to 12.

Now type BB to use the Bearing-Bearing Intersection and complete the fields as shown.
Bearing
Inter Pt
Close Bng
Close Pt

12,9 (recall bearing from pt 12 to 9)
11
90nw
14

Point 11 is computed and placed and the lot lines are
drawn and annotated
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Now we will set pt 19 (which is the center of a cul-desac) using a Distance-Distance Intersection from
pt. 14 to pt. 1. The cul-de-sac radius is 65’. Since we
do not want to draw or annotate the lines to/from pt.
19, click on both the Line Drawing and Text Annotation buttons on the toolbar. After running the routine, click them again to reactivate them.

Type DD to activate the Distance-Distance Intersection routine and complete the fields as shown.
Distance
Inter Pt
Close Dist
Close Pt

65
19
65
1

Two solutions for point 19 is computed and displayed.

In this case we will select solution B, which shows pt. 19 as being located
S37°58’48”W of pt 14. Press [1] or [B] to select this solution and the point will
be computed and plotted.
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We will now use the Inverse Obtuse Curve routine to set 5 points on the obtuse arc defining the cul-de-sac. Type OC to access the routine and complete
the prompts as shown.
From Point
Center Pt
To Point
A/O/I

14
19
1
Interval

After entering this data “Sight” Survey asks for the
number of intervals or the arc length of each interval. In this case we need 5 arcs so we enter =5.

The points 15, 16, 17, and 18 are computed and plotted.
Now we will complete the lots using a series of Bearing-Bearing Intersections.

812

To set point 10, type BB to access the routine and
complete the prompts as shown.
From Pt
Bearing
Inter Pt.
Close Bng
Close Pt.

15
19,15 (recall bearing from pt 19 to 15)
10
9,12 (recall bearing from pt 9 to 12)
11

Point 10 will be computed and lines from 15 to 10 to
11 will be drawn and annotated.

To set point 8, type BB to access the routine and
complete the prompts as shown.
From Pt
Bearing
Inter Pt.
Close Bng
Close Pt.

16
19,16 (recall bearing from pt 19 to 16)
8
90ne
9

Point 8 will be computed and lines from 16 to 8 to 9
will be drawn and annotated.

To set point 7, type BB to access the routine and
complete the prompts as shown.
From Pt
Bearing
Inter Pt.
Close Bng
Close Pt.

17
19,17 (recall bearing from pt 19 to 17)
10
90ne
8

Point 7 will be computed and lines from 17 to 7 to 8
will be drawn and annotated.
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To set point 5, type BB to access the routine and
complete the prompts as shown.
From Pt
Bearing
Inter Pt.
Close Bng
Close Pt.

18
19,18 (recall bearing from pt 19 to 18)
5
0ne
4

Point 7 will be computed and lines from 15 to 10 to 11
will be drawn and annotated.

To set point 6, type BB to access the routine and
complete the prompts as shown.
From Pt
Bearing
Inter Pt.
Close Bng
Close Pt.

5
4,5 (recall bearing from pt 4 to 5)
6
7,9 (recall bearing from pt 7 to 9)
7

Point 6 will be computed and lines from 5 to 6 to 7 will
be drawn and annotated.

All the points have now been set and all that remains is to inverse the line from 9
to 10, and inverse the cul-de-sac frontages.
Type IN to access the Inverse routine and complete the prompts as shown.
From Point
To Point

9
10

The line from 9 to 10 will be drawn and annotated.

814

Type IC to access the Inverse Curve routine and
complete the prompts as shown.
From Point
Center Pt
To Point

14
19
-18

The arc from 14 to 15 to 16 to 17 to 18 will be drawn
and annotated.

Type IC to access the Inverse Curve routine and
complete the prompts as shown.
From Point
Center Pt
To Point

18
19
1

The arc from 18 to 1 is drawn and our subdivision is
complete.
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Before we quit, let’s calculate the area of Lot 3, in the southwest corner of the
subdivision. Type PA to start the Point to Point Area routine.
In the Points field type: 18,5-7,17*19,18
This will measure the area of a tract bounded by point 18, to points 5, 6, and 7,
to 17, and then along an arc having a radius point at 19 to point 18.
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You may send the results to the text window, the drawing, or to both locations. If you send the results to the drawing you are asked to pick a location for
the text. The printed text will be centered on the location you select.
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13.07 Traverse Closure and Adjustment
Files used: None
In this example we will:
•

Start a New Job with AutoCAD

•

Enter a Small Traverse

•

Generate an Initial Closure

•

Correct an Entry using Edit/Process Raw File

•

Balance the Traverse by Crandall Rule

Start a New Job with AutoCAD:
Start “Sight” Survey 2009 by double-clicking the SS2009 External icon on your
desktop.

Left-click on the [Create New Job] button.
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In the New Job window, set the Job Name to traverse. Set everything else as
shown above, with two exceptions:
•

The Location (the path to the job) – leave it as it appears when the dialog opens. Do not change this setting.

•

CAD – We're using AutoCAD, but select what you have as a CAD application.

Click [OK] to bring up the AutoCAD Settings dialog window.

AutoCAD can use a template file to place preconfigured linetypes and layers into
a blank drawing. You can build your own template file using the instructions in
Section 3.01. For this example we are not concerned with using a template, so
no entry is needed here, simply click [OK]. "Sight" Survey will initialize a new
blank data file and open a drawing (traverse.dwg).
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Enter a Small Traverse:
Our traverse will consist of a four-sided figure with an external initial backsight
as shown below in the sketch of our field data.

We know the coordinates for two points: point 5 is our initial backsight; and point
1 is our initial occupied point. type EA to use the Enter and Assign routine to
enter points 1 and 5. For each point, type the point number [Enter], the Northing [Enter], and the Easting [Enter]. Since we are not using any elevations,
820

just press [Enter] once more to accept the point. Enter points 1 and 5 using this
data:
Pt.
1
5

Northing
10000.0000
9800.0002

Easting
10000.0000
9999.7574

Type ST or select Points > Start At to start at point 1.
Type EP and enter point 5 as the Backsight Point.
Type TR to start traversing from point 1 to point 2. Our initial angle at point 1
and backsighting point 5 is 107AL, and our distance is 359.24.
Continue traversing from point 2 to point 3 using an angle of 95.4757AR and a
distance of 409.01.
Continue traversing from point 3 to point 4 using an angle of 87.0909AR and a
distance of 378.42.

Generate an Initial Closure:
Type TC to use the traverse close routine to traverse from point 4 to close at
point 1 using an angle of 90.0537AR and a distance of 472.33. (Note: The
distance measured in the field was actually 427.33 but we are transposing the 2
and 7 to illustrate corrections using Edit Process Raw File.
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Type this angle of 86.5734 and press [Enter]. If you do not know the angle,
just click [OK].
Open the Text Output Window to see the results:
Precision Ratio = 1:37
Length Traversed = 1664.33
Length to Close = 45.33
Error in Latitude = -44.01
Error in Departure = 10.84
Area = 3.533 Acres or 153892.116 Sq Feet
Total Angular Error = 0° 00' 17"
Error per Station = 0° 00' 04.3"
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Correct an Entry using Edit/Process Raw File :
Type ER or select Tools > Edit Process Raw File > Carlson Raw Editor. The
editor appears containing our traverse data.

The first thing we need to do is correct the bad distance on line 19. Double-click
in the field and type in the correct data of 427.33. Now select Process > No
Adjust to see the new results.
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For a "No Adjust" process we will not use any Process Options. Click [OK].

Enter or verify the Starting Point Number (1) and Ending Point Number
(also 1), then click [OK] to see the results which now reflect the corrected distance.
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Balance the Traverse by Crandall Rule:
Select Process > Crandall Rule.
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Enter the reference closing point or the coordinates and select any other desired
closing options, then click [OK].

Enter or verify the Starting Point Number (1) and Ending Point Number
(also 1), then click [OK].

Enter the From Pt# (4) and To Pt# (1). The Reference Closing Angle and
Angle Format (Quad Code) are shown. Click [OK] to balance the traverse and
give you the final report.
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[Print] and/or [Save] the report if desired, then click the [Exit] button to close
the report.
Back in the Edit Process Raw File window select File > Exit.

If you want to bring the adjusted coordinates back into "Sight" Survey, click
[Yes]. Otherwise, click [No] to return to "Sight" Survey without adjusting the
coordinates or click [Cancel] to close this dialog and continue working in the raw
editor.
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Intersection, Bearing-Arc · 349
Intersection, Bearing-Bearing · 352
Intersection, Bearing-Distance · 353
Intersection, Distance-Arc · 356
Intersection, Distance-Bearing · 358
Intersection, Distance-Distance · 361
Intersection, Offset · 365
Inverse · 283
Inverse Curve · 309
Inverse Obtuse Curve · 312
Inverse with Stations · 300
Inverse, Deflection · 289
Inverse, Field Data · 285
Inverse, Radial · 288
Inverse, Slope · 286

M
Magnify · 722
Manual Conventions · 21
Manual Point Number Entry · 39
Measure (Label) an Angle · 743
Measure Between CAD Points · 126
Menus · 61
MicroStation Cell Library · 66
MicroStation Drawing Units · 66
MicroStation Settings · 12, 144
Minimum System Configuration · 2
MISSING HOTKEYS · 62
Move Selected to New Layer · 728

J
Job Heading · 68

L
Label Font · 164
Label Offset · 143, 164
Label Size · 164
Landscape · 85
LandXML files · 396
Last Used Bearing · 55
Last Used Distance · 49
Layer Erase · 725
Layer List, Refresh · 117
Layers · 65
Layers, Edit · 116
Legal Description · 687
Levels · 65
Levels, Edit · 116
License Agreement · iii
Line Annotation Layer · 172
Line Layer · 172
Line Properties · 728

N
Network Least Squares · 544
New Job · 73
No CAD Interface · 166
North Arrow · 701

O
Object Color · 168
Offset · 294
Offset Intersection · 365
Offsets · 151
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Offsets Layer · 172
Open CAD · 110
Open Drawing in CAD · 110
Open Drawing with Job · 144
Open Job · 77
Overlap Tolerance · 89

POLYLINES · 169
Portrait · 85
Pre-determined Area, 2 Lines Through a
Point · 389
Pre-Determined Area, 2 Sides Parallel ·
380
Pre-determined Area, Line Through a
Point · 383
Pre-determined Area, Radial Sides · 386
Prefix to Give Points · 98
Print · 80
Print Elevations · 69, 137
Print Input Data · 69, 137
Print Point Descriptions · 137
Print Preview · 83
Printed Precisions · 165
Project File Manager · 103
Prompt for Point Description · 114
Prompt for Point Names · 69
Prompt for slope input · 139
Pts Button · 63

P
Page Setup · 84
Paper Orientation · 85
Perpendicular Offset · 363
Pick Points in CAD · 113
Pick Points Tolerance · 143
Picking Points in CAD · 42
Plot Drawing · 749
Point Configuration · 161
Point Descriptions · 36, 137
Point Groups · 41, 207
Point Identifiers · 34
Point Manager · 41, 187
Point Manager, Edit Selected · 194
Point Manager, Editing Data · 188
Point Manager, Layers · 190
Point Manager, Points Selected field ·
190
Point Manager, Resizing Columns · 188
Point Manager, Selecting Points · 190
Point Manager, Sorting Data · 189
Point Manager, Symbols · 189
Point Names · 36
Point Naming Conventions · 155
Point Number Entry, Manual · 39
Point Number Entry, Semi-automatic · 39
Point Numbering, Automatic · 40
Point Numbers · 35
Point Numbers, Alphanumeric · 35
Point Overwrite Protection · 90, 95, 151
Point Plot · 197
Point Strings and Ranges · 40
Point to Point Area · 377
Point, Compare · 278
Points Menu · 177
Polyline · 733

Q
Query Entity · 747

R
Radial Inverse · 288
Radial Stake Out · 290
Raster Image · 718
Raw File · 104
Raw File Recorder · 106
Recalling a Bearing · 55
Recalling a Distance · 48
Recalling the Last Used Distance · 49
Reference Bearing · 56
Refresh Drawing · 748
Refresh Layer List · 117
Registration · 15
Remove Surface · 409
Rename Surface · 409
Renumber Exported Points · 100
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Renumber Imported Points · 93
Renumber Points · 201
Report Labels · 156
Restore Previous Session · 174

Station Layer · 172
Stations · 37
Stockpile Volume · 419
Stockpile Volumes · 421
Stop Drawing Commands · 112
Suffix to Give Points · 98
Supplemental Table Layer · 172
Surface · 405
Surface Manager · 394
SurvNET · 544
Switch Interface · 165
Symbol Plot Size · 163
System Configuration, Minimum · 2

S
Save Job · 79
Save Job As · 79
Scale · 142
Scale Bar · 702
Seed File · 145
Seed Files · 77
Segment Type · 169
Select Bearing · 118
Select by
Coordinates · 42
Description · 42
Layer · 42
Radius · 42
Station · 42
Symbol · 42
Select By · 41
Bounded · 41
Select Distance · 122
Selecting Points · 38
Selection Filter · 733
Semi-automatic Point Number Entry · 39
Server Busy Error · 63
Set Aliases · 10
Setting up Layers or Levels · 65
Short Line Distance · 144
Short Line Table · 143, 171
Show/Hide Paper · 746
Side Shot · 292
Slope Angle Prompting · 69
Slope Distance Entry · 48
Slope Entry Configuration · 138
Slope Inverse · 286
Snaps · 747
Spiral Curve · 337
Stake Out · 290
Start At · 183
Station Format · 156

T
Technical Support · 19
Template Files · 75
Text Bold · 171
Text Color · 171
Text Font · 170
Text Italic · 171
Text Line · 707
Text Offset · 143
Text Output Configuration · 136
Text Output File · 104
Text Output window · 80
Text Output, Printed Precision · 137
Text Output, Printing Options · 137
Text Placement · 170
Text Properties · 729
Text Size · 170
Text Strikeout · 171
Text Underline · 171
Three Point Curve · 314
Three Point Resection · 371
Title Block · 708
Tolerances · 93
Toolbar, User Defined · 175
Tools Menu · 393
Traverse · 295
Traverse Arc · 331
Traverse Arc with Offset · 333
Traverse Closure · 305
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Vertical Angles · 57
View · 145
View Triangles · 412
Volume Between Surfaces · 419
Volume of Stockpile · 419

Traverse Closure, Corrections and
Adjustments · 307
Traverse Right of Way · 301
Traverse with Offsets · 297
Traverse with Stations · 299
Trim Line · 727

W

U

Wildcard Description Match · 97
Write a Legal Description · 687

Updates · 20
US Survey Feet · 50
Use Existing CAD Windows · 144
User Defined Toolbar · 175
User Interface · 58
Using C&G Survey Jobs · 32
Using Carlson Survey Jobs · 31
Using Old Files from Other Software · 33
Using Sight Survey 3 files · 23
Using Survey 3 or 4 files · 30

Z
Zenith Angles · 57
Zoom All · 722
Zoom Extents · 721, 722
Zoom In · 722
Zoom Last · 724
Zoom Out · 722
Zoom Sheet · 723
Zoom to Point · 724
Zoom Window · 723

V
Varas · 50, 157
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